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IInnttrroodduucciinngg    
CCuussttoommGGuuiiddee    
CCoouurrsseewwaarree  
Thank you for choosing CustomGuide courseware as the 
solution to your training needs. A proven leader in the 
computer training industry, CustomGuide has been the 
key to successful training for thousands of students and 
instructors across the globe. 

This manual is designed for computer users of all 
experience levels. Novice users can use it to learn skills 
such as formatting text, while advanced users can use it to 
create their own templates. 

All this information is quickly accessible. Lessons are 
broken down into basic step-by-step instructions that 
answer “how-to” questions in minutes. You can print a 
complete 300-page training manual or a single page of 
instructions. 

Here’s how a CustomGuide manual is organized: 

Chapters 
Each manual is divided into several chapters. Aren't sure 
if you're ready for a chapter? Look at the table of contents 
that appears at the beginning of each chapter. It will tell 
you the name of each lesson and subtopic included in the 
chapter. 

Lessons 
Each chapter contains lessons on related topics. Each 
lesson explains a new skill or topic and contains an 
exercise and exercise file to give you hands-on-
experience. These skills can also be practiced using 
CustomGuide Online Learning. 

Review 
A review is included at the end of the manual. Use these 
quiz questions and answers to assess how much you've 
learned.  

What People Are Saying 

“I have saved hundreds of hours of design 
time by just picking and choosing what I want 
from the courseware.” 

— Stephanie Zimmerman 
Lancaster County Library 

“We have been able to customize our training 
sessions on all Microsoft Office products, at 
all levels. The ROI of these guides is great.” 

— Dawn Calvin 
Las Virgenes Municipal Water District 

“All in all, the friendliest, most open and easy 
to understand tutorial of its type that I’ve ever 
seen.” 

— W. Boudville 
Amazon.com 

“…curriculum that is of high quality, student 
friendly, and adaptable to the audience.” 

— Sherrill Wayland 
St. Charles Community College 

“…a nice training option for almost any need. 
Their complete Microsoft Office package is 
by far the best deal on the market.” 

— Technical Assistance Program 
Purdue University 

“Any instructor teaching classes on Windows 
or Microsoft Office will definitely want to 
give serious consideration to this important 
collection of titles that will definitely fit well 
into their classroom learning.” 

— Dale Farris 
Golden Triangle PC Club 

 “The materials are exceptional – I am so 
excited about using them! Thanks to you and 
your team for doing this wonderful work!” 

— Shannon Coleman 
Learning Post Ltd. 

 



 

8 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

How It Works 

1. Open Microsoft Word 
Our customizable courseware is provided as simple-to-
use, editable Microsoft Word documents—if you can use 
Microsoft Word you can create your own training 
materials in minutes! 

2. Select Your Topics 
Select the content you need from our award-winning 
courseware library. You can even mix and match topics 
between titles, such as Microsoft Outlook and Microsoft 
Word. 

3. Customize 
Arrange topics in the order you want—the courseware 
automatically updates to reflect your changes. Add your 
organization’s name and logo for a professional “in-
house” look. 

4. Print and Distribute 
Print as many copies as you need at your site, without 
paying any per-unit royalties or maintaining physical 
inventories. You can print single-page handouts, a group 
of related lessons, or a complete manual. It’s fast, 
convenient, and very affordable. 

5. Teach and Learn 
You’ll love having your own customized training 
materials, and your users will appreciate the colorful 
illustrations, down-to-earth writing style, and the 
convenience of having a reference guide that they can 
use in or out of the classroom. 

 

3rd Generation Courseware: What’s New? 

CustomGuide is pleased to introduce 3rd generation courseware. Completely redesigned from years of customer feedback, 
3rd generation courseware features a streamlined design that is easier to customize and use as a reference tool. Take a look at 
the table below for more information regarding these features. 

Streamlined design Featuring a professional-looking, easy-to-read design, 3rd generation courseware appeals to 
instructors, students and individual users alike.  

Exercise Notes A new Exercise Notes section appears at the top of each lesson. Rather than practicing the 
topic step by step through the lesson as in 2nd generation courseware, the topic can be 
practiced using the exercise file and exercise described here. 

Table of Contents In addition to the Table of Contents found at the beginning of each courseware title, 3rd  
generation courseware includes a Table of Contents at the beginning of each chapter, making 
it even easier to locate the lessons you need. 

Smart Quizzes The Quiz section, located at the back of the book, automatically updates itself when the 
manual is customized. For example, if you remove a lesson regarding cutting and pasting text, 
there will be no questions in the Quiz section that relate to cutting and pasting text. 

Easier customization The design of 3rd generation is simplified, which makes it easier to customize. All you have to 
do is click and drag or copy and paste, or press the <Delete> key to remove a lesson, and 
voila; you’re done! 

Use as a reference tool 3rd generation courseware breaks tasks down into basic step-by-step instructions and can be 
used as a virtual help desk, answering “how-to” questions in minutes. 
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Courseware Features 
 

 
 

 Lessons are presented on one or two pages, so 
you can follow along without wondering when a 
lesson ends and a new one begins. 

 Each lesson includes a hands-on exercise and 
practice file so users can practice the topic of the 
lesson. 

 Clear step-by-step instructions answer “how-to” 
questions. Anything you need to click appears like 
this. 

 Tips let you know more information about a specific 
step or topic as a whole. 

 Whenever there is more than one way to do 
something, the most common method is presented 
in the numbered step, while the alternate methods 
appear beneath. 

 Tables provide summaries of the terms, toolbar 
buttons, and options covered in the lesson. 

 The table of contents, index, tables, figures, and 
quiz questions automatically update to reflect any 
changes you make to the courseware. 

 Icons and pictures show you what to look for as you 
follow the instructions. 

Working with Shapes and Pictures 

 Exercise 

Exercise File: AmericanHistory7-3.docx 

Exercise: Select the header row containing 
the month labels, the Income row, the Total 
Exp. Row, and the Net Inc. row (use the Ctrl 
key to select multiple rows). Create a 2-D 
Clustered Column chart. 

 

 

© 2007 CustomGuide, Inc. 102 

Whenever you insert a graphic into a document, it is 
inserted inline with text by default. This means that the 
text in the document moves in order to accommodate the 
graphic. This lesson will show you how to adjust text 
wrapping and how to use the grid to position objects. 

Positioning Pictures 

1.  Double-click the object whose text wrapping you 
wish to adjust. 

2.  Click the Text Wrapping button in the Arrange group. 

3.  Select a text wrapping style from the list. 

The Format contextual tab appears on the Ribbon. 

Horizontal and vertical gridlines appear on the page. 

Tip: Gridlines do NOT appear in the printed 
document. 

Tips 

If you want to use a graphic with other graphics or 
objects, they must be on a drawing canvas. See the 
lesson on Inserting Shapes for more information. 

 

Adjust text wrapping 

To adjust how text reacts to the objects in your documents, 
change the object’s text wrapping. 

A list of text wrapping styles appears. Take a look at 
the Text Wrapping Styles table for a description of 
each style. 

The text wrapping style is applied to the image. 

Other Ways to Adjust Text Wrapping:  
Right-click the image, point to Text Wrapping 
in the contextual menu, and select an option 
from the submenu. 

Other Ways to Display the Grid:  
Press <Shift> + <F9>, or click the Format 
contextual tab on the Ribbon, click the Align 
button in theArrange group, and select View 
Gridlines from the list. 

1.  Click the View tab on the Ribbon. 

2.  Click the Gridlines check box in the Show/Hide group. 

To display/hide the grid 

Just like the graph paper you used to use in geometry 
class, the grid consists of horizontal and vertical lines that 
help you draw and position objects. 

Table 7-2: Text Wrapping Styles 

 
In Line 
with Text 

This places the object at the insertion point in a 
line of text in the document. The object remains 
on the same layer as the text. 

 Square 
Wraps text around all sides of the square 
bounding box for the selected object. 

 Tight 
Wraps text tightly around the edges of the actual 
image (instead of wrapping around the object’s 
bounding box). 

 
Behind 
Text 

This removes text wrapping and puts the object 
behind text in a document The object floats on 
its own layer. 

 
In Front 
of Text 

This removes text wrapping and puts the object 
in front of text in a document. The object floats 
on its own layer. 

 
Top and 
Bottom 

Wraps text around the top and bottom of the 
object, leaving the area to the right and left of 
the object clear. 

 Through 
Similar to the Tight style, this style wraps text 
throughout the image. 

Figure 7-3: A document with the grid displayed. 
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Welcome to Microsoft Outlook 2010! 
Microsoft Outlook lets you send and 
receive e-mail messages, schedule 
appointments, and organize your contacts 
and addresses. It also reminds you of 
tasks you need to complete. 

This chapter introduces the Outlook 
fundamentals. Besides learning how to 
start and exit the Outlook program, you 
will learn how to find your way around 
the Outlook screen and item windows. 
You will also learn how to use keyboard 
commands and access Outlook’s help 
features. Let’s get started! 

 

2
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Starting Outlook 2010 
In order to use a program, you must start—or launch—it 
first. 

Windows Vista and Windows 7 

1. Click the Windows Start button. 

The Start menu appears.  

2. Click All Programs. 

The left pane of the Start menu displays the programs 
and menus installed on your computer. 

3. Click Microsoft Office. 

4. Select Microsoft Outlook 2010. 

The Outlook 2010 program screen appears. 

 Trap: Depending on how your computer is set up, 
the procedure for starting Outlook 2010 might be 
a little different from the steps described here. 

 Tips 

 For quicker access, you might consider pinning the 
Outlook program to the taskbar or Start menu. To do 
this, right-click Microsoft Outlook 2010 in the All 
Programs menu and select Pin to Taskbar or Pin to 
Start Menu.  

 Exercise 

• Exercise File: None required. 

• Exercise: Start the Microsoft Office Outlook 2010 
program. 

Figure 2-1: The Start menu in Windows 7. 

Program Fundamentals 



 

12 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

What’s New in Outlook 2010 
Outlook 2010 offers many new functions and features. 
Table 2-1: What’s New in Outlook 2010 gives you an 
overview of what to expect.  

Table 2-1: What’s New in Outlook 2010 

Ribbon Traditional menus and toolbars have been replaced in Outlook 2010 by the Ribbon, a single mechanism 
that makes all the commands needed to perform a task readily available. 

File tab / Backstage view The File tab and corresponding Backstage view replace the Office Button and File menu found in 
previous versions. Here you can access common commands (Open, Print, Save) as well as more 
advanced ones (Automatic Replies, Mailbox Cleanup, Rules and Alerts). 

Quick Steps Quick Steps allow you to perform multiple tasks with a single click. You can customize the default 
Quick Steps or create your own. 

Conversation View Conversation View groups related messages together and displays them under a single thread in your 
Inbox. 

Meeting Reply The Meeting Reply command allows you to reply to an e-mail by scheduling a meeting. When you use 
the Meeting Reply command to schedule a meeting, all the message recipients are added to a new 
meeting request in one click. 

Mail Tips If you are using Outlook with Microsoft Exchange 2010, the Mail Tips feature enables you to double-
check e-mail messages before you send them. For example, Mail Tips alert you when you are replying 
to a large distribution list, sending a message without a subject, and more. 

Search tab The Search tab appears on the Ribbon every time you perform a Search, providing instant access to 
various search-related options. 

Outlook Social Connector The Outlook Social Connector keeps you informed about the activities and status of your personal and 
professional contacts. The Outlook Social Connector connects to third-party social networking sites and 
updates Outlook based on those sites. 

Zoom Slider Other Microsoft Office programs have used the Zoom Slider for years, and now it’s being included in 
Outlook. The Zoom Slider allows you to control how much information you see in the Reading Pane of 
your mailbox and on your Calendar.  

Mailbox Cleanup Mailbox Cleanup makes it easier to access advanced tools to manage your mailbox, empty deleted 
items, and archive older items. It also includes a visual representation of how much space is left in your 
mailbox. 

People Pane The People Pane appears at the bottom of the Reading Pane and displays information about the 
person(s) associated with the selected item. Social media information (if applicable) is displayed for 
each person, as well as any related files, appointments, or notes. 

Ribbon customization Now you can add/remove tabs, create your own groups, and rearrange commands on the Ribbon. 

Quick Contacts Locate contacts quickly in Outlook 2010 using the Quick Contacts feature. Simply type the first few 
characters of the contact you want to find in the Find a Contact field on the Ribbon. 

Schedule view View the calendars of everyone in your team simultaneously using Schedule view. 

Calendar groups Keep track of team member schedules by creating a Calendar group. A Calendar group can include 
multiple people and resources such as conference rooms.  

Meeting Suggestions Outlook 2007 introduced the Meeting Suggestions feature, but it’s become more prominent in Outlook 
2010. Now, scheduling suggestions will appear in a meeting request whenever you invite someone else 
to a meeting. 

Updated Navigation Pane The items in the Navigation Pane have been reorganized in Outlook 2010. The most important folders 
(Inbox, Drafts, Sent Items, Deleted Items) now appear at the top of the list, with all other folders 
alphabetized beneath it. 

Enhanced Unified 
Messaging features 

Unified Messaging features now include Voice Mail preview, protected voice mail, and the ability to 
define and control how calls are routed. 

 Exercise 

• Exercise File: None required. 

• Exercise: Review the new features in Microsoft Office 
Outlook 2010. 

Program Fundamentals 
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Table 2-1: What’s New in Outlook 2010 

To-Do Bar updates The appearance of the To-Do bar has been improved in Outlook 2010. The To-Do bar now provides 
better access to all-day appointments and events. There are also updated visual indicators for conflicts 
and unanswered meeting requests and day separators. Finally, it is easier to resize the To-Do bar in 
Outlook 2010. 

Better Proofing Tools If you change one of several spelling checker options in one Office program, that option is now updated 
in all the programs. Also, the Outlook 2010 spell checker can now recognize some contextual spelling 
errors—for example, the use of “their” vs. “there”. 

Word E-mail Editor The Microsoft Word program is now Outlook’s only e-mail text editor. You can no longer turn it off and 
use a native Outlook editor. 

Include Screenshots Outlook 2010 makes it easier than ever to include a screenshot of your computer screen in an e-mail. 
You can take a screenshot of your whole screen, or you can clip the screen and include the screen clip in 
an e-mail. 

Program Fundamentals 
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Understanding the Outlook 
2010 Program Screen 
The Outlook 2010 program screen may seem confusing 
and overwhelming at first. This lesson will help you 
become familiar with it. 

   

 Quick Access Toolbar: Contains common commands such as 
Send/Receive and Undo. You can add and remove commands 
as desired. 

 Ribbon: The tabs on the Ribbon replace the menus and 
toolbars found in previous versions of Outlook. 

 Inbox: Lists all of your e-mail messages and can be arranged 
according to your specifications. 

 To-Do Bar: Keep tabs on your calendar, appointments, and 
tasks all in one place. The To-Do Bar can also be displayed 
in a minimized format. 

 Instant Search: Enter key words to search the current folder 
or location. Displays results in real-time results appear as you 
enter each search term 

 Zoom Slider: Click and drag the slider to zoom in or out of 
an item or view. You can also use the + and – buttons. 

 Title bar: Displays the name of the program you are currently 
using (Outlook) and the item you are currently working with. 

 People Pane: Displays information regarding the person(s) 
associated with the selected item. 

 Reading Pane: Displays the contents of the selected message.  Status bar: Displays information and reminders about 
Outlook items. Right-click the status bar to specify what 
information is shown.  

 Close button: Click here to exit the Outlook program.  Navigation Pane: Contains buttons and icons you can click 
to move among Outlook’s folders and tools. 

 Help button: Click here to open the Outlook Help window.  File tab: Click here to access common commands (Open, 
Print, Save) as well as more advanced ones (Automatic 
Replies, Mailbox Cleanup, Rules and Alerts). 

 Exercise Notes 

• Exercise File: None required. 

• Exercise: Familiarize yourself with the different parts of 
the Outlook 2010 program screen. 

Program Fundamentals 
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Understanding Items 
In Outlook, an item is the basic element that holds 
information. Items are used to send and view e-mails, and 
also to organize information like tasks and contacts.  

Table 2-2: Outlook Items provides an overview of the 
items used in Outlook. 

Table 2-2: Outlook Items 

 
Mail Message Compose a message to be sent by e-mail. 

 
Appointment Add an appointment to your calendar. 

 
Meeting Request Set up an appointment to which you invite other people or reserve resources such as a conference room. 

 
Contact Enter information about a person including their name, company, job title, and e-mail address. 

 
Contact Group Create a collection of contacts that allows you to quickly send mass e-mails. 

 
Task Enter to-do items that can be tracked until completion. 

 
Task Request Inform someone else of a task you would like them to perform. 

 
Journal Entry 

Keep track of interactions and files that you create—such as e-mails or Word documents—in a timeline 
view. 

 
Note Jot something quickly in a note. Can be sorted using color categories. 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Explore and understand the various types of 
items available in Outlook 2010. 

Program Fundamentals 
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Understanding the Message 
Window 
The mail message window, like the program window, 
features the Ribbon in place of menus and toolbars. This 
lesson will help you become familiar with the basic 
features of the message window.  

 

 Quick Access Toolbar: The Quick Access Toolbar contains 
common commands such as Save and Undo. You can add or 
remove commands as desired. 

 Message Area: Type your e-mail message here as you 
would using a word processor. 

 Ribbon: The Ribbon makes commands easily accessible 
instead of hiding them under menus and toolbars. 

 People Pane: Displays information about the person(s) 
associated with the message. 

 Recipients: Enter the e-mail addresses of recipients in the To 
field. Use the CC field to send a copy of the message to 
recipients who are not directly involved, but might be interested 
in the message. 

 Send button: Once you’ve finished composing your 
message, click the Send button to send it. 

 Subject line: Enter a title here so that recipients quickly know 
the reason for your e-mail. 

 File tab: Click here to access common commands (Save, 
Print) as well as more advanced ones (Permissions, 
Properties). 

 

 Exercise Notes 

• Exercise File: None required. 

• Exercise: Familiarize yourself with the different parts of 
the Outlook 2010 message window. 

Program Fundamentals 

 

 

 

 



 

  416.675.6622 X8888 | http://its.humber.ca | SupportCentre@humber.ca 17 

Giving Commands in Outlook 
Outlook 2010 provides easy access to commands through 
the Ribbon, the File tab, and the Quick Access Toolbar.  

Ribbon 

The Ribbon replaces the menus and toolbars found in 
previous versions of Outlook. The Ribbon keeps 
commands visible while you work instead of hiding them 
under menus or toolbars.  

The Ribbon is made up of three basic components: 

 Tabs: Commands are organized into tabs on the 
Ribbon. See Table 2-3: Tabs on the Ribbon for a 
description of the different types of tabs. 

 Groups: The commands found on each tab are 
organized into groups of related commands. Click the 
Dialog Box Launcher ( ) in the bottom-right corner 
of a group to display even more commands. 

 Buttons: To issue a command, click its button on the 
Ribbon. 

 Tips 

 The Ribbon shrinks or expands depending on your 
screen resolution and the size of the program 
window. 

 You can hide the Ribbon so that only tab names 
appear, giving you more room in the program 
window. To do this, click the Minimize the Ribbon 
button ( ), or press <Ctrl> + <F1>, or double-click 
the currently displayed command tab. To display the 
Ribbon again, repeat any of these methods. 

File tab 

The File tab and corresponding Backstage View replace 
the Office Button and File menu found in previous 
versions of Outlook. Here you can access common 
commands (Open, Print, Save) as well as more advanced 
ones (Automatic Replies, Mailbox Cleanup, Rules and 
Alerts).  

 Tips 

 The File tab replaces the File menu/Office Button 
found in previous versions of Outlook. 

 Exercise 

• Exercise File: None required. 

• Exercise: Click each tab on the Ribbon to view its 
commands. Click the File tab to view Backstage view. 

Figure 2-2: Elements of the Ribbon. 

Table 2-3: Tabs on the Ribbon 

Command 
Tabs 

Command tabs appear by default whenever 
you open the Outlook program. In Outlook 
2010, the Home, Send/Receive, Folder, and 
View tabs appear by default. 

Contextual 
Tabs 

Contextual tabs appear whenever you 
perform a specific task and offer commands 
relative to only that task. For example, 
whenever you begin a search, the Search tab 
appears on the Ribbon. 

Figure 2-3: The File tab and resulting Backstage View. 
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Quick Access Toolbar 

The Quick Access Toolbar appears above the File tab and 
provides easy access to the commands you use most 
frequently. The Send/Receive and Undo buttons appear on 
the toolbar by default; however, you can customize this 
toolbar to meet your needs by adding or removing 
buttons. To customize the Quick Access Toolbar: 

1. Click the Customize Quick Access Toolbar button 
at the end of the Quick Access Toolbar.  

A list of commands appears. 

2. Select the command(s) you want to add or remove. 

 Tips 

 You can change where the Quick Access Toolbar 
appears in the program window. To do this, click the 
Customize Quick Access Toolbar button at the end 
of the Quick Access Toolbar. Select Show Below the 
Ribbon or Show Above the Ribbon, depending on 
the toolbar’s current location.  

Figure 2-4: The Quick Access Toolbar. 

Send / Receive 

Undo / Redo 

Customize 
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Using Command Shortcuts 
Command shortcuts can be used as an alternative to the 
Ribbon. This lesson describes four different shortcuts, 
each designed to save time and increase efficiency. 

Keystroke shortcuts 

Without a doubt, keystroke shortcuts are the fastest way to 
give commands in Outlook. They’re especially great for 
issuing common commands, such as creating a new mail 
message. 

In order to issue a command using a keystroke shortcut, 
you simply press a combination of keys on your 
keyboard. For example, rather than clicking the New 
button on the Ribbon to create a new e-mail, you could 
press and hold the keystroke shortcut, <Ctrl> + <N>. 

Table 2-4: Common Keystroke Shortcuts provides an 
overview of commonly used keystroke shortcuts. 

Contextual menus 

A contextual menu displays a list of commands related to 
a specific object or area. To open a contextual menu: 

1. Right-click an object or area in the item window or 
program screen.  

A contextual menu appears, displaying commands 
that are relevant to the object or area you clicked. 

2. Select an option from the contextual menu, or click 
anywhere outside the contextual menu to close it 
without selecting anything. 

Mini Toolbar 

The Mini Toolbar appears when you select text in a new 
item window and contains common text formatting 
commands. To view the Mini Toolbar: 

1. Select text in an item window. 

The Mini Toolbar appears near the text you selected. 

 Trap: Sometimes the Mini Toolbar can be hard to 
see due to its transparency. To make the Mini 
Toolbar more visible, point to it. 

2. Click the desired command on the Mini Toolbar or 
click anywhere outside the Mini Toolbar to close it. 

 Tip: If you don’t want the Mini Toolbar to appear 
every time, click the File tab and select Options. 
Click the General tab, uncheck the Show Mini 
Toolbar on selection check box, and click OK. 

 Exercise 

• Exercise File: None required. 

• Exercise: Memorize some common keystroke shortcuts.  
Right-click a message in the Inbox to display its contextual 
menu. 

Table 2-4: Common Keystroke Shortcuts 

<Ctrl> + <O> Opens the selected item. 

<Ctrl> + <N> Creates a new item. 

<Ctrl> + <S> Saves the currently opened item. 

<Ctrl> + <P> Prints the selected item. 

<Ctrl> + <B> Toggles bold font formatting. 

<Ctrl> + <I> Toggles italic font formatting. 

<Ctrl> + <C> Copies the selected text or object. 

<Ctrl> + <X> Cuts the selected text or object. 

<Ctrl> + <V> Pastes the selected text or object. 

Figure 2-5: A contextual menu. 

Figure 2-6: The Mini Toolbar. 
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Key Tips 

Key Tips appear whenever you press the <Alt> key. You 
can use Key Tips to perform just about any action in 
Outlook without ever having to use the mouse. To issue a 
command using a Key Tip: 

1. Press the <Alt> key.  

Tiny letters and/or numbers, called badges, appear on 
the Quick Access Toolbar and all of the tabs on the 
Ribbon.  

2. Depending on the tab or command you want to 
select, press the letter or number key indicated on the 
badge.  

3. Repeat this step as necessary until the desired 
command has been issued. 

Figure 2-7: Press the <Alt> key to display Key Tips. 
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Using the Navigation Pane 
Outlook is made up of several panes, each with its own 
set of tools and folders. You can switch between these 
panes using the Navigation Pane. 

Switch between panes 

The Mail pane appears by default whenever you start 
Outlook. To switch to another pane, such as Calendar or 
Contacts, use the buttons in the Navigation Pane. 

 Click the Navigation Pane button for the pane that 
you want to open. 

The selected pane appears. 

 Other Ways to Switch Panes: 
Use the shortcuts listed in Table 2-5: Navigation 
Pane Shortcuts. 

Customize the Navigation Pane 

You can customize the Navigation Pane to display only 
the information you want. 

1. Click the Configure buttons button in the bottom-
right corner of the Navigation Pane. 

A list of options appears: 

 Show More/Show Fewer Buttons: Select one of 
these options to quickly add/remove buttons. 

 Navigation Pane Options: Select this option to 
change the order of buttons in the Navigation 
Pane. 

 Add or Remove Buttons: Select this option to 
choose which buttons appear in the Navigation 
Pane. 

2. Select the desired option and, if necessary, specify the 
appropriate settings. 

 Tips 

 To minimize or expand the Navigation Pane, click the 
Minimize/Expand the Navigation Pane button in 
the upper-right corner of the Navigation Pane; or 
click the View tab on the Ribbon, click the 
Navigation Pane button in the Layout group, and 
select an option from the list; or press <Alt> + <F1>. 

 To turn off the Navigation Pane, click the View tab 
on the Ribbon, click the Navigation Pane button in 
the Layout group, and select Off from the list; or 
press <Alt> + <F1>. 

 Exercise 

• Exercise File: None required. 

• Exercise: Display and explore the Calendar, Contacts, and 
Tasks panes, one at a time. Then return to the Mail pane. 

Figure 2-8: The Navigation Pane with the Mail pane 
displayed. 

Table 2-5: Navigation Pane Shortcuts* 

Mail <Ctrl> + <1> 

Calendar <Ctrl> + <2> 

Contacts <Ctrl> + <3> 

Tasks <Ctrl> + <4> 

Notes <Ctrl> + <5> 

Folder List <Ctrl> + <6> 

Shortcuts <Ctrl> + <7> 
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Table 2-6: The Navigation Pane 

 
Compose, manage, organize, send, and receive messages. 

F
av

or
it

e 
F
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d
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s 

 Inbox Contains all of your incoming e-mail messages. 

 Sent Items Stores copies of messages you have sent. 

 Deleted Items Works like the Windows Recycle Bin; where you can find deleted Outlook items. 

A
ll

 M
ai

l F
ol

d
er

s 

n/a Mailbox Provides a preview of your day; summarizes appointments, tasks, and new e-mail messages. 

 Drafts Stores draft messages that you haven’t yet completed. 

 Junk E-mail 
Contains messages that Outlook considers spam. You should check this folder periodically to check for 
incorrectly flagged messages. 

 News Feed 
Collects status and activity updates for people who are a part of your social network using Outlook’s 
Social Connector. 

 Outbox Temporarily stores any messages that you’ve composed that have not been sent. 

 RSS Feeds Allows you to access content that you’ve subscribed to via RSS feed, such as news and blogs. 

 Search Folders 
Provides quick access to color categorized messages, messages flagged for follow-up, messages with 
large attachments, and unread messages. 

 
Enables you to view and schedule appointments, events, and meetings. 

 
Stores addresses, numbers, e-mail addresses, and other information about people you contact. 

 
Allows you to organize and manage to-do items. 

 Notes Works like electronic sticky notes; allows you to jot down quick bits of information. 

 Folder List Displays all the folders in Microsoft Outlook. 

 Shortcuts Contains shortcuts (that you add yourself) to other folders, such as the My Documents folder. 

 
Configure buttons Allows you to add or remove buttons from the Navigation Pane. 

 Journal Records information about items you send or receive and files you create (not shown by default). 
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Using the Reading Pane 
You can preview a message without having to open it 
using the Reading Pane. By default, the Reading Pane 
appears to the right of the Inbox, but you can move the 
Reading Pane to another position in the window. 

1. Click the View tab on the Ribbon and click the 
Reading Pane button in the Layout group. 

There are a few different ways to view the Reading 
Pane: 

 Right: Display the Pane to the right of the Inbox 
(default setting). 

 Bottom: Display the Pane below the Inbox.  

 Off: Hide the Pane. 

2. Select the position you want to use. 

The Reading Pane is positioned accordingly. 

 Tips 

 Typically, the Mail folder is the only folder in which 
the Reading Pane is used extensively. 

 You can view messages safely in the Reading Pane—
potentially malicious scripts or attachments are not 
activated or opened automatically.  

 Exercise 

• Exercise File: None required. 

• Exercise: Position the Reading Pane below the Inbox. 
Hide the Reading Pane. Position the Reading Pane to the 
right of the Inbox. 

Figure 2-9: Reading Pane displayed below the Inbox. 

Figure 2-10: Reading Pane displayed to the right of the 
Inbox. 
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Using the To-Do Bar 
The To-Do Bar makes it easy to keep track of your 
appointments, events, and tasks no matter where you are 
in Outlook. 

Minimize the To-Do Bar 

The To-Do Bar appears expanded by default, but you can 
minimize it to free up space in the program window. 

 Click the View tab on the Ribbon, click the To-Do 
Bar button in the Layout group, and select 
Minimized from the list. 

The To-Do Bar appears minimized. 

 Other Ways to Minimize the To-Do Bar: 
Click the Minimize the To-Do Bar button in the 
upper-left corner of the To-Do Bar. 

Customize the To-Do Bar 

In Outlook 2010 you can specify how much information 
is displayed on the To-Do Bar. 

1. Click the View tab on the Ribbon and click the To-
Do Bar button in the Layout group. 

A list of items appears. 

2. Click the item you want to show/hide. 

 Other Ways to Customize the To-Do Bar: 
Click the View tab on the Ribbon, click the To-Do 
Bar button in the Layout group, and select 
Options. 

 Tips 

 To turn off the To-Do Bar, click the View tab on the 
Ribbon, click the To-Do Bar button in the Layout 
group, and select Off from the list. 

 To jump to a specific date in the Calendar, click it in 
the Date Navigator on the To-Do Bar. 

 Exercise 

• Exercise File: None required. 

• Exercise: Expand the To-Do Bar, then minimize it again. 

Figure 2-11: The To-Do Bar. 

Figure 2-12: You can further customize the To-Do Bar 
using the To-Do Bar Options dialog box. 
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Using Help 
When you don’t know how to do something in Outlook 
2010, look up your question in the Outlook Help files. 
The Help files can answer your questions and offer tips 
about Outlook’s features. 

Search for help 

1. Click the Microsoft Outlook Help button ( ) on the 
Ribbon. 

The Outlook Help window appears. 

 Other Ways to Open the Help window: 
Press <F1>. 

2. Type what you want to search for in the Type words 
to search for box and press <Enter>. 

 A list of help topics appears.  

3. Click the topic that best matches what you’re looking 
for. 

Outlook displays information regarding the selected 
topic.  

Browse for help 

1. Click the Microsoft Outlook Help button ( ) on the 
Ribbon. 

The Outlook Help window appears. 

 Other Ways to Open the Help Window: 
Press <F1>. 

2. Click the category that you want to browse. 

The topics within the selected category appear. 

3. Click the topic that best matches what you’re looking 
for. 

Outlook displays information regarding the selected 
topic. 

Choose the Help source 

If you are connected to the Internet, Outlook Help 
retrieves its contents from the Office Online database by 
default. You can easily change this to meet your needs.  

1. Click the Search button list arrow in the Outlook 
Help window. 

A list of help sources appears. 

2. Select an option from the list. 

 Exercise 

• Exercise File: None required. 

• Exercise:  Search the phrase “create a new message”. 
Browse topics in the “What’s new” category of Help.  

 Change the help source to the Outlook Help section under 
Content from this computer and search the term “create a 
new message” again. 

Figure 2-13: The Outlook Help window. 
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 Tips 

 When a standard search returns too many results, try 
searching offline to narrow things down a bit. 

 Office 2010 offers enhanced ScreenTips for many 
buttons on the Ribbon. You can use these ScreenTips 
to learn more about what a button does and, where 
available, view a keystroke shortcut for the 
command. To view a command’s ScreenTip, point to 
the command on the Ribbon. 

 Most dialog boxes have a Help button ( ) in the 
upper right-hand corner. Click this button to open the 
Outlook Help window. 

Table 2-7: Help Buttons 

 Back 
Click here to move back to the 
previous help topic. 

 Forward 
Click here to move forward to 
the next help topic. 

 Stop 
If a topic is taking too long to 
load, click here. 

 Refresh 
Refresh the page to correct page 
layout or get the latest data. 

 Home 
Click here to return to the Help 
home page. 

 Print 
Click here to print the current 
help topic. 

 Change Font Size 
Click here to change the size of 
the text in the Help window. 

 
Show Table of 
Contents 

Click here to browse for help 
using the Table of Contents. 

 
Keep On Top/Not 
on Top 

Click here to layer the Help 
window so that it appears behind 
or in front of all other Microsoft 
Office programs. 
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Exiting Outlook 2010 
When you’re finished using Outlook 2010, you should 
exit it. Exiting a program closes it until you need to use it 
again. 

 Click the File tab on the Ribbon and select Exit. 

The Outlook program closes. 

 Other Ways to Exit Outlook: 
Click the Close button on the title bar. Or, double-
click the Outlook icon on the left-hand side of the 
title bar. Or, press <Alt> + <F4>. 

 Tips 

 Having many programs open at the same time can 
slow down your computer, so it’s a good idea to exit 
programs that aren’t being used. 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Exit the Microsoft Outlook 2010 program. 

Figure 2-14: Exiting Outlook. 
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PPrrooggrraamm  FFuunnddaammeennttaallss  RReevviieeww  

Quiz Questions 

1. Outlook automatically opens with Windows. (True or False?) 

2. Which of the following is NOT a new feature in Outlook 2010? 
A. The Ribbon 
B. Microsoft Online help 
C. Conversation View 
D. Mail Tips 

3. What is the Inbox? 
A. A folder that displays e-mail messages you have sent. 
B. A place where you can view your tasks. 
C. A pane used for viewing the complete text of e-mail messages. 
D. A folder that displays your incoming e-mail messages. 

4. Which of the following is NOT an item found in Outlook? 
A. Mail Message 
B. Worksheet 
C. Appointment 
D. Contact 

5. What is the Ribbon? 
A. A string of code that enables XML compatibility. 
B. The path name that refers to where a command is located in the program. 
C. Another name for the title bar. 
D. The command center that replaces the menus and toolbars found in item windows in previous versions of 
Outlook. 

6. The Ribbon can be hidden so that only tab names appear. (True or False?) 

7. The File tab contains basic file commands. (True or False?) 

8. What is the Quick Access Toolbar? 
A. There are no toolbars in Outlook 2010. 
B. What appears when you select text in an item window. 
C. A customizable toolbar of common commands that appears above or below the Ribbon. 
D. An extension of the Windows taskbar. 

9. Which of the following is NOT a command keystroke shortcut in Outlook? 
A. <Ctrl> + <N> 
B. <Ctrl> + <O> 
C. <Ctrl> + <P> 
D. <Ctrl> + <Alt> + <Delete> 
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10. Which of the following is NOT a Navigation Pane button? 
A. Mail 
B. Contacts 
C. Calendar 
D. To-Do 

11. The Reading Pane can only be viewed on the right side of the program window. (True or False?) 

12. Which of these is NOT an element you can add or remove from the To-Do Bar? 
A. Date Navigator 
B. Appointments 
C. Task List 
D. Saved Drafts 

13. What key can you press to get help in Outlook? 
A. <Esc> 
B. <Ctrl> + <H> 
C. <F1> 
D. <F11> 

14. Which of the following is NOT a way to exit Outlook 2010? 
A. Press <Alt> + <F5>. 
B. Click the Close button in the upper-right corner of the program window. 
C. Click File on the menu bar and select Exit. 
D. Double-click the Outlook icon on the title bar. 

 

Quiz Answers 
1. False. You must start Outlook to begin using it. 

2. B. Microsoft Online help is not a new feature in Outlook 2010. 

3. D. The Inbox is a folder that displays your incoming e-mail messages. 

4. B. A worksheet is not an item found in Outlook 

5. D. The Ribbon is the command center that replaces the menus and toolbars found in item windows in previous 
versions of Outlook. 

6. True. Double-click a tab to hide the Ribbon, then double-click any tab to view commands once again. 

7. True. The File tab contains basic file commands, similar to the File menu of previous versions. 

8. C. The Quick Access Toolbar is a customizable toolbar of common commands that appears above or below the 
Ribbon. 

9. D. <Ctrl> + <Alt> + <Delete> is a Windows command, not an Outlook command. 

10. D. To-Do is not a Navigation Pane button. 
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11. False. The Reading Pane can be viewed at the bottom of the window, or turned off altogether. 

12. D. Saved drafts are not something you can view in the To-Do Bar. 

13. C. Press <F1> to access help in Outlook. 

14. A. To exit Outlook, you need to press <Alt> + <F4> not <Alt> + <F5>. 
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This chapter covers two of the most-used 
functions in Microsoft Outlook: How to 
compose and send an e-mail message. 

The steps involved in composing and 
sending a message are pretty basic, but 
there’s quite a bit you can do in between 
these processes to maximize the effect 
that your messages have. This chapter will 
show you how to insert a signature, attach 
a file to a message, and more. 

Using Exercise Files 
This chapter suggests exercises to practice 
the topic of each lesson. There are two 
ways you may follow along with the 
exercise files: 

 Open the exercise file for a lesson, 
perform the lesson exercise, and close 
the exercise file. 

 Open the exercise file for a lesson, 
perform the lesson exercise, and keep 
the file open to perform the remaining 
lesson exercises for the chapter. 

The exercises are written so that you may 
“build upon them”, meaning the exercises 
in a chapter can be performed in 
succession from the first lesson to the last. 

33
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Composing and Sending an 
E-mail Message 
This lesson explains how to perform the most basic e-mail 
task of all: how to compose and send an e-mail message. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the Home tab on the Ribbon and click the New 
E-mail button in the New group. 

An Untitled – Message window appears.  

 Other Ways to Create a New Message: 
Press <Ctrl> + <N>, or right-click the Outlook 
button on the taskbar and select New E-mail 
Message from the Jump List. 

3. Enter the recipient’s e-mail address in the To, Cc 
and/or Bcc field(s).  

See the table below, Ways to Address an E-mail 
Message for a description of each field. 

If you want to send the message to more than one 
person, insert a semicolon (;) between each 
recipient’s e-mail address—for example, 
JohnH@acme.com; BettyT@yahoo.com. 

 Other Ways to Enter a Recipient’s Address: 
Click the To, Cc, or Bcc button, select the name 
of the recipient or distribution list you want to use 
from the Address Book, and click the To, Cc, or 
Bcc button. Click OK when you’re finished. 

 Trap: If you can’t find the contact or distribution 
list you want to use in the Select Names dialog 
box, you may need to click the Address Book list 
arrow at the top of the Select Names dialog box 
and select a different Address Book. 

 Exercise 

• Exercise File: None required. 

• Exercise: Compose a new e-mail message, entering your 
own e-mail address in the To field and “FYI” in the Subject 
field. 

 Type “Today I learned how to compose and send an e-mail 
message.” in the message body area.  

 Send the message. 

Figure 3-1: The Untitled – Message window. 

Figure 3-2: If you don’t know a recipient’s e-mail address, 
but he or she is located in your Address Book, click the To, 
Cc, or Bcc button to open the Select Names dialog box. 

Table 3-1: Ways to Address an E-mail Message 

To Sends the message to the recipient you 
specify. 

Carbon Copy 
(Cc) 

Sends a copy of the message to a recipient 
who is not directly involved, but who 
might be interested in the message. 

Blind Carbon 
Copy (Bcc) 

Sends a copy of the message to a recipient 
without any other recipients knowing. This 
option is useful when you are sending a 
message to many recipients at once. 

To display the Bcc field, click the Options 
tab on the Ribbon and click the Bcc button 
in the Show Fields group. 

Composing and Sending E-mail 
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4. Type the subject of the e-mail in the Subject field. 

The Subject field lets your recipients know what the 
message is about. 

5. Click inside the body area of the message window 
and type your message. 

Ask yourself the following questions before sending:  

 Have you entered the correct e-mail address(es) in 
the To field? 

 Have you entered an appropriate subject in the 
Subject field? 

 Did you read through your message to make sure 
it’s correct? 

If you answered “Yes” to all of the above questions… 

6. Click the Send button in the Message window.  

Your message is released into cyberspace and on its 
way to the specified recipient(s). 

 Other Ways to Send a Message: 
Press <Alt> + <S>. 

Figure 3-3: When you’re ready to send the message, click 
the Send button. 

Send button 

Composing and Sending E-mail 
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Specifying Message Options 
Just like you can assign parcel insurance or specify 
overnight delivery for letters and packages, Outlook lets 
you specify options for your e-mail messages. You can 
mark messages as urgent, specify a read receipt for all 
messages, or request that your messages be encoded so 
that they can only be read by the intended recipient(s).  

Set message priority 

If the intended recipient of a message receives a lot of e-
mail throughout the day, specify your message as 
important so that it will stand out in his or her Inbox.  

1. In the Message window, click the Message tab on the 
Ribbon. 

2. Click the High Importance or Low Importance 
button in the Tags group. 

 High Importance: Inserts a red exclamation 
point next to the message subject. 

 Low Importance: Inserts a blue, downward-
pointing arrow next to the message subject. 

The specified priority is assigned to the message. 

 Other Ways to Set Message Priority: 
Click the Message tab on the Ribbon and click the 
Dialog Box Launcher in the Tags group. Under 
Settings, click the Importance list arrow and 
select an option from the list. Click Close. 

Request a read or delivery receipt 

If you feel like your messages are being ignored, try 
requesting a read receipt. That way, you can track when a 
recipient receives and reads the message. 

 Trap: Read receipts only work if your recipient’s 
e-mail program supports them.  

1. In the Message window, click the Options tab on the 
Ribbon.  

2. Select Request a Delivery Receipt and/or Request a 
Read Receipt in the Tracking group. 

 Request a Delivery Receipt: Sends a notification 
when the message has been successfully 
delivered. 

 Request a Read Receipt: Sends a notification 
when the recipient has opened the message. 

 Tip: Don’t rely too heavily on read receipts; the 
recipient has the option to deny returning a 
receipt.  

 Exercise 

• Exercise File:  A new e-mail message. 

• Exercise: Assign high priority to the message. 

Figure 3-4: A message that has been assigned high 
priority has a red exclamation point next to it when it is 
received. 

Figure 3-5: This dialog box appears when a message 
with a read receipt is opened. 
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 Other Ways to Request Receipts: 
Click the Options tab on the Ribbon and click the 
Dialog Box Launcher in the Tracking group. 
Under Voting and Tracking options, select 
Request a delivery receipt for this message, 
Request a read receipt for this message, or both. 
Click Close when you’re finished. 

Other Options 

You might have noticed a variety of other message 
options on the Ribbon or in the Properties dialog box. See 
Table 3-2: Message Options for a complete list of 
message options and their descriptions. 

 

Table 3-2: Message Options 

Importance Specifies whether the message is of high, normal, or low importance. 

Sensitivity Displays a tag indicating how the recipient should treat the message. 

Security Settings Encodes the message so it is not readable by anyone except the intended recipient(s). 

Use voting buttons Allows the recipient to quickly answer a sender’s question by use of voting buttons. Outlook can then 
tabulate the results of the vote for the sender. 

Request a delivery receipt 
for this message 

Returns a message to you verifying the date and time the message arrived at the Inbox of the recipient. 

Request a read receipt for 
this message 

Returns a message to you verifying the date and time the message was opened by the recipient. 

Have replies sent to Sends all replies to the message to someone else, such as an assistant. 

Do not deliver before Waits to send the message until the date and time you specify. 

Expires after Makes the message unavailable after a specified date and time. 

Save sent message to Saves a copy of the sent message in the specified folder. 

 

Figure 3-6: The Properties dialog box. 
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Formatting Text 
In this lesson you will learn how to change the font type, 
size, style and color of the text in your e-mail messages. 

 Trap: You cannot format message text if your 
message format is set to Plain Text. To see which 
message format you are using, click the Format 
Options tab on the Ribbon. 

Change font type 

One way to emphasize text in a message is by changing 
its font type. 

1. Select the text you wish to format. 

2. Click the Message tab on the Ribbon and click the 
Font list arrow in the Basic Text group.  

A list of available fonts appears. 

3. Select a font type from the list. 

 Other Ways to Change Font Type: 
Click the Format Text tab on the Ribbon and 
click the Font list arrow in the Font group. Or, use 
the commands found on the Mini Toolbar. 

Change font size 

Making text larger is another way to emphasize text. 

1. Select the text you wish to format.  

2. Click the Message tab on the Ribbon and click the 
Font Size list arrow in the Basic Text group. 

A list of font sizes appears.  

3. Select a font size from the list.  

 Other Ways to Change Font Size: 
Click the Format Text tab on the Ribbon and 
click the Font list arrow in the Font group. Or, use 
the commands found on the Mini Toolbar. 

Change font color 

Changing font color is another way to emphasize text in 
an e-mail message. 

1. Select the text you wish to format. 

2. Click the Message tab on the Ribbon and click the 
Font Color list arrow in the Basic Text group. 

A list of font colors appears. 

 Exercise 

• Exercise File:  A new e-mail message with the text 
“Today I learned how to compose and send an e-mail 
message” in the message body area. 

• Exercise: Change the font type to Arial Black in the 
message body area. Change the font color of the words 
“compose” and “send” to red. 

Figure 3-7: You can format text using the Mini Toolbar or 
the Basic Text group on the Message tab. 

Composing and Sending E-mail 
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3. Select the color you want to use. 

 Other Ways to Change Font Color: 
Click the Format Text tab on the Ribbon and 
click the Font Color list arrow in the Font group. 
Or, use the commands found on the Mini Toolbar. 

Change font style 

In addition to changing font type, size, and color, you can 
also emphasize the text in an e-mail message by changing 
its font style. The most common font styles are bold, 
italic and underline. 

1. Select the text you wish to format. 

2. Click the Message tab on the Ribbon and click the 
appropriate button in the Basic Text group. 

The formatting is applied to the selected text. 

 Other Ways to Change Font Style: 
Click the Format Text tab on the Ribbon and 
click the appropriate button in the Font group. Or, 
use the commands found on the Mini Toolbar. Or, 
use the keystroke shortcuts shown in Table 3-3: 
Font Style Keystroke Shortcuts. 

Table 3-3: Font Style Keystroke Shortcuts 

Bold <Ctrl> + <B> 

Italic <Ctrl> + <I> 

Underline <Ctrl> + <U> 

Composing and Sending E-mail 
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Checking your Spelling 
It’s a good idea to spell-check your messages before you 
send them. Not only do spelling errors make you look 
unprofessional, they also reflect poorly on your product or 
organization. 

By default, Outlook checks for spelling errors as you 
type, underlining misspelled words in red. This makes it 
easy to correct spelling errors individually. 

1. In the message window, right-click the misspelled 
word. 

A contextual menu appears, offering suggestions for 
the correct spelling of the word. 

2. Select the correct spelling of the word from the 
contextual menu. 

Outlook corrects the spelling of the word and the red 
underline disappears. 

 Other Ways to Check Spelling: 
In the Message window, click the Review tab on 
the Ribbon and click the Spelling & Grammar 
button in the Proofing group. Or, press <F7>. 

 Tips 

 If a word is underlined in red but you know it is 
correctly spelled, see Table 3-4: Spelling Options. 

 New in Outlook 2010, Spell Check now checks the 
subject line of messages, tasks, and meeting requests. 

 Exercise 

• Exercise File:  A new e-mail message with the text 
“Today I learned how to check my spelalling” in the 
message body area. 

• Exercise: Right-click the misspelled word and select 
“spelling” from the contextual menu. 

Table 3-4: Spelling Options 

Ignore Once Accepts the spelling as is and moves 
on to the next spelling error. 

Ignore All Accepts the spelling as is and ignores 
all future occurrences of the word in 
the message. 

Add to Dictionary If a word cannot be found in the 
Microsoft Office Dictionary, it is 
marked as misspelled. This option 
adds the word to the dictionary so 
that it is recognized during future 
spell checks. 

Figure 3-8: To correct 
a spelling error, right-
click it and select a 
correction from the 
contextual menu. 
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Working with Hyperlinks 
A hyperlink is a dynamic word or icon that, when clicked, 
opens a specific file or location. You can create a 
hyperlink to a Web page, picture, document, and more. 

Insert a hyperlink 

Inserting a hyperlink is extremely easy—all you have to 
do is type! 

1. In the body area of the message, position the 
insertion point where you want to insert the 
hyperlink. 

2. Type the Web address of the page you want to link to; 
for example, www.customguide.com; and press 
<Enter>. 

Outlook formats the Web address as a hyperlink.  

 Other Ways to Insert a Hyperlink: 
Copy the Web address and paste it into the 
message body. Or, Click the Insert tab on the 
Ribbon and click the Hyperlink button in the 
Links group. Enter the hyperlink address and text 
to display and click OK. 

Change the text of a hyperlink 

If the Web address you want to link to is rather lengthy, 
you probably don't want the entire address to appear in the 
message window. When this happens, change the 
hyperlink's text.  

1. In the Message window, click the Insert tab on the 
Ribbon. 

2. Click the Hyperlink button in the Links group. 

The Insert Hyperlink dialog box appears. 

3. Type the hyperlink text in the Text to display text 
box.  

The hyperlink text is the text in the message that will 
be clicked. 

4. Type the address that you want to link to in the 
Address field and click OK. 

The hyperlink text is inserted into the message. 

 Other Ways to Change Hyperlink Text:  
Right-click the hyperlink, select Edit Hyperlink 
from the contextual menu, and follow the steps 
described above.  

 Exercise 

• Exercise File:  A new e-mail message with the text 
“Today I learned how to insert a hyperlink.” in the message 
body area. 

• Exercise: Insert a hyperlink to “www.customguide.com” 
using the word “hyperlink” in the message. If you are 
connected to the Internet, click the hyperlink to open it. 

Figure 3-9: In order to distinguish hyperlinks from normal 
text, Outlook underlines them and displays them in a 
different color. 

Figure 3-10: The Insert Hyperlink dialog box. 
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Open a hyperlink 

Opening a hyperlink is extremely easy… 

 Click the hyperlink. 

The hyperlink opens in a Web browser window. 

 Other Ways to Open a Hyperlink: 
Right-click the hyperlink and select Open 
Hyperlink from the contextual menu. 

 Tip: To open a hyperlink in a message that you 
have not yet sent, press and hold the <Ctrl> key 
and click the hyperlink. 

 Tips 

 If the address you want to link to contains spaces or 
characters, you must enclose the entire address in 
chevrons. For example, <file://C:\My 
Documents\Sales Results.doc>. 

 If the URL begins with www, you do not need to type 
http://. Outlook will automatically format the URL as 
a link to the Web. 

Composing and Sending E-mail 
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Attaching a File to a Message 
One of the most useful features of e-mail is the ability to 
attach one or more files to a message. You can attach 
pictures, documents, PDFs and more in Outlook. 

1. In the Message window, click the Message tab on the 
Ribbon and click the Attach File button in the 
Include group. 

The Insert File dialog box appears. 

2. Navigate to and select the file you want to insert and 
click Insert. 

The selected file is attached to the message.  

 Other Ways to Attach a File: 
In the Message window, click the Insert tab on 
the Ribbon and click the Attach File button in the 
Include group. 

Attach other items 

You can also attach other items to a new mail message, 
such as another e-mail, an appointment, or a contact’s 
Business Card. 

1. In the Message window, click the Message tab on the 
Ribbon and click the Attach Item button in the 
Include group. 

A list of items appears, including: 

 Business Card: Select this option to include a 
Business Card from your Contact list. 

 Calendar: Select this option to include your 
free/busy information. 

 Outlook Item: Select this option to include an 
Outlook item, such as an e-mail, appointment, or 
task.  

2. Select the type of item you want to attach and follow 
the prompts if necessary.  

 Exercise 

• Exercise File: Certificate.docx and a new e-mail message. 

• Exercise: Attach the Certificate.docx file to the message. 

Figure 3-11: When a message contains an attachment, 
the name of the attached file appears in the Attached field.

Figure 3-12: Click the Attach Item button to attach a 
business card, calendar, or other Outlook item. 
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CCoommppoossiinngg  aanndd  SSeennddiinngg  EE--mmaaiill  
RReevviieeww  

Quiz Questions 

15. When you want to send a blind carbon copy of an e-mail to someone, which field must you use? 
A. Address 
B. To 
C. Bcc 
D. Cc 

16. You want to send a carbon copy of an e-mail to your boss. Where should you enter your boss's e-mail address? 
A. In the To: field 
B. In the Bcc: field 
C. In the Address: field 
D. In the Cc: field 

17. Read receipts are supported by all e-mail programs. (True or False?) 

18. Which of the following is NOT a way to format text in an e-mail message? 
A. Use the commands on the Mini Toolbar. 
B. Use the commands found on the Standard toolbar. 
C. Use a keyboard shortcut, such as <Ctrl> + <B>. 
D. Use the commands located on the Format Text tab on the Ribbon. 

19. What should you do if a word is marked as misspelled, but is actually correct? 
A. Click Change. 
B. Click Add to Dictionary. 
C. Click Correct. 
D. Click Correct All. 

20. To insert a hyperlink to a Web site, all you have to do is type the Web address in the body area of the message. (True or 
False?) 

21. Which of the following items can you attach to an e-mail message? 
A. Pictures 
B. PDFs 
C. Word documents 
D. All of the above 
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Quiz Answers 
15. D. When you want to send a blind carbon copy of an e-mail to someone, use the Cc field. 

16. D. Entering an e-mail address in the Cc: field sends that person a carbon copy of the message. 

17. False. Read receipts are only supported by select e-mail programs. 

18. B. The Standard toolbar is not available in the Outlook 2010 message window. 

19. B. Click Add to Dictionary to add the word to the dictionary. Click Ignore Once or Ignore All to simply ignore the 
word and move on to the next. 

20. True. You can insert a hyperlink into a message simply by entering its Web address. 

21. D. You can attach pictures, PDFs, documents and more to a message in Outlook. 
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Now that you know how to compose and 
send e-mail messages, you need to know 
how to receive and sort them. 

In this chapter, we’ll show you how to 
receive messages from your e-mail server 
and what to do with those messages once 
they appear in your Inbox. For example, 
you can reply to a message, forward a 
message on to someone else, flag a 
message for later follow-up, and more. 

Using Exercise Files 
This chapter suggests exercises to practice 
the topic of each lesson. There are two 
ways you may follow along with the 
exercise files: 

 Open the exercise file for a lesson, 
perform the lesson exercise, and close 
the exercise file. 

 Open the exercise file for a lesson, 
perform the lesson exercise, and keep 
the file open to perform the remaining 
lesson exercises for the chapter. 

The exercises are written so that you may 
“build upon them”, meaning the exercises 
in a chapter can be performed in 
succession from the first lesson to the last. 

44
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Receiving and Reading E-mail 
Outlook automatically checks for new messages and 
displays them in your Inbox every 30 minutes. But you 
can manually check for messages anytime. 

Retrieve e-mail manually 

If you don’t want to wait for Outlook to retrieve your 
messages, you can check for messages manually. 

1. Click the Mail button in the Navigation Pane.  

The Inbox appears. 

2. Click the Send/Receive tab on the Ribbon and click 
the Send/Receive All Folders button in the Send & 
Receive group. 

Outlook checks all accounts for messages. Any new, 
unread messages appear in bold and have a closed 
envelope icon ( ) next to them. 

 Tip: If you have Outlook configured to check 
multiple e-mail accounts, you can manually check 
a specific account. Click the Send/Receive tab on 
the Ribbon and click the Send/Receive Groups 
button in the Send & Receive group. Point to the 
account you wish to check and select Inbox from 
the list. 

Reading E-mail 

When messages arrive in your Inbox, you can read them.  

 Click or double-click the message that you want to 
read. 

A selected message appears in the Reading Pane. A 
double-clicked message appears in its own window. 
Once a message has been read, its envelope icon 
changes to open. 

 

 

Table 4-1: Message Icons 

 Unopened 
Message 

This message has not yet been read or 
opened. 

 Attachment This message has one or more files attached 
to it. 

 Opened 
Message 

This message has been read (or at least 
opened). 

 Urgent This message is marked as urgent—better 
look at it fast! 

 Reply You have replied to this e-mail message.  Flagged This message has been flagged to remind 
you about something. 

 Forward You have forwarded this e-mail message    

 Exercise 

• Exercise File: Create and send a new message to yourself. 

• Exercise: Click the Send/Receive button on the toolbar. 

Figure 4-1: The main Outlook window. 

 Exercise 

• Exercise File: Create and send a new message to yourself. 

• Exercise: Click the Send/Receive All Folders button on 
the Ribbon and open the message you just sent yourself in 
its own window. 

Figure 4-2: A close-up of the Inbox. 

Receiving and Reading E-mail 

Messages that have 
not been opened 
appear in bold and 
have a closed 
envelope icon ( ) 
next to them. A paper 
clip ( ) indicates an 
attached file. 

The contents of the 
selected message appear in 
the Reading Pane. 
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Change automatic retrieval settings 

Outlook checks your mail server for new messages every 
30 minutes by default, but you can change the length of 
this interval. 

1. Click the File tab on the Ribbon and click the 
Options button. 

The Outlook Options dialog box appears. 

2. Click the Advanced tab. 

Advanced options for working with Outlook appear. 

3. Click the Send/Receive button under the Send and 
receive heading. 

The Send/Receive Groups dialog box appears. 

4. Under “Setting for group ‘All Accounts’”, make sure 
the Schedule an automatic send/receive every 
check box is selected. 

Now specify how much time you want to elapse 
between new message downloads. 

5. Enter the number of minutes you want to elapse 
between downloads. 

6. Click Close, and then click OK. 

Outlook will check for mail with the new interval. 

 Tips 

 You can view messages safely in the Reading Pane; 
potentially malicious scripts or attachments are not 
activated or opened automatically. 

 By default, Outlook is configured to block external 
content, such as links to pictures or sounds, in HTML 
messages that you receive. To unblock content, click 
the notification area in the Reading Pane and select 
Download Pictures.  

Figure 4-3: The Send/Receive Groups dialog box. 

Figure 4-4: By default, 
Outlook blocks external 
content in HTML 
messages that you 
receive, such as images. 
To unblock content, click 
the notification area and 
select Download 
Pictures. 

Receiving E-mail 

Change how 
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checks for new 
messages. 
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Replying to and Forwarding a 
Message 

Reply to a message 

Replying to an e-mail is like answering a letter; it 
acknowledges that you received the message and allows 
you to respond. 

1. Click the Mail button in the Navigation Pane 

The Inbox appears. 

2. Double-click the message to which you want to reply. 

The message opens in its own window. 

3. Click the Message tab on the Ribbon and click the 
Reply or Reply All button in the Respond group. 

 Reply: Sends your reply to the author of the 
message only. 

 Reply All: Sends your reply to the author of the 
message and everyone else who received the 
message. 

4. Type your reply and click the Send button.  

 Other Ways to Reply to a Message: 
In the Inbox, click the message you to which you 
want to reply. Click the Home tab and click the 
Reply or Reply All button in the Respond group. 
Or, right-click the message and select Reply or 
Reply All from the contextual menu. 

Forward a message 

Forwarding a message sends the message on to someone 
else instead of back to the original sender.  

1. Click the Mail button in the Navigation Pane.  

The Inbox appears. 

2. Double-click the message that you want to forward. 

The message opens in its own window. 

3. Click the Message tab on the Ribbon and click the 
Forward button in the Respond group. 

4. In the To field, enter the e-mail address(es) of the 
person(s) to whom you want to forward the message. 

5. Type any comments you wish to add to the message 
and click the Send button. 

 Exercise 

• Exercise File: If necessary, create and send a new 
message to yourself and then open it in its own window. 

• Exercise: Reply to a message and type “Replying to an e-
mail acknowledges your receipt of the e-mail.” in the 
message body area. Send the message. 

Figure 4-5: Use the buttons in the Respond group on the 
Ribbon to reply to or forward a message. 

Figure 4-6: When you reply to a message, the Name and 
Subject fields are filled in for you automatically. All you 
have to do is type your reply and click Send. 
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 Other Ways to Forward a Message: 
In the Inbox, click the message that you want to 
forward. Click the Home tab on the Ribbon and 
click the Forward button in the Respond group. 
Or, right-click the message and select Forward 
from the contextual menu. 

 Trap: All attachments and message options, such 
as “High Importance” tags, are included when you 
forward a message. 

Receiving an E-mail 
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Opening an Attachment 
Whenever you see a paper clip icon ( ) next to a message, 
the message contains an attachment. This lesson will 
show you how to preview, open, and save an attachment. 

 Tips 

 Never open an unfamiliar or suspicious attachment. 
Install a good anti-virus program on your computer 
and save files to your computer before opening them.  

Preview an attachment 

Attachment Preview lets you preview an attachment 
before you open it. 

1. Click the Mail button in the Navigation Pane and 
click the message containing the attachment. 

The message is shown in the Reading pane. 

2. In the Reading Pane, click the attachment that you 
want to preview.  

The Attachments contextual tab appears on the 
Ribbon. 

A warning message may appear, reminding you that 
you should only preview files from a trustworthy 
source. If you trust the sender of the attachment, 
continue to the next step. 

3. Click the Preview file button in the Reading Pane. 

The attachment appears in the Previewer.  

 Tip: Scripts, macros, ActiveX controls, and other 
active content embedded in the attachment are 
disabled in the Previewer. 

4. Click the Message button in the Reading Pane to exit 
the Previewer. 

 Other Ways to Preview an Attachment:  
In the Inbox, double-click the message containing 
the attachment that you want to preview. Then, 
click the attachment in the message window and 
click Preview file. 

Open an attachment 

To open an attachment, double-click it. 

1. Click the Mail button in the Navigation Pane and 
select the message containing the attachment. 

The message is shown in the Reading Pane. 

 Exercise 

• Exercise File: Create a new e-mail with your e-mail 
address in the To field and “Congratulations” in the Subject 
field. Attach the Certificate.docx file to the message and 
send it. 

• Exercise: When a message with an attachment appears in 
your Inbox, preview and open the attachment. 

Figure 4-7: Messages that contain an attachment have a 
tiny paper clip icon next to them. 

Figure 4-8: Previewing an attachment in the Reading 
pane. 

Receiving E-mail 

When you’re finished previewing the attachment, click 
the Message button to return to the message. 
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2. Double-click the attachment that you want to open. 

The attachment opens.  

 Tip: The Opening Mail Attachment dialog box 
may appear to remind you that you should only 
open files from a trustworthy source. If you trust 
the sender of the attachment, click the Open 
button in the dialog box. 

 Other Ways to Open an Attachment: 
In the Inbox, double-click the message 
containing the attachment that you want to open. 
Then, double-click the attachment in the message 
window. Or, click the attachment in the message 
window and click the Open button in the Actions 
group of the Attachments tab on the Ribbon. 

Save an attachment 

If you’re going to be making changes to an attachment, 
you’ll need to save it to your computer first. 

1. Click the Mail button in the Navigation Pane and 
select the message containing the attachment. 

The message appears in the Reading Pane. 

2. Click the attachment that you want to save. 

The Attachments contextual tab appears on the 
Ribbon. 

3. Click the Attachments tab on the Ribbon and click 
the Save As button in the Actions group. 

If a message contains multiple attachments, you can 
click the Save All Attachments button to save all the 
attachments to the same location at the same time. 

4. Enter a new name for the file, if necessary, and 
specify where you want to save the file. 

5. Click Save. 

 Other Ways to Save an Attachment:  
In the Inbox, select the message containing the 
attachment that you want to save. Right-click the 
attachment in the Reading pane and select Save 
As or Save All Attachments from the contextual 
menu. 

 Tips 

 Outlook may block certain attachments because they 
are potentially unsafe file types. These include .bat, 
.exe, .vbs, and .js files. 

Figure 4-9: The Opening Mail Attachment dialog box. 

Figure 4-10: Blocked attachment files are listed in the 
InfoBar at the top of a message. 
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Deleting a Message 
When you’re finished with a message, it’s a good idea to 
delete it. Deleting messages as soon as you’re done with 
them keeps your Inbox organized and free from clutter.  

Delete a message 

1. Click the Mail button in the Navigation Pane and 
select the message you want to delete. 

2. Press the <Delete> key. 

The message is removed from your Inbox and placed 
in the Deleted Items folder. 

 Other Ways to Delete a Message: 
Click the Home tab on the Ribbon and click the 
Delete button in the Delete group. Or, right-click 
the message and select Delete from the contextual 
menu. 

Retrieve a message 

Just like the Windows Recycle Bin, you can retrieve an 
item if you accidentally delete it. 

1. Click the Deleted Items folder in the Navigation 
Pane and select the message you want to retrieve. 

2. Click the Home tab on the Ribbon and click the 
Move button in the Move group. 

A list of folders appears. 

3. Select the folder to which you want to restore the 
message. 

The message is moved to the specified folder. 

 Tips 

 Many organizations limit how much space Outlook 
can acquire on the server—translation: how many 
messages you can have in your Mailbox. Deleting a 
message as soon as you’re finished with it helps keep 
your Inbox within that limit.  

 To permanently delete a single message, select the 
message and press <Shift> + <Delete>. To 
permanently delete all of the messages in your 
Deleted Items folder, right-click the Deleted Items 
folder in the Navigation Pane and select Empty 
Folder from the contextual menu. 

 Only permanently delete a message if you are 
absolutely sure you won’t need the message again. 
Messages that have been permanently deleted cannot 
be retrieved. 

 Exercise 

• Exercise File: Any e-mail message. 

• Exercise: Delete a message from your Inbox. 

Figure 4-11: You can select the folder to which you want 
to restore the message when you are retrieving a deleted 
message. 
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Flagging a Message for 
Follow-up 
Flagging a message is an easy way to remind yourself to 
follow up on an important e-mail or task. When you flag 
an item, a small  icon appears next to the message, and 
a copy of the message is added to your To-Do List.  

Flag a message 

Flagging a message is extremely easy.  

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the Flag area of the message you want to flag. 

The default flag—the Today flag—is applied to the 
message, and a copy of the message is added to your 
To-Do List. 

 Other Ways to Flag a Message: 
Click the message you want to flag, click the 
Home tab on the Ribbon, click the Follow Up 
button in the Tags group, and select a flag from 
the list. Or, right-click the message, select Follow 
Up from the contextual menu, and select a flag 
from the submenu. 

Change flags 

The default flag is the Today flag, but there are several 
others flags from which to choose. 

1. Click the message containing the flag you wish to 
change. 

2. Click the Home tab on the Ribbon and click the 
Follow Up button in the Tags group on the Home tab 
of the Ribbon. 

A list of flags appears. 

3. Select a flag from the list. 

The selected flag is applied to the message. 

 Other Ways to Change Flags: 
Right-click the flag you wish to change and select 
a new flag from the contextual menu. 

 Exercise 

• Exercise File: None required. 

• Exercise: Flag a message in the Inbox.  

 Change this flag to the Next Week flag.  

 Remove the flag altogether.  

Figure 4-12: Click the Flag area of a message to flag it. 

Figure 4-13: To change flags, click the Follow Up button in 
the Tags group on the Home tab on the Ribbon. 
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Set a reminder date 

You can add a reminder date to a flagged message so that 
Outlook reminds you to follow-up on the message when 
the specified date arrives. 

1. Right-click the flag to which you want to add a 
reminder date and select Add Reminder from the 
contextual menu.  

The Custom dialog box appears. Here you can set a 
reminder date, change the purpose of the flag, or set a 
start and end date for the flag. 

 Other Ways to Set a Reminder Date: 
Click the message you to which you want to add a 
reminder date, click the Home tab on the Ribbon, 
click the Follow Up button in the Tags group, and 
select Add Reminder from the list. 

2. Click the Reminder list arrow and select a date from 
the Calendar. 

3. Click OK. 

Outlook will send you a reminder to follow-up on the 
message when the specified date arrives. 

Remove a flag 

Once you’ve followed-up on a flagged message, you can 
remove the flag or mark it as “Complete”.  

1. Right-click the flag you want to remove. 

2. Select Mark Complete or Clear Flag from the 
contextual menu. 

Depending on the option you selected, the flag is 
either replaced by a checkmark ( ) or removed 
altogether. 

 Other Ways to Mark a Flag “Complete”: 
Click the flag. 

 Tips 

 You can also control message flags from inside the 
message window. To do so, click the Follow Up 
button in the Tags group on the Message tab of the 
Ribbon and select an option from the list. 

 You can also flag contacts and tasks. 

 

 

Figure 4-14: Set a reminder date in the Custom dialog 
box. 

Table 4-2: Description of Flags 

Flag Start Date Due Date 

Today Current date Current date 

Tomorrow Current date plus 
one day 

Current date plus one 
day 

This week Current date plus 
two days, but no 
later than the last 
work day of this 
week 

Last work day of this 
week 

Next week First work day of 
next week 

Last work day of next 
week 

No date No date No date 

Custom Current date is 
displayed; choose a 
custom date if 
desired 

Current date is 
displayed; choose a 
custom date if desired 
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Using Color Categories 
Color categories let you organize your Outlook items into 
specific groups, making the information they contain 
easier to distinguish. You can choose from a set of default 
categories, or you can create your own. 

Assign a color category 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears.  

2. Select the message you wish to categorize  

3. Click the Home tab on the Ribbon and click the 
Categorize button in the Tags group. 

A list of categories appears. 

4. Select a category from the list. 

The selected category is applied to the message.  

 Tip: You can assign multiple categories to a 
message. 

 Other Ways to Categorize a Message: 
Right-click the message you want to categorize, 
select Categorize from the contextual menu, and 
select a category from the list. 

Rename a category 

Outlook includes several color categories such as the 
“Red Category” or “Blue Category.” You can rename 
these categories to meet your needs. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the Home tab on the Ribbon and click the 
Categorize button in the Tags group. 

A list of options appears. 

3. Select All Categories from the list. 

The Color Categories dialog box appears. 

4. Click the color category you wish to rename and 
click Rename. 

The color category name becomes editable. 

5. Type a new name for the category and click OK 
when you’re finished. 

The category is renamed. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new category named “Practice” using 
any color you wish. Apply this category a message.  

 Clear the “Practice” category from the message. 

Figure 4-15: To assign a color category to a message, 
click the Categorize button in the Tags group on the Home 
tab of the Ribbon and select a category from the list. 

Figure 4-16: The Color Categories dialog box lets you 
manage your categories. 
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Create a new category 

Outlook may contain default categories, but you can 
create your own to better meet your needs.  

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the Home tab on the Ribbon and click the 
Categorize button in the Tags group. 

A list of options appears. 

3.  Select All Categories from the list. 

The Color Categories dialog box appears. 

4. Click New. 

The Add New Category dialog box appears. Here you 
can name the category, assign a new color, or create a 
keystroke shortcut. 

5. Set the properties of the new category and click OK. 

The new category is added to the list of categories.  

Change the Quick Click category 

You can also change the Quick Click category, or the 
category that appears by default when you click the 
Category area of the message. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the Home tab on the Ribbon and click the 
Categorize button in the Tags group. 

A list of options appears. 

3. Select Set Quick Click. 

The Set Quick Click dialog box appears. 

4. Click the list arrow, select the category you want to 
appear by default, and click OK. 

Now every time you click the Category area of a 
message, the selected category will be assigned  to 
the message. 

Clear a category 

If you decide you don’t want to categorize a message after 
all, you can clear the category. 

 Right-click the message from which you wish to 
clear categories and select Clear All Categories. 

Figure 4-17: The Add New Category dialog box. 

Figure 4-18: View the categories assigned to a message 
in the Category area. 
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Viewing Conversations 
Keeping track of your messages can be challenging, 
especially when multiple people respond to the same 
message. In Outlook 2010, you can use Conversation 
View to group related e-mails into conversations.  

Turn on Conversation View 

When Conversation View is enabled, Outlook groups 
messages with the same subject into conversations. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the View tab on the Ribbon and click the Show 
as Conversations check box in the Conversations 
group. 

The Microsoft Outlook dialog box appears. You can 
apply Conversation View to the currently selected 
folder or to all folders. 

3. Select the folder where you want to apply 
Conversation View. 

Conversation View is applied. 

 Tips 

 Conversations are grouped by subject. If any message 
recipient changes the subject of a message, then that 
message becomes a new conversation. 

 If the Show Conversations check box is inactive, 
make sure that you have sorted your messages by 
Date (Conversation). 

View a Conversation 

Expanding a Conversation not only lets you view all of 
the messages in a Conversation, but it also lets you view 
the relationship between messages.  

1. Click the Mail button in the Navigation Pane. 

The Inbox appears.  

2. Click the conversation you wish to view. 

The most recent message in the Conversation 
displays in the Reading Pane. 

Conversations often branch out in multiple directions.  
A large orange dot ( ) indicates separate branches of a 
conversation. 

 Exercise 

• Exercise File: None required. 

• Exercise: Turn on Conversation View.  

 Expand a Conversation. 

 Turn off Conversation View. 

Figure 4-19: Turn on Conversations on the View tab of the 
Ribbon. 

Figure 4-20: A Conversation with multiple branches. 

Figure 4-21: An expanded Conversation. 
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3. Click the Triangle icon ( ) to the right of the 
Conversation. 

The Conversation expands and displays all messages 
in the Conversation. The most recent message 
appears at the top of the list.  

4. Select the specific message you wish to view. 

The icons that appear to the right of the message 
indicate the relationships between messages in the 
conversation. See the table to the right, Conversation 
Icons, for more information about each icon. 

Change Conversation settings 

Changing Outlook’s Conversation settings changes how 
Conversations are displayed. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the View tab on the Ribbon and click the 
Conversations Settings button in the Conversations 
group. 

A list of options appears: 

 Show Messages From Other Folders 

 Show Senders Above the Subject 

 Always Expand Conversations 

 Use Classic Indented View 

3. Select an option from the list. 

The selected option is applied. 

Table 4-3: Conversation Icons 

Large orange 
dot 

 Separate branch of the 
Conversation. 

Small orange 
dot 

 Selected message in the 
Conversation. 

Grey dot  Message in the 
Conversation. 

Grey italics  Message in the 
Conversation, stored in 
another folder. 

Lines 

 

The progression of 
messages in a selected 
Conversation or branch of 
a Conversation. 

Figure 4-22: Changing Conversation Settings changes 
how Conversation View is displayed. 
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Managing Conversations 
Conversations can clutter your Inbox. You can keep your 
Inbox tidy by ignoring conversations you don’t want to 
read or by cleaning up a conversation.  

Ignore a Conversation 

Ignoring a conversation moves all current and future 
messages that are part of a selected conversation directly 
to your Deleted Items folder. When you receive a message 
from an ignored conversation, it is delivered to your 
Deleted Items folder. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the conversation you wish to ignore. 

The Conversation is selected. 

 Other Ways to Select a Conversation: 
Click any message within a conversation. 

3. Click the Home tab on the Ribbon and click the 
Ignore button in the Delete group. 

The Ignore Conversation dialog box appears. 

 Other Ways to Ignore a Conversation: 
Right-click the conversation you wish to ignore 
and select Ignore from the contextual menu. Or, 
press <Ctrl> + <Del>. 

4. Click the Ignore Conversation button. 

The Conversation is moved to the Deleted Items 
folder. Any future messages will automatically be 
delivered to the Deleted Items folder. 

 Tips 

 Conversations are grouped by subject. If any message 
recipient changes the subject of a message, then that 
message becomes a new conversation. 

Clean Up a Conversation 

Use Conversation Clean Up to evaluate your 
conversations and delete any redundant messages.  

1. Click the Mail button in the Navigation Pane.  

The Inbox appears. 

2. Click the conversation you wish to clean up. 

The conversation is selected. 

 Exercise 

• Exercise File: None required. 

• Exercise: Clean up a conversation. 

Figure 4-23: Manage your conversations using the Delete 
group on the Home tab of the Ribbon. 
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 Other Ways to Select a Conversation: 
Click any message within a conversation. 

3. Click the Home tab on the Ribbon and click the 
Clean Up button in the Delete group. 

A list of Clean Up options appears.  

 Clean Up Conversation: Evaluates the selected 
conversation. 

 Clean Up Folder: Evaluates all conversations in 
the selected folder. 

 Clean Up Folder & Subfolders: Evaluates all 
conversations in the selected folder as well as in 
any subfolders. 

4. Select the Clean Up option you wish to use. 

A dialog box appears warning you that all redundant 
messages will be moved to the Deleted Items folder. 

 Other Ways to Clean Up a Conversation: 
Right-click the message or conversation you wish 
to clean up and select Clean Up Conversation 
from the contextual menu. 

5. Click Clean Up. 

All redundant messages are moved to the Deleted 
Items folder. 

 Tips 

 Ignoring or cleaning up a conversation only moves 
the conversation and any related messages to the 
Deleted Items folder. If you change your mind, you 
can retrieve messages from the Deleted Items folder. 

 

 

Figure 4-24: Use the Clean Up Conversation tool to 
delete redundant e-mails in an e-mail thread. 

Figure 4-25: The Clean Up Conversation dialog box. 
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Sorting Messages 
When your Inbox is jam-packed with messages, it can be 
difficult to find anything. When this happens, try sorting 
your messages using Outlook’s arrangement options. You 
can sort your messages by the date they were sent, who 
sent them, and other attributes. 

1. Click the Mail button in the Navigation Pane.  

The Inbox appears. 

2. Click the View tab on the Ribbon and select an 
arrangement from the Arrangement group. 

There are several arrangement options from which to 
choose. See the table on the next page, Arrangement 
Options, for a description of each option. 

If you do not see the arrangement you want to 
choose, click the More button to view additional 
options. 

 Other Ways to Sort Messages: 
In the Inbox, click Arrange By and select an 
option from the list. 

 Tips 

 Use the Ascending/Descending button to the right of 
the Arrange By button to rearrange the messages in 
ascending or descending order. 

 Exercise 

• Exercise File: None required. 

• Exercise: Sort the messages in your Inbox by subject. 
Then, sort the messages in your Inbox by date. 

Figure 4-26: The Arrange By button in the Inbox is an 
easy way to sort messages. 

Figure 4-27: You can also 
change an arrangement by 
clicking the View tab and 
selecting an arrangement. 
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Table 4-4: Arrangement Options 

 
Arranges messages by date, starting with today. 

 
Arranges messages by conversation, then by date. 

 
Arranges message by sender. 

 
Arranges messages by recipient. 

 
Arranges messages by assigned categories. 

 
Arranges flagged messages by their start date. 

 
Arranges flagged messages by their due date. 

 
Arranges messages by size, largest to smallest. 

 
Arranges messages alphabetically by subject. 

 
Arranges messages by type. 

 
Arranges messages by whether or not they have an attachment. 

 
Arranges messages by e-mail account. 

 
Arranges messages by importance. 
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Changing Views 
Changing a view lets you control the amount of 
information you see when you open your Inbox.  

1. Click the Mail button in the Navigation Pane.  

The Inbox appears. 

2. Click the View tab on the Ribbon and click the 
Change View button in the Current View group. 

A list of available views appears. See Table 4-5: 
Inbox Views for a description of each view. 

3. Select a view from the list. 

The selected view is applied. 

 Tips 

 You can select different views for each Outlook 
folder. 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Switch to Preview view. 

 Return to Compact view. 

Figure 4-28: Click the Change View button for a list of 
views. 

Figure 4-29: Single view displays a preview of the 
message in the Reading Pane, but displays the message 
information as a single line in the Inbox. 

Table 4-5: Inbox Views 

Compact Displays brief details about the message in the 
message list and displays the Reading Pane. 

Single Displays each message as one line in the message 
list and displays the Reading Pane. 

Preview Displays each message as one line in the message 
list and hides the Reading Pane. 
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Printing a Message 
Sometimes it can be refreshing to read a message in hard 
copy, especially if the message is long. Printing a message 
in Outlook is extremely easy. 

Use the Print dialog box 

If you want to control certain parts of the printing process, 
such as the number of copies you want to print, use the 
Print dialog box. 

1. Click the Mail button in the Navigation Pane 

The Inbox appears. 

2.  Select the message you want to print.  

3. Click the File tab and select Print. 

Backstage View appears. Notice that the print settings 
and a preview of the document appear together, with 
print settings on the left and a preview on the right. 

 Other Ways to Open Print Settings: 
Press <Ctrl> + <P>.  

4. Click the Print Options button. 

The Print dialog box appears. 

5. Specify the appropriate options in the Print dialog 
box and click Print to begin printing.  

See Table 4-6: Print Options for a description of 
options in the Print dialog box. 

Use Quick Print 

If you’re in a hurry, you can use Outlook’s default print 
settings to Quick Print a message. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Right-click the message you want to print and select 
Quick Print from the contextual menu. 

The message is sent to the default printer. 

 

 
 

 Exercise 

• Exercise File: None required. 

• Exercise: Select a message in your Inbox and open the 
Print dialog box.  

Figure 4-30: The Print dialog box. 

Table 4-6: Print Options 

Name Select which printer you want to use. 

Properties Displays the Properties dialog box, 
where you can specify various printer 
options. These options vary by printer. 

Number of pages Specify if you want to print all pages, 
only even-numbered pages, or only odd-
numbered pages. 

Number of copies Specify how many copies of the 
message you want to print. 

Page Setup Displays the Page Setup dialog box, 
where you can add a Header/Footer, 
change page size, etc. 

Page range Specify which pages you want to print. 

Print options Depending on the item you are trying to 
print, this section offers additional 
options. 

Preview Click here to display a preview of the 
message in Backstage view. 
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RReecceeiivviinngg  EE--mmaaiill  RReevviieeww  

Quiz Questions 

22. Outlook checks for new messages every ___ minutes by default. 
A. 10 
B. 30 
C. 5 
D. 3 

23. Clicking a message in the Inbox opens it in its own window. (True or False?) 

24. If you want to reply to the author of a message and everyone else who received the message, which button should you 
click? 

A. Forward 
B. Reply 
C. Reply All 
D. You can only send an e-mail to one recipient. 

25. Attachment Preview is only supported by messages that are in HTML or Plain Text format. (True or False?) 

26. If you’re going to be making changes to an attachment, you need to: 
A. save the attachment. 
B. open the attachment. 
C. preview the attachment. 
D. None of the above. 

27. Which of the following is NOT true? 
A. When you delete a message in Outlook, it will never be seen again. 
B. When you empty the Deleted Items folder, its contents are permanently deleted. 
C. You can retrieve a message from the Deleted Items folder. 
D. You can delete a message by pressing the <Delete> key. 

28. What is the default flag type? 
A. Today 
B. Tomorrow 
C. This Week 
D. Next Week 

29. Only one category can be assigned to a message at a time. (True or False?) 

30. Conversation View groups e-mails with the same ____________. 
A. Sender 
B. Recipient 
C. Attachment 
D. Subject 
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31. When you ignore a conversation, all current and future messages are moved to the Junk folder. (True or False?) 

32. Which of the following statements is NOT true? 
A. You can sort your messages by the date they were sent, who sent them, and more. 
B. Sorting your messages simply arranges them in different ways, making information easier to find. 
C. Sorting your messages saves them in different folders. 
D. You can sort messages using the Arrange By button in the Inbox. 

33. Which of these is NOT a view in Outlook 2010? 
A. Compact 
B. Detailed 
C. Single 
D. Preview 

34. The fastest way to print a message is using the Print dialog box. (True or False?) 

 

 

Quiz Answers 
22. B. Outlook checks for new messages every 30 minutes by default. 

23. False. Double-clicking a message in the Inbox opens the message in its own window. 

24. C. Click Reply All to send your reply to the author of the message as well as anyone who received the message. 

25. True. Attachment Preview is only supported by messages that are in HTML or Plain Text format. 

26. A. If you’re going to be making changes to an attachment, you need to save the attachment first. 

27. A. When you delete a message in Outlook, you can retrieve it from the Deleted Items folder. It is not permanently 
deleted. 

28. A. The default flag type is Today. 

29. False. You can assign as many categories as you want to a message. 

30. Conversation View groups e-mails with the same subject. 

31. False. When you ignore a conversation, all current and future messages are moved to the Deleted Items folder. 

32. C. Sorting your messages simply rearranges them; it doesn’t save them in different folders. 

33. B. The three views available in Outlook 2010 are Compact, Single, and Preview; Detailed is not an available view. 

34. False. The fastest way to print a message is using Quick Print. 
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If you’ve gotten this far, you undoubtedly 
know how to send and receive e-mails, 
reply to and forward e-mails, and 
probably even how to attach files to an e-
mail. So, what else is there? This chapter 
is all about Outlook’s more advanced e-
mail features. 

In this chapter, you will learn how to save 
an unfinished e-mail message to the 
Drafts folder so that you can come back 
and finish it later. You’ll also learn how to 
use the Out of Office Assistant to notify 
people that you will be away from your 
computer for several days and cannot 
respond to their e-mails immediately. 
Finally, you’ll learn all about how to 
format your e-mail messages by using 
different message formats, signatures, and 
stationery. 
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Saving Unfinished Messages 
(Drafts) 
If you get interrupted while composing an e-mail 
message, all is not lost; you can save the unfinished 
message and return to it later. 

Save an unfinished message 

1. Begin writing a new message. 

2. In the message window, click the File tab on the 
Ribbon and select Save. 

Outlook saves the unfinished message to the Drafts 
folder. 

 Other Ways to Save a Message: 
Click the Save button on the Quick Access 
Toolbar. Or, press <Ctrl> + <S>. 

Open a saved message  

It’s easy to return to an unfinished message. 

1. In the Outlook program window, click the Mail 
button in the Navigation Pane. 

2. Click the Drafts folder.  

A list of unfinished messages appears. 

3. Double-click the message you want to finish.  

The message opens in its own window, exactly how 
you left it. 

 Tips 

 Once a draft is sent, it is removed from the Drafts 
folder. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new message to yourself with 
“Practice” in the Subject field and the text “I’ll finish this 
message later” in the message body area.  

 Save a draft of this message and close the message window.
Open the Drafts folder and double-click the “Practice” 
message.  

 Send the message. 

Figure 5-1: Anytime a message is closed unexpectedly, 
without being saved after editing, Outlook asks if you would 
like to save it. 

Figure 5-2: Opening an unfinished message that has 
been saved to the Drafts folder. 
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Recalling a Message 
Sometimes you might forget to attach a file to a message, 
or send a message to the wrong person(s). When this 
happens, you can recall the message – provided the 
following conditions are met: 

 The message is unread. 

 The message is sent to someone in your organization. 
You cannot recall messages sent to people outside 
your organization. 

1. Click the Mail button in the Navigation Pane.  

The Mail folder appears. 

2. Click the Sent Items folder in the Navigation Pane 
and double-click the message that you want to recall. 

The message opens in its own window. 

3. On the Ribbon, click the More Move Actions button 
in the Move group and select Recall This Message. 

The Recall This Message dialog box appears. There 
are two options for recalling a message: 

 Delete unread copies of this message: If the 
message is still unread, the message is deleted. A 
notification that the message was recalled is left 
for the recipient. 

 Delete unread copies and replace with a new 
message: The unread message is deleted and 
replaced with a new message.  

4. Choose how you would like to recall the message and 
click OK. 

The message is recalled. 

5. (Optional) If you chose to replace the recalled 
message with a new message, make your edits as 
necessary and click Send. 

The recalled message appears.  

6. Click the Close button to close the recalled message. 

To see if your recall was successful, check your 
Inbox for a notification, as shown in Figure 5-4. 

 Exercise 

• Exercise File:  Create a new message to yourself with 
“Practice” in the Subject field and the text “I’ll finish this 
message later” in the message body area. Send the message. 

• Exercise: Recall the Practice message and delete unread 
copies of the message. 

Figure 5-3: Recalling a message. 

Figure 5-4: After you recall a message, a notification 
appears in your Inbox to let you know whether or not the 
recall was successful. 

More E-mail Features 

More Move 
Actions button 



 

  416.675.6622 X8888 | http://its.humber.ca | SupportCentre@humber.ca 69 

Resending a Message 
If someone doesn’t remember getting a message, or you 
find that you want to send a message to more people, you 
can resend a message you’ve already sent. This command 
also lets you revise text and change recipients. 

1. Click the Mail button in the Navigation Pane. 

2. Click the Sent Items folder. 

All messages that you have previously sent are listed 
here. 

3. Double-click the message you want to resend.  

The message opens in its own window. 

4. Click the More Move Actions button in the Actions 
group and select Resend This Message. 

The message opens in another window where you 
can edit the message, or add and change recipients. 

5. Finalize the message and click Send. 

The message is sent to the specified recipients. 

 Exercise 

• Exercise File: Any sent message. 

• Exercise: Resend a message from the Sent Items folder. 

Figure 5-5: Resending a message. 
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Using the Out of Office 
Assistant 
If you know that you’re going to be out of the office for a 
few days, it’s a good idea to set up the Out of Office 
Assistant. The Out of Office Assistant sends an automatic 
response to any messages you receive while you’re away. 

 Trap: The Out of Office Assistant only works if 
you are using Microsoft Exchange. 

If you are using Microsoft Exchange Server 2007 or 2010, 
you have access to several Out of Office features not 
available in previous versions: 

 Rich text formatting: Now you can apply fonts, 
colors and formatting to your replies. 

 Customization: Now your replies can be customized 
based for recipients both inside and outside your 
organization. For example, you could specify that 
your co-workers receive a different message than 
your clients. 

 Start and stop time: Tired of forgetting to turn off 
the Out of Office Assistant? Now you can apply a 
start and stop time in advance. 

1. Click the File tab on the Ribbon. 

Info is selected. 

2. Click the Automatic Replies button. 

The Out of Office Assistant dialog box appears. 

3. Click the Send automatic replies option.  

4. (Optional) Click the Only send during this time 
range check box and specify the time range to which 
you want messages to be replied. 

If you don’t specify a time range, the automatic 
replies will begin immediately upon closing the 
dialog box. 

Now enter the text that will appear in your auto-reply. 

5. Type your auto-reply on the Inside My 
Organization and/or Outside My Organization tab. 

Common auto-reply messages include information 
about the amount of time you are out, and who can be 
reached with questions.  

6. Click OK. 

The Out of Office Assistant will begin to reply to 
your messages when Outlook is closed. 

 Exercise 

• Exercise File: None required. 

• Exercise: Open the Out of Office Assistant dialog box. 
Take a look at the options available in this dialog box, and 
then close it. 

Figure 5-6: The Automatic Replies dialog box. 
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Turn off the Out of Office Assistant 

If you don’t specify a time range for automatic replies, the 
next time you open Outlook, a dialog box will appear 
asking if you want to turn off the assistant. 

1. Open Microsoft Outlook.  

A dialog box appears, asking if you want to turn the 
Out of Office Assistant off. 

2. Click Yes to deactivate the Out of Office Assistant. 

More E-mail Features 
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Delaying Sending a Message 
Your message is written, but you don’t want it to go out 
quite yet. Maybe you’re waiting for a check to clear, or 
you want to send a message on someone’s birthday, or 
want your co-workers to think you really did come in to 
work on Saturday. Whatever the reason, you don’t have to 
wait by the clock to hit the Send button; instead, delay 
sending the message.  

If you have a single message ready to go, but you don’t 
want to deliver it until tomorrow, you can tell Outlook 
exactly when it needs to be sent. 

1. Create a new message. 

A new message window appears. 

2. Click the Options tab on the Ribbon and click the 
Delay Delivery button in the More Options group. 

The Properties dialog box appears.  

3. Make sure the “Do not deliver before” check box is 
selected in the Delivery options area. 

This should be selected for you. 

4. Click the Date and Time list arrows and select when 
the message should be sent. 

 Tip: If you’d like the message to expire after a 
certain amount of time, click the Expires After 
check box and set a date and time for the message 
to expire. 

5. Click Close. 

The message closes and will be sent after the 
prescribed delay. 

 Exercise 

• Exercise File: None required. 

• Exercise: Delay a single message so it does not go out for 
three days.  

Figure 5-7: The Delay Delivery button is in the Options tab 
on the Ribbon. 

Figure 5-8: Choose a date and time to send a message in 
the Message Options dialog box. 
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Using Quick Steps 
New in Outlook 2010, quick steps allow you to perform 
multiple tasks with a single click. You can customize the 
default quick steps or create your own. 

Use a quick step 

Quick steps are a great way to quickly work on common 
tasks, such as e-mailing a manager or team! 

1. Click the Home tab of the Ribbon and click the quick 
step you want to use in the Quick Steps group. 

The quick step is applied. 

 Tips 

 If this is your first time using a particular quick step, 
the First Time Setup dialog box appears. 

Customize a default quick step 

Outlook comes with several default quick steps, as 
described in the table to the left, Default Quick Steps. 
Some of these steps require additional set up, such as 
designating a folder to store items or a manager to receive 
e-mails. 

1. Click the Mail button in the Navigation Pane. 

The Inbox folder appears. 

2. Click the Home tab on the Ribbon and click the 
More button in the Quick Steps group. 

A list of quick step options appears. 

3. Select Manage Quick Steps from the list. 

The Manage Quick Steps dialog box appears. 

 Other Ways to Open the Manage Quick Steps 
dialog box: 
Click the Dialog Box Launcher in the Quick 
Steps group on the Home tab of the Ribbon. 

4. Select the Quick Step you want to change in the 
Quick Step box and click the Edit button.  

The Edit Quick Step dialog box appears. You can 
modify existing actions or add additional actions to a 
Quick Step in the Edit Quick Step dialog box. 

 Exercise 

• Exercise File: None required. 

• Exercise: Customize the “Move to” Quick Step to move 
messages to the Sent Items folder. 

Table 5-1: Default Quick Steps 

 Move to Moves the selected message to a 
folder that you specify and marks the 
message as read. 

 Team E-mail Creates a new message and 
automatically inserts specified team 
members in the “To” field. 

 Reply & 
Delete 

Replies to the sender and deletes the 
original message. 

 To Manager Forwards the selected message to a 
person that you specify. 

 Done Marks the selected message as 
complete / read and moves it to a 
folder that you specify. 

 Create New Select this option to create your own 
Quick Step. 

Figure 5-9: Select a Quick Step or manage your quick 
steps from the Quick Steps group on the Home tab of the 
Ribbon. 
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5. Edit the quick step as necessary and click Save.  

Create your own quick step 

If you maintain multiple folders, correspond with multiple 
teams, or have multiple people with whom you regularly 
communicate, you can create additional quick steps for 
each action. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the Home tab on the Ribbon and select Create 
New in the Quick Steps group.  

The Edit Quick Step dialog box appears. 

 Other Ways to Open the Edit Quick Step 
Dialog Box: 
Click the More button in the Quick Steps group 
on the Home tab of the Ribbon, select New Quick 
Step from the list, and select the type of quick 
step you want to create. 

3. Enter a name for the Quick Step. 

It can be helpful to name a Quick Step based on the 
task it performs; for example, the name for a Quick 
Step that automatically forwards an e-mail to your 
manager might be “To Manager”. 

4. Click the Actions list arrow and select the action you 
want the quick step to do. 

There are several kinds of actions you can take with a 
message, as explained in the table to the right, Quick 
Step Actions. 

5. Enter additional options for the quick step and click 
Save. 

The new quick step has been created and appears in 
the Quick Steps group on the Home tab of the 
Ribbon. 

Figure 5-10: You can further specify an action in the Edit 
Quick Step dialog box. 

Table 5-2: Quick Step Actions 

Filing Specify the folder where you wish to store 
messages, move messages to the Deleted 
Items folder, or permanently delete 
messages. 

Change 
Status 

Mark a message as read or unread, or change 
the importance of a message. 

Categories, 
Tasks and 
Flags 

Categorize a message, clear a message of 
pre-set categories, flag a message for follow-
up, or create a task. 

Respond Create a new message, reply to a message, 
reply to all recipients of a message, or 
forward a message. 

Appointment Create a meeting or appointment. 

Conversation Move or ignore all messages in a particular 
conversation. 

More E-mail Features 



 

  416.675.6622 X8888 | http://its.humber.ca | SupportCentre@humber.ca 75 

Inserting a Signature 
A signature is boilerplate text or a file that can be attached 
to an e-mail message. Your signature appears at the 
bottom of any new messages you compose and can 
include such things as: 

 Your name, title, and organization  

 Your phone and fax number 

 Your address 

 A link to your Web page 

 Your organization’s mission statement, a witty one-
liner, or your favorite quote  

Create a signature 

1. Create a new message. 

A new message window appears. 

2. Click the Message tab on the Ribbon. Click the 
Signature button in the Include group and select 
Signatures.  

The E-mail Signature tab of the Signatures and 
Stationery dialog box appears.  

3. Click the New button. 

The New Signature dialog box appears. 

4. Enter a name for the signature and click OK. 

Now create the signature as you want it to appear. 

5. Type the text that you want to appear in the signature 
in the Edit signature area. 

6. Format the signature as desired. 

Use the toolbar of common text formatting 
commands to change text. You can also add a picture 
or hyperlink to the signature using the Picture and 
Insert Hyperlink buttons. 

7. (Optional) Insert pictures or hyperlinks.  

8. Click OK. 

The next time you create a new message, your 
signature will appear at the bottom of the message. 

 Tip: You can create more than one signature in 
Microsoft Outlook. For example, you might want 
to use one signature for professional 
correspondence and another for personal. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new signature named “Practice”. 
Type “Jeanne Trudeau” in the Edit signature field.  
Press <Enter> and type “Director of Business 
Development”.  

 Apply boldface formatting to “Jeanne Trudeau,” and 
italicize “Director of Business Development.”  
Close the dialog boxes to finish creating the signature. 

Figure 5-11: The Signatures and Stationery dialog box. 

Figure 5-12: An example of what a professional signature 
might look like. 
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Set signature defaults 

If you want your signature to appear at the bottom of 
every message, set it as your default signature.  

1. Open a new message. 

A new message window appears. 

2. Click the Message tab on the Ribbon. Click the 
Signature button in the Include group and select 
Signatures. 

The Signatures and Stationery dialog box appears. 

 Other Ways to Open the Signatures and 
Stationery Dialog Box: 
In the message window, click the Insert tab on 
the Ribbon and click the Signature button in the 
Include group. Select Signatures from the menu. 

3. Specify how you want to use the signature in the 
“Choose default signature” section. 

Take a look at Table 5-3: Choose Default Signature 
Options for a description of each option. 

4. Click OK, then click OK again to save your changes. 

Insert a signature manually  

If you want to insert a different signature, or you don’t 
have a default signature, you can also insert signatures 
manually. 

1. Create a new message.  

A new message window appears. 

2. In the Message window, click the Insert tab on the 
Ribbon. 

3. Click the Signature button in the Include group and 
select the signature you want to insert from the list. 

The signature is inserted into the message. 

Table 5-3: Choose Default Signature Options 

E-mail account Select the account for which you want to 
assign the signature. 

New messages If you have created multiple signatures, 
click this list arrow to select the signature 
you want to include in new messages.  

Select (none) if you don’t want to insert a 
signature automatically. 

Replies/forwards If you would like your signature to 
appear at the bottom of forwarded 
messages and replies, click the list arrow 
and select the signature you want to use. 

Figure 5-13: To manually insert a signature, click the 
Signature button in the Include group of the Message tab 
and select a signature from the list. 
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Using Stationery and Themes 
You can customize your e-mail messages in Outlook 
using stationery and themes. Below is a quick description 
of each. 

 Stationery: A pattern or design that can be applied to 
the background of a message. 

 Themes: A theme is a set of unified design elements 
(background color, bullet style, font type, etc.) that 
you can apply to a message.  

 Tips 

 You can only use stationery and themes if your e-mail 
messages are in HTML format.  

Apply stationery and themes to all 
messages 

1. Click the File tab and select Options from the menu. 

The Outlook Options dialog box appears. 

2. Click the Mail tab and click the Stationery and 
Fonts button. 

The Signatures and Stationery dialog box appears. 

3. Click Theme. 

The Theme or Stationery dialog box appears.  

4. Select the stationery or theme you want to use. Click 
OK for all open dialog boxes. 

All future messages you compose will use the 
selected stationery or theme.  

 Tip: To remove a stationery or theme, select No 
Theme in the Theme or Stationery dialog box. 

Apply stationery and themes to a single 
message 

1. Click the New Items button in the New group on the 
Home tab and select E-mail Message Using  
More Stationery from the list. 

The Theme or Stationery dialog box appears.  

2. Select the stationery or theme you want to use and 
click OK. 

A new message, with the selected stationery or theme 
applied, appears. 

 Exercise 

• Exercise File:  None. 

• Exercise: Create a new message with the Notebook 
stationery.  
Locate the Themes group on the Options tab of the Ribbon. 
Close the message. 

Figure 5-14: The Theme or Stationery dialog box. 

Figure 5-15: A message with the “Notebook” stationery 
applied. 
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Apply an Office theme to a message 

In addition to Outlook themes, you can also apply Office 
2010 themes to your messages. Office 2010 themes are 
similar to Outlook themes but consist of fonts and styles 
that represent Office 2010. 

1. In the message window, click in the message body. 

2. Click the Options tab on the Ribbon and click the 
Themes button in the Themes group. 

The Themes gallery appears. 

3. Click the theme you want to apply. 

 The formatting associated with the selected theme is 
applied to the message. 

Figure 5-16: You can use the Themes group on the Options tab of the Ribbon to 
select a theme. 
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Changing Message Format 
Microsoft Outlook can read and create messages in three 
different formats: HTML, Rich Text, and Plain Text. This 
lesson will explain each of these three formats and show 
you how to change formats. 

Change the format of a single message 

If you want to change the format of an individual 
message, change the message format manually. 

1. Create a new mail message. 

A message window opens. 

2. Click the Format Text tab on the Ribbon. 

The three message formats are displayed in the 
Format group. See Table 5-4: Message Formats for a 
description of each format. 

3. Select the message format you want to use. 

The format is applied to the message.  

Change the format of all messages 

If you want to change the format of all future messages, 
change the default message format. 

1. Click the File tab on the Ribbon and select Options. 

The Outlook Options dialog box appears. 

2. Click the Format Text tab on the Ribbon. 

The Options dialog box appears.  

3. Click the Mail tab. 

4.  Under the Compose Message section, click the 
Compose messages in this format list arrow. 

A list of message formats appears. See Table 5-4: 
Message Formats for a description of each format. 

5. Select a message format from the list and click OK. 

Now every new message will be created in the 
selected format. 

 Exercise 

• Exercise File: None required. 

• Exercise: Make sure HTML is the default format of 
Outlook messages. 

Table 5-4: Message Formats 

HTML HTML messages can contain formatting and are 
compatible with most e-mail programs. 

 Pros: Compatible with most e-mail 
programs. 

 Cons: Some recipients may not be able to 
handle HTML formatting. For example, the 
formatted text you see in your message 
window will appear as plain text or 
unrecognizable characters to your recipients. 

Rich Text Rich Text messages can contain formatting but 
are only compatible with Microsoft Outlook 
and Microsoft Exchange. 

 Pros: Allows for some formatting. 

 Cons: Rich-formatted messages are only 
compatible with Microsoft Outlook and 
Microsoft Exchange. 

Plain Text Plain Text messages can be read by everyone 
but can’t contain formatting. 

 Pros: Understood by all e-mail programs. 

 Cons: No formatting options. 

Figure 5-17: Changing the default message format.
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Dealing with Junk E-mail 
Tried and true real estate and/or love secrets from the 
world’s foremost expert! 

$3.2 Billion gift card from your favorite restaurant 
for completing our survey! 

tHoUsAnDz of XXX pHoToZ and vIdEoZ – 
FREE!!! 

Unsolicited mail, known as spam, is easily the most 
annoying aspect of e-mail, and it’s increasing at an 
alarming rate. When you get unwanted mail, Outlook 
2010 will automatically filter it into a separate folder, 
based on the content and structure of the message. It 
doesn’t catch all spam, and occasionally a good message 
will end up in the Junk E-Mail folder, so it’s a good idea 
to understand how Outlook deals with spam. 

Open the Junk E-Mail folder 

All junk e-mail is sent to this folder. Even if your junk 
e-mail filter is set to low, it’s a good idea to check this 
folder from time to time to make sure messages that you 
want aren’t accidentally sent here. 

1. Click the Mail button in the Navigation Pane and 
select the Junk E-Mail folder. 

The contents of the folder are displayed. All the 
messages in this folder are flagged as junk e-mail.  

Change Junk E-mail filter settings  

The Junk E-mail filter determines which messages are 
junk. If the filter is set to high, anything that is remotely 
suspicious is considered junk. If the filter is turned off, 
you will probably get loads of junk messages in your 
Inbox. 

1. In the program window, click the Home tab on the 
Ribbon and click the Junk button in the Delete 
group. 

A list of options for setting junk e-mail appears. 

2. Select Junk E-mail Options from the list. 

The Junk E-mail Options dialog box appears. There 
are four levels of junk e-mail protection available.  

 No Automatic Filtering: All e-mail is moved to 
the Junk E-mail folder, including e-mail from 
blocked senders.  

 Low: Only the most obvious junk e-mail 
messages are moved to the Junk E-mail folder. 

 Exercise 

• Exercise File: None required. 

• Exercise: Change the junk e-mail filter settings to High.  

Figure 5-18: The Junk E-mail Options dialog box 
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 High: Most junk e-mail is sent to the junk e-mail 
folder, but some regular mail may be caught as 
well. 

 Safe Lists Only: All mail that does not come 
from your Safe Senders list will be sent to the 
junk e-mail folder. 

3. Select the level of Junk E-mail protection that you 
want. 

You can also use the check boxes here to specify how 
Outlook deals with junk e-mail: 

 Permanently Delete Junk E-mail: Delete all 
junk mail without viewing it, although this would 
mean there was no way for you to know if good 
mail was deleted as well,  

 Disable Phishing Links: Disable links from 
messages that appear fraudulent so you don’t give 
your personal information to the wrong person,  

 Warn About Suspicious Domain Names: 
Receive warnings when you receive mail from 
suspicious addresses, and  

 Postmark Messages: Add postmarks to help 
verify that the messages you send are authentic. 

4. Click OK. 

The dialog boxes close and the changes are applied to 
junk e-mail protection. 

 Tips 

 The junk e-mail filter is a good way to deal with 
spam, but you can also use the tips in Table 5-5: 
Techniques for Avoiding Spam to reduce the amount 
of spam you receive in the first place. 

Table 5-5: Techniques for Avoiding Spam 

Use a disposable 
e-mail address for 
mass mailings, like 
newsletters or 
advertisements. 

Get a free e-mail address from 
Hotmail, Yahoo, or another service 
and use that for making online 
purchases and registering web 
accounts. 

Look out for 
newsletter offers. 

When you sign up for a product or 
service, look out for pre-checked 
boxes that say “Yes, send me more 
information” and uncheck them. 

Use AntiSpam 
software. 

Third-party commercial products like 
McAfee SpamKiller, Norton 
AntiSpam, Vipre, and SpamNet can 
be more effective than Windows Mail 
for filtering out junk e-mail. 

Don’t publish your 
e-mail address as a 
link online. 

If you include spaces around the @ in 
your e-mail address, it will not 
automatically become a hyperlink, 
and address-seeking programs will be 
less likely to find it. 

Never reply to spam. Unless you are removing yourself 
from a mailing list that you 
personally signed up for, any 
response will only tell spammers that 
your address is valid, making you a 
target for more spam. 
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Adding Addresses to the Safe 
and Blocked Senders List 
The filtering system in Outlook 2010 is good, but it’s not 
perfect. Sometimes spam finds its way into your inbox 
and sometimes e-mail from Mom gets kicked into the 
Junk E-Mail folder. You can minimize these instances 
with the Safe Senders List and the Blocked Senders List. 

Add addresses to the Safe Senders List 

When an address or domain is added to the Safe Senders 
list, none of the messages from that address or domain 
will be sent to the Junk E-mail folder. 

1. In the program window, click the Home tab on the 
Ribbon and click the Junk button in the Delete 
group. 

2. Select Junk E-mail Options from the list. 

The Junk E-mail Options dialog box appears. 

3. Click the Safe Senders tab. 

The Safe Senders tab appears. 

 Tip: By default, all addresses listed in your 
Address Book are regarded as Safe Senders so 
you don’t need to add them here. If you don’t 
want this to be the case, you can clear the “Also 
trust e-mail from my Contacts” check box. 

4. Click Add. 

The Add Address or Domain dialog box appears. You 
can add an individual e-mail address, or a domain 
name. If you add a domain name (i.e. @acme.com), 
all e-mail sent from that domain is safe. 

5. Type an e-mail address or domain name and click 
OK. 

The address or domain name is added to the Safe 
Senders List. 

 Other Ways to Add Addresses to the Safe 
Senders List: 
Right-click the message and select Junk  
Never Block Sender or Never Block Sender’s 
Domain (@example.com) from the contextual 
menu. Or, select the message, click the Junk 
button in the Delete group and select Never Block 
Sender or Never Block Sender’s Domain 
(@example.com) from the list. 

 Exercise 

• Exercise File: None required. 

• Exercise: Add the following e-mail addresses to your Safe 
Senders list: 
boss@work.com 
kidsteacher@school.edu 
mom@home.net 

Figure 5-19: The Safe Senders tab in the Junk E-mail 
dialog box. 
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addresses you’d like to add (separated 
by commas). 
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Add addresses to the Blocked Senders List 

If you continue to get unwanted e-mail from the same 
addresses, add them to the Blocked Senders List. 
Messages from the address or domain immediately end up 
in the Junk Mail folder. 

1. In the program window, click the Home tab and click 
the Junk button in the Delete group. 

2. Select Junk E-mail Options from the list and click 
the Blocked Senders tab. 

4. Click Add. 

5. Type in an e-mail address or domain name and click 
OK. 

The address or domain name is added to the Blocked 
Senders List. 

 Other Ways to Add Addresses to the Blocked 
Senders List: 
Right-click the message and select Junk  Block 
Sender from the contextual menu. Or, select the 
message, click the Junk button in the Delete 
group and select Block Sender from the list. 

Add addresses to the Safe Recipients List 

If you belong to mailing lists or distribution lists, you can 
add the list sender to your Safe Recipients List so that any 
messages sent to these e-mail addresses or domain names 
will never be treated as junk. 

1. In the program window, click the Home tab and click 
the Junk button in the Delete group. 

2. Select Junk E-mail Options from the list and click 
the Safe Recipients tab. 

3. Click Add. 

4. Type an e-mail address or domain name and click 
OK. 

The address or domain name is added to the Safe 
Recipients List. 

 Other Ways to Add Addresses to the Safe 
Senders List: 
Right-click the message and select Junk  
Never Block this Group or Mailing List from 
the contextual menu. Or, select the message, click 
the Junk button in the Delete group and select 
Never Block this Group or Mailing List from 
the list. 

Figure 5-20: The Blocked Senders tab in the Junk E-mail 
Options dialog box. 

More E-mail Features 
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Changing Outlook’s Security 
Settings 
Spam isn’t just a nuisance, it can be dangerous to your 
computer if it carries a virus, or dangerous to you if the 
spammer acquires your personal information. You can use 
the Trust Center both to check for dangerous e-mail and to 
reassure your recipients that you are not trying to send 
dangerous e-mail to them. 

1. In the program window, click the File tab and select 
Options from the menu. 

2. Click the Trust Center tab. Click the Trust Center 
Settings button. 

The Trust Center dialog box appears. The left column 
lists eight categories for setting options. See Table 
5-6: Tabs in the Trust Center for more information on 
these categories. 

3. Click E-mail Security in the left column. 

The E-mail Security tab appears. There are four 
topics listed: 

 Encrypted Mail: Encodes your message so that 
only the intended recipient can read it. 

 Digital IDs (Certificates): Documentation that 
helps prove your identity when you send e-mail. 

 Read as Plain Text: Disables HTML in incoming  
e-mail. Dangerous code won’t be hidden in the 
message, but you’ll be unable to view images. 

 Script in Folders: If you share folders with other 
people, you may not want to allow script which 
could contain viruses or spyware in the folders. 

Table 5-6: Tabs in the Trust Center 

Trusted Publishers Bar individuals from publishing information from your computer unless they are given permission to do so. 

DEP Settings Turn Data Execution Prevention (DEP) mode on or off. 

Privacy Options Determine which ways Microsoft is allowed to use the Internet to help solve problems with your computer. 

E-mail Security Set security levels for encrypted e-mail, using digital IDs , reading e-mail as plain text, and allowing script. 

Attachment Handling Set the level of security for viewing attachments or opening messages that include attachments. 

Automatic Download Control whether Outlook automatically downloads and displays pictures when you open a message in 
HTML format. 

Macro Settings Receive a warning when a macro that you did not create is run or disable them completely 

Programmatic Access Receive a warning about suspicious activity when someone tries to access your e-mail address information 
or send messages on your behalf. 

 Exercise 

• Exercise File: None required. 

• Exercise: Open the Trust Center and explore the tabs. 

Figure 5-21: The E-mail Security tab of the Trust Center. 

More E-mail Features 
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Inserting Screenshots 
A screenshot is an image of something on your monitor. 

Insert a screenshot of an open window 

1. Create a new message. 

2. Click the Insert tab on the Ribbon and click the 
Screenshot button list arrow in the Illustrations 
group. 

A gallery of all open program windows appears. 

 Tip: If the program window is minimized to the 
taskbar, it will not appear in the gallery. 

3. Click an image. 

The screenshot is inserted into the message window. 

Insert a screen clipping 

Rather than insert an entire window, use the Screen 
Clipping tool to take a screenshot of part of the window. 

1. Make active the window from which you want to 
take a screen clipping. 

 Tip: Minimize all program windows to the 
taskbar except for Outlook and the one from 
which you want to take a screen clipping. 

2. Create a new message. 

3. In the Message window, click the Insert tab on the 
Ribbon and click the Screenshot button list arrow in 
the Images group. 

A gallery of all open program windows appears. 

4. Select Screen Clipping. 

The Outlook window minimizes to the taskbar, the 
desktop fades, and the cursor changes to a crosshair. 

 Tip: To cancel a screen clipping, press the <Esc> 
key while screen clipping mode is active. 

5. Move the cursor to the corner of the area you want to 
clip.  

6. Click and drag the cursor around the area you want to 
clip. 

As you drag around the area, note that the area to be 
captured is not grayed out. When you release the 
mouse, the screen clipping is inserted into the 
message.  

 Exercise 

• Exercise File: Open a new message window 

• Exercise: Take a screen clipping of the desktop and insert 
it in a message. 

Figure 5-22: The Screenshot gallery is populated with 
thumbnails of all open program windows. 

Figure 5-23: A screen clipping in progress. 

More E-mail Features 
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MMoorree  EE--mmaaiill  FFeeaattuurreess  RReevviieeww  

Quiz Questions 

35. Where are unfinished messages stored? 
A. The Drafts folder. 
B. The Sent Items folder. 
C. The Saved Items folder. 
D. The Unfinished Items folder. 

36. You cannot recall a message if it has already been read or opened. (True or False?) 

37. When resending a message, you can change or add recipients and change the body of the message. (True or False?) 

38. The Out of Office Assistant temporarily disables your e-mail account. (True or False?) 

39. If you want to delay a single message for two days, you should: 
A. Use the Rules Wizard to create a rule that would only work on one message. 
B. Click the Delay Delivery button on the Options tab of the message window. 
C. Change the internal calendar on your computer by two days. 
D. Click the Delay by two days hyperlink in the subject line of your e-mail. 

40. You cannot customize a default quick step. (True or False?) 

41. How do you access Outlook’s Signature settings? 
A. Open the Options dialog box and click Signatures on the Mail Format tab. 
B. Open the Options dialog box and click Signatures on the Mail Setup tab. 
C. Open the Format Signature dialog box and click the Signatures button. 
D. Click the Signatures and Stationery button on the Standard toolbar. 

42. You cannot use stationery and themes if your messages are formatted in Plain Text. (True or False?) 

43. HTML format is compatible with all e-mail programs. (True or False?) 

44. Which of these tasks can NOT be accomplished from the Junk E-mail Options dialog box? 
A. Send a postmark with your outgoing e-mail. 
B. Send junk e-mail back to the sender. 
C. Receive a warning about suspicious domain names in e-mail addresses. 
D. Permanently delete suspected junk e-mail immediately. 

45. Setting the Junk E-mail filter to High may move regular mail to the Junk E-mail filter. (True or False?) 

46. E-mail messages from the addresses in the Safe Senders list: 
A. Will never go to the Junk E-mail folder. 
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B. Will always go to the Junk E-mail folder. 
C. Will occasionally go to the Junk E-mail folder depending on the subject. 
D. Will be automatically flagged. 

47. You can automatically add the addresses of every person you send e-mail to to the Safe Senders list. (True or False?) 

48. Which of the following is NOT an option in the E-mail Security tab of the Trust Center? 
A. Use a Digital ID to prove that mail is being sent by you. 
B. Block HTML and read standard mail as plain text. 
C. Send encrypted mail 
D. Save secure copies of all messages in your Inbox. 

49. Viruses and spyware can be hidden in messages that use HTML code. (True or False?) 

50. To insert a screenshot of a window, you must ensure that the window is NOT minimized to the Windows taskbar. (True 
or False?) 

 

 

Quiz Answers 
35. A. Unfinished messages are stored in the Drafts folder. 

36. True. If the recipient has read or opened the message, it cannot be recalled. 

37. True. Resending a message lets you open the message that was sent so you can change recipients or body text before 
resending. 

38. False. The Out of Office Assistant does not disable your e-mail account in any way. 

39. B. If you want to delay a single message for two days, you should click the Delay Delivery button on the Options tab 
of the message window. 

40. False. You can customize a default quick step. 

41. A. To access Outlook’s Signature settings, open the Options dialog box and click Signatures on the Mail Format tab. 

42. True. You can only use stationery and themes if your messages are formatted in HTML. 

43. False. The only message format that is compatible with all e-mail programs is Plain Text. 

44. B. You cannot send junk e-mail back to the sender using the Junk E-mail Options dialog box. 

45. True. Although most junk e-mail is caught when the Junk E-mail filter is set to high, regular e-mail may be caught as 
well. 

46. A. E-mail messages from the addresses in the Safe Senders list will never go to the Junk E-mail folder. 
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47. True. You can automatically add the addresses of everyone you send an e-mail message to by clicking the check box 
that says 

48. D. The E-mail Security tab of the Trust Center lets you encrypt e-mail, use Digital IDs, read mail as plain text, and 
limit the use of script in folders. 

49. True. Viruses and spyware can be hidden in messages that use HTML code. 

50. True. To insert a screenshot of another window, the window must NOT be minimized to the Windows taskbar. 
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As you may recall, people used to keep 
track of their contacts in a Rolodex, which 
was basically a small box filled with note 
cards. Contact information was typed or 
scribbled on each card, and the cards were 
arranged alphabetically by the contact’s 
name. You would then spin a knob on the 
side of the box to rotate the cards to find a 
person. A Rolodex seems like a primitive 
way to manage contact information, but 
this was the best option until computers 
came along. 

Outlook’s Contacts list is a “technological 
Rolodex” database that keeps track of 
names, addresses, phone numbers, and 
lots of other information. Once you have 
entered a person’s name and details into 
Outlook, the possibilities are endless. You 
can instantly find, e-mail or print contact 
information, or even create a map to a 
contact’s business or home address. 

66
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Introduction to the Address 
Book 
Unless you communicate with only two or three different 
people, it’s almost impossible to memorize all of the 
phone numbers, addresses, and e-mails of everyone who 
you know. Fortunately, when you use Outlook’s Address 
Book, you don’t have to. 

The Address Book can get its information from one or 
more sources, including Internet directory services and 
third party address books. Here are the two most common 
sources that the Address Book uses: 

 Global Address List: If you use Outlook in a 
networked environment, the Global Address List 
contains your organization’s users, groups, and 
contact groups. The Global Address List is similar to 
a large telephone directory that is available for 
everyone to use. A network administrator usually 
manages the Global Address List, so you can’t make 
any changes to it. 

 Outlook Address Book: The Outlook Address Book 
is similar to a personal address book.  

 There is a subcategory in the Outlook Address Book: 
the Contacts folder. Both personal contacts and 
contact groups are stored in the Contacts folder.  

Open the Address Book 

It doesn’t matter if you’re working with e-mail or the 
calendar—you can always find the Address Book. 

1. Click the Home tab on the Ribbon and click the 
Address Book button in the Find group. 

The Address Book appears. By default, names from 
your organization are displayed from the Global 
Address List.  

2. Click the Close button. 

The Address Book closes. 

 Tips 

 Most of the time, you will only want to add contacts 
and contact groups to your Contacts folder, so you 
won’t need to use the Address Book very often.  

  

 Exercise 

• Exercise File: None required. 

• Exercise: Open the Address Book.  

 View the list of sources under the Address Book list arrow.  

 Close the Address Book. 

Figure 6-1: The Address Book can contain several types 
of information. 

Figure 6-2: The Global Address List in the Address Book. 

Working with Contacts 

The Address Book 
can contain 
information from… 

The Global Address 
List, which is stored 
on a network server 
and contains your 
organization’s users, 
groups, and contact 
groups. 

The Outlook 
Address Book, 
which contains the 
Contacts folder. 

Click the Address Book list arrow to 
view a different contact source. 
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Adding a Contact 
The Contacts list contains information about people and 
organizations with whom you interact. You can enter as 
much or as little information about your contacts as you 
want in the Contacts list, including names, phone 
numbers, e-mail accounts, and addresses.  

You can use the Contacts list with other Outlook tools. 
For example, you can schedule an appointment with or 
send an e-mail to a contact. You can even use the Contacts 
list with other programs, such as software for an 
electronic organizer.  

1. Click the Contacts button in the Navigation Pane. 

By default, the Contacts list appears in Business 
Cards view. In this view, your contacts are displayed 
as Electronic Business Cards, which look like actual 
paper business cards on the screen. 

 2. Click the Home tab on the Ribbon and click the New 
Contact button in the New group. 

The Untitled – Contact window appears. You can 
enter the contact’s name, company, job title, e-mail 
address, Web page address, phone numbers, and/or 
addresses.  

 Other Ways to Add a Contact: 
Press <Ctrl> + <N>. Or, right-click the Contacts 
list and select New Contact from the contextual 
menu. 

 Tip: If you create a contact with the same name 
as another contact, the Duplicate Contact Detected 
dialog box appears. Here, you can add a new 
record if the contact is a new contact or update the 
contact’s existing record. 

3. Enter as much contact information as you want in the 
window. 

 Tip: Several of the fields in the Contact window 
have buttons and list arrows next to them. The 
buttons display dialog boxes to assist you with 
the fields, while the arrows are used if a contact 
has multiple phone numbers, e-mail accounts, or 
addresses. 

 Tip: To add a picture of a contact, click the Add 
Contact Picture button (located next to the 
Name and Company fields). 

4. Click the Contact tab on the Ribbon and click the 
Save & Close button in the Actions group. 

The Contact window closes and the new contact 
appears in the Contacts list. 

 Exercise 

• Exercise File: None required. 

• Exercise: Add Jeanne Trudeau to your Contacts list using 
the following information:  

 Name: Jeanne Trudeau;  
Company: CustomGuide, Inc.  
E-mail: jeanne@customguide.com 
Business Phone Number: 888-903-2432  
Business Address: 3387 Brownlow Ave., Saint Louis Park, 
MN 55426. 

Figure 6-3: The Outlook Contacts list, displayed in 
Business Cards view. 

Figure 6-4: A Contact window. 

Working with Contacts 
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Adding a Contact from an E-
mail 
You can add someone to your Contacts list using an e-
mail you’ve received. To add an e-mail sender’s name and 
e-mail address to your Contacts list, simply drag the e-
mail to the Contacts button in the Navigation Pane. 
Outlook will add the sender’s name and e-mail address to 
the Contacts list—and you can add any additional 
information yourself. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click and drag the e-mail to the Contacts button in 
the Navigation Pane.  

The Contact window opens, and the person’s name 
and e-mail address are filled in automatically. 

 Other Ways to Add an E-mail Sender to the 
Contacts List: 
Open an e-mail message (or just view it in the 
Preview pane), right-click the name in the From 
line, and select Add to Outlook Contacts from 
the contextual menu. 

 Tip: If you create a contact with the same name 
as another contact, the Duplicate Contact Detected 
dialog box appears. You can add a new record if 
the contact is a new contact or update the 
contact’s existing record. 

3. Enter any additional information for the contact. 

4. Click the Contact tab on the Ribbon and click the 
Save & Close button in the Actions group. 

The Contact window closes, and the new contact 
appears in the Contacts list.  

 Exercise 

• Exercise File: A message from someone not saved in your 
Contacts list.  

• Exercise: Add the sender’s e-mail address to the Contacts 
list. 

 If you have any additional information about the contact, 
such as phone numbers or addresses, enter those items in the 
Contact window as well. 

Figure 6-5: Click 
and drag a 
message to add 
the sender’s e-mail 
address to your 
Contacts folder. 

Working with Contacts 
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Editing and Deleting Contacts 
It’s easy to view and change information about your 
contacts. You can edit contact information by double-
clicking a contact to open it in the Contact window, or 
you can edit information about a contact directly in the 
Contacts list. The latter method is more efficient; simply 
select the entry you wish to edit and make your changes.  

Edit a contact 

1. Click the Contacts button in the Navigation Pane. 

Outlook displays the Contacts list. 

2. Double-click the contact you want to edit in the 
Contacts list. 

That person’s contact window appears. 

3. Make the necessary changes.  

4. Click the Contact tab on the Ribbon and click the 
Save and Close button in the Actions group. 

The window closes and the changes to the contact’s 
information are saved. 

 Other Ways to Edit a Contact: 
If you are using a view other than Business Cards, 
or have the Reading Pane displayed, modify the 
information right there without opening the 
Contact window. 

 Tip: You can also attach files or other Outlook 
items to contact records. Open a contact’s 
window, click the Insert tab on the Ribbon, and 
click the Attach File or Outlook Item button in 
the Include group.  

Delete a contact 

You can also delete contacts if you no longer need them.  

1. Double-click the contact you want to delete in the 
Contacts list. 

That person’s contact window appears. 

2. Click the Contact tab on the Ribbon and click the 
Delete button in the Delete group. 

The contact is moved to the Deleted Items folder in 
your Mailbox. 

 Other Ways to Delete a Contact: 
Select the contact, click the Home tab on the 
Ribbon, and click the Delete button in the Delete 
group. Or, press the <Delete> key. 

 Exercise 

• Exercise File: A contact with this information: 
Name: Brad Miller  
Address: 1600 Pennsylvania Avenue NW, Washington, DC 
55403.  

 Another contact with this information:  
Name: Ron Dean  

• Exercise: Edit the Brad Miller contact to change the zip 
code to 20500.  

 Delete the Ron Dean contact. 

Figure 6-6: Edit a Contact in the Contact’s window. 

Figure 6-7: The Delete button on the Home tab of the 
Ribbon. 

Working with Contacts 
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Viewing and Sorting Contacts 
Outlook is flexible enough to keep all of your contacts in 
one place, yet display them differently depending on the 
type of work you’re doing.  

Like other folders in Outlook, the Contacts list has several 
different ways to look at the same information. These 
different views are very useful when it comes to 
organizing the Contacts list.  

Change Contacts list view 

By default, contacts appear in Outlook in Business Cards 
view. In this view, your contacts are displayed as 
electronic business cards, which look like actual paper 
business cards on the screen.  

Changing the Contacts view changes how much 
information is displayed about your contacts in the 
Contacts list. You can display more detailed information 
about each contact, such as with the Business Cards or 
Cards view. Or, you can display more contacts on the 
screen at once, such as with the Phone or List view. 

1. Click the Contacts button in the Navigation Pane. 

Outlook displays the Contacts list.  

2. Click the Home tab on the Ribbon  

See Table 6-1: Contacts List Views for a description 
of each view. 

3. Select the view you want to use from the Current 
View group.  

The new view is applied. 

 Other Ways to Change Contact Views: 
Display the Contacts list and click the View tab 
on the Ribbon. Click the Change View button in 
the Current View group and select the view you 
want to use from the list. 

Sort contacts 

If you are working in Phone or List view, you can further 
sort your contacts by categories, company, or location. 

1. Click the Contacts button in the Navigation Pane.  

Outlook displays the Contacts list. 

 Exercise 

• Exercise File: None required. 

• Exercise: View your contacts in each of the different 
views, then return to Business Cards view. 

Figure 6-8: All views appear in the Current View group on 
the Home tab of the Ribbon. 

Table 6-1: Contacts List Views 

Business 
Card 

Displays contacts as electronic business cards. 
This is the default view for the Contacts list. 

Card This is the most detailed view of the Contacts 
list. Everything is displayed on individual cards: 
business and home addresses, phone numbers, 
and other information. 

Phone Displays contacts in a list with company name, 
business phone number, business fax number, 
and home phone number. Phone view displays 
more contacts on the screen at a time but has less 
detailed information. 

List Displays your contacts in a table and sorts them 
alphabetically. 

Working with Contacts 
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2. Click the View tab on the Ribbon. 

There are three options for sorting your contacts: 

 Categories: Organizes and sorts contacts by color 
category (if categories have been assigned to 
contacts). 

 Company: Organizes and sorts contacts by 
company (if a company has been assigned to 
contacts). 

 Location: Organizes and sorts contacts by 
location (if a location has been assigned to 
contacts). 

3.  Select an arrangement from the Arrangement group. 

The arrangement is applied. 

 

Figure 6-9: Sort contacts using the Arrangement group on 
the View tab of the Ribbon. 

Working with Contacts 
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Mapping a Contact’s Address 
Are you good at finding addresses that you have never 
visited before? No? Don’t worry—if you’re connected to 
the Internet, Outlook can pinpoint the U.S. or Canadian 
address of any contact on a detailed map. 

1. Click the Contacts button in the Navigation Pane. 

The Contacts list appears. Now you need to select the 
contact whose address you want to map.  

2. Double-click the contact you want to map.  

The contact’s window opens. 

3. Click the Map It button under the Addresses 
heading. 

Outlook launches a Web browser, navigates to the 
Bing Web site, and displays an interactive map of the 
contact’s location. 

 Other Ways Map a Contact’s Address: 
Click the Contact tab on the Ribbon, click the 
More button in the Communicate group, and 
select Map It from the list. 

 Tips 

 Click the Contact tab on the Ribbon, click the More 
button in the Communicate group, and select Web 
Page to launch the contact’s Web site.  

 Exercise 

• Exercise File: A contact with this information: 
Name: Brad Miller  
Address: 1600 Pennsylvania Avenue NW, Washington, DC 
55403. 

• Exercise: Map Brad Miller’s address using Outlook’s 
mapping feature. 

Figure 6-10: Click the Map It button in the Contact window 
to map an address. 

Figure 6-11: A map of a contact’s address. 

Working with Contacts 
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Working in a Contact Window 
When you open a contact, you have access to useful tools 
for viewing and entering information, and for 
communicating with the contact. 

Show different pages 

The Show group on the Contact tab allows you to display 
different pages of information related to the contact. You 
can enter detailed contact information on each page and 
track activities and communications related to the contact. 

1. Click the Contacts button in the Navigation Pane. 

The Contacts list appears. Now you need to select the 
contact with which you want to work. 

2. Double-click a contact. 

The contact’s window opens.  

By default, the General page appears in the window, 
but you can display different pages of information. 
See Table 6-2: Contact Pages for an overview of all 
the pages. 

3. Click a button in the Show group on the Ribbon. 

The selected page appears in the window.  

4. View or modify the information as desired. 

Communicate with a contact 

The Communicate group on the Contact tab allows you to 
communicate directly with a contact by e-mail or phone, 
or to schedule a meeting or task. 

1. Click the Contacts button in the Navigation Pane. 

The Contacts list appears. Now you need to select a 
contact. 

2. Double-click a contact. 

The contact’s window opens. You can communicate 
with a contact directly from this window by using 
one of the following buttons: 

 E-mail: Send an e-mail to the contact. 

 Meeting: Send a meeting request to the contact. 

 Reply with IM: Send an instant message to the 
contact using Windows Messenger (if you have 
Windows Messenger installed on your computer). 

 Call: Make a phone call (if your modem is 
connected to a phone line). 

 Exercise 

• Exercise File: Jeanne Trudeau contact:  
Name: Jeanne Trudeau;  
Company: CustomGuide, Inc.  
E-mail: jeanne@customguide.com 
Business Phone Number: 888-903-2432  
Business Address: 3387 Brownlow Ave., Saint Louis Park, 
MN 55426. 

• Exercise: Open the Jeanne Trudeau contact and explore 
each of the pages you can show for the contact.  

 Send an e-mail to Jeanne Trudeau from the contact window. 

Table 6-2: Contact Pages 

General Shows primary contact information: the 
contact’s name, phone number(s), address, and 
e-mail. 

Details Shows secondary contact information: the 
contact’s spouse, manager, birthday, etc. 

Activities Tracks all your activities with the contact, 
such as calls and e-mails. 

Certificates Stores digital IDs for the contact so that you 
can send him or her encrypted e-mail. 

All Fields Here you can edit all information contained in 
the contact and create your own custom fields 
for the contact. 

Working with Contacts 



 

98 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

 Web page: View the contact’s Web page. 

 Assign Task: Assign a task to the contact. 

 Journal Entry: Create a journal entry about the 
contact. 

 Map It: View a map of the contact’s location. 

3. Click a button in the Communicate group on the 
Ribbon, and if necessary, select the option you would 
like to use. 

A window opens to help you execute the selected 
form of communication. For example, if you clicked 
the E-mail button, a new message window appears, 
addressed to the contact.  

4. Modify and send the communication. 

Figure 6-12: Groups in the Contact tab on the Ribbon. 

Working with Contacts 

Display different pages in 
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Finding and Organizing 
Contacts 
Once you start to accumulate a large number of contacts, 
you can use Outlook’s search features to find contact 
information. You also can use folders to organize your 
contacts. 

Find contacts 

There are several ways to search for information in your 
contacts.  

1. Click the Contacts button in the Navigation Pane. 

The Contacts list appears. To find a contact or contact 
information, choose from the following search 
methods: 

 Search address books: Click the Home tab on 
the Ribbon, enter a contact’s name or company 
name in the Search address books box in the Find 
group, and press <Enter>. 

 Instant Search (Search Contacts): Just as you 
can search e-mail messages using keywords, you 
can also search contacts. Enter search keywords 
(or even a phone number) in the Search Contacts 
box at the top of the Contacts list.  

 Alphabetical index: If you are viewing your 
contacts in Business Cards or Cards view, click a 
letter button in the index that appears by the cards 
to display contacts beginning with that letter.  

 Sort table: If you are viewing your contacts in a 
table view such as Phone view, click a column 
heading to sort the contacts by that column’s 
criteria. 

2. Select a search method and complete your search. 

If you choose either the Search address books or 
Search Contacts method, the Search contextual tab 
appears on the Ribbon. Here you can further adjust 
your search using the following groups: 

 Scope: Change which Outlook folders are 
searched. 

 Refine: Search for items based on category, phone 
number, address, or information in other contact 
fields. 

 Options: Review and reuse previous searches or 
change advanced search options. 

 Exercise 

• Exercise File: Jeanne Trudeau contact 

• Exercise: Search for “Jeanne” in the Search Contacts box.  

 Add a folder named “Office” and move the Jeanne Trudeau 
contact into it. 

Figure 6-13: Finding Contacts in Business Cards view. 

Figure 6-14: Finding Contacts in Phone view. 

Working with Contacts 

Click a column heading to sort the list by that column. 

Search 
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Search 
Contacts 

Alphabetical 
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100 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

Add a contacts folder 

You can organize your contacts by creating folders for 
specific categories of contacts. 

1. Click the Contacts button in the Navigation Pane. 

The Contacts list appears. 

2. Click the Folder tab on the Ribbon and click the 
New Folder button in the New group. 

The Create New Folder dialog box appears. 

3. Enter a name for the new folder and make sure 
Contact Items is selected under the “Folder contains” 
list arrow. 

4. Click OK. 

The new folder appears in the Navigation Pane under 
My Contacts. 

Now you can move contacts into the new folder. 

5. Click and drag a contact from the Contacts list to the 
new folder’s icon in the Navigation Pane. 

The contact is moved to the new folder. 

 Tips 

 You can also organize contacts by assigning them to 
color categories. Right-click a contact in the Contacts 
list, point to Categorize, and select a category.  

Figure 6-15: The Create New Folder dialog box. 

Figure 6-16: The new “Office” contacts folder appears in 
the Navigation Pane. 

Working with Contacts 
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Creating a Contact Group 
A contact group, known in previous versions of Outlook 
as a distribution list, lets you group e-mail addresses 
together. A contact group can save you time when you 
have to send e-mail to:  

 All employees in the same department or 
organization 

 Colleagues on the same project or committee 

 A group of friends 

Contact groups appear in your Contacts list the same way 
that a person’s name does. To address an e-mail message 
using a contact group, follow the same steps that you 
would with any other message. 

Before you can send e-mails to recipients in a contact 
group, you need to create the group. 

1. Click the Contacts button in the Navigation Pane. 

The Contacts list appears. 

2. Click the Home tab on the Ribbon and click the New 
Contact Group button in the New group. 

The Untitled – Contact Group window appears. 

3. Enter a name for the contact group in the Name text 
box.  

For example, you could name the contact group 
“Family” or “Management Team”. 

Now you’re ready to choose which recipients you 
want to include in the contact group. 

4. Click the Contact Group tab on the Ribbon and 
click the Add Members button in the Members 
group. 

There are three sources you can use to add recipients 
to a contact group: 

 From Outlook Contacts: Use this option to add a 
recipient already in your Outlook Contacts list. 

 From Address Book: Use this option to add a 
recipient from the Address Book, including any 
recipients in the Global Address List. 

 New E-mail Contact: Use this option to add a 
recipient who has not been entered as an e-mail 
contact. 

5. Select an option from the list. 

Depending on the option you select, either the Select 
Members or Add New Member dialog box appears. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a contact group named “Friends” and add 
several contacts to the group.  

Figure 6-17: The Untitled – Contact Group window 

Working with Contacts 
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6. Select or enter the recipients you wish to add. 

As you add recipients, you return to the Contact 
Group window. The name you entered for the contact 
group now appears in the title bar, and the names of 
the recipients are listed in the window.  

7. Click the Save & Close button in the Actions group 
on the Ribbon. 

The window closes and the new contact group is 
saved. 

 Tips 

 In addition to e-mail messages, you can use contact 
groups to create task requests, create meeting 
requests, and create other contact groups. 

 Figure 6-18: The Contact Group window displays a list of 
contact group members. 

Working with Contacts 
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Printing the Contacts List 
Even though we live in a digital world with paperless 
offices, some people like to print a copy of their Contacts 
list. Printing your Contacts list is no different from 
printing anything else in Outlook, except for a few unique 
options. You can customize the Contacts list print settings 
so that your printed list looks exactly how you want it to.  

1. Click the Contacts button in the Navigation Pane.  

The Contacts list appears. 

2. Click the File tab and select Print.  

Backstage View appears. Notice that the print settings 
and a preview of the document appear together, with 
print settings on the left and a preview on the right. 

Here you can select a Print style. The styles that are 
available depend on the view that is displaying the 
contacts. See Table 6-3: Contact Print Styles for more 
information. 

 Other Ways to Print: 
Press <Ctrl> + <P>.  

3. Select a print style from the Settings list. 

4. Specify other desired print options and click Print. 

 Tips 

 The Print dialog box gives you additional printing 
options. To open the Print dialog box, click the Print 
Options button. 

 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Preview and print your contacts in Card Style. 

Figure 6-19: Printing your Contacts list. 

Figure 6-20: Backstage View allows you to preview Print 
styles. 

Working with Contacts 
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Table 6-3: Contact Print Styles 
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Card Style 

Prints all cards one at a time from top to bottom on the page, two columns wide, and with 
alphabetical letter tabs and headings on a standard 8.5 x 11-inch piece of paper. 

 

Small Booklet Style 

This is a printout arranged in a way that can be cut and stapled to form a small-sized paper booklet. 
When you print a booklet, the page layout and page numbering are arranged automatically. Contains 
contact name, phone number, and address information. Should be printed double-sided (you may 
receive a message that recommends you turn on your printer’s double-sided printing option). 

 

Medium Booklet Style 

This is a printout arranged in a way that can be cut and stapled to form a medium-sized paper 
booklet. Contains contact name, phone number, and address information. 

 

Memo Style 

This is a printout with detailed information about only the currently selected contact. 

 

Phone Directory Style 

This is a nicely condensed directory that shows only the contacts’ names and phone numbers. 

   Table Style 
This is a no-nonsense format that lists the contacts in table rows and columns. This is the only view 
available when the Contacts list is displayed in Phone or List views. 

Working with Contacts 
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WWoorrkkiinngg  wwiitthh  CCoonnttaaccttss  RReevviieeww  

Quiz Questions 

51. The Global Address List is like your personal address book. You can add contacts as necessary. (True or False?) 

52. When you add an entry to the Contacts list, you are required to include at least the following: First Name, Last Name, 
Address, City, and State. (True or False?) 

53. To add a contact from an e-mail, click and drag the e-mail message to the _______ button in the Navigation Pane. 
A. Create Contact 
B. Contacts 
C. New Contact 
D. Contact List 

54. To edit a contact, you must add the contact again with the updated information. (True or False?) 

55. When you delete a contact, it is sent to ________. 
A. the Deleted Items folder in your Mailbox 
B. your Windows desktop 
C. the Recycle Bin 
D. an online Outlook folder 

56. Which of the following is NOT a Contacts list view. 
A. Business Cards 
B. Cards 
C. Phone 
D. Message 

57. You must be connected to the Internet to display a map of a contact's address. (True or False?) 

58. Which of the following is NOT a page you can show in a contact window? 
A. Tasks 
B. General 
C. Details 
D. Activities 

59. To send an e-mail or meeting request directly from a contact window, use a command in the _______ group. 
A. Contact 
B. Show 
C. Communicate 
D. Options 

60. Which of the following is NOT a way to search for a contact? 
A. Click the Find tab on the Ribbon 
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B. Search address books 
C. Use the Search Contacts box 
D. Use the alphabetical index 

61. You cannot add folders to organize your contacts. (True or False?) 

62. You regularly send e-mails to your department. To make this quicker, you can create a ___________? 
A. meeting request 
B. contact group 
C. contact 
D. There is no way to make this quicker. 

63. Which of the following is NOT a contact print style? 
A. Card 
B. List 
C. Small Booklet 
D. Memo 

 

 

Quiz Answers 
51. False. The Global Address List is similar to a large telephone directory that is available for everyone to use. A network 

administrator usually manages the Global Address List, so you can’t make any changes to it. 

52. False. You can include as much or as little information as you want in a contact. 

53. B. To add a contact from an e-mail, click and drag the e-mail message to the Contacts button in the Navigation Pane. 

54. False. You can easily edit existing contact information - you don't need to add the contact again. 

55. A. When you delete a contact, it is sent to the Deleted Items folder in your Mailbox. 

56. D. Message is not one of the views available for the Contacts list. view. 

57. True. You must be connected to the Internet to display a map of a contact's address. 

58. A. Tasks is not a page you can show in a contact window. 

59. C. To send an e-mail or meeting request directly from a contact window, use a command in the Communicate group. 

60. A. There is no Find tab on the Ribbon. 

61. False. You can add folders to organize your contacts. 

62. B. You can create a contact group to group multiple e-mail addresses in one entry. 

63. B. List is not a contact print style. 
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Coming in at a close second to e-mail, the 
Calendar is one of the most-used tools in 
Microsoft Outlook. The Calendar lets you 
keep track of appointments, such as a visit 
to the dentist; and events, such as a 
vacation. It’s easy to add or reschedule an 
appointment or event in the Calendar. 
Once you’ve entered your schedule into 
the Calendar, you can display it in a 
variety of different views. 

In this chapter, you’ll learn how to create 
and reschedule appointments and events, 
how to add a reminder to your 
appointments so that you don’t forget 
about them, and how to view your 
schedule using the various Calendar 
views. You will also learn how to create a 
recurring appointment, such as a weekly 
staff meeting. 

Using Exercise Files 
This chapter suggests exercises to practice 
the topic of each lesson. There are two 
ways you may follow along with the 
exercise files: 

 Open the exercise file for a lesson, 
perform the lesson exercise, and close 
the exercise file. 

 Open the exercise file for a lesson, 
perform the lesson exercise, and keep 
the file open to perform the remaining 
lesson exercises for the chapter. 

The exercises are written so that you may 
“build upon them”, meaning the exercises 
in a chapter can be performed in 
succession from the first lesson to the last. 

77
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Viewing the Calendar 
Outlook’s Calendar is a very useful tool. Use it to keep 
track of events and appointments in your schedule.  

First, to display the Outlook Calendar: 

1. Click the Calendar button in the Navigation Pane. 

The Calendar appears. 

Change the amount of time displayed 

There are five ways to display the calendar: 

 Day: Day view gives you an hour-by-hour 
breakdown of your daily schedule. 

 Work Week: Work Week view displays your 
schedule Monday through Friday. 

 Week: Week view displays the full seven-day week. 

 Month: Month view is the default view in the 
Calendar. Month view shows your schedule for the 
entire month. 

 Schedule View: Displays multiple calendars in 
vertical orientation so it’s easy to compare schedules 
and appointments between calendars. 

1. Click the button for the calendar arrangement you 
wish to use in the Arrange group on the Ribbon. 

The calendar changes to the selected arrangement. 

 Other Ways to Change the Amount of Time 
Displayed: 
Press the keystroke for the arrangement you want 
to see. Refer to Table 7-1: Arrangement Shortcuts 
for the keystroke shortcuts of each arrangement. 

Change the level of detail in Month view 

You can change the level of detail displayed in Month 
view.  

1. Click the Month button list arrow in the Arrange 
group on the Ribbon and select the detail level you 
wish to use. 

There are three levels from which to choose: 

 Show Low Detail: Only holidays and events 
appear on a blank calendar. 

 Show Medium Detail: Holidays and events 
appear. Color bars also appear in days on which 
you have calendar items. 

 Exercise 

• Exercise File: None required. 

• Exercise: Open the Calendar and display it in Day view.  
Switch to Month view. 

 View the next 7 days. 

 Minimize the Navigation Pane and the Tasks pane. Expand 
the Navigation Pane so it is visible again. 

Figure 7-1: The Calendar displayed in Month view. 

Table 7-1: Arrangement Shortcuts 

Day Ctrl + Alt + 1 Month Ctrl + Alt + 4 

Week Ctrl + Alt + 2 Schedule Ctrl + Alt + 5 

Work Week Ctrl + Alt + 3 0-9 day 
week 

Alt + (0-9) 

Using the Calendar 

Click a view to 
change the amount 
of time displayed. 
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 Show High Detail: Time and header information 
for items appears, including category colors for 
calendar items. 

View the next seven days 

Want to see what’s going on over the next seven days? 
Here’s how to do it: 

1. Click the Home tab on the Ribbon and click the Next 
7 Days button in the Go To group. 

The next seven days, starting with the current day, are 
displayed. 

 Tip: The date navigator at the top of the 
Navigation Pane displays which days are 
currently displayed by adding gray shading to 
each date. 

Increase the calendar area 

You can increase the area in which the calendar is 
displayed by hiding the Navigation Pane and the Tasks 
pane. 

1. To hide the Navigation Pane, click the Minimize the 
Navigation Pane button. 

The Navigation Pane is minimized. Click the button 
again to expand the Navigation Pane. 

2. To hide the Tasks pane, click the Minimize button in 
the Tasks pane. 

The Tasks pane is minimized. Click the button again 
to expand the Tasks pane. 

Figure 7-2: Close the Navigation Pane and Task pane to 
view more of the calendar. 

Using the Calendar 

Click to minimize the 
Task pane. 

The date navigator 
adds shading to the 
dates that are 
currently displayed. 
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Navigating the Calendar 
There are many ways to navigate between items and dates 
in the calendar. This lesson covers some of the most 
common ways to do this. 

Scroll to the next day, week, or month 

As you view the calendar in different arrangements, you 
can navigate between days, weeks, or months, depending 
on how the calendar is arranged. 

1. Click the Back or Forward buttons. 

Outlook goes back or forward one day, week, or 
month, depending on the arrangement currently being 
viewed. 

Move to the next or previous appointment 

As you navigate between days and weeks in your 
calendar, you may find some stretches of time where there 
are no appointments. In these instances, you can jump 
between appointments and skip over empty dates. 

1. Click the Previous Appointment or Next 
Appointment buttons.  

Outlook jumps to the appointment. 

 Tip: These buttons only appear if the current 
Calendar view does not contain any appointments.  

Jump to a specific date 

To see what is happening on a specific date, you can 
quickly jump to that date and see if anything is planned.  

1. Click the Home tab on the Ribbon and click the 
Dialog Box Launcher in the Go To group. 

The Go To Date dialog box appears. 

2. Enter or select the date you want to jump to and 
select the view in which to display the date. 

3. Click OK. 

Jump to today 

Wherever you are in the calendar, it’s easy to jump back 
to today. 

1. Click the Today button in the Go To group on the 
Ribbon. 

The calendar jumps to today. 

 Exercise 

• Exercise File: None required. 

• Exercise:  In Monthly view, scroll ahead two months. 
Scroll back to the current month. 

 Use the Go To Date dialog box to jump to your birthday. 
Then jump back to today. 

 Search for an item in the calendar. 

Figure 7-3: Go To Date dialog box. 

Figure 7-4: If the current Calendar view does not contain 
any appointments, one or both appointment navigation 
buttons appear on either side of the Calendar. Click these 
buttons to jump to the next or previous appointment. 
(These buttons appear smaller if the program screen is 
smaller.) 

Using the Calendar 

Select the view in which you want to display the 
selected date. 

Navigation 
buttons 

Appointment 
navigation buttons 
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Search for a calendar item 

If you need to find a calendar item in the past or the 
future, searching is an easy way to find it. 

1. Click the Search Calendar text box. 

The calendar to be searched is highlighted in orange 
in the Navigation Pane. 

 Other Ways to Search the Calendar: 
Press <Ctrl> + < E >. 

2. Enter keywords for the item you want to find and 
press <Enter>. 

The most relevant items matching the search are 
displayed. 

Figure 7-5: Use the Search box to find an item in the 
Calendar. 

Using the Calendar 

Click to search for a 
calendar item. 
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Scheduling Appointments 
Outlook’s Calendar is great for keeping track of your 
appointments. 

Create an appointment 

An appointment is any scheduled activity that takes place 
within a one-day time period. When you schedule an 
appointment, the Calendar blocks off the specified time 
span—for example, from 10 a.m. to noon. 

1. Click the Calendar button in the Navigation Pane. 

2. Click the New Appointment button on the Ribbon. 

An Untitled—Appointment window appears. 

 Other Ways to Create a New Appointment:  
Press <Ctrl> + <N>. 

3. Type a description of the appointment in the Subject 
field (for example, Lunch with Julie). 

4. (Optional) Enter the appointment’s location in the 
Location field. 

5. Specify the date of the appointment and its start and 
end time. 

You can use the Start and End time list arrows to 
select a date and time, or you can enter the date and 
time manually. 

6. Enter additional information about the appointment, 
as desired. 

For example, you could include notes about the 
appointment in the body area of the appointment 
window. 

7. Click the Save & Close button in the Actions group 
on the Ribbon. 

The Appointment window closes and the 
appointment appears in your calendar. 

 Other Ways to Create an Appointment: 
Press <Ctrl> + <Shift> + <A>. Or, click in the 
Calendar where you want to insert an appointment 
and type the appointment’s description. 

 Exercise 

• Exercise File: None required. 

• Exercise: If necessary, jump back to the current day. 

 Create a two-hour appointment for tomorrow called 
“Training,” and schedule it so that it begins at 2 p.m. and 
lasts until 5 p.m. 

Figure 7-6: An appointment is any scheduled activity that 
takes place within a one-day time period. 

Using the Calendar 

An appointment that takes place 
from 9:30 a.m. to 10:30 a.m. 

To add a new appointment, click 
the timeslot and type the 
appointment name.
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Copy an appointment 

There may be times that you have several appointments at 
the same place, but on different days and at different 
times. For example, perhaps your son has a football game 
at 5:00 PM on Tuesday and 4:30 PM on Friday. Instead of 
creating two or more individual appointments, save 
yourself some time by creating one appointment and then 
copying it to another day and/or time. 

1. Select the appointment you want to copy. 

2. Press and hold down the <Ctrl> key, and click and 
drag the appointment to another day and/or time. 

The appointment is copied. 

 Other Ways to Copy an Appointment: 
Select the appointment and press <Ctrl> + <C> 
to copy it. Click the destination of the 
appointment and press <Ctrl> + <V>. 

Using the Calendar 
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Scheduling an Event 
An event is any appointment that lasts a day or more, such 
as conferences or vacation. Events are not displayed as 
blocked-out time periods; they appear as banners. An all-
day appointment displays your time as busy, but an event 
displays your time as free. 

1. Click the Calendar button in the Navigation Pane. 

2. Click the New Items button in the New group on the 
Ribbon and select All Day Event from the list.  

An Untitled—Event window appears. 

 Other Ways to Create a New Event: 
Create a new appointment and click the All day 
event check box. Or, in Day/Week/Month view, 
double-click the darker shaded area beneath the 
date heading of the day of the event. 

3. Type a description of the event in the Subject field 
(for example, Tradeshow in Atlanta). 

4. Enter the event’s location in the Location field. 

5. If the event lasts longer than one day, specify the 
values in the Start time and End time date 
navigators. 

You can use the Start and End time list arrows to 
select a date, or you can enter the date manually. 

6. To change the status of the event, click the Show As 
list arrow and select your status for the event. 

7. Enter any additional information about the event. 

For example, you could enter a note about the event 
in the message area of the window. You can also use 
the commands in the Options group to make 
specifications. 

8. Click the Save & Close button in the Actions group.  

The Appointment window closes and the event 
appears in your calendar. 

 Other Ways to Schedule an Event: 
Click the All day event check box in an 
appointment window. Or, in Month view, click the 
date on which you want to schedule the event, 
type the name of the event and press <Enter>. To 
schedule an event over multiple days, click and 
drag to select the days then type the name and 
press <Enter>. 

 Exercise 

• Exercise File: None required. 

• Exercise:  Schedule an all-day event on your birthday 
named “My Birthday”. 

Figure 7-7: Creating a new event. 

Figure 7-8: Events that take place over several days 
appear as banners in the Calendar. 

Using the Calendar 

Click here to 
save the event. 

Click here to specify that 
this is an all-day event. 
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Editing and Rescheduling 
Appointments and Events 
Having to edit and reschedule appointments and events is 
an unavoidable task in today’s busy world. Co-workers 
cancel at the last minute, meeting locations change, etc. 
This lesson shows you just how easy it is to edit or 
reschedule your appointments and events in Outlook. 

Edit an appointment or event 

To edit an appointment or event, open it in its own 
window. 

1. Double-click the appointment or event you want to 
edit. 

The appointment or event opens in its own window. 

2. Edit the appointment or event as necessary. 

3. Click the Save & Close button in the Actions group. 

Outlook saves your changes. 

Reschedule an appointment or event 

Rescheduling an appointment or event is easy. 

1. Click and drag the appointment or event to a new 
date and/or time. 

You can click and drag in Day, Week, or Month view. 

 Other Ways to Reschedule an Appointment or 
Event: 
Double-click the appointment or event you want 
to reschedule and specify a new date and/or time 
using the Start time and End time controls. 

Delete an appointment or event 

If an appointment or event has been canceled indefinitely, 
delete it. 

1. In the Calendar, click the item you want to delete. 

2. Press the <Delete> key. 

The appointment or event is removed from the 
Calendar. 

 Other Ways to Delete an Appointment or 
Event: 
Select the item and click the Delete button in the 
Actions group on the Ribbon. Or, right-click the 
appointment or event and select Delete from the 
contextual menu. 

 Exercise 

• Exercise File:  If necessary, create a two-hour 
appointment that occurs tomorrow called “Training,” and 
schedule it to begin at 2 p.m. 

• Exercise: Reschedule this appointment so that it begins in 
two days instead of tomorrow. 

Figure 7-9: To reschedule an appointment, click and drag 
the appointment in the Calendar. 
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Working with Recurring 
Appointments 
A recurring appointment is an appointment that occurs at 
regular intervals; for example, every Friday at 10 a.m. 

Create a recurring appointment   

1. Click the New Appointment button in the New 
group on the Ribbon. 

 An Untitled—Appointment window appears.  

2. Type a description of the appointment in the Subject 
field (for example, Staff Meeting). 

3. Click the Recurrence button in the Options group. 

The Appointment Recurrence dialog box appears. 
Here you need to specify the time of the appointment, 
how often the appointment should recur (for 
example, every Friday), and the start and end date of 
the recurrence.  

4. Make your specifications in the Appointment 
Recurrence dialog box and click OK. 

5. Click the Save & Close button in the Actions group. 

Edit a recurring appointment   

1. Double-click the appointment you want to edit. 

The Open Recurring Item dialog box appears. You 
have two options here: 

 Open this occurrence: Edits only the selected  
occurrence of the recurring appointment. 

 Open the series: Edits every occurrence of the 
recurring appointment. 

2. Select the appropriate option and click OK. 

The appointment opens in its own window. 

3. Edit the appointment as necessary. 

4. Click the Save & Close button in the Actions group. 

Outlook saves your changes. 

 Other Ways to Edit a Recurring Appointment: 
Right-click the appointment you want to edit and 
select Edit Series from the contextual menu. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a recurring appointment named 
“Marathon Training” that occurs every Monday from 5 a.m. 
to 7 a.m. and ends after 10 occurrences. 

Figure 7-10: Scheduling a recurring appointment. 

Figure 7-11: The Appointment Recurrence dialog box. 
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Delete a recurring appointment 

1. In the Calendar, click the appointment that you want 
to delete. 

2. Press the <Delete> key. 

The Confirm Delete dialog box appears. You have 
two options here: 

 Delete this occurrence: Deletes only the selected 
occurrence of the recurring appointment. 

 Delete the series: Deletes every occurrence of the 
recurring appointment 

3. Select the appropriate option and click OK. 

Outlook removes the recurring appointment from 
your Calendar. 

 Other Ways to Delete a Recurring 
Appointment: 
Select the item and click the Delete  button in the 
Actions group on the Ribbon. Or, right-click the 
appointment you want to delete and select Delete 
from the contextual menu. Select the appropriate 
option and click OK. 

Figure 7-12: The Confirm Delete dialog box. 

Using the Calendar 
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Setting Availability 
Adding free/busy information to your appointments helps 
people know when you are available. 

When you make an appointment, the schedule is 
automatically set to Busy. When you create an event, the 
availability is set to Free. You can change your status so 
that is correctly reflects your availability for those who 
can view your calendar. 

1. Click the Calendar button in the Navigation Pane. 

The calendar appears. 

2. Create a new appointment or event, or open an 
appointment or event you have already created. 

The appointment window appears. 

3. Click the Show As list arrow in the Options group of 
the Appointment tab on the Ribbon. 

You can select Busy, Tentative, Free, or Out of 
Office. See Table 7-2: Show Time As Options for a 
description of these options. 

4. Select a status from the list. 

The status of the appointment will be shown 
accordingly when your calendar is viewed. 

5. Click the Save & Close button in the Actions group 
on the Ribbon. 

The availability for the appointment or event is set. 

 Exercise 

• Exercise File: None required. 

• Exercise: Change the availability for an event to Out of 
Office.  

Figure 7-13: Setting the availability for an event. 

Table 7-2: Show Time As Options 

Free Designates that you are available for a 
meeting. 

Tentative Designates that you have a tentative meeting 
and may not be available. 

Busy Designates that you are busy and are not 
available for a meeting. 

Out of Office Designates that you are out of the office and 
are not available for a meeting. 

Collaborating with Other Users 
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Color-coding Appointments 
Color categories let you organize your Outlook items by 
color, making it easier to distinguish between different 
types of information. In the Calendar, you can color-code 
your appointments, meetings, and events. 

Assign a color category 

By default, six color categories are available. You can 
apply one or more categories to an item at a time. 

1. Select the appointment, meeting, or event you want 
to color-code. 

The Appointment tab appears under Calendar Tools 
on the Ribbon. 

2. Click the Categorize button in the Tags group of the 
Appointment tab on the Ribbon. 

A list of color categories appears. 

3. Select a color category from the list. 

The selected color is applied to the appointment. 

 Other Ways to Color-code an Item: 
Right-click the item you want to color-code, point 
to Categorize in the contextual menu, and select a 
color category from the list. Or, open the 
appointment and click the Categorize button in 
the Tags group of the Appointment tab on the 
Ribbon. 

Rename a color category 

You can rename Outlook’s color categories to make them 
more meaningful. 

1. Select an appointment, meeting, or event. 

The Appointment tab appears under Calendar Tools 
on the Ribbon. 

2. Click the Categorize button in the Tags group of the 
Appointment tab on the Ribbon. 

3. Select All Categories. 

The Color Categories dialog box appears. 

4. Click the color category you wish to rename, and 
click the Rename button. 

5. Type a new name for the category and click OK 
when you’re finished. 

 Exercise 

• Exercise File:  If necessary, create a recurring 
appointment named “Marathon Training” that occurs every 
Monday from 5 a.m. to 7 a.m. and ends after 10 
occurrences. 

• Exercise: Color-code the Marathon Training appointments 
using the Green Category color. 

Figure 7-14: Color-coding an appointment. 
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 Tips 

 The same categories are used throughout Outlook, so 
a renamed category in the Calendar appears the same 
way under Mail. 

Create a new category 

If find you need more categories, you can create your own 
from scratch. 

1. Select an appointment, meeting, or event. 

The Appointment tab appears under Calendar Tools 
on the Ribbon. 

2. Click the Categorize button in the Tags group of the 
Appointment tab on the Ribbon. 

3. Select All Categories. 

The Color Categories dialog box appears. 

4. Click New. 

The Add New Category dialog box appears. Here you 
can give the category a name, assign a new color to 
the category, or create a keystroke shortcut for the 
category. 

5. Type a new name for the category, specify any other 
options as necessary, and click OK. 

The new category is added to the list of categories. 

 Tips 

 You can also control color categories from inside the 
Appointment window. To do so, click the Categorize 
button in the Tags group on the Ribbon and select a 
category from the menu.  

Figure 7-15: The Color Categories dialog box. 
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Setting Reminders 
To make sure you don’t forget about an important 
appointment or event, you can set reminders in Outlook. 
You can specify when you want the reminder to appear 
(for example, an hour before the scheduled appointment) 
and you can even select a sound to play during the 
reminder. 

For existing appointments, meetings, or 
events   

By default, a reminder will appear 15 minutes before a 
scheduled appointment or meeting, and 18 hours before 
an all-day event. However, you can change when a 
reminder appears. 

1. In the Calendar, double-click the item for which you 
want to set a reminder. 

If the item is already open, you can skip this step. 

2. Click the Reminder list arrow in the Options group 
on the Ribbon. 

A list of reminder options appears. You can schedule 
a reminder to appear as many as two weeks or as 
little as five minutes before the appointment, 
meeting, or event. 

3. Select an option from the list. 

 Tip: If you don’t want a reminder to appear for 
the item, select None from the list. 

4. Click the Save & Close button in the Actions group 
on the Ribbon. 

Change the default reminder settings   

If you want to change the default Reminder settings for all 
new appointments and meetings, use the Options dialog 
box. 

1. In the program window, click the File tab on the 
Ribbon and select Options. 

The Outlook Options dialog box appears. 

2. Click the Calendar tab. 

3. In the Calendar options section, select or clear the 
Default reminder check box. 

If the check box is checked, the default reminder is 
set for all new appointments. If it is cleared, no 
reminder appears for appointments. 

 Exercise 

• Exercise File: Create a new appointment called “Break” 
that occurs in 10 minutes and lasts for half an hour. 

• Exercise: Click the Reminder list arrow on the Ribbon and 
select 5 minutes. Click Save & Close and wait for the 
Reminder to appear. When it does, dismiss the reminder. 

Figure 7-16: Setting a reminder time. 

Figure 7-17: What a reminder looks like. 
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4. Click the Default time list arrow and select when 
you want the reminder to appear. 

The time refers to the amount of time before the 
appointment. So by default, a reminder will appear 
15 minutes before an appointment. If you need more 
time, say an hour, select 1 hour instead. 

5. Click OK. 

The Options dialog box closes. Now every new 
appointment or meeting will have the selected 
settings applied. 

 Tips 

 You cannot change the default Reminder settings for 
events. 

 To change the sound that plays when a Reminder 
appears, click the Reminder list arrow and select 
Sound from the list. Click the Browse button, find 
and select the file you want to use, and click Open. 
Then, click OK. 

Figure 7-18: The Options dialog box. Click the Reminder 
list arrow to select a new reminder time. 
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Viewing Calendar Items 
When your Calendar is jam-packed with appointments, 
meetings, and events, it can be difficult to separate the 
forest from the trees. Fortunately, Outlook lets you view 
your Calendar by item, such as active appointments or 
annual events. 

1. Click the View tab on the Ribbon.  

2. Click the Change View button in the Current View 
group on the Ribbon. 

A list of views appears. Take a look at Table 7-3: 
Calendar Views for a description of each view. 

3. Select a view from the list. 

The Calendar changes to the selected view.  

Table 7-3: Calendar Views 

Calendar The default view. Each arrangement (Day/Week/Month) has its own button in the Calendar grid. 

Preview Same as above, except the first few lines of text for each item are included. 

List Displays all appointments you have set in the Calendar, both past and present. Click a column heading to 
change the how the calendar items are sorted. 

Active Lists all current and future appointments. Click a column heading to change the how the calendar items 
are sorted. 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Switch to Active view. 

 Switch back to Calendar view. 

Figure 7-19: The Calendar displayed in Active view. Active 
view lists all of your current and future appointments. 
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Changing the Appearance of a 
Calendar 
Changing the appearance of a calendar can help you 
distinguish it from other calendars or let you view critical 
information in a way that is useful to your working style. 

Change the time scale 

By default, the calendar grid shows a time interval of 30 
minutes. You can increase or decrease this interval to 
show more or less detail in the calendar. The time scale 
cannot be changed in Month view. 

1. Click the View tab on the Ribbon and click the Time 
Scale button in the Arrangement group. 

A list of interval options appears. The 5 minute 
interval shows the most detail, while the 60 minute 
interval shows the least detail. 

2. Select the grid interval that you want to show in the 
calendar. 

Change the background color 

You can change the background color of a calendar to 
help you distinguish it from other calendars, or just to 
change it to your favorite color. 

1. Click the View tab on the Ribbon. 

2. Click the Color button in the Color group and select 
the color you want. 

Change the calendar font 

You can also change the font that the Calendar uses. For 
example, you could increase the style and size of the font 
to make it easier to read. 

1. In the Calendar, click the View tab on the Ribbon. 

2. Click the View Settings button in the Current View 
group. 

The Advanced View Settings: Calendar dialog box 
appears. 

3. Click the Other Settings button. 

The Format View dialog box appears. 

4. Use the buttons to choose the fonts and sizes that you 
want to use. Click OK. 

 Exercise 

• Exercise File: None required. 

• Exercise:  View the calendar in 10 minute intervals.  

 Change the background color of the calendar to gray. 

 Return the calendar to display the time scale in 30 minute 
intervals and the background color to the default blue. 

Figure 7-20: Day view displayed in 10 minute intervals. 
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Changing Work Days and 
Times 
The Outlook calendar is set up for an employee who 
works Monday through Friday, 8 a.m. to 5 p.m. But in 
today’s world of flexible schedules, many people work 
different days and hours. This lesson shows you how to 
update the work schedule to meet your specifications. 

1. Click the File tab on the Ribbon. 

Backstage view appears. 

2. Click the Options button. 

The Outlook Options dialog box appears. 

3. Click the Calendar tab in the dialog box. 

The options available for changing the calendar are 
displayed. 

 Set the beginning and end of the work day: 
Click the Start time and End time list arrows and 
select the correct time. 

 Set work days: Select the check boxes next to the 
days of the week that you want to be work days. 

 Set the first day of the week: Click the First day 
of week list arrow and select the day that you 
want. 

 Set the first week of the year: Click the First 
week of year list arrow and select the option that 
you want. 

4. Change the work time settings as needed and click 
OK. 

The changes are reflected in the Calendar. 

 Exercise 

• Exercise File: None required. 

• Exercise: Change the work week to Monday through 
Thursday, 7 a.m. to 6 p.m. 

 Change back to the default settings: Monday through 
Friday, 8 a.m. to 5 p.m. 

Figure 7-21: Changing Work Time settings. 
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Creating Additional Calendars 
A great way to keep your appointments organized is to 
create separate calendars for separate types of 
appointments. For example, you can have one calendar 
that is strictly for work, and another that is strictly for 
personal items. 

1. Click the Calendar button in the Navigation Pane.  

2. Click the Folder tab on the Ribbon and click the 
New Calendar button in the New group. 

The Create New Folder dialog box appears.  

Note that Calendar is already selected under where to 
place the folder and in the folder contains option. 

3. Type a name for the new name for the calendar in the 
Name box. Click OK. 

The new calendar appears in the Calendar Navigation 
Pane. 

 Tips 

 To delete a calendar, right-click the calendar name in 
the Navigation Pane, and then select Delete 
Calendar from the contextual menu. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new calendar named “Personal”.  

Figure 7-22: The new Personal calendar. 

Figure 7-23: The Create New Folder dialog box. 
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Viewing Calendars Side-by-
Side or Overlaid 
A valuable aspect of calendars is the ability to view them 
side-by-side so it’s easy to compare their schedules. You 
can also lay them on top of one another so that it’s easier 
to view any overlapping appointments. 

View calendars side-by-side 

When multiple calendar check boxes are selected, the 
calendars are displayed side-by-side. 

1. Click the check boxes of calendars you wish to view 
in the Calendar Navigation Pane. 

The calendars that you selected appear side-by-side.  

Remove a calendar from side-by-side  

1. Uncheck the check box of the calendar you no longer 
wish to view in the Calendar Navigation Pane. 

The calendar is hidden from view, and the remaining 
calendar is displayed. 

 Other Ways to Remove a Calendar from Side-
by-Side: 
Click the Close Calendar button on the calendar 
name tab. 

Overlay the calendars 

Overlaying calendars lets you see exactly where 
appointments overlap between calendars. 

1. Click the check boxes of calendars that you want to 
overlay in the Calendar Navigation Pane. 

The calendars are displayed side-by-side.  

 Tip: If you’re viewing more than two calendars, 
each successive calendar opens next to the one 
most recently opened. 

2. Click the View tab on the Ribbon and click the 
Overlay button in the Arrangement group. 

That calendar is now in overlay mode with the one 
you opened first. 

 Tips 

 To add another calendar to the overlay, click the 
calendar check box in the Calendar Navigation Pane. 
Then click the View in Overlay Mode button next to 
the name of the calendar. 

 Exercise 

• Exercise File: Personal calendar 

• Exercise: View the Personal calendar side-by-side with the 
default calendar. 

 To the Personal calendar, add an appointment for tomorrow 
with these details: 
Subject: Soccer game 
Location: Meeker Field 
Start time: 3 p.m. 
End time: 5 p.m. 

 Overlay the calendars. Note how appointments from both 
calendars are displayed. 

 Hide the Personal calendar. 

Figure 7-24: The calendars displayed side-by-side. 

Figure 7-25: The calendars displayed overlaid. 
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Remove a calendar from the overlay stack 

1. Locate the tab of the calendar that you want to 
remove from the overlay stack. 

2. Click the View in Side-by-Side Mode button. 

The calendar moves back to the right so the calendars 
are displayed side-by-side and are no longer overlaid. 

 Tip: The View in Side-by-Side Mode button is the 
same button used to view calendars overlaid. 

Using the Calendar 
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Printing the Calendar 
Printing the Calendar is no different than printing 
anything else in Outlook, except for a few unique 
Calendar-related options that you need to be aware of. 
You can customize the Calendar print settings so your 
printed calendar looks the way you want it to. For 
example, you can specify Daily, Weekly, or Monthly 
formats and the range of dates you want print.  

1. Click the File tab on the Ribbon and select Print. 

Backstage View appears with a preview of the 
currently selected print style. There are several 
different ways to print the calendar. Check out Table 
7-4: Calendar Print Styles for descriptions of different 
print styles. 

2. Select the print style you wish to use and click Print 
to begin printing. 

 Other Ways to Print the Calendar: 
Press <Ctrl> + <P>.  

 Tips 

 Click the Print Options button to change the number 
of copies or the time range to be printed. 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Preview and print the current week in Weekly 
Style.  

Figure 7-26: The Print Settings in Backstage View. 

Table 7-4: Calendar Print Styles 

Daily Prints one day per page, from 7:00 AM to 7:00 
PM, with tasks and notes areas for the next 
month. This is the most detailed calendar style. 

Weekly 
Agenda 
Style 

Prints the schedule of one week on one page 
with space for notes and tasks. 

Weekly 
Calendar 
Style 

Prints the schedule of one week on one page in 
a calendar/time slot arrangement. 

Monthly 
Style 

Prints a calendar similar to the type you hang 
on your wall: one month per page without tasks 
and notes areas. 

Tri-fold 
Style 

This is a printout broken into three parts: One 
section that displays the hours and 
appointments in the selected day, one section 
that displays the task list, and one section that 
displays the appointments in a selected week. 

Calendar 
Details 
Style 

This is a printout of all calendar items that are 
currently displayed, arranged in a list. 

Figure 7-27: A preview of the Monthly Style. 
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Adding a Second Time Zone 
If you frequently travel to a different time zone, or you 
work with a colleague in another time zone, it can be very 
helpful to be able to reference that time zone when 
making arrangements for appointments. 

A second time zone does not affect how appointments or 
other calendar items are saved or displayed, it is only a 
reference for planning your schedule. 

1. In the program window, click the File tab on the 
Ribbon and select Options. 

The Outlook Options dialog box appears. 

2. Click the Calendar tab. 

3. Scroll down to view the Time zones section. 

 Tip: If you need to change the default time zone 
in Outlook, click the Time zone list arrow and 
select the time zone you want to switch to. All 
Calendar items and views are updated to the new 
time zone. 

4. Click the Show a second time zone check box. 

 Tip: To clear the time zone, uncheck the Show a 
second time zone check box. 

5. Click the Label text box and enter a name for the 
second time zone. 

6. Click the Time zone list arrow and select the time 
zone that you want to add.  

7. Click OK. 

The second time zone is now displayed to the left of 
the default time zone in the Day and Week views of 
the calendar. 

 Tips 

 The second time zone is used only to show a second 
time bar in Calendar view and does not affect the way 
in which calendar items are stored or displayed. 

 Click Swap Time Zones to switch the time zones’ 
position in the Calendar. 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Add a second time zone of your choosing to the 
Outlook Calendar. 

Figure 7-28: Adding a second time zone in the Outlook 
Options dialog box. 

Figure 7-29: The two time zones displayed in the 
Calendar. 
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UUssiinngg  tthhee  CCaalleennddaarr  RReevviieeww  

Quiz Questions 

64. Which view displays the seven days of the current week? 
A. Week view 
B. Work Week view 
C. Next 7 Days 
D. Schedule View 

65. When do the Previous and Next Appointment buttons appear? 
A. They are always displayed. 
B. When the navigation buttons are hidden. 
C. When no results appear for a search. 
D. When no appointments are scheduled for the current day or week. 

66. An appointment is any scheduled activity that takes place within a one-day time period. (True or False?) 

67. At what time of the day do events start? 
A. Events do not have a start or end time. An event is a day-long affair. 
B. 8 a.m., or the start of the work day. 
C. At the time of the first appointment scheduled for the same day. 
D. None of these. 

68. The fastest way to reschedule an appointment is by clicking and dragging. (True or False?) 

69. Which of the following appointments could NOT be scheduled using Outlook’s recurring appointment feature? 
A. An appointment held on the first Monday of every month. 
B. A mystical ceremony that occurs during each full moon. 
C. A status meeting held every other Thursday. 
D. A birthday that falls on April 7th of every year. 

70. You cannot edit a single occurrence of a recurring appointment; you have to edit the entire series. (True or False?) 

71. Which of the following is not an availability option in Outlook? 
A.Busy 
B. Out of Office 
C. Tentative 
D. Be Right Back 

72. The preset color categories can be edited to meet your needs. (True or False?) 

73. Appointment reminders are set at 15 minutes by default. (True or False?) 
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74. Active view displays all of the appointments in your Calendar. (True or False?) 

75. Calendars can only display time in 30 minute intervals. (True or False?) 

76. You can change the start and end time of the calendar but not work days. (True or False?) 

77. You can only have one calendar at a time in Outlook. (True or False?) 

78. What happens when you click the check box of a another calendar in the Navigation Pane? 
A. The calendar is displayed on top of the current calendar. 
B. The calendars are overlaid. 
C. The calendar is displayed and the current calendar is closed. 
D. The calendar appears next to the current calendar. 

79. Which of the following is NOT a Calendar Print Style? 
A. Daily 
B. Monthly 
C. Calendar Details 
D. Appointments 

80. When you add a second time zone, it appears in Monthly view of the calendar. (True or False?) 

 

 

Quiz Answers 
64. A. Week view displays the seven days of the current week. 

65. D. The Previous and Next Appointment buttons only appear when no appointments are scheduled for the current day 
or week. 

66. True. An appointment is any scheduled activity that takes place within a one-day time period. 

67. A. Events do not have a start or end time. They last the entire day. 

68. True. The fastest way to reschedule an appointment is by clicking and dragging, but you can also reschedule an 
appointment using the Appointment window. 

69. B. The current version of Outlook does not support recurring appointments based on lunar cycles. 

70. False. You can edit a single occurrence or the entire series of a recurring appointment. 

71. D. You can select Busy, Tentative, Free, or Out of Office for your availability in Outlook. 

72. True. Outlook’s default color categories can be edited to meet your needs. 

73. True. Appointment reminders are set at 15 minutes by default, and event reminders are set at 18 hours by default. 
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74. False. :List view displays all of the appointments in your Calendar. 

75. False. Calendars can display time from 5 minute to 60 minute intervals. 

76. False. You can change the start and end time of the calendar. 

77. False. You can create additional calendars in Outlook. 

78. D. When more than one calendar check box is selected, the calendars are displayed next to each other, side by side. 

79. D. Appointments is not a Print Style. 

80. False. Times are not displayed in Monthly view, but views like Day, Work Week, and Week do display the second time 
zone. 
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With Microsoft Outlook, you can keep 
track of your committee’s next meeting on 
your calendar, lay out the all tasks you 
need to finish, and use e-mail to 
communicate with people outside your 
committee. Wouldn’t it be nice if the rest 
of your committee had access to all of that 
information? 

Fortunately, they do. Outlook lets you 
share your appointment schedule, send 
out polls, and even add content to other 
people’s folders. A few of these options 
require Microsoft Exchange Server, but 
more and more of them are becoming 
available just using an Internet 
connection. 

If part of your job is getting large groups 
of people to agree on anything, read this 
chapter carefully. 

88



 

  416.675.6622 X8888 | http://its.humber.ca | SupportCentre@humber.ca 137 

Sharing Your Calendar 
If you’re not the person in the office who schedules 
meetings, count your blessings. Then share your calendar 
to make things easier for the poor soul saddled with that 
responsibility. Outlook 2010 provides a few ways to share 
your calendar with others. This lesson will show you how 
to share your calendar with coworkers using Microsoft 
Exchange. 

Share your calendar 

Exchange users can share their own calendars with other 
users on the server. This lets other people view your 
schedule. 

1. Click the Calendar button in the Navigation Pane. 

The calendar appears. Links to other calendars are 
displayed in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the 
Share Calendar button in the Share group. 

A Sharing invitation message window appears.  

3. Enter the people you would like to share your 
calendar with in the To box. 

4. Type information into the Subject line and Message 
body. 

5. (Optional) If you would like permission to view the 
calendars of the people to whom you are sending an 
invitation, click the Request permission to view 
recipient’s calendar check box. 

 Tip: You can only request access to the recipient’s 
default calendar. If you would like permission to 
view a different calendar, you must send a 
separate request. 

6. Click Send. 

A dialog box appears, asking you to confirm the 
invitation. 

7. Click Yes. 

The invitation is sent. The recipient can now access 
your calendar. 

 Other Ways to Share Your Calendar: 
If someone sends you a sharing request via 
e-mail, click Allow, then click Yes. 

 Exercise 

• Exercise File: None required. 

• Exercise: Share your calendar with three other people. 

Figure 8-1: The Share group on the Ribbon. 

Figure 8-2: A Sharing invitation for others to view your 
calendar. 
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Change other people’s access to your 
calendar 

Committees change, people move on, and that weird guy 
from accounting is scheduling his breaks so he can talk to 
you about his medical problems. It’s a good thing that you 
can change or revoke someone’s access permissions to 
your calendar. 

1. Click the Calendar button in the Navigation Pane. 

The Calendar is displayed. 

2. Right-click the calendar for which you’d like to 
change in the Navigation Pane and select Properties 
from the contextual menu. 

The General tab of the Calendar Properties dialog 
box appears. 

 Other Ways to Change Calendar Access: 
Select the calendar for which you’d like to change 
permissions in the Navigation Pane.  Click the 
Home tab on the Ribbon and click the Share 
button in the Share group. 

3. Click the Permissions tab. 

The Permissions tab of the Calendar Properties dialog 
box appears. 

4. In the Name box, select the name of the person 
whose access you want to change. 

 Tip: To remove or change access permissions for 
everyone, click Default in the Name box. 

5. Click the Permission Level list arrow and select the 
permission level you want to assign to the person. 

When you select different permission levels, the 
options that are selected in the Read, Write, Delete 
items, and Other sections change.  

6. Click OK when you are finished. 

The access permissions for this user have been 
changed. 

 Tip: If you want to limit access permissions 
instead of revoking them, select a different option 
to change permissions. 

Table 8-1: Access Permission Roles 

Owner Create, read, modify, and delete all items 
and files, and create subfolders. As the 
folder owner, you can change the 
permission levels others have for the folder. 

Publishing Editor Create, read, modify, and delete all items 
and files, and create subfolders. 

Editor Create, read, modify, and delete all items 
and files. 

Publishing 
Author 

Create and read items and files, create 
subfolders, and modify and delete items and 
files you create. 

Author Create and read items and files, and modify 
and delete items and files you create. 

Nonediting 
Author 

Create, read, and delete items and files you 
create. Cannot modify items. 

Reviewer Read items and files only. 

Contributor Create items and files only. The contents of 
the folder do not appear. 

Free/Busy time, 
subject, location 

View free and busy times along with the 
subject and location of busy times. 

Free/Busy time View free time and busy time. 

None Cannot open the folder; you have no 
permission. 

Figure 8-3: The Permissions tab of the Calendar 
Properties dialog box. 
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Opening Shared Calendars 
Getting several people to coordinate schedules can feel 
like herding butterflies. Outlook makes the process easier 
by letting you view other people’s calendars and share 
your calendar with them. When your company uses 
Microsoft Exchange, you can view the calendars that your 
coworkers have opted to share, provided you have their 
permission to do so.  

1. Click the Calendar button in the Navigation Pane. 

The Calendar opens.  

2. Click the Home tab on the Ribbon, click the Open 
Calendar button in the Manage Calendars group, and 
select Open Shared Calendar from the list. 

The Open a Shared Calendar dialog box appears. 

3. Click the Name button. 

The Select Name dialog box appears. 

4. Select the contact whose calendar you want to view 
and click OK.  

The Select Name dialog box closes, and the contact’s 
name appears in the Open a Shared Calendar dialog 
box. 

5. Click OK. 

If you have been given permission to view the 
calendar, it now appears in the Outlook window. 
Also, the contact’s name appears in the Shared 
Calendars area of the Navigation Pane. 

 Tip: If you have not received permission to view 
a calendar, a dialog box asking if you would like 
to request permission to view the calendar 
appears. Click Yes, then complete the e-mail 
permissions request and click Send. If you are 
granted permission to view the calendar, you will 
receive an e-mail from the contact. 

 Tips 

 You can view up to 30 calendars side-by-side. 

 Display or hide shared calendars by clicking the 
check box of a shared calendar you have opened 
previously in the Shared Calendars area of the 
Navigation Pane. 

 When you request permission to view other people’s 
calendars, you can send them a sharing invitation to 
view yours. 

 Exercise 

• Exercise File: None required. 

• Exercise: Open a shared calendar. 

Figure 8-4: A Sharing request to view someone else’s 
calendar. 

Figure 8-5: Viewing calendars side-by-side. 
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Using Schedule View 
In the past, you could only view multiple calendars side-
by-side in Outlook. Outlook 2010 makes it easier to view 
multiple calendars with Schedule view. Schedule view 
displays multiple calendars stacked on top of one another, 
so you can easily compare calendars. 

1. Click the Calendar button in the Navigation Pane. 

The Calendar appears. 

2. Click the Home tab on the Ribbon and click the 
Schedule View button in the Arrange group. 

The Calendar changes to Schedule view.  

3. Select the other calendars you wish to view in the 
Navigation Pane. 

The calendars display stacked on top of one another 
in the Calendar pane. 

 

 

 Exercise 

• Exercise File: None required. 

• Exercise: View additional calendars in Schedule view. 

Figure 8-6: Unlike Outlook’s other views, Schedule view stacks 
multiple calendars on top of one another. 
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Scheduling Meetings 
Organizing meetings can be difficult when dealing with 
many different schedules. Using Outlook, you can check 
invitee schedules before picking a meeting time. You can 
also track responses to your meeting request. 

Create a meeting request  

1. Click the Calendar button in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the New 
Meeting button in the New group. 

An Untitled – Meeting window appears. 

 Other Ways to Create a Meeting Request:  
Click the Home tab on the Ribbon, click the 
New Item button in the New group, and select 
Meeting from the list. Or, press <Ctrl> + 
<Shift> + <Q>. 

 Tip: You can also respond to an e-mail with a 
meeting request. In the Inbox, click the Home tab 
on the Ribbon and click the Meeting button in the 
Respond group 

3. Click the To button.  

Specify who you want to invite to the meeting. 

4. Select name of the person you want to invite to the 
meeting, and then click one of the following buttons: 

 Required: These people are required to attend. 

 Optional: These people are not required to attend 
the meeting. 

 Resources: These are items needed for the 
meeting. A resource can be a conference room, a 
laptop, a projector, or other equipment. 

5. When all attendees have been selected, click OK. 

The selected attendees appear in the To field. 

6. Enter a description of the meeting in the Subject 
field. 

7. Enter the meeting place in the Location field.  

8. Click the Scheduling Assistant button in the Show 
group on the Ribbon.  

The schedules of the selected attendees are displayed.  

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new meeting request called “Lunch” 
for 12:00 PM next Wednesday. Send the request to several 
contacts. 

Figure 8-7: The Select Attendees and Resources dialog 
box. 

Figure 8-8: Use the Scheduling Assistant to determine 
which times are best for all meeting attendees. 
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There are two ways to select your preferred meeting 
time: 

 By clicking the timeline at the top of the Attendee 
Availability list. 

 By entering the meeting start and end time in the 
Start time and End time controls. 

 Tip: Instead of scrolling through the Scheduling 
Assistant, you can find suggested meeting times at 
the bottom of the Room Finder pane. 

9. Select a preferred meeting time and click the Send 
button.  

Your meeting request is sent. 

Check responses to a meeting request  

1. In the Calendar, select the meeting you want to track. 

The Meeting contextual tab appears on the Ribbon. 

2. Click the Meeting tab on the Ribbon and click the 
Tracking button in the Attendees group. 

A list of meeting invitees appears, along with their 
responses. 

 Tips 

 You can only track responses for meetings that you 
have scheduled.  

More about time zones in Outlook 

The start and end times for items in the Outlook Calendar 
are saved in the Coordinated Universal Time (UTC) 
format, an international time standard similar to 
Greenwich Mean Time.  

When you send a meeting request to an attendee in a 
different time zone, the meeting item is displayed at the 
respective local times on each person's calendar, but saved 
in UTC. 

For example, a meeting organizer in the United States 
Pacific time zone sends a meeting request for 2:00 P.M. 
Pacific time to an attendee in the United States Central 
time zone. The attendee sees the meeting as starting at 
4:00 P.M. Mountain time. In both cases, Outlook saves 
the meeting at the UTC time of 10:00 P.M. 

If two time zones are shown, the meeting organizer's time 
zone is used as the reference point. If you organize a 
meeting and display free/busy time for invitees from other 
time zones, their busy times are adjusted so that they 
appear correctly in your time zone. The second time zone 
is visible only when you view the calendar in day or week 
view. 

Figure 8-9: A completed meeting request. 

Figure 8-10: The Attendees group on Meeting tab of the 
Ribbon. 
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Responding to a Meeting 
Request 
When you receive a meeting request, you should respond 
to it. The meeting request window has some useful tools 
that let you respond to a meeting request.  

1. Click the Mail button in the Navigation Pane.  

The Inbox appears. A tiny  icon next to a message 
indicates a meeting request.  

2. Double-click the meeting request. 

The meeting request window appears with Quick 
View displayed, as shown in the example to the right. 
Quick View provides a brief snapshot of your 
calendar so you can review your schedule without 
leaving the meeting request window. 

Once you’ve determined if you are attending the 
meeting, you can respond to the meeting request from 
the meeting request window. See the table below, 
Response Buttons, for information about the options 
to respond to a meeting request. 

3. Click the Meeting tab on the Ribbon and click the 
appropriate button in the Respond group.  

A list of options appears. The options displayed 
depend on the response you selected. 

 Other Ways to Respond to a Meeting Request: 
Select the meeting request in the Inbox and click a 
response button in the Reading Pane. 

4. Select an option from the list and follow the 
instructions to respond to the meeting request. 

Your response is sent. 

 Exercise 

• Exercise File: None required. 

• Exercise: Accept a meeting request that has been sent to 
you. 

Figure 8-11: Responding to a meeting request. 

Table 8-2: Response Buttons 

Accept Outlook adds the meeting to your Calendar. 
You can choose to send a response to the 
meeting organizer or not. 

Tentative Outlook adds the meeting to your Calendar 
and marks it as tentative. You can choose to 
send a response to the meeting organizer or 
not. 

Decline Outlook declines the meeting request. You can 
choose to send a response to the meeting 
organizer or not. 

Propose 
New Time 

Choose to add the meeting to your calendar as 
a tentative appointment and propose a new 
time to the meeting organizer, or decline the 
meeting and propose a new time to the 
meeting organizer. 

Respond Allows you to respond to the meeting request 
without accepting or declining the invitation. 
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Working with Calendar Groups 
If you find yourself looking at the same set of calendars 
frequently, consider creating a calendar group. Calendar 
groups combine calendars so you can view multiple 
schedules with one click. Anything with a calendar can be 
a part of a calendar group. You can also add SharePoint 
and Internet calendars to a calendar group.  

 Tips 

 To use calendar groups, you must have a Microsoft 
Exchange Server account. 

Create a calendar group 

1. Click the Calendar button in the Navigation Pane. 

The Calendar appears.  

2. Click the Home tab on the Ribbon and click the 
Calendar Groups button in the Manage Calendar 
group. 

A list of options appears. 

3. Select Create New Calendar Group from the list. 

The Create New Calendar Group dialog box appears. 

 Other Ways to Create a Calendar Group: 
If the calendars you want to save as a calendar 
group are already open, select Save as New 
Calendar Group. 

4. Enter a name in the “Type a name for the new 
calendar group” text box and click OK. 

The Address Book appears.  

5. Click the Address Book list arrow and select the 
address book you wish to use. 

You can create calendar groups using any address 
book you would like. 

6. Browse for members you wish to add, select the 
member, and click the Group Members button.  

Repeat this step until you have selected every entry 
you want to add to your calendar group. 

7. Click OK. 

The calendars in the new calendar group are 
displayed in Schedule View, and the calendar group 
is added to the Navigation Pane. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a calendar group. 

Figure 8-12: The Manage Calendars group. 

Figure 8-13: The Create New Calendar Group dialog box.
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Add a calendar to a calendar group 

You can always add another calendar to an existing 
calendar group. 

1. In the Calendar, click the Home tab on the Ribbon 
and click the Open Calendar button in the Manage 
Calendars group. 

A list of options appears.  

2. Select the type of calendar you wish to add. 

Follow the prompts to open the calendar. This new 
calendar will also appear in the Navigation Pane 
under Shared Calendars. 

3. In the Navigation Pane, click and drag the calendar 
into the calendar group to which you want to add it. 

The new calendar is added to the previously saved 
calendar group. 

View a calendar group 

 In the Navigation Pane of the Calendar, select the 
calendar group you wish to view. 

The calendar group opens. 

 

Figure 8-14: A calendar group. 
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Marking an Appointment as 
Private 
Many people use Outlook to organize their personal and 
professional lives. However, you don’t want your 
colleagues to know every dentist appointment, doctor’s 
visit, or soccer game you attend. You can mark 
appointments as private so the time is shown as busy on 
your calendar, but others cannot see extra details such as 
the subject, location, or meeting organizer. 

Mark an appointment as private 

1. Click the Calendar button in the Navigation Pane. 

The Calendar appears. 

 Trap: You can mark a series of appointments as 
private, but you cannot mark a single occurrence 
of a recurring appointment, meeting, or event as 
private.  

2. Select the meeting or appointment which you want to 
mark as private. 

3. Click the Appointment tab on the Ribbon and click 
the Private button in the Tags group. 

A lock icon ( ) appears in the lower right corner of 
the appointment.  

Other people who view your calendar can see an 
appointment titled “Private Appointment,” but they 
cannot view any appointment details. 

 Other Ways to Mark an Appointment as 
Private: 
Right-click the appointment or meeting and 
select Private from the contextual menu. 

 Tips 

 It’s easy make an appointment or meeting public 
again. Simply select the appointment or meeting you 
wish to make public, click the Appointment tab on 
the Ribbon, and click the Private button in the Tags 
group.  

 Exercise 

• Exercise File: None required. 

• Exercise: If necessary, create an appointment. 

 Mark an appointment as private. 

Figure 8-15: A lock icon indicates an appointment has 
been marked as private. 

Figure 8-16: If someone else views your calendar, they 
can only see that you have a Private Appointment 
scheduled. 
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Avoid printing private appointments 

If you print a copy of your calendar, make sure to avoid 
printing details about private appointments. 

1. Click the File tab on the Ribbon and select Print.  

Options for printing your calendar appear. 

 Other Ways to Print a Calendar: 
Press <Ctrl> + <P>. 

2. Click the Print Options button. 

The Print dialog box appears. 

3. Select the Hide details of private appointments 
check box under Print Range. 

Your appointment will appear as Private Appointment 
on the printed calendar. 

4. Select any other printing options and click Print. 

Your calendar prints. 

 

 

 

 

Figure 8-17: The Print dialog box. 

Figure 8-18: A printed calendar. 

Click the check box to hide details of private appointments on 
printed calendars. 
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Publishing Your Calendar on 
the Internet 
If you don’t use Microsoft Exchange, you can still share 
your calendar with other people by publishing it on 
Office.com. 

Publish your calendar to Office.com  

You can grant access to your calendar to coworkers and 
friends by publishing it on Office.com. 

1. Click the Calendar button in the Navigation Pane.  

The Calendar appears, with calendar sharing links 
displayed in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the 
Publish Online button in the Share group.  

A list of options appears. 

3. Select Publish to Office.com. 

The Office.com Registration dialog box appears. 

4. Click the Sign In button. Follow the instructions to 
sign in to Microsoft Windows Live ID using your 
e-mail address and password. 

If you have a Windows Live account, such as 
Hotmail, that information can be used to sign in.  

If you do not have a Windows Live ID, you can 
create one by clicking the link marked “Sign Up for 
A Free Account” and following the registration 
instructions. 

 Tip: If you are already signed in to your Windows 
Live account, this step will be skipped. 

Once you sign in, the Publish Calendar to Office.com 
dialog box appears. 

5. Use the Time Span list arrows to select a time span. 

You can make up to 180 days of your calendar 
available. 

6. Click the Detail list arrow to select the amount of 
detail you want to share. 

 Availability Only: Other users can only see if 
you are Free, Busy, Tentative, or Out of Office. 

 Limited Details: Other users can see availability 
as well as the subject of the appointment. 

 Full Details: Other users will be able to view all 
of the details for each appointment. 

 Exercise 

• Exercise File: None required. 

• Exercise: Publish your calendar to the Internet. 

Figure 8-19: Signing in to publish a Calendar. 

Figure 8-20: Publishing a calendar to Office.com. 
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 Tip: Click the Show time within my working 
hours only check box to only share calendar 
details for your working hours. 

7. Select a Permissions option to restrict access to your 
calendar or make it accessible to everyone. 

There are two permissions options: 

 Only invited users can view this calendar: If 
your calendar is restricted to certain users, 
Outlook will let you send a sharing invitation. 

 Anyone can subscribe to this calendar: This 
allows anyone in the Office.com community to 
subscribe to your calendar. You can also send a 
sharing invitation to specific users. 

8. Click OK. 

The calendar is published online.  

 Tips 

 If you chose to restrict your calendar to invited users, 
you will be asked to send a sharing invitation. Click 
Yes, then complete the e-mail message by adding 
recipients’ names and other information. Click Send. 

Remove your calendar from Office.com 

You can remove your calendar from Office.com at any 
time. 

1. Click the Calendar button in the Navigation Pane.  

The Calendar appears. 

2. Right-click the calendar you wish to remove from 
Office.com and select Share  Remove from 
Server from the contextual menu. 

The calendar is removed from Office.com. 

 Other Ways to Delete the Calendar: 
Click the Home tab on the Ribbon, click the 
Publish Online button in the Share group, and 
select Remove from Server from the list. 

 Tips 

 Once a calendar has been removed from the server, 
you will not be able to view it from Office.com. To 
share the calendar again, you must re-publish it. 

Figure 8-21: Removing a calendar from Office.com. 

Collaborating with Other Users 



 

150 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

Sharing Outlook Folders 
This lesson discusses how to share Outlook folders, such 
as Contacts or Tasks, with others on your Exchange 
network.  

 Tips 

 These options are only available to people using 
Microsoft Exchange Server. If you are using a home 
version of Outlook, or if your organization does not 
use Exchange Server, you won’t be able to complete 
these tasks. 

Share a folder 

Allow other people in your office to read the contents of 
your Contacts, Calendar, Journal, Notes, and Tasks 
folders. 

1. Click the Folder List button in the Navigation Pane. 

The Folder List appears. 

2. Right-click the folder you want to share, select Share 
from the contextual menu, and select the item you 
wish to share from the submenu. 

A Sharing invitation window appears. 

3. Click the To button and select the contact(s) with 
whom you want to share the folder. Click OK.  

Once the contacts you want to share the folder with 
are entered, you’re ready to send the message. 

4. Click Send. 

A dialog box appears, asking you to confirm the 
invitation. 

5. Click Yes. 

The folder has been shared. 

Open a shared folder 

You can open other people’s folders if they have given 
you permission to open them. 

1. Click the File tab on the Ribbon and select Open. 

Options for opening files appear. 

2. Click Other User’s Folder. 

The Open Other User’s Folder dialog box appears. 

 Other Ways to Open a Shared Folder: 
Click the Open this folder button in a sharing 

 Exercise 

• Exercise File: None required. 

• Exercise: Share your Contacts folder with someone. 

Figure 8-22: A Sharing Folders invitation. 

Table 8-3: Access Permission Roles 

Owner Create, read, modify, and delete all 
items and files, and create subfolders. 
As the folder owner, you can change the 
permission levels others have for the 
folder. 

Publishing Editor Create, read, modify, and delete all 
items and files, and create subfolders. 

Editor Create, read, modify, and delete all 
items and files. 

Publishing Author Create and read items and files, create 
subfolders, and modify and delete items 
and files you create. 

Author Create and read items and files, and 
modify and delete items and files you 
create. 

Non-editing 
Author 

Create and read items and files, and 
delete items and files you create. Cannot 
modify items. 

Reviewer Read items and files only. 

Contributor Create items and files only. The contents 
of the folder do not appear. 

None Not open the folder; you have no 
permission. 
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invitation that you receive from the individual 
sharing their folder with you. 

3. Click the Name button.  

The Select Name dialog box appears with a list of 
names from your Address Book. 

4. Double-click the contact who owns the folder you 
want to open. 

The contact’s name appears in the Open Other User’s 
Folder dialog box, and the available folders appear 
under the Folder type list arrow. 

5. Click the Folder type list arrow and select the folder 
you want to open. 

6. Click OK. 

You can now view another user’s folder. 

 Tip: If you have not received permission to view 
a folder, a dialog box asking if you would like to 
request permission to view the folder appears. 
Click Yes, then complete the e-mail permissions 
request and click Send. If you are granted 
permission to view the folder, you will receive an 
e-mail from the contact. 

Figure 8-23: The Open Other User’s Folder dialog box. 
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Giving Delegate Permissions 
Busy managers may delegate the management of their 
calendar, schedule, and even e-mail, to an assistant using 
delegate permissions. Delegate permissions allow the 
selected individual(s) to send and receive items on your 
behalf. The most common reason for doing this is to help 
manage someone else’s schedule for them, although you 
can also let someone else manage your Inbox, Tasks list, 
Contacts list, Notes, and Journal. 

You can assign different permissions to different 
delegates. For example, you could give your assistant 
permission to view, create, and modify items in both your 
Calendar and Inbox, while giving another coworker 
permission to view your Calendar—but not to add or 
modify any appointments.  

1. Click the File tab on the Ribbon and select Info. 

Information about your account appears. 

2. Click the Account Settings button and select 
Delegate Access. 

The Delegates dialog box appears.  

Notice that you can choose how meeting requests are 
handled here. The default option sends meeting 
requests to the delegate and a copy to you.  

3. Click Add. 

The Add Users dialog box appears. 

4. Double-click the name(s) of the people you’d like to 
assign as delegates. Click OK. 

The Delegate Permissions dialog box appears. There 
are three permissions available for delegates:  

 Editor: This is the most powerful permission 
option. The delegate can read items, create new 
items, and modify existing items.  

 Author: Delegate can view existing items and 
create new ones. The delegate cannot modify. 

 Reviewer: Delegate can view existing items. The 
delegate cannot create or modify items. 

5. Select delegate permissions as desired and click OK. 

The Delegate Permissions dialog box closes. The 
default settings will allow your delegate to create and 
modify items in your calendar and tasks. 

6. Click OK. 

The delegates’ permissions are set. 

 Exercise 

• Exercise File: None required. 

• Exercise: Delegate Editor status of your Calendar and 
Tasks folders, and delegate Reviewer status to the Inbox. 

Figure 8-24: The Delegates dialog box. 

Figure 8-25: Choose Permission levels for the folders in 
Outlook. 
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Taking and Tracking a Vote 
Outlook lets you create your own ballots without having 
to worry about exit polls, the Electoral College, or the 
dreaded recount. Get your coworkers’ opinions on issues 
by adding voting buttons to an e-mail message. 

Send a message to be voted on 

Compose your own question and use either the default 
responses or your own responses. 

1. Click the Mail button in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the New 
E-mail button in the New group.  

The Message window appears.  

3. Create an e-mail message. 

This message should contain the query you’d like 
people to vote on, either in the Subject line or the 
message body. 

4. Click the Options tab on the Ribbon and click the 
Use Voting Buttons button in the Tracking group. 

A list appears with suggested responses to your 
query. They include: 

 Approve;Reject 

 Yes;No 

 Yes;No;Maybe 

 Custom: this option lets you create your own 
response, such as Karen;Andy;Jim. 

5. Select the response option you want to use. 

Your selection will appear in the recipients’ message. 

 Tip: If none of the suggested responses works for 
your query, select Custom and enter your own 
voting options separated by a semicolon (for 
example, Mondays;Wednesdays;Fridays). 

6. Click the Send button. 

The message is sent. 

 Tip: You can also track when the message is sent 
or when it is read by clicking Request a Delivery 
Receipt or Request a Read Receipt in the 
Tracking group.  

 Exercise 

• Exercise File: None required. 

• Exercise: Take a vote and send it to at least three people, 
including you.  

 Respond to the vote and track the results. 

Figure 8-26: The Use Voting Buttons feature is located in 
the Options tab of the Message window. 

Figure 8-27: Customize the voting buttons in the 
Properties dialog box. 

Collaborating with Other Users 

Options tab 
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Respond to a vote 

Responding to an e-mail message with voting buttons is 
very easy.  

 Click the Info bar that says Click here to vote. in the 
Reading Pane and select your vote. 

The voting response is returned to the sender. 

 Other Ways to Respond to a Vote: 
Open the e-mail and click the Message tab on the 
Ribbon. Click the Vote button in the Response 
group and select your response. 

Track votes 

After the question has been sent out, check the responses 
to your question. Outlook totals them for you 
automatically. 

1. Click the Sent Items folder in the Navigation Pane.  

The list of sent messages is displayed. 

2. Double-click the message whose votes you’d like to 
track. 

The message appears in a new window. 

3. Click the Message tab on the Ribbon and click the 
Tracking button in the Show group. 

The e-mail addresses of the people who responded, 
the time and date they responded, and the responses 
are all listed in the table. The totals are tallied on a 
banner near the top of the page. 

Figure 8-28: Voting in the Message window. 

Figure 8-29: The Tracking button on the Message tab. 

Collaborating with Other Users 
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Working with Public Folders 
A public folder is an Outlook folder that can be viewed 
and accessed by many people on the network. Public 
folders look just like any other folders. They may contain 
a list of Contacts used by the entire company or a task list 
used by an entire department. You can also use public 
folders to create an online discussion to share ideas on a 
particular topic or to create a classified ads site for the 
company. 

Open a public folder 

Public folders are stored on your organization’s Microsoft 
Exchange server. Anyone on the network who uses the 
mail server can read and post to the server's public 
folders—but only if they have the proper access 
permissions.  

1. Click the Folder List button in the Navigation Pane. 

The Folder List appears. In this view, some of the 
folders are hidden, but can be viewed by clicking the 
expand button. 

2. Click the expand button next to Public Folders. 

Public Folders expands and displays the subfolders 
nested within it. 

3. Select the public folder you want to view. 

The contents of the public folder appear. 

Add new items to a public folder 

Public folders are similar to Internet bulletin boards. Most 
of the time, anyone with access and permission can 
contribute to them.  

1. Select a public folder in the Folder List. 

The contents of the public folder appear. 

 Trap: You may not have permission to access 
some public folders. 

2. Click the Home tab on the Ribbon and click the New 
Post group in the New group. 

A new discussion window appears. 

3. Type your subject and message. 

4. Click the Post button. 

Your message is saved and joins the list of items in 
the folder. 

 Exercise 

• Exercise File: None required. 

• Exercise: Add a new post to a public folder. 

Figure 8-30: Public folders in the Folder List. 

Collaborating with Other Users 

Public folders 
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Reply to items in a public folder 

If someone has started a topic and you’d like to contribute 
to the discussion, you can post your reply in a public 
folder. 

1. Select a public folder in the Folder List. 

The contents of the folder are displayed. All 
discussions threads are collapsed. Click the Triangle 
icon ( ) to view all posts in a discussion. 

2. Double-click the message to which you want to reply. 

The message opens. 

3. Click the Discussion tab on the Ribbon and click the 
Post Reply button in the Respond group. 

A Discussion reply window appears. The original 
message appears below your reply. 

 Other Ways to Reply to a Post: 
Select the message you wish to reply to in the 
public folder, click the Home tab on the Ribbon, 
and click the Post Reply button in the Respond 
group. 

4. Type a subject and message. 

Your reply will appear in a different color than the 
original text. 

5. Click the Post button. 

Your reply appears in the topic’s folder. 

 Tips 

 Don’t forget that public folders are read by a lot of 
people, so it’s important to be courteous and double 
check what you’ve written before posting. 

Figure 8-31: Posting a message to a public folder. 

Figure 8-32: Expanding a discussion in a public folder. 

Collaborating with Other Users 

Click the Triangle icon to view all messages in a discussion. 
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CCoollllaabboorraattiinngg  wwiitthh  OOtthheerr  UUsseerrss  
RReevviieeww  

Quiz Questions 

81. When you click the Share Calendar button: 
A. Your calendar is instantly shared with everyone in your Contacts. 
B. You will no longer be able to make changes to your calendar without permission. 
C. A sharing invitation appears for you to fill out. 
D. Your calendar is instantly shared with your network administrator, who can assign it to other people. 

82. You can revoke or change someone's permission to view your calendar even after 30 days. (True or False?) 

83. In order to access a shared calendar in Outlook, you need: 
A. Permission from the owner of the calendar. 
B. Permission from your Internet Service Provider. 
C. At least 15 gigabytes of free space on your computer. 
D. To share your own calendar first 

84. Schedule view displays multiple calendars side-by-side. (True or False?) 

85. You cannot invite multiple people to a meeting. (True or False?) 

86. Which of the following is NOT a valid response to a meeting request? 
A. Accept 
B. Ignore 
C. Propose New Time 
D. Tentative 

87. You cannot add a calendar to a pre-existing calendar group. (True or False?) 

88. A _______ icon indicates a private appointment. 
A. calendar 
B. lock 
C. clock 
D. envelope 

89. You need a Microsoft Windows Live ID to publish your calendar on Office.com. (True or False?) 

90. You need Microsoft Exchange Server to publish your calendar on Office.com. (True or False?) 

91. When you share a folder with someone, they are able to: 
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A. Read the folder's contents. 
B. Make changes to the folder's contents. 
C. Delete the folder's contents. 
D. Read, delete, and make changes to the folder's contents. 

92. You can use a delegate to send e-mail from your own e-mail address. (True or False?) 

93. When entering custom responses, they must be separated by 
A. a single space. 
B. a colon. 
C. a semicolon. 
D. a backslash. 

94. Which of the following is NOT available when you track votes? 
A. The addresses of the people who responded. 
B. The number of messages a person has responded to. 
C. The time and date of a response. 
D. The response itself. 

95. Public folders can be accessed by anyone at any time. (True or False?) 

96. At what point will other people be able to see your reply to a post? 
A. After you click Post Reply. 
B. After you click the Post Reply button, compose a message, then click Post. 
C. After you click the Post Reply button, compose a message, click Post, then click Make Message Viewable to 
Others. 
D. Replies are private, and cannot be viewed by other people. 

 

 

Quiz Answers 
81. C. When you click the Share Calendar button, a sharing invitation appears for you to fill out. 

82. True. You can revoke or change someone's permission to view your calendar at any time. 

83. A. In order to access a shared calendar in Outlook you need permission from the owner of the calendar 

84. False. Schedule view displays multiple calendars stacked on top of one another. 

85. False. Of course you can invite multiple people to a meeting. 

86. B. Ignore is not a valid response to a meeting request. 

87. False. You can add a calendar to a calendar group at any time. 

88. B. A lock icon indicates a private appointment. 

89. True. You need a Microsoft Windows Live ID to publish your calendar on Office.com. 
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90. False. You can publish your calendar on Office.com without Microsoft Exchange Server. 

91. A. When you share a folder with someone, they are able to read the folder's contents. 

92. True. You can use a delegate to send e-mail from your own e-mail address. 

93. C. When entering custom responses, they must be separated by a semicolon. 

94. B. When you track votes, you can see the addresses of the people who responded, the time and date of a response, and 
the response itself. 

95. False. Public folders can be accessed by anyone on your Microsoft Exchange server, provided they have permission to 
view them. 

96. B. Other people will be able to see your reply to a post after you click the Post Reply button, compose a message, then 
click Post. 
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Even if you’re not an organized person, 
you’ve probably scrawled a to-do list on a 
piece of paper to help you remember 
everything that you have to do. The 
problem with paper to-do lists is that 
they’re easy to misplace and often not in 
front of you when you need them. 

You can throw away your paper to-do 
lists, because Outlook’s To-Do List is 
difficult to misplace (when was last time 
you couldn’t find your computer?) and is 
always right in front of you. 

Creating tasks and to-do items in Outlook 
is almost easier than writing them on 
paper. In this chapter, you will learn skills 
like how to create a task or to-do item, 
view them in different ways, mark a task 
as complete once it’s finished, assign and 
forward tasks. You will also learn how to 
create a recurring task that appears at a 
specified interval, such as a reminder to 
get a weekly report in to your boss. 

 

99



 

  416.675.6622 X8888 | http://its.humber.ca | SupportCentre@humber.ca 161 

Adding a Task 
Recording your tasks makes them easier to remember and 
manage. Outlook tasks provide a great way to organize 
what you need to get done.  

In Outlook, you can create a task item that you can track 
until completion, or you can create a to-do item. A to-do 
item is an e-mail message or contact that has been flagged 
for follow-up. All these items appear in the To-Do List. In 
this lesson, we’ll look at how to add a task or create a to-
do item from a message or contact.  

Add a task 

1. Click the Tasks button in the Navigation Pane.  

The To-Do List appears in Tasks. 

 Tip: To view a list of tasks only—instead of all 
to-do items—select the Tasks folder in the My 
Tasks area of the Navigation Pane. The Tasks list 
appears. 

2. Click the Home tab on the Ribbon and click the New 
Task button in the New group. 

A Task item window appears.  

3. Enter a subject and other information about the task. 

The table to the right provides an overview of the 
fields available in the task item window. 

You can add detail about the task in the text area. 

4. Enter task details in the text area. 

 Tip: Click the Details button in the Show group 
on the Ribbon to access the Details page. Here 
you can enter secondary information about the 
task. 

5. Click the Task tab on the Ribbon and click the Save 
& Close button in the Actions group. 

The task is added to your list. 

 Other Ways to Add a Task: 
Double-click in an open area of the Tasks list or 
the To-Do List to display a Task item window. Or, 
click in the Click here to add a new Task text 
box in the Tasks list or the To-Do List and type a 
subject for the task. Or, double-click in the Tasks 
area of the Calendar. Or, click in the Type a new 
task box in the To-Do Bar and enter a task 
subject. 

 Exercise 

• Exercise File: None required. 

• Exercise: Add a new task with the subject “New 
Marketing Plan”. Enter today as the start date and make the 
due date a week later. Select In Progress as the status and 
enter this description in the text area: “Develop guidelines 
for first phase of new marketing plan.” 

 Select an e-mail in your Inbox and flag it for follow-up.  

 View the new task and the flagged e-mail in the To-Do List. 

Figure 9-1: A new Task item window. 

Table 9-1: Task Item Window Fields 

Start date Specifies the date when the task will appear 
in the Tasks list as a reminder. 

Due date Specifies the when the task must be 
completed. 

Status Specifies the status of the task: Not Started, 
In Progress, Completed, Waiting on 
Someone else, or Deferred. 

Priority Specifies the importance level of the task: 
Low, Normal, or High. 

% Complete Specifies the percentage of the task that is 
finished. 

Reminder Displays a reminder for the item. 

Owner Specifies the name of the person who 
created the task. If the task is sent to another 
person, that person becomes the owner of 
the task. 

Working with Tasks 
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Create a to-do item 

A to-do item is any Outlook item, such as a task, e-mail, 
or contact, that has been flagged for follow-up. Tasks are 
automatically flagged as to-do items when you create 
them, while you must flag e-mails and contacts yourself.  

 Right-click an e-mail message or contact, point to 
Follow-up, and select a follow-up flag. 

The item is marked for follow-up, as shown in the 
example to the right, and will appear in Tasks, as 
shown in the example below.  

You can select follow-up flags of varying time 
periods, such as Today, Tomorrow, or This Week. 

 Other Ways to Create a To-Do Item: 
In the Inbox, click an e-mail’s flag icon. Or, add a 
task (a task is automatically flagged as a to-do 
item). 

 Tips 

 Flagging an e-mail message or contact creates a 
to-do item, but doesn’t create a new task. Because 
the to-do item is still an e-mail message or contact 
after being flagged, you can’t assign it as a task to 
someone else or track its progress or percentage 
of completeness.  

Figure 9-2: An e-mail message flagged for follow-up. 

Figure 9-3: The To-Do List in Tasks. 

Working with Tasks 

Tasks and To-Do items
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Changing Task Views 
In Outlook 2010 you can view tasks and to-do items in 
several different places: in Tasks (using the To-Do List or 
Tasks list), in the To-Do Bar, and in the Daily Task List in 
Calendar.  

View tasks in Tasks 

The main place to keep track of tasks and to-do items is in 
the Tasks area. 

1. Click the Tasks button in the Navigation Pane. 

The To-Do List appears in Tasks. Here you can see 
all your tasks and flagged to-do items.  

 Tip: When you first open Tasks, the To-Do List 
appears, showing all your tasks and to-do items, 
such as e-mails flagged for follow-up. To display 
task items only—without e-mails or contacts 
marked for follow-up—select the Tasks folder in 
the My Tasks area of the Navigation Pane. This 
makes the Tasks list appear. 

You can see the To-Do List or Tasks list using several 
different views. 

2. Click the Home tab on the Ribbon and click the 
Change View button in the Current View group. 

The table to the right, Current View Options in Tasks, 
provides an overview of the views available in Tasks. 

 Other Ways to Change Views: 
Click the View tab on the Ribbon and click the 
Change View button in the Current View group. 

3. Select the view you want to use. 

The To-Do List or Tasks list appears in the desired 
view. 

4. Double-click a task to view it. 

 Tips 

 In Tasks, you can use the Instant Search feature to 
find tasks and to-do items. Simply enter search 
keywords in the Search Tasks box at the top of the 
Tasks list screen or in the Search To-Do List box at 
the top of the To-Do List screen. 

 Exercise 

• Exercise File: None required. 

• Exercise: View tasks in the To-Do List and the Tasks list 
in Tasks.  

 View tasks in the expanded (Normal) To-Do Bar.  

 View tasks in the Calendar. 

Table 9-2: Current View Options in Tasks 

Detailed Displays many details about each task, 
including color category and percentage 
complete. 

Simple List Displays a few details so you can see your 
tasks at a quick glance. The In Folder 
column tells you whether the to-do item is a 
flagged e-mail item or a task. 

To-Do List Displays all tasks and to-do items with very 
little detail. Also displays Reading Pane. 

Prioritized Displays all tasks in order of priority in a 
list 

Active Displays tasks that are incomplete 
(including overdue ones) in a list. 

Completed Lists all tasks that have been marked 
complete. 

Today Displays a list of all tasks due today. 

Next 7 Days Displays tasks that are due in the next seven 
days in a list. 

Overdue  Displays tasks that are overdue in a list. 

Assigned Shows only the tasks that have been 
assigned to others, sorted by the task 
owner's name and due date. 

Server Tasks Displays a lists of tasks stored on the server. 

Figure 9-4: The To-Do List in Simple List view. 

Working with Tasks 

Task item 

E-mail to-do 
item

Use the Instant 
Search feature 
to find tasks and 
to-do items 

Create a new 
task by typing 
here 
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View tasks in the To-Do Bar  

You can also keep tabs on your tasks and to-do items 
using the To-Do Bar.  

 Tips 

 The To-Do bar should appear by default in minimized 
form in Tasks. If you don’t see it, click the View tab 
on the Ribbon, click the To Do Bar button in the 
Layout group, and select Normal from the list. 

1. If necessary, click the Expand the To-Do Bar 
button, located at the top of the To-Do Bar. 

The expanded To-Do Bar appears on the right side of 
the screen. At the bottom of the To-Do Bar, below the 
calendar and appointments, you can see all your tasks 
and flagged to-do items.   

 Tip: To minimize the To-Do Bar, click the 
Minimize the To-Do Bar button. To hide it, click 
the View tab on the Ribbon, click the To Do Bar 
button in the Layout group, and select Off from 
the list. 

2. Double-click a task to view it. 

View tasks in Calendar 

You can also access your tasks in the Daily Task List in 
Calendar. 

1. Click the Calendar button in the Navigation Pane. 

The Calendar appears. In Day and Week views, you 
can see a Tasks area beneath the calendar. Here you 
can view and work with tasks and to-do items. 

 2. Double-click a task to view it.  

Figure 9-5: The To-Do Bar in Minimized and Normal 
views. 

Figure 9-6: Viewing Tasks in Calendar. 

Working with Tasks 

Minimized view Normal view 

Tasks and 
to-do items 

Tasks and to-do items. 
Tasks can only be viewed 
in Day, Work Week, or 
Week views. 
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Sorting Tasks 
Figuring out where to start on your task list can be 
difficult. Use Outlook’s sorting options to put your list in 
order. You’ll soon be on your way to completing your to-
do list! 

1. Click the Tasks button in the Navigation Pane. 

The To-Do List appears in Tasks. Here you can see 
all your tasks and flagged to-do items.  

2. Click the View tab on the Ribbon. 

There are several options to arrange your tasks. See 
the Arrangement Options table below for more 
information on each arrangement. 

3. Select an arrangement from the Arrangement group. 

The arrangement is applied. 

 

 

 

 Exercise 

• Exercise File: None required. 

• Exercise: Arrange tasks by Due Date. 

Table 9-3: Arrangement Options 

Categories Arranges tasks by assigned categories. 

Start Date Arranges tasks by the date which they 
were to have been started. 

Due Date Arranges tasks by the date which they 
are due. 

Folder Arranges tasks by the folder in which 
they are stored. 

Type Arranges tasks by type. 

Importance Arranges tasks by priority. 

Assignment Arranges tasks by assignment. 

Modified Date Arranges tasks by the date which the 
task was last edited. 

Figure 9-7: Use the arrangement options to sort your 
tasks. 

Working with Tasks 



 

166 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

Updating a Task 
Once you’ve created a task, you can edit or update it to 
show your progress. You can even send a status report to 
others. 

Update a task 

1. Click the Tasks button in the Navigation Pane. 

The To-Do List appears. 

2. Double-click the task that you want to update. 

Here in the Task item window you can make changes 
to the task. You can do things like change the start or 
due date, select a new status or priority, or update the 
% Complete. 

3. Enter updated percentage of completion information, 
or other information, as desired. 

 Tip: Remember, you can only enter start and 
completion dates and percentage of completion 
information in Task items—not in e-mail 
messages or contacts flagged as to-do items. 

4. Click the Task tab on the Ribbon and click the Save 
& Close button in the Actions group. 

The task is updated. 

Send a status report 

You can send an e-mail to inform someone else of the 
progress you’re making on a task. 

1. Click the Tasks button in the Navigation Pane. 

The To-Do List appears. 

2. Double-click the task you want to work with. 

The Task item window appears. 

3. Click the Task tab on the Ribbon and click the Send 
Status Report button in the Manage Task group. 

An e-mail message containing a report about the task 
item appears. It includes the start and due dates, 
current status, % Complete, the Date completed (if it 
has been completed), and the number of hours spent 
on the task. 

4. Enter a recipient in the To box, type a message, and 
click the Send button.  

The message is sent. 

 Exercise 

• Exercise File:  Create a task with the subject “New 
Marketing Plan” if one was not previously created. Enter 
today as the start date and make the due date a week later. 
Select In Progress as the status and enter this description in 
the text area: “Develop guidelines for first phase of new 
marketing plan.” 

• Exercise: Open the New Marketing Plan task. Change the 
Status to “Waiting on someone else”.  

 E-mail yourself a status report about the task. 

Figure 9-8: Updating a task in the Task’s item window. 

Working with Tasks 

Send a status 
report 
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Creating a Recurring Task 
If you have a task that you do on a regular basis you can 
create a recurring task that automatically repeats. 

1. Click the Tasks button in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the New 
Task button in the New group. 

A Task item window appears. 

3. Enter the task information. 

4. Click the Task tab on the Ribbon and click the 
Recurrence button in the Recurrence group. 

The Task Recurrence dialog box appears. 

In the “Recurrence pattern” area, you tell Outlook 
when and how often the task recurs. You have several 
choices here: 

 Daily: Tasks that recur every day or every work 
day. 

 Weekly: Tasks that recur on the same day(s) of 
the week, such as a report due every Friday or a 
payroll due every other Thursday. 

 Monthly: Tasks that recur on every month, such 
as an inventory audit that occurs on the 5th of 
every month 

 Yearly: Tasks that recur annually, such as tax 
filing days. 

5. Select a recurrence pattern. 

The options to the right will change based on whether 
you selected Daily, Weekly, Monthly, or Yearly. 

6. Select additional recurrence options from the options 
that appear, then set the start and end date in the 
“Range of recurrence” area. 

7. Click OK. 

 Tips 

 To stop the task from recurring, open the task, click 
the Recurrence button in the Recurrence group on 
the Ribbon, and select Remove Recurrence.  

 To skip just the current occurrence of a recurring 
task, open the task and click the Skip Recurrence 
button in the Recurrence group on the Ribbon. 

 If you set a reminder for a recurring task, you will be 
reminded again every time the task recurs. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new task with “Write newsletter” as the 
subject and set it to recur every second Friday of the month. 
You can leave the Range of recurrence settings alone. 

Figure 9-9: Setting up a task to recur. 

Figure 9-10: The Task Recurrence dialog box. 

Working with Tasks 

Set a recurring 
pattern for the task. 
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Attaching an Item to a Task 
You can attach an Outlook item—such as an e-mail or 
contact—or another file to a task in Outlook. 

Attach an Outlook item 

1. Open a task item. 

The Task item window appears. 

2. Click the Insert tab on the Ribbon. 

The Insert tab commands appear. 

3. Click the Outlook Item button in the Include group.  

The Insert Item dialog box appears. Here you can 
browse for items in all Outlook folders. You can 
attach mail messages, contacts, calendar items, or 
even other task items. 

4. Select a folder in the Look in list, then select an item 
from that folder in the Items: list. 

You can also select whether you want to insert the 
item as an attachment or text only. 

5. Select an “Insert as” option and click OK. 

The item is inserted into the task item. 

 Tip: You can also attach an electronic business 
card to the task. In the Task item window, click 
the Business Card button in the Include group on 
the Ribbon and select someone’s business card. 

6. Click the Task tab on the Ribbon and click the Save 
& Close button in the Actions group. 

The task is saved with the item attached.  

Attach a file 

You can also attach other types of files to a task. 

1. Open a task item. 

The Task item window appears. 

2. Click the Insert tab on the Ribbon. 

The Insert tab commands appear. 

3. Click the Attach File button in the Include group. 

The Insert File dialog box appears. 

 Exercise 

• Exercise File: Marketing Plan.docx and a task with the 
subject “New Marketing Plan”. 

• Exercise: Send yourself an e-mail with the subject “Plan 
update”.  

 Attach the “Plan update” e-mail to the New Marketing Plan 
task. Then attach the Marketing Plan.docx file to the task.  

Figure 9-11: A new Task item window with the Insert tab 
displayed. 

Figure 9-12: The Insert Item dialog box. 

Working with Tasks 

Attach 
a file 

Attach an 
Outlook item
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4. Browse to the file you want to attach and select it. 

5. Click the Insert button. 

The file is attached to the task. 

6. Click the Task tab on the Ribbon and click the Save 
& Close button in the Actions group. 

The task is saved with the file attached. 

Working with Tasks 



 

170 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

Assigning a Task 
Besides creating tasks for yourself, you can assign a task 
to someone else. A task request is sent by e-mail, and the 
recipient can accept or decline it. 

Assign a task 

1. Click the Tasks button in the Navigation Pane. 

The To-Do list appears. 

2. Click the Home tab on the Ribbon and click the New 
Items button list arrow in the New group. 

A list of options appears. 

3. Select Task Request. 

A Task window appears. 

4. Enter the desired task information. 

Be sure you enter at least the assignee’s e-mail 
address in the To box and a description of the task in 
the Subject box. 

5. Make sure the Keep an updated copy of this task 
on my task list and Send me a status report when 
this task is complete check boxes are selected. 

Outlook will display the assigned task on your own 
task list so you can keep tabs on it, and you will be 
notified when the task is completed. 

6. When you are finished entering task information, 
click the Send button. 

The task is sent, and a copy appears in your Sent 
Items folder. 

 Tips 

 You can also pass along a task that you’ve previously 
created or been assigned. Open the task and click the 
Assign Task button in the Manage Task group on the 
Ribbon. Enter the new assignee’s e-mail address and 
send. 

Accept or decline an assigned task 

If you receive a task request, you need to accept or 
decline the task. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. Task requests are indicated by an 

icon. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new task request with the subject “This 
is a test” and send it to a coworker (make sure you keep a 
copy in your task list).  

 Forward that task to yourself. 

Figure 9-13: Assigning a task using a task request. 

Figure 9-14: A task request in the Inbox. 

Working with Tasks 
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2. Double-click the task request. 

The message window opens. 

 Other Ways to Accept or Decline a Task: 
If the Reading Pane is displayed, you can select 
the message in the Inbox and then click Accept or 
Decline in the Reading Pane. 

3. Click the Task tab on the Ribbon and click Accept or 
Decline in the Respond group. 

A message appears, asking if you want to edit the 
response that will be sent to the person who assigned 
you the task. 

4. Select how you would like to respond to the task 
request and click OK. 

If you accept a task, it is moved to your Tasks folder. 
If you decline a task, it is moved to your Deleted 
Items folder. Either way, an e-mail is sent to the 
person who assigned the task informing him or her of 
your action. 

 Tips 

 Once you mark the task’s status as Complete, an e-
mail will be sent to the person who assigned the task, 
notifying him or her of the task’s completion. 

Forward a task 

If you just want to send a copy of a task to someone 
without assigning it to that person, you can forward the 
task. 

1. Click the Tasks button in the Navigation Pane. 

The To-Do List appears. 

2. Right-click the task you want to forward and select 
Forward from the contextual menu. 

An e-mail message appears with the task included as 
an e-mail attachment 

3. Enter the e-mail address of the person you want to 
send the task to and click the Send button. 

The task is sent. 

Figure 9-15: Accepting or declining a task request. 

Accept 
the task 

Decline 
the task 
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Printing Tasks 
You can print a list of your tasks or just individual tasks. 

Print a task list 

1. Click the Tasks button in the Navigation Pane. 

Whichever list is visible will be the one that is 
printed. If you want only tasks to be printed, make 
sure the Tasks list is displayed. If you’d rather print 
all your to-do items, make sure the To-Do List is 
displayed.  

 Tip: To print selected tasks from the list, press 
and hold the <Ctrl> key while you select the 
items you want to print. 

2. Click the File tab on the Ribbon and select Print. 

Options for printing your Tasks appear. 

 Other Ways to Print: 
Press <Ctrl> + <P>.  

3. Click the Print button. 

The list prints. 

 Tip: Only Table Style is available for printing 
tasks. The exceptions are the Active and 
Assigned views, which also have Memo Style. 

 Tip: You can select additional printing options in 
the Print dialog box. Click the Print Options 
button to open the Print dialog box. 

Print a task item 

1. Click the Tasks button in the Navigation Pane. 

The To-Do List appears.  

2. Double-click the task you want to print. 

The Task item window appears. 

3. Click the File tab on the Ribbon and select Print. 

Options for printing your Tasks appear. 

 Other Ways to Print: 
Press <Ctrl> + <P>. 

4. Click the Print button. 

The task prints. 

 Tip: You can select additional printing options in 
the Print dialog box. Click the Print Options 
button to open the Print dialog box. 

 Exercise 

• Exercise File: None required. 

• Exercise: Print your entire To-Do List.  

 Open one task of your choice and print it. 

Figure 9-16: Click the File tab on the Ribbon and select 
Print to preview and print tasks. 

Working with Tasks 
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Completing a Task 
Whether you’ve completed a task, given up on it, or are 
otherwise through with it, at some point you’re going to 
want to clear some tasks off your list. In this lesson, we’ll 
look at how to go about completing, clearing, and deleting 
tasks. 

Mark as complete 

You can mark tasks and to-do items as complete once 
you’re done with them. 

1. Click the Tasks button in the Navigation Pane.  

The To-Do List appears. 

 Tip: To make it easy to mark a task as complete in 
the To-Do List, click the Home tab on the Ribbon, 
click the Change View button in the Current 
View group, and select Simple List. 

2. In Simple List view, click the Complete check box 
next to the completed task. 

The task appears with a line through it to let you 
know it is complete. 

 Other Ways to Mark a Task as Complete: 
Right-click a task anywhere it’s displayed and 
select Mark Complete from the contextual menu. 
Or, click the item’s flag. Or, open the task’s item 
window, click the Status list arrow, and select 
Completed or enter 100% in the % Complete 
box. 

Clear a follow-up flag 

You can remove to-do items that are not tasks—such as e-
mail messages marked with a flag for follow-up—from 
the To-Do List by clearing the item’s flag.  

 Right-click the to-do item and select Follow Up  
Clear Flag from the contextual menu. 

The item is no longer flagged and is not included on 
To-Do List. 

 Tips 

 You can clear a to-do item’s follow-up flag anywhere 
it is displayed—in the To-Do List, To-Do Bar, 
Calendar, or even in the Inbox if it is an e-mail. 

 What’s the difference between clearing a flag and 
marking it as complete? Marking a to-do item as 
complete is better for your records because it still 
appears in the to-do list. By clearing a flag, it’s as 
though the item was never flagged, which may cause 
confusion in the future. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new task with the subject “Quick 
Project”, then mark it as complete in the To-Do List.  

 Send yourself an e-mail with the subject “Flagged” and flag 
it for follow-up in the Inbox. Then go into Tasks and clear 
the flag on the “Flagged” to-do item. 

Figure 9-17: Marking a task as complete in the To-Do List 
in Simple List view. 

Figure 9-18: Clearing a follow-up flag from an e-mail to-do 
item. 

Working with Tasks 

Mark a task as complete.
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Delete a task 

You can also delete a task whether it’s completed or not. 

1. Select the task. 

You can select the task in the To-Do List, Task list, 
To-Do Bar, or Calendar. 

2. Click the Home tab on the Ribbon and click the 
Delete button in the Delete group. 

The task is deleted. 

 Other Ways to Delete a Task: 
Select the task and press <Delete>. 

 Trap: If you try to delete an e-mail that has been 
flagged as a to-do item, you will see a message 
warning you that the e-mail will also be deleted 
from the Inbox. 

Working with Tasks 
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WWoorrkkiinngg  wwiitthh  TTaasskkss  RReevviieeww  

Quiz Questions 

97. You can add a new task in all of the following places except the ________. 
A. To-Do Bar 
B. To-Do List 
C. Tasks list 
D. New Task Pane 

98. Which of the following types of items can be a to-do item? 
A. Contact item 
B. E-mail message item 
C. Task item 
D. All of the above. 

99. Which of the following is NOT a place you can view tasks in Outlook? 
A. Tasks 
B. Calendar 
C. To-Do dialog box 
D. To-Do Bar 

100. Which of the following is not an arrangement option for Tasks? 
A. Categories 
B. Start Date 
C. Creator 
D. Type 

101. Once you create a task, you cannot update it. (True or False?) 

102. Which of the following is not a recurrence pattern option? 
A. Daily 
B. Hourly 
C. Weekly 
D. Monthly 

103. To attach an item or file to a task, use the commands on the _______ tab in the task's item window. 
A. Insert 
B. Attach 
C. Item 
D. File 

104. Assigning a task and forwarding a task are the same thing. (True or False?) 

105. You can print a list of tasks, but not an individual task. (True or False?) 
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106. When you mark a task as Complete, a line appears through the task. (True or False?) 

 

 

Quiz Answers 
97. D. There isn't a New Task Pane, so you can't add a task there. 

98. D. All of these items can be to-do items. Tasks are to-do items by default, while the others must be flagged for follow-
up. 

99. C. You can’t view tasks in a To-Do dialog box 

100. C. Creator is not an arrangement option for Tasks. 

101. False. You can always update a task. 

102. B. Hourly is not a recurrence option. 

103. A. Use the commands on the Insert tab to attach an item or file to a task. 

104. False. When you forward a task you are not assigning it. 

105. False. You can print either a task list or an individual task. 

106. True. When you mark a task as Complete, a line appears through the task. 
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You can use Outlook’s Journal to keep a 
log of your important daily activities. 
Then, when you’re famous, future 
historians and students will look back and 
read about your exciting daily activities at 
the office! 

In a nutshell, there are two ways to track 
events in the Journal: 

Manually: You can manually create a 
journal entry, just like you would create 
an e-mail or task. Manually created 
journal entries can be about any type of 
activity you can think of: phone calls, 
meetings, important conversations, faxes, 
etc. 

Automatically: Outlook can 
automatically record certain activities and 
relate them to a particular contact. For 
example, you could configure the Journal 
to automatically track any e-mails sent to 
or received from Bob Smith. 

You will learn how to create and work 
with journal entries using both of these 
methods in this chapter. You will also 
learn how to attach a file to a journal 
entry, how to use the Journal with the 
Contacts list to perform basic contact 
management, and how to display the 
Journal using the available preset views. 

 

1100
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Displaying the Journal 
The Journal is a tool for recording your actions. The 
Journal can track Outlook items like e-mail, Microsoft 
Office files like Word documents or Excel spreadsheets, 
and interactions outside your computer—such as phone 
calls and postal mail. You can even track your interactions 
with your contacts. Journal entries can be created either 
automatically or manually. 

The Journal normally displays its information on a 
timeline. A timeline makes it easy to view the 
chronological order of your activities. For example, 
perhaps you can’t find an Excel spreadsheet that you 
worked on last week. You could use Outlook’s Journal to 
view everything you’ve worked on in Microsoft Excel 
during the past week to find the spreadsheet. 

Add the Journal to the Navigation Pane 

By default, the Journal button is not displayed in the 
Navigation Pane, so you need to add it. 

 Click the Configure buttons button in the 
Navigation Pane and select Add or Remove Buttons 
  Journal from the list. 

The Journal button appears at the bottom of the 
Navigation Pane. 

Display the Journal 

1. Click the Journal button in the Navigation Pane. 

 Other Ways to Display the Journal: 
Press <Ctrl> + <8>. 

A message appears, asking if you want to turn on the 
Journal’s automatic tracking features. You can turn 
these on later if you decide to. 

2. Select the Please do not show me this dialog again 
check box and click No. 

The Journal is displayed as a timeline. Use the scroll 
bars to navigate Journal. 

 Tips 

 The Journal normally displays its information in a 
grouped view, meaning items are organized into 
groups that you can then expand or collapse to 
display or hide the items they contain. Use the  
expand and  collapse buttons to expand or collapse 
the groups. 

 Exercise 

• Exercise File: None required. 

• Exercise: Add the Journal to the Navigation Pane and 
display the Journal. 

Figure 10-1: Adding the Journal to the Navigation Pane. 

Figure 10-2: The Journal displayed in Outlook. 

Using the Journal and Notes 

Journal button 
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Creating a Journal Entry 
Manually 
In this lesson, we’ll look at how to manually create an 
entry in the Journal. You can manually create journal 
entries to record your phone calls, meetings, and work on 
documents. 

1. Click the Journal button in the Navigation Pane. 

The Journal appears. 

2. Click the Home tab on the Ribbon and click the 
Journal Entry button in the New group.  

A new journal entry window appears. 

 Other Ways to Create a Journal Entry 
Manually: 
In any Outlook module, click the Home tab on the 
Ribbon and click the New Item button in the New 
group. Select More Items and then select 
Journal Entry. 

3. Enter the subject in the Subject box. 

Next you need to select an entry type. You can 
choose from different Outlook items like a task or 
meeting, a Word document, or a phone call. 

4. Click the Entry type list arrow and select an entry 
type. 

5. Enter a start time and duration, descriptive text, and 
other information, as desired.  

6. Select additional options in the Tags group on the 
Ribbon. 

These options include: 

 Categorize: Click the Categorize button to apply 
a color category to the journal entry. 

 Private: Click the Private button to hide the 
details of the entry from others. 

Once you’ve entered all the information you want, 
you can save and close the entry. 

7. Click the Save & Close button in the Actions group 
on the Ribbon. 

 Other Ways to Create a Journal Entry: 
Find the file on your computer that you want to 
record and drag the file to the Journal button in 
the Navigation Pane. Select the journal entry 
options you want to use. 

 Exercise 

• Exercise File: Marketing Plan.docx. 

• Exercise: Create a new journal entry and enter “Marketing 
plan” in the Subject box. Select Microsoft Word as the entry 
type, select 4:00 PM as the start time, and make the 
Duration 30 minutes. Enter “Created rough draft of new 
marketing plan” in the text area.  

 Attach the Marketing Plan.docx file from your Practice 
folder.  

 Save and close the journal entry. 

Figure 10-3: A new journal entry window. 

Using the Journal and Notes 
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 Tips 

 To record the amount of time spent on an event, click 
the Start Timer button in the Timer group on the 
Ribbon, open a document associated with the entry, 
and when you’re done working on the document, 
click Pause Timer. The Journal records the time you 
spent working on it. 

 Use the commands in the Include group on the Insert 
tab to attach files, Outlook items, or a business card 
to the journal entry. 

Using the Journal and Notes 
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Creating a Journal Entry 
Automatically 
Another way to create a journal entry is to do nothing. 
That’s right—Outlook’s Journal can automatically record 
information about any file you create, edit, or print from 
any Office application. The Journal can also automatically 
track e-mail messages, meeting requests and responses, 
and task requests and responses to the contacts you 
specify.  

Before you can use Outlook’s automatic Journal recording 
features, you have to turn them on. 

1. Click the File tab on the Ribbon and select Options. 

The Outlook Options dialog box appears. 

2. Click the Notes and Journal tab.  

Options to change settings for Notes and the Journal 
appear. 

3. Click the Journal Options button.  

The Journal Options dialog box appears. Here you 
can select the types of Outlook items and Office files 
you want to track automatically. 

First you need to select the types of Outlook items—
such as e-mail messages, meeting requests, etc.—that 
you want to track. 

4. Select the types of Outlook items you want to record 
in the “Automatically record these items” list. 

Now, select the contacts for whom you want to record 
these items. 

5. Select the desired contacts in the “For these contacts” 
list. 

Next, select which types of Office files you want to 
track. 

6. Select file types in the “Also record files from” list. 

 Tip: In the Journal Options dialog box, you can 
also indicate what you want to happen when you 
double-click a journal entry: Open the journal 
entry or Open the item referred to by the journal 
entry. Select the option you prefer. 

7. Click OK, then click OK again. 

The Journal Options dialog box closes, followed by 
the Options dialog box.  

 Exercise 

• Exercise File: None required. 

• Exercise: Set up the Journal to automatically record e-
mails associated with one of your coworkers.  

 Also set up the Journal to record your work on Microsoft 
Word files. 

Figure 10-4: The Outlook Options dialog box. 

Figure 10-5: The Journal Options dialog box. 

Using the Journal and Notes 

Click here to view the Journal Options dialog box, 
where you can turn on automatic journal entries. 
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 Tips 

 Although Outlook’s Journal can automatically record 
almost everything you do on your computer, many 
people decide not to use the automatic recording 
features. Why? Privacy. Many people find the idea of 
Outlook keeping track of everything they work on—
including personal letters—a little disturbing. If other 
people occasionally use your computer, you may 
want to think twice before enabling all of the 
Journal’s automatic recording features. 

 

Using the Journal and Notes 
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Relating a Journal Entry to a 
Contact 
When you set up automatic journal entries, not only can 
you select which contacts you want to track items for, but 
you can also manually relate a contact to a journal entry. 

Create a journal entry related to a Contact 

When you create a journal entry, such as for a phone call, 
you can choose to relate it to a particular contact. 

1. Click the Journal button in the Navigation Pane.  

The Journal appears.  

2. Click the Home tab on the Ribbon and click the 
Journal Entry button in the New group. 

A new journal entry window appears. 

3. Enter the subject in the Subject box, select an Entry 
type, and enter any other desired information. 

Now you’re ready to relate the entry to a contact. 

4. Click the Address Book button in the Names group 
on the Ribbon. 

The Select Contacts dialog box appears. 

5. Select a contact from the list at the bottom of the 
dialog box. Click OK. 

The Select Contacts dialog box closes. In the journal 
entry window you won’t see any sign of the fact that 
you just associated the entry with the contact.  

6. Click the Save & Close button in the Actions group 
on the Ribbon. 

 Other Ways to Relate a Journal Entry to a 
Contact: 
Set up the Journal to automatically record items 
related to a particular contact using the Journal 
Options dialog box. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new manual journal entry with this 
information: 
Subject: Marketing update call Entry type: Phone call 
Start time: 10:00 AM   Duration:  5 minutes  

 Associate the journal entry with one of your contacts. 

 Open the contact, show Activities, and view the journal 
entry. 

Figure 10-6: The Names group on the Journal Entry tab of 
the Ribbon. 

Figure 10-7: The Select Contacts dialog box. 

Using the Journal and Notes 

Open the 
Address Book to 
relate a journal 
entry to a contact.

Select a name to associate with the journal entry. 
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View journal entries related to a contact 

Once you associate a journal entry with a contact, either 
manually or automatically, you can go into Contacts to 
see the relationship. 

1. Click the Contacts button in the Navigation Pane. 

The Contacts list appears. 

2. Double-click a contact that you have related to a 
journal entry. 

The contact’s item window appears. 

3. Click the Contact tab on the Ribbon and click the 
Activities button in the Show group. 

Here you will see the related journal entry in the list 
of activities. You will also see e-mails and 
appointments related to the contact listed here. 

You can filter out the other types of items and view 
only the journal items. 

4. Click the Show list arrow and select Journal. 

Only journal items appear in the list of activities.  

Figure 10-8: A Contact window displaying the Activities 
page and showing Journal entries only. 

Using the Journal and Notes 

Showing Journal 
activities only. 

A journal entry 
associated with 
this contact. 
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Opening, Modifying, and 
Deleting a Journal Entry 
Journal entries are easy to open, modify, move, or delete.  

Go to Date 

The Go to Date feature allows you to select the day you 
want to display in the Journal. It is particularly useful if 
your Journal contains hundreds of items over a long 
period of time.  

1. Click the Journal button in the Navigation Pane. 

The Journal appears. 

2. Click the Home tab on the Ribbon and click the 
dialog box launcher in the Arrangement group. 

The Go To Date dialog box appears.  

3. Click the Date list arrow and select the date you want 
to go to from the calendar. 

4. Click OK. 

The date you selected is displayed in the Journal. 

Open and modify a journal entry 

When you modify a journal entry, its associated item or 
document is not affected. Likewise, when you modify an 
item or document, related journal entries are unaffected.  

1. Click the Journal button in the Navigation Pane. 

The Journal appears. You may need to scroll down to 
view all your entries for a particular day. 

2. Double-click the journal entry you want to open. 

The journal entry window appears. Here you can 
modify the entry any way you want. 

3. Make changes to the journal entry. Click Save & 
Close when you’re finished. 

The entry is updated accordingly. 

Delete a journal entry 

 Select the journal entry you want to delete, click the 
Home tab on the Ribbon, and click the Delete button 
in the Delete group. 

The entry is deleted. 

 Other Ways to Delete a Journal Entry: 
Select the journal entry and press <Delete>. 

 Exercise 

• Exercise File: A journal entry. 

• Exercise: Open a journal entry and make a change to the 
entry’s subject text. Save and close the entry.  

 Delete the journal entry. 

Figure 10-9: The Go To Date dialog box. 

Using the Journal and Notes 
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Changing Journal Views 
Like many other Outlook tools, there are several ways to 
view your Journal. You can also select the time period you 
want to view—day, week, or month. 

So which view is the best? That depends on the situation 
and your own personal preference. Maybe you want to 
view only those activities that have occurred during the 
past week, or maybe you want to see a list of phone call-
type journal entries. Let’s look at the different views. 

Change time scale 

One way you can change what the Journal displays is by 
changing which dates are displayed.  

1. Click the Journal button in the Navigation Pane. 

The Journal appears. 

2. Click the Home tab on the Ribbon and click the time 
scale button you want to use in the Arrangement 
group. 

The time scale changes. See Table 10-1: Time Scale 
Buttons for a description of each time scale. 

Change views 

You can also alter the look of the Journal by using the 
view options in the Current View group.  

1. Click the Journal button in the Navigation Pane.  

The Journal appears. 

2. Click the Home tab on the Ribbon and select the 
view you would like to use in the Current View group 
on the Ribbon. 

A list of options appears. Table 10-2: Journal Views 
provides a description of different views. 

 Other Ways to Change a View: 
Click the View tab on the Ribbon and click the 
Change View button in the Current View group. 

 

 Exercise 

• Exercise File: None required. 

• Exercise: View the Journal in Day, Week, and then Month 
time scales.  

 Try out the different views in the Current View group on the 
Ribbon. 

Table 10-1: Time Scale Buttons 

 

Select if you wish to view today’s journal entries. 
Can select regardless of the time scale selected. 

 

View one day at time. 

 

View one week at a time. 

 

View one month a time. 

Figure 10-10: The Journal displayed in Phone Call view. 

Using the Journal and Notes 
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Table 10-2: Journal Views 

Timeline Displays journal entries in a timeline. 

Entry List Displays all journal entries in a list. 

Phone Calls Displays phone call-type journal entries in a list. 

Last Seven Days Displays the most recent journal entries in a list. 

 

Using the Journal and Notes 
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Working with Notes 
Outlook’s Notes are the electronic equivalent of sticky 
notes—but they won’t clutter up your desk. Notes are 
handy when you need to create a quick note, such as the 
directions to a meeting or a shipping address. 

This lesson explains the quick and easy process of 
creating and working with notes. 

View Notes 

 Click the Notes button in the Navigation Pane.  

Your notes appear. 

Create a note 

1. In Notes, click the Home tab on the Ribbon and click 
the New Note button in the New group. 

A note appears. 

 Other Ways to Create a Note: 
In Notes, press <Ctrl> + <N>. 

2. Enter the note text. 

3. Click the note’s Close button. 

Outlook automatically saves and closes the note, and 
the new note appears in Notes. 

Open a note 

 In Notes, double-click a note to open it. 

You can edit note text as desired. 

Print a note 

1. In Notes, select the note you want to print. 

2. Click the File tab on the Ribbon and select Print. 

Options for printing appear. 

3. Click the Print button.  

The note prints. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new note and enter the note text “This 
is my first note!” Close the note.  

 Open the note and change the text to “This is my second 
note!” Close the note.  

 Delete the note. 

Figure 10-11: Viewing Notes and creating a new note. 

Figure 10-12: Working with a note. 

Using the Journal and Notes 

A new note 

Notes button 

Close button. 
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Delete a note 

1. In Notes, select the note you want to delete. 

2. Click the Home tab on the Ribbon and click the 
Delete button in the Delete group. 

The note is deleted. 

 Other Ways to Do Something: 
Press <Delete>. 

 Tips 

 You can change the way Notes are displayed by 
clicking the Home tab on the Ribbon and selecting a 
different view option in the Current View group. 

 To resize a note window, click and drag the bottom-
right corner of the note window. 

 Click and drag a note onto the Windows desktop to 
place a copy of it there. 

Using the Journal and Notes 



 

190 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

UUssiinngg  tthhee  JJoouurrnnaall  aanndd  NNootteess  
RReevviieeww  

Quiz Questions 

107. You must add the Journal to the Navigation Pane; it does not appear by default. (True or False?) 

108. Which tab on the Ribbon allows you to attach an Outlook item or a file to a journal entry? 
A. Journal 
B. Memo 
C. Insert 
D. Entry 

109. You can set up the Journal to automatically record when you send an e-mail to a certain contact. (True or False?) 

110. You can relate a Journal entry to a Contact. (True or False?) 

111. Once you create a journal entry, you can't edit it. (True or False?) 

112. Which of the following is not a time scale option for viewing the Journal? 
A. Year 
B. Day 
C. Week 
D. Month 

113. You can't print a note from Outlook. (True or False?) 

 

 

Quiz Answers 
107. True. You must add the Journal to the Navigation Pane; it does not appear by default. 

108. C. The Insert tab features the Include group of commands, which allow you to attach items to a journal entry. 

109. True. You can set up the Journal to automatically record when you send an e-mail to a certain contact. 

110. True. You can relate a Journal entry to a Contact. 

111. False. You can edit a journal entry, as well as delete it. 

112. A. Year is not a time scale option for viewing the Journal 
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113. False. You can print Outlook notes. 
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When you work at your desk for a while, 
papers and files can pile up into a mess. 
The same thing happens after you’ve 
worked with Outlook for a while—your e-
mails become disorganized and harder to 
find. 

In this chapter, you’ll learn how to take 
control and organize your Outlook e-mail 
messages. You’ll learn how to search for 
items and manage data in folders. 

 

If you wish, a file is available to you that 
you can use to practice the methods 
described in this chapter. Instructions on 
opening and using the file will be 
provided. See the lesson on “Working 
with Outlook Personal Folders Files” for 
more information. 

1111



 

  416.675.6622 X8888 | http://its.humber.ca | SupportCentre@humber.ca 193 

Exploring the Folder List 
Just like folders are used to organize papers in a filing 
cabinet, Windows uses folders to organize files and 
programs. You can copy, move, and delete files to and 
from the folders on your computer. 

Outlook also uses folders to store the items you create in 
various modules: e-mail messages, appointments, 
contacts, and so on. Each Outlook tool stores its 
information in its own folders. These folders can be 
viewed in the Folder List in the Navigation Pane. 

When you open Outlook you see only your Mail folders 
in the Navigation Pane; however, you can display all your 
Outlook folders (including folders such as the Calendar 
and Contacts folders) with the click of a button. 

1. Click the Folder List button at the bottom of the 
Navigation Pane. 

The Folder List appears in the Navigation Pane, 
showing you where all of your Outlook items are 
stored. 

2. Click any folder in the list to display that folder’s 
contents. 

 Tips 

 If one of your Outlook folders is getting too big to 
manage, you can organize and move its information 
into several new folders or subfolders. For example, 
you could create a “Personal” folder to store your 
personal e-mail. 

 Exercise 

• Exercise File: None required. 

• Exercise: Display the Folder List in the Navigation Pane. 

Figure 11-1: The Folder List. 

Organizing and Finding Information 

Folder List 
button 
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Creating and Using Folders 
Outlook normally saves all your e-mail messages in the 
Inbox folder, but sooner or later you may need to create 
your own folders to organize your e-mail messages and 
other Outlook items more effectively.  

This lesson shows you how to create a new folder for 
storing and organizing your Outlook items. 

Create a new folder 

1. Click the Folder tab on the Ribbon and click the 
New Folder button in the New group. 

The Create New Folder dialog box appears.  

 Other Ways to Create a New Folder: 
Right-click in the Folder List and select New 
Folder from the contextual menu. 

2. Type a name for the folder in the Name text box. 

3. Click the Folder contains list arrow and select the 
type of item the new folder will contain. 

For example, you would select Mail and Post Items if 
you were creating a new folder to hold e-mail 
messages. 

Next, you need to decide whether you want the folder 
to be a subfolder of another folder or not. 

4. Select a folder in the “Select where to place the 
folder” list and click OK. 

The new folder appears as a subfolder within the 
folder you selected.  

 Tips  

 If you don’t want the new folder to be a subfolder, 
make sure you select the Mailbox folder at the top of 
the list when you’re creating the new folder—in 
which case the new folder will appear alphabetically 
with the other folders in the list.  

Move messages between folders 

Once you set up the folders you want, you can organize 
your messages by moving them into the desired folders. 

1. Select the folder in the Folder List that contains the 
message(s) you want to move. 

 Tip: To move multiple messages at once, press 
and hold the <Ctrl> key while you select the 
messages. 

 Exercise 

• Exercise File: Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Create a new mail folder under the Practice 
Inbox and name it “Training”.  

 Move the Training message from your Inbox into the 
Training folder. 

Figure 11-2: The Create New Folder dialog box. 

Figure 11-3: Moving a message from the Inbox folder to 
the Marketing folder. 

Organizing and Finding Information 
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2. Click and drag the message(s) to a different folder in 
the Folder List. 

 Other Ways to Move Messages Between 
Folders:  
Right-click the message(s) you want to move 
and select Move to Folder. Select the 
destination folder in the Move Items dialog box 
and click OK. Or, click the Home tab on the 
Ribbon, click the Move button in the Move 
group, and select a folder from the list. 

Create a Move to Folder quick step 

In Outlook 2010, you can create quick steps, which are 
shortcuts for common Outlook actions. If you find 
yourself constantly moving messages to a particular 
folder, you can create a Move to Folder quick step and 
save yourself some time. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

 Trap:  Quick steps are only available in Outlook’s 
Mail module. 

2. Click the Home tab on the Ribbon and click the 
Create New button in the Quick Steps group.  

The Edit Quick Step dialog box appears. 

3. Type a name for your new quick step in the Name 
box. 

Now you need to indicate to that the action is to 
move an item to a folder. 

4. Click the Actions list arrow and select Move to 
folder from the list. 

Once you’ve specified the action, you need to select 
which folder you’d like to move messages to. 

5. Click the Choose folder list arrow and select the 
folder you would like to use. 

6. Click Finish. 

The new quick step appears in the Quick Steps group. 

 

Figure 11-4: The Move Items dialog box. 

Figure 11-5: The Edit Quick Step dialog box. 

Organizing and Finding Information 
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Managing Folders 
You can reorganize your folders by renaming them, 
moving them, and even deleting them. 

 Tips  

 To rename, move, or delete a folder, you need to first 
display either the Folder List or the Mail pane. 

 If a folder in the Folder List has subfolders, it will 
have a  Triangle icon next to it. Click the  Triangle 
icon to expand the folder and view the subfolders. 
Click the  Triangle icon to collapse them again.  

Rename a folder 

1. Select the folder you want to rename in the Folder 
List. 

2. Click the Folder tab on the Ribbon and click the 
Rename Folder button in the Actions group.  

The folder name becomes editable. 

 Other Ways to Rename a Folder: 
Right-click the folder and select Rename from the 
contextual menu. 

3. Enter a new name and press <Enter>. 

The folder is renamed. 

Move a folder 

1. Select the folder you want to move in the Folder List. 

2. Click the Folder tab on the Ribbon and click the 
Move Folder button in the Actions group. 

The Move Folder dialog box appears. 

3. Select the desired location and click OK. 

If you move a folder into another folder, it becomes a 
subfolder of that folder.  

 Other Ways to Move a Folder: 
Click and drag the folder to the desired location. 

 Tip: If multiple folders are at the same folder 
level in the Folder List, they are arranged 
alphabetically. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Rename the Rename Me folder to “Recipes”.  

 Move the Recipes folder so that it is a subfolder of the 
Inbox.   

 Delete the Recipes folder. 

Figure 11-6: Renaming a folder. 

Figure 11-7: Moving the Marketing folder so it becomes a 
subfolder of the Inbox folder. 

Organizing and Finding Information 
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Delete a folder 

1. Select the folder you want to delete in the Folder List. 

2. Click the Folder tab on the Ribbon and click the 
Delete Folder button in the Actions group.  

A warning message appears, asking if you’re sure 
you want to delete the folder. 

 Other Ways to Delete a Folder: 
Right-click the folder select Delete Folder from 
the contextual menu. Or, press <Delete>. 

3. Click Yes to confirm the deletion. 

The folder and its contents are moved to the Deleted 
Items folder. 

Organizing and Finding Information 
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Using Instant Search 
The Instant Search feature helps you find messages and 
other types of items in Outlook. Although you’re most 
likely to use it to search for e-mail messages, you can use 
the Instant Search feature in Calendar, Contacts, Tasks, 
Notes, Folder List, and Journal as well 

Find a message or item 

Instant Search is very easy to use. Simply enter text into 
the Instant Search box to find messages or other Outlook 
items that contain that text. 

1. Click the Instant Search box and enter the text you 
are searching for. 

If you are searching Mail or Calendar items, the 
Search Suggestions list appears. This search feature is 
new in Outlook 2010, and it lets you further define 
your search by:  

 Keyword: Searches the text of the e-mail or 
calendar item for the word or phrase. 

 From (for Mail) or Organizer (for Calendar): 
Searches by who sent the message or calendar 
item. 

 Subject: Searches the subject of e-mail messages 
or calendar items to match the search terms. 

 Tip: The Search Suggestions list does not appear 
in Contacts, Tasks, Notes, and Journal. These 
modules continue to use keyword search. 

2. (If you are searching Mail or Calendar items) Select 
the search option you wish to use, or do not select a 
search option to use the default keyword search. 

Outlook displays any items that contain the 
previously entered text. It isn’t necessary to click the 
Search button to start searching—items that contain 
the text you entered automatically appear in the 
Search Results pane with the search text highlighted. 

 Tip: The items you find depend on where you are 
searching. If you are searching your Inbox folder 
in Mail, for example, messages appear in the 
search results. If you are searching the Calendar, 
calendar items like appointments appear. 

3. Open the item that you are looking for. 

If you find the item you need, you can clear the 
search so all items are displayed again. 

 Exercise 

• Exercise File: Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Search the Practice Inbox for “staff meeting”. 
Clear the search. 

Figure 11-8: Using Instant Search in the Outlook program 
window. 

Organizing and Finding Information 
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4. Click the Clear Search button. 

All the items are displayed, and the Instant Search 
box is empty. 

Use recent searches 

Outlook keeps track of recent searches you’ve performed 
so you can reuse them.  

1. Click the Instant Search box. 

The Search tab appears on the Ribbon. 

2. Click the Search tab on the Ribbon and click the 
Recent Searches button in the Options group. 

A list of your 10 most recent searches appears. 

3. Select the search you want to use. 

Outlook returns the results that match the search 
criteria.  

Figure 11-9: Use the Search Suggestions list to search 
by keyword, sender, or subject. 

Figure 11-10: Using the Recent Searches feature. 

Organizing and Finding Information 



 

200 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

Refining a Search 
Outlook’s Instant Search feature is powerful, but 
sometimes the results aren’t quite what you were looking 
for. You can easily refine your search by changing the 
search criteria. The Search tab, a feature new to Outlook 
2010, makes it simpler than ever to customize your 
search. 

Expand a search 

By default, only the selected folder is searched when you 
use Instant Search, but you can easily expand your search 
to additional folders.  

1. Click the Instant Search box and enter the text you 
are searching for. 

The Search contextual tab appears on the Ribbon.  

2. Click the Search tab on the Ribbon. 

The Scope group contains several options to expand 
your search: 

 All Mail Items: Searches all items in your 
mailbox. 

 Current Folder: Restricts your search to the 
currently select folder. This is the default setting. 

 All Subfolders: Searches the selected folder as 
well as any of its subfolders. 

 All Outlook Items: Searches all Outlook items, 
including Calendar items, Contacts, and Tasks. 

3. Click the appropriate button in the Scope group. 

The search is expanded or restricted depending on the 
selected option. 

 Other Ways to Expand a Search: 
Click the Try Searching Again in All Mail Items 
link at the bottom of the Search pane. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Search the Practice Inbox for all messages with 
the Meetings category. Clear the search. 

 Search for the message with the subject “Report due”. 

Figure 11-11: The Search tab includes many options for 
expanding and refining your searches. 

Organizing and Finding Information 
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Refine a search 

If your search returns too many results, you can narrow it 
down. The Search tab displays all criteria for filtering a 
search, making it easier to find exactly what you need.  

1. Click the Instant Search box and enter the text you 
are searching for. 

 2. Click the Search tab on the Ribbon. 

The Refine group features several options to narrow 
your search. The options that appear depend on the 
Outlook module you are searching. 

3. Click the appropriate button in the Refine group and 
follow the prompts to refine your search. 

You may need to select additional options or enter 
additional text in the Instant Search box depending 
on how you refine your search. 

Change search options 

If you don’t like how Instant Search is working, you can 
change the search options. 

1. Click the Insert Search box on the Ribbon. 

2. Click the Search tab on the Ribbon and click the 
Search Tools button in the Options group. 

A list of options appears. 

3. Select Search Options from the list.  

The Outlook Options dialog box appears. You can 
change how Outlook indexes your items as well as 
how Instant Search works. 

 Other Ways to Change Search Options: 
Click the File tab on the Ribbon, select Options, 
and click the Search tab in the Outlook Options 
dialog box. 

 Tip: Click the Indexing Options button to 
modify how Outlook indexes your items. 

 

 

Figure 11-12: The Search tab of the Outlook Options 
dialog box. 
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Using Advanced Find 
Most of the time, you can find what you’re looking for 
using Instant Search. However, Outlook’s Advanced Find 
feature helps you if you need to widen your search. 

Advanced Find is more difficult to use than Instant 
Search, but Advanced Find has its advantages: 

 Advanced Find can search through all Outlook 
folders at once. For example, Advanced Find could 
retrieve appointments, e-mails, and tasks that contain 
the word “squash”. 

 Advanced Find can search for items based on their 
category, flag type, or importance level. 

 Advanced Find can look for a word or phrase in all 
fields. 

The purpose of this lesson isn’t to explain every 
Advanced Find option, but to introduce the feature. Most 
of the Advanced Find options are self-explanatory, and 
you won’t need a reference guide to use them. 

1. Click the Instant Search box. 

The Search contextual tab appears. 

2. Click the Search tab on the Ribbon and click the 
Search Tools button in the Options group. 

A list of options appears. 

3. Select Advanced Find from the list. 

The Advanced Find dialog box appears. You can use 
the dialog box to search all of your Outlook folders 
for a word or phrase. You can also search for e-mail 
messages to and/or from a particular person, read or 
unread e-mail messages, and many more criteria. 

Each tab in the Advanced Find dialog box provides 
different options: 

 Messages: Search for a word or phrase, specify 
which fields to search, and specify who sent or 
received the message(s). 

 More Choices: Lets you specify the category of 
the item(s) you want to find. You can also specify 
to find only read or unread messages, items with 
or without attachments, or items whose 
importance is high, normal, or low. 

 Advanced: Lets you find items by specifying 
advanced search criteria, such as specific fields to 
search. 

 Other Ways to Open Advanced Find: 
Press <Ctrl> + <Shift> + <F>. 

 Exercise 

• Exercise File: Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Open Advanced Find and search for the word 
“Friday” in any type of Outlook item. 

Figure 11-13: The Advanced Find dialog box. 
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4. Specify your search criteria in the Advanced Find 
dialog box and click the Find Now button. 

Outlook searches for items that match the criteria and 
displays the results at the bottom of the Advanced 
Find dialog box. 

5. Close the Advanced Find dialog box when you’re 
finished. 
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Creating and Using Search 
Folders 
Search Folders are valuable e-mail organization tools. 
Unlike the other Outlook folders, Search Folders are 
virtual folders that display messages that match specific 
criteria. The message themselves are stored in other 
Outlook folders, such as the Inbox. 

Because you don’t have to constantly move and copy 
items to other folders in Outlook, Search Folders are easy 
to use and are more effective for sorting and organizing 
than standard folders.  

There are three default Search Folders in Outlook:  

 Categorized Mail: All messages that have been 
assigned a category appear here. 

 Large Mail: E-mail items larger than 100 KB appear 
here. 

 Unread Mail: All messages that haven’t been read 
appear here. 

Use a Search Folder 

Viewing messages in a Search Folder is the same as 
viewing messages in any other Outlook folder. 

 Click a Search Folder in the Navigation Pane. 

The Search Folder displays messages that meet a 
specific set of criteria. 

Create a custom Search Folder 

You can create your own custom Search Folders to view 
e-mail messages. 

1. Click the Folder tab on the Ribbon and click the 
New Search Folder button in the New group. 

The New Search Folder dialog box appears.  You can 
create a new Search Folder using one of the options 
in the list. All you need to do is select an option and 
enter any additional criteria. You can also create a 
custom Search Folder to meet more specific criteria. 

 Other Ways to Create a New Search Folder: 
Press <Ctrl> + <Shift> + <P>. 

2. Select Create a custom Search Folder from the 
bottom of the list and click the Choose button.  

The Custom Search Folder dialog box appears. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: View the Unread Mail Search Folder.  

 Create a new Search Folder called “Staff Meetings” and set 
its criteria to search only the Inbox folder for messages that 
contain “staff meeting” in the subject or message body. 

Figure 11-14: Search Folders in the Navigation Pane. 

Figure 11-15: The New Search Folder dialog box. 
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3. Type a name for the Search Folder in the Name box. 

Choose a name that describes the Search 
Folder. 

4. Click the Criteria button.  

The Search Folder Criteria dialog box appears. Here 
you can select criteria on the Messages, More 
Choices, and Advanced tabs.  

5. Enter criteria for the Search Folder and click OK. 

Now you need to select which folders you want to 
search using those criteria. 

6. Click the Browse button.  

The Select Folder(s) dialog box appears.  

7. Select the folders you want to search and click OK. 

Your Search Folder is created; you simply need to 
exit the dialog boxes. 

8. Click OK twice. 

The dialog boxes closes, and your Search Folder 
appears in the Navigation Pane. 

Figure 11-16: The Custom Search Folder dialog box. 

Figure 11-17: The Search Folder Criteria dialog box. 
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Modifying and Deleting Search 
Folders 
Like any other set of folders, you can keep your Search 
Folders organized by modifying and deleting them. 

Modify a Search Folder 

If a Search Folder isn’t displaying the results you want to 
see, you can modify its criteria. 

1. Select a Search Folder in the Navigation Pane. 

2. Click the Folder tab on the Ribbon and click the 
Customize this Search Folder button in the Actions 
group. 

The Customize “Search Folder name” dialog box 
appears. There are three ways to modify the Search 
Folder: 

 Name: Enter a new name for the Search Folder in 
the Name text box. 

 Criteria: Click the Criteria button to change the 
search criteria. You can only change criteria for 
custom Search Folders, not pre-set folders. 

 Location: Click the Browse button to change the 
folders included in the Search Folder. 

 Other Ways to Modify a Search Folder: 
Right-click the Search Folder and select 
Customize this Search Folder from the 
contextual menu. 

3. Modify the name, criteria, or folders included in the 
search and click OK. 

Delete a Search Folder 

Because Search Folders do not store items, you can delete 
them without losing information.  

1. Select a Search Folder in the Navigation Pane. 

2. Click the Folder tab on the Ribbon and click the 
Delete Folder button in the Actions group. 

A warning message appears. 

 Other Ways to Delete a Search Folder: 
Right-click the Search Folder and select Delete 
Folder from the contextual menu. 

3. Click Yes to confirm the deletion. 

The Search Folder is deleted. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Change the Project Search Folder criteria so it 
also searches for messages in the Red category.  

 Delete the Custom Folder Search Folder. 

Figure 11-18: Modifying a Search Folder. 
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Sorting and Grouping 
Information 
You can use Outlook’s sorting and grouping options to 
make finding information much easier. For example, if 
you need to find a message that’s buried in a folder, you 
can sort the folder so the oldest messages are displayed at 
the top of the Message list.  

Sort by one field 

1. Click the Arrange By column heading. 

A list of fields by which you can arrange the view 
appears. 

2. Select the option you want to use to sort the folder. 

The items are arranged by the selected field. Note 
that the Ascending/Descending button changes to 
denote how the items are arranged as well. 

Sort by multiple fields 

1. Click the View tab on the Ribbon and click the View 
Settings button in the Current View group. 

The Advanced View Settings dialog box appears. The 
field that is currently used to sort the view is 
displayed next to the Sort button. To change this 
setting, open the Sort dialog box. 

2. Click the Sort button. 

The Sort dialog box appears. You can sort by up to 
four different fields. You can also choose whether to 
sort by the field in Ascending or Descending order. 
Refer to Table 11-1: Sort Examples for some 
guidance on choosing fields by which to sort. 

 Tip: The fields you can choose from in the dialog 
box are not limited to the fields currently 
displayed in the view. 

3. Specify the fields you want to use to sort and click 
OK.  

The view is sorted accordingly.  

Table 11-1: Sort Examples 

 Alphabetic Numeric Date 

Ascending A, B, C 1, 2, 3 1/1/10, 1/15/10, 2/1/10 

Descending C, B, A 3, 2, 1 2/1/10, 1/15/10, 1/1/10 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Arrange the Inbox by Subject in descending 
order.  

 Rerrange the Inbox by Date in ascending order. 

Figure 11-19: Choosing a field by which to sort. 

Figure 11-20: The Sort dialog box. 

Organizing and Finding Information 
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Arrange by groups 

Outlook automatically groups items in a folder, which 
makes it easier to find things. For example, when items 
are arranged by date, they are grouped by the individual 
days from the past week, then they are grouped by week, 
then by month. To ungroup items, turn this feature on.   

1. Click the View tab on the Ribbon and click the More 
button in the Arrangement group. 

A list of options appears. 

2. Select the Show in Groups option. 

The checkmark is cleared, and the message group 
headings are hidden.  

 Tip: Select Show in Groups again to return the 
group headings. 

 Other Ways to Toggle Grouped Views: 
Click the Arrange By column heading and select 
Show in Groups from the contextual menu. 

Expand or collapse a group 

Notice the Triangle icon next to each group. The  
Triangle icon indicates that the group is collapsed. The  
Triangle icon means that the group is expanded.  

 Click the group’s Triangle icon. 

The group’s contents are either expanded or 
collapsed.  

Figure 11-21: Click Arrange By and select Show in 
Groups to group and ungroup Outlook items. 

Figure 11-22: Grouping and ungrouping messages doesn’t change how the items are 
sorted, but rather how the items are displayed. 

Organizing and Finding Information 
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Filtering Information 
Filters let you see information based on criteria you 
specify. You can apply a filter to a folder or view in 
Outlook to display the information you need. For 
example, you could filter the Contacts list to display only 
those clients who live in California. 

Filter using common criteria 

The most basic way to filter information is using common 
criteria. 

1. Navigate to the folder to which you want to apply a 
filter. 

For example, click the Contacts button in the 
Navigation Pane to display the Contacts folder. 

2. Click the View tab on the Ribbon and click the View 
Settings button in the Current View group. 

The Advanced View Settings dialog box appears. 

3. Click the Filter button. 

The Filter dialog box appears. The tab that appears 
depends on the type of folder being filtered. 

4. On the tab that is displayed by default, specify the 
options you want to use and click OK, OK when 
you’re finished. 

The selected folder is filtered according to the criteria 
you specified. 

Filter using additional criteria 

You can also filter using additional criteria, such as 
category or importance level.  

1. Navigate to the folder to which you want to apply a 
filter. 

2. Click the View tab on the Ribbon and click the View 
Settings button in the Current View group. 

The Advanced View Settings dialog box appears. 

3. Click the Filter button. 

The Filter dialog box appears. 

4. Click the More Choices tab. 

You can filter by category, read and unread items, 
items that include attachments, assigned importance, 
flag, or the size of the item. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Apply a filter to the Contacts folder to display 
only contacts with NE in the Address field. 

Figure 11-23: The Filter dialog box, as it appears when 
filtering the Inbox. 

Organizing and Finding Information 
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5. Select the filter options you want to use and click 
OK, OK when you’re finished. 

Filter using custom criteria 

You can create a custom filter to filter information by 
field. 

1. Navigate to the folder to which you want to apply a 
filter. 

2. Click the View tab on the Ribbon and click the View 
Settings button in the Current View group. 

The Advanced View Settings dialog box appears. 

3. Click the Filter button. 

The Filter dialog box appears. 

4. Click the Advanced tab and click the Field list 
arrow. 

5. Point to the field set you want, and then click the 
field you want to use in the search criteria.  

6. Click the Condition list arrow and select the 
condition you want to use with the selected field. 

The conditions that are available depend on the field 
that is selected.  

7. If the condition requires a value, click the Value text 
box and enter a value. 

For example, if you want to filter the Contacts list to 
display only those contacts who live in California, 
you would type “CA” in the Value text box. 

8. Click OK, OK when you’re finished. 

Remove a filter 

1. Navigate to the folder from which you want to 
remove the filter. 

2. Click the View tab on the Ribbon and click the View 
Settings button in the Current View group. 

The Advanced View Settings dialog box appears. 

3. Click the Filter button. 

The Filter dialog box appears. 

4. Click the Clear All button in the bottom-right corner 
of the dialog box and click OK, OK. 

The filter is removed. 

Figure 11-24: The Advanced tab of the Filter dialog box. 

Organizing and Finding Information 
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Using the People Pane 
Your co-worker just asked if you've reviewed the 
presentation she e-mailed you yesterday; however, you 
can't find her message. Lucky for you, Outlook 2010 
added the People Pane. Now you can view all your 
correspondence with a contact, as well as other 
information in one place. 

Find information about a contact 

The People Pane consolidates your correspondence with a 
contact. The easiest place to view the People Pane is in 
Mail, but you can display the People Pane in any almost 
any item window. 

1. Click the Mail button in the Navigation Pane and 
select a message. 

The People Pane displays at the bottom of the 
Reading Pane.  

 Other Ways to View the People Pane: 
Open an e-mail message, contact, or calendar 
item. The People Pane displays at the bottom of 
the item window. 

The People Pane includes tabs that display specific 
information about a contact, such as a list of e-mail 
messages they have sent you. The table below, 
People Pane Tabs, lists the tabs on the People Pane. 

2. Click the appropriate tab in the People Pane to view 
more information about the contact. 

The People Pane displays information about the 
contact. 

Hide the People Pane 

The People Pane takes up valuable screen space, so you 
may want to minimize it or even turn it off. 

1. In the Outlook program window, click the View tab 
on the Ribbon and click the People Pane button in 
the People Pane group. 

A list of options appears. There are two options to 
hide the People Pane: 

 Minimized: Displays a collapsed People Pane at 
the bottom of the Reading Pane or item window. 

 Off: Disables the Reading Pane. 

 Exercise 

• Exercise File: None required. 

• Exercise: Select a contact and view his or her information 
in the People Pane. 

 Minimize the People Pane. 

Figure 11-25: The People Pane displays e-mails, meeting 
requests, status updates, and other information from a 
contact. 

Table 11-2: People Pane Tabs 

 All Items 
Displays e-mail, meetings, and other 
activity for a contact. 

 Activities 
Displays news feed updates and RSS 
articles about a contact. 

 Mail 
Displays e-mail messages that you 
have received from a contact. 

 Attachments 
Displays attachments you have 
received from a contact. 

 Meetings 
Displays meetings requests from a 
contact. 

 Status Updates 
Displays status updates submitted by 
a contact.  

Organizing and Finding Information 

The People Pane
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2. Select Minimized or Off. 

The People Pane closes. 

 Other Ways to Minimize the People Pane: 
Click the Minimize button in the People Pane. 

 Tip: To display the People Pane again, click the 
People Pane button in the People Pane group and 
select Normal.  

Figure 11-26: Click the Minimize button to collapse the 
People Pane. 
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 Click the Minimize button. 

The People Pane collapsed. 
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OOrrggaanniizziinngg  aanndd  FFiinnddiinngg  IInnffoorrmmaattiioonn  
RReevviieeww  

Quiz Questions 

114. You can view all your Outlook folders in the _____ List. 
A. Folder 
B. Mail 
C. Inbox 
D. Message 

115. You cannot move messages between folders in Outlook. (True or False?) 

116. Click the _____ icon next to a folder to expand it and view its subfolders. 
A. Minus 
B. Triangle 
C. Envelope 
D. Magnifying Glass 

117. You can reuse recent searches. (True or False?) 

118. Click the _________ tab to refine your search. 
A. Home 
B. Folder 
C. Search 
D. View 

119. What command could you use to search all Outlook items (e-mails, appointments, tasks, etc.) for the phrase money 
laundering? 

A. Find 
B. You can’t; Outlook can only search the current folder. 
C. Search Folders 
D. Advanced Find 

120. You need to move and copy items to Search Folders in order to view them. (True or False?) 

121. You cannot modify the criteria of a Search Folder that you created. (True or False?) 

122. Items can be sorted by multiple fields. (True or False?) 

123. Messages are organized into groups by default. (True or False?) 
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124. When a filter is applied, items that do not meet the filter's criteria are deleted. (True or False?) 

125. Which of the following is NOT a tab in the People Pane? 
A. Contacts 
B. Mail 
C. Attachments 
D. Meetings 

 

 

Quiz Answers 
114. A. The Folder List displays all your Outlook folders. 

115. False. You can easily move messages between different folders in Outlook. 

116. B. Click the Triangle icon next to a folder to expand it and view its subfolders. 

117. True. You can reuse recent searches. 

118. C. Click the Search tab to refine your search. 

119. D. The Advanced Find command lets you search all Outlook items for a word or phrase. 

120. False. Search Folders are virtual folders that provide views of e-mails that match specific criteria. They do not store 
messages. 

121. False. You can modify the criteria of a Search Folder that you created. 

122. True. The quickest way to sort is using column headings, but you can customize the view to be sorted by multiple 
fields. 

123. True. Groups make it easier to find messages that fall under the same Arrange By criteria. 

124. False. Items that do not meet the filter's criteria are temporarily hidden until the filter is removed; they are not deleted. 

125. A. There is no Contacts tab in the People Pane. 
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Outlook has many useful tools to keep 
you organized, but using those tools 
themselves can be time-consuming. It 
takes time to read through the mountain 
of e-mails you receive every day and 
make sure they’re assigned to the correct 
folder, given the correct priority, or put on 
your task list. 

Outlook includes two useful tools, quick 
steps and rules, which allow you to act on 
messages quickly. Quick steps cut down 
the number of clicks it takes to move a 
message to a folder, or to forward or reply 
to a message. Rules are a bit different; 
they can sort through your messages 
automatically. This chapter teaches you 
how to set up both tools and manage them 
so you can work more efficiently. 

1122
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Creating Quick Steps 
Quick steps are great tools new in Outlook 2010. They 
allow you to act on your e-mail using only a mouse click. 
There are two ways you can create quick steps: you can 
customize a default quick step, or you can create a custom 
quick step. 

Customize a default quick step 

Outlook has several default quick steps based on common 
actions. You can customize these quick steps to meet your 
needs. 

1. Click the Mail button in the Navigation Pane. 

The Inbox folder appears. 

2. Click the Home tab on the Ribbon and click the 
More button in the Quick Steps group. 

A list of quick step options appears. 

3. Select Manage Quick Steps from the list. 

The Manage Quick Steps dialog box appears. 

 Other Ways to Open the Manage Quick Steps 
Dialog Box: 
Click the Dialog Box Launcher in the Quick 
Steps group. 

4. Select the quick step you want to change in the Quick 
Step box and click the Edit button.  

The Edit Quick Step dialog box appears. You can 
modify existing actions or add additional actions to a 
quick step in the Edit Quick Step dialog box. 

5. Edit the quick step as necessary and click Save.  

Create your own quick step 

If you maintain multiple folders, correspond with multiple 
teams, or have multiple people with whom you regularly 
communicate, you can create additional quick steps for 
each action. 

1. Click the Mail button in the Navigation Pane. 

The Inbox appears. 

2. Click the Home tab on the Ribbon and select Create 
New in the Quick Steps group.  

The Edit Quick Step dialog box appears. 

 Other Ways to Open the Edit Quick Step 
Dialog Box: 
Click the More button in the Quick Steps group, 

 Exercise 

• Exercise File: None required. 

• Exercise:  Customize the “Move to” quick step to move 
messages to the Sent Items folder. 

Figure 12-1: Select a quick step or manage your quick 
steps from the Quick Steps group. 

Figure 12-2: You can further specify an action in the Edit 
Quick Step dialog box. 

Automating Commands 
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select New Quick Step from the list, and select 
the type of quick step you want to create. 

3. Enter a name for the quick step. 

You should name a quick step based on the task it 
performs; for example, “To Manager” is a good name 
for a quick step that automatically forwards an e-mail 
to your manager. 

4. Click the Choose an Action list arrow and select the 
action you want the quick step to do. 

There are several actions you can take with a 
message, as explained in the table to the right, Quick 
Step Actions. 

5. Enter additional options for the quick step and click 
Finish. 

The new quick step has been created and appears in 
the Quick Steps group. 

Table 12-1: Quick Step Actions 

Filing Specify the folder where you wish to store 
messages, move messages to the Deleted 
Items folder, or permanently delete 
messages. 

Change 
Status 

Mark a message as read or unread, or change 
the importance of a message. 

Categories, 
Tasks and 
Flags 

Categorize a message, clear a message of 
pre-set categories, flag a message for follow-
up, or create a task. 

Respond Create a new message, reply to a message, 
reply to all recipients of a message, or 
forward a message. 

Appointment Create a meeting or appointment. 

Conversation Move or ignore all messages in a particular 
conversation. 

Automating Commands 
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Managing Quick Steps 
Outlook’s new quick step feature lets you create your own 
shortcuts. To work efficiently, you should keep your quick 
steps organized and relevant. For example, you can 
update the To Manager quick step if your manager or 
supervisor changes. You can also delete irrelevant quick 
steps  return to the default quick steps. 

Modify a quick step 

It’s easy to change an existing quick step. You can even 
duplicate a quick step and modify the copy to meet your 
needs. 

1. Click the Mail button in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the 
More button in the Quick Steps group. 

A list of available quick steps appears.  

3. Select Manage Quick Steps. 

The Manage Quick Steps dialog box appears. 

4. Select the quick step you want to modify under the 
Quick step column and click the Edit button. 

The Edit Quick Step dialog box appears. 

 Other Ways to Modify a Quick Step: 
Click the Home tab on the Ribbon and right-click 
the quick step you want to modify in the Quick 
Steps group. Select Edit “Quick Step” from the 
contextual menu. 

 Tip: To duplicate a quick step, click the 
Duplicate button in the Manage Quick Steps 
dialog box. 

5. Edit the quick step as necessary and click the Save 
button. 

The quick step is updated.  

Delete a quick step 

Delete quick steps you no longer use to keep your list of 
quick steps tidy. 

1. Click the Mail button in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the 
More button in the Quick Steps group. 

A list of options appears. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Modify the To Manager quick step to forward e-
mails to someone else. 

 Duplicate the To Manager quick step and modify it so it 
creates a new message. Rename it “E-mail Manager”. 

 Delete the E-mail Manager quick step. 

Figure 12-3: Open the Manage Quick Steps dialog box 
from the Quick Steps group. 

Figure 12-4: The Manage Quick Steps dialog box. 
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3. Select Manage Quick Steps. 

The Manage Quick Steps dialog box appears. 

4. Select the quick step you want to delete in the Quick 
step section and click the Delete button. 

The quick step is deleted. 

 Other Ways to Delete a Quick Step: 
Click the Home tab on the Ribbon and right-click 
the quick step you want to delete in the Quick 
Steps group. Select Delete from the contextual 
menu. 

Reset quick steps 

You can always restore Outlook’s default quick steps. 

1. Click the Mail button in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the 
More button in the Quick Steps group. 

A list of quick step options appears. 

3. Select Manage Quick Steps. 

The Manage Quick Steps dialog box appears. 

4. Click the Reset to Defaults button. 

The Microsoft Outlook dialog box appears, asking 
you if you want to restore defaults. 

5. Click Yes. 

6. Click OK. 

The original quick steps appear in the Quick Steps 
group on the Ribbon. 

Figure 12-5: The Microsoft Outlook dialog box appears 
when you restore default quick steps. 

Automating Commands 
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Creating a Rule 
Rules are powerful tools that help you manage your e-
mail messages by performing specific actions 
automatically. When you create a rule, Outlook takes the 
action specified in the rule when a message arrives in 
your Inbox or when you send a message. You can use 
rules to automatically: 

 Organize your messages: For example, move all 
incoming messages that have the word “Picnic” in 
the subject to a Picnic folder. 

 Create a notification: Play a sound when you 
receive an e-mail from your boss. 

There are two different ways to create a rule: 

 By example: Create a rule based on an e-mail 
message. Simply select the message that contains the 
sender, subject, or recipient you want to use in the 
rule. 

 Using the Rules Wizard: You can create a rule 
based on a template from the Stay Organized or Stay 
Up to Date collections of templates. Or, you can start 
with a blank rule and let Outlook walk you through 
the entire process of creating a rule using all your 
own conditions and actions. 

First let’s look at the easiest way to create a rule—by 
example.  

1. Click the Mail button in the Navigation Pane. 

2. Click the Home tab on the Ribbon and click the 
Rules button in the Move group. 

A list of options for creating rules appears. In 
Outlook 2010, options for creating Always Move 
rules based on sender or recipient appear by default. 

If you want to create a different kind of rule, you can 
use the Create Rule dialog box. 

3. Select Create Rule.  

The Create Rule dialog box appears.  

 Other Ways to Create a Rule: 
Right-click the message you want to base the rule 
on, select Rules from the contextual menu, and 
select the appropriate option or Create Rule. 

4. Select condition(s) for the rule. 

Choose from From, Subject contains, or Sent To 
conditions. The rule will apply only when you 
receive e-mail that satisfies all the selected 
conditions. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Create a new mail folder called “Personal”.  

 Use the “Soccer practice” message in the Inbox to create a 
rule that sends messages with Soccer practice in the subject 
to the Personal folder. 

 Run this rule now on messages already in the Inbox folder 
under Practice. 

Figure 12-6: The Rules button in the Move group on the 
Ribbon. 

Figure 12-7: The Create Rule dialog box. 
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5. Specify the action you want to take if the condition(s) 
are met. 

Choose from displaying an alert, playing a selected 
sound, or automatically moving the item to a 
specified folder. 

 Tip: Click the Advanced Options button for even 
more condition and action options. 

6. Click OK. 

Outlook asks you to confirm the creation of the new 
rule. 

 Tip: To apply the rule to messages you’ve already 
received, select the Run this rule now on 
messages already in the current folder check 
box. 

7. Click OK. 

The rule is active. 

Figure 12-8: The Success dialog box. 

Automating Commands 
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Creating a Rule with the Rules 
Wizard 
The Rules Wizard can help you create a rule from a 
template or by starting with a blank rule. 

1. In Mail, click the Home tab on the Ribbon and click 
the Rules button in the Move group. 

A list of options appears. 

2. Select Manage Rules & Alerts. 

The E-mail Rules tab of the Rules and Alerts dialog 
box appears. 

 Other Ways to Open the Rules and Alerts 
Dialog Box: 
Click the File tab on the Ribbon and select Info. 
Click the Manage Rules & Alerts button. 

3. Click the New Rule button. 

The Rules Wizard dialog box appears. The Rules 
Wizard takes you through several steps to help you 
establish your new rule. 

First you will see “Step 1: Select a template”. Here 
you can choose from templates in the Stay Organized 
or Stay Up to Date sections, or create a rule from 
scratch by selecting an option in the “Start from a 
blank rule” section. 

4. Select a template or blank rule option and click Next. 

Now you need to select which conditions you want to 
use. 

5. Select the condition(s) you want to check.  

You may also need to edit rule descriptions in the 
“Step 2: Edit the rule description” area at the bottom 
of the dialog box. For example, if the rule is going to 
play a sound, you need to select which sound to use. 

6. If necessary, click the underlined values at the bottom 
of the dialog box and edit the rule descriptions. When 
you’re finished, click Next in the Rules Wizard 
dialog box. 

Next you need to indicate what you want to do with 
the messages that meet the specified conditions. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Create a new Mail folder called “Meetings”.  

 Create a rule from scratch that will move incoming 
messages with the word “meeting” in the subject line into 
the Meetings folder. 

Figure 12-9: The Rules and Alerts dialog box. 

Figure 12-10: The Rules Wizard dialog box. 
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7. Select the actions you want Outlook to perform. If 
necessary, define the actions at the bottom of the 
dialog box. Click Next when you’re finished. 

8. Specify any exceptions to the condition(s). If 
necessary, define the exceptions at the bottom of the 
dialog box. Click Next when you’re finished. 

9. Enter a name for the new rule and click Finish. 

 Tip: If you want the new rule to be applied to 
messages already in the folder, select that option 
before you click Finish. 

Automating Commands 
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Managing Rules                                      
If you have set up several rules, it’s likely that eventually 
you will want to change or delete some of them. You can 
add, delete, and manage Outlook’s rules using the Rules 
and Alerts dialog box.  

Edit a rule 

1. In Mail, click the Home tab on the Ribbon and click 
the Rules button in the Move group. 

A list of options appears. 

2. Select Manage Rules & Alerts. 

The E-mail Rules tab of the Rules and Alerts dialog 
box appears.  

3. Select the existing rule you want to edit and click the 
Change Rule button. 

A list of editing options appears. Here you can edit 
the rule settings, rename the rule, or change the 
action that is associated with the rule.  

4. Select an option and finish editing the rule. 

Disable a rule 

Disabling a rule is different from deleting a rule because it 
only inactivates the rule without removing it from 
Outlook. 

1. In Mail, click the Home tab on the Ribbon and click 
the Rules button in the Move group. 

A list of options appears. 

2. Select Manage Rules & Alerts. 

The Rules and Alerts dialog box appears, displaying 
the E-mail Rules tab.  

3. Uncheck the box next to a rule to disable it. 

 Tip: Simply check the box next to a rule to enable 
it again. 

Delete a rule 

You can also completely delete a rule. 

1. In Mail, click the Home tab on the Ribbon and click 
the Rules button in the Move group. 

A list of options appears. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

 If necessary, create a Mail folder called “Meetings” and 
create a rule that will move incoming messages with the 
word “meeting” in the subject line into the Meetings folder. 

• Exercise: Display the Rules and Alerts dialog box and 
change the “meeting” rule so it includes messages that are 
marked as High Priority.  

 Delete the “meeting” rule. 

Figure 12-11: Managing rules in the Rules and Alerts 
dialog box. 
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2. Select Manage Rules & Alerts. 

The Rules and Alerts dialog box appears, displaying 
the E-mail Rules tab.  

3. Select a rule and click the Delete button. 

Outlook deletes the selected rule. 

The table below, Commands Available in the Rules 
and Alerts Dialog Box, provides an overview of all 
the commands that are available in the Rules and 
Alerts dialog box. 

Table 12-2: Commands Available in the Rules and Alerts Dialog Box 

 
Creates a new rule. 

 Modifies the conditions, actions, and exceptions of the selected rule. 

 
Copies the selected rule to use as a template for a new rule. 

 
Deletes the selected rule. 

 
Move Up: If you have multiple rules this command will change the order in which rules are evaluated. 

 
Move Down: If you have multiple rules this command will change the order in which rules are evaluated. 

 
Runs selected rules on messages already in the Inbox or other folders. 

 
Allows you to import and export your rules. Very useful for backing up your rules and transferring them to another 
computer. 

Automating Commands 
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AAuuttoommaattiinngg  CCoommmmaannddss  RReevviieeww  

Quiz Questions 

126. You cannot create custom quick steps. (True or False?) 

127. What should you do if you want to restore your quick step defaults? 
A. Delete all the quick steps you created and recreate the default quick steps. 
B. Click the Reset to Defaults button in the Manage Quick Steps dialog box. 
C. You cannot reset quick steps to defaults. 
D. Download an add-in from Office.com. 

128. The only way to create a rule is using the Rules Wizard. (True or False?) 

129. You can use the Rules Wizard to create a rule using a template or from scratch. (True or False?) 

130. You can disable a rule without deleting it. (True or False?) 

131. You can manage rules using the _________ dialog box. 
A. Rule Manager 
B. Manage Rules 
C. Rules and Alerts 
D. Rule Options 

 

 

Quiz Answers 
126. False. You can create custom quick steps. 

127. B. You can restore your default quick steps by clicking the Reset to Defaults button in the Manage Quick Steps dialog 
box. 

128. False. You can create rules by example using the Create Rule dialog box, or you can create a rule based on a template 
using the Rules Wizard. 

129. True. You can use the Rules Wizard to create a rule using a template or from scratch. 

130. True. You can disable a rule without deleting it. 

131. C. You can manage rules using the Rules and Alerts dialog box. 
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Where would you be if, all of a sudden, 
you couldn’t access your Outlook files? 

For many people, Outlook is an essential 
office tool containing a lot of precious 
data. Losing e-mail messages, contact 
information, and appointments from the 
calendar could be a catastrophe. If you 
find yourself in that category, you’ll want 
to make sure that you can access that data 
even if your computer crashes.  

Managing your Outlook data also means 
working with other programs. If you have 
contact names and addresses scattered 
throughout your Web e-mail accounts, 
Outlook lets you import them all into your 
Contacts list (or export your Contacts list 
to your e-mail programs).  

This chapter focuses on some different 
ways to backup your data, as well as ways 
to import and export data between 
Outlook and other programs. 

1133
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Using Mailbox Cleanup 
Like a physical mailbox, your Outlook mailbox fills up 
over time. Knowing the size of your mailbox, the amount 
of free space you have, and how to clean up your mailbox 
helps keep things organized. 

Check your mailbox  

Many organizations have a limit on the size of your 
mailbox. Each message you save takes up valuable space. 
The Quota Thermometer, new in Outlook 2010, can help 
you manage your mailbox more effectively. 

 Click the File tab on the Ribbon and select Info.  

The Quota Thermometer appears under the Mailbox 
Cleanup heading. The Quota Thermometer provides 
two important pieces of information: 

 The size of your mailbox. 

 How much free space you currently have in your 
mailbox. 

 Trap: The Quota Thermometer is only available to 
organizations using Microsoft Exchange Server 
2010. 

Clean up your mailbox 

You should periodically empty your mailbox. Use the 
Mailbox Cleanup dialog box to help you empty Outlook 
of unnecessary or duplicate items. 

1. Click the File tab on the Ribbon and select Info. 

Information about your e-mail account appears. 

2. Click the Cleanup Tools button and select Mailbox 
Cleanup. 

The Mailbox Cleanup dialog box appears. Use any of 
the following methods to reduce the size of your 
mailbox: 

 View mailbox size: Click the View Mailbox Size 
button to view the total size of your mailbox as 
well as the size of each folder.  

 Find items: Search for items to delete based on 
their age or size. 

 AutoArchive items: Archive old items. These 
items will still be available under Archive Folders 
in the Folder List. 

 Empty the Deleted Items folder: View the size 
of your Deleted Items folder and permanently 
delete items. 

 Exercise 

• Exercise File: None required. 

• Exercise: View the Quota Thermometer. 

Figure 13-1: The Quota Thermometer appears on the Info 
tab. 

Figure 13-2: The Mailbox Cleanup dialog box. 

Managing Outlook Data 
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 Delete conflicts: View conflicts and delete any 
alternative versions of items in your mailbox. 

3. Select the options you wish to use and follow the 
prompts.  

4. When you’re finished, click the Close button in the 
Mailbox Cleanup dialog box. 

Your changes are applied. 

Managing Outlook Data 
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Using AutoArchive 
Outlook can automatically keep your Inbox and other 
folders from growing too unwieldy. AutoArchive 
automatically archives your Outlook data based on your 
settings. For example, you might specify that 
AutoArchive archives any appointments in your Calendar 
folder that are over four months old. 

1. Click the File tab on the Ribbon and select Options. 

The Outlook Options dialog box appears. 

2. Click the Advanced tab. 

Advanced options for working with Outlook appear. 

3. Click the AutoArchive Settings button. 

The AutoArchive dialog box appears. 

4. Make sure the Run AutoArchive every check box is 
checked. 

When AutoArchive is activated, you can specify how 
often you want it to archive your items. For a list of 
what each setting means, see the table to the right, 
AutoArchive Options. 

5. Choose your preferences for AutoArchive 
notification and deletions using the check boxes.  

 Trap: If you specify a new name and location for 
the archive file, make sure you use the same file 
when you archive information in the future. 
Newly archived messages are just added to the 
existing messages, so you’ll want to make sure 
they’re all in the same place. 

6. Click OK. 

The AutoArchive dialog box closes. 

7. Click OK. 

The Outlook Options dialog box closes. 

Change AutoArchive settings for a single 
folder  

You can also change the AutoArchive settings for a single 
folder. 

1. Click the Folder List button in the Navigation Pane. 

The Folder List appears in the Navigation Pane. 

 Exercise 

• Exercise File: None required. 

• Exercise: Review the AutoArchive settings in Outlook. 

Figure 13-3: The AutoArchive dialog box 

Table 13-1: AutoArchive Options 

Prompt before 
AutoArchive runs 

You can receive a message every 
time AutoArchive is about to run. 

Delete expired items If an e-mail message has an 
expiration date, it can be deleted 
instead of archived. 

Archive or delete old 
items 

Clear this check box if you do not 
want to move items to the archive 
during AutoArchive. 

Show archive folder in 
folder list 

You can show or hide the archive 
folder in Outlook’s folder list. 

Clean out items older 
than 

Choose how long an item must be 
sitting in Outlook before it is 
archived. 

Move old items to Choose a location for archived 
items other than the default 
location. 

Permanently delete old 
items 

Rather than moving old items to an 
archive, you can delete them 
permanently. 

Managing Outlook Data 
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2. Right-click the folder you want to change and select 
Properties from the contextual menu 

The Properties dialog box for the selected folder 
appears. 

3. Click the AutoArchive tab. 

The AutoArchive tab appears. 

 Other Ways to Change AutoArchive Settings 
for a Single Folder: 
Select the folder you want to change in the 
Navigation Pane, click the Folder tab on the 
Ribbon, and click the AutoArchive Settings 
button in the Properties group. 

4. Change the settings to meet your needs and click 
Apply. 

Your settings are saved for that folder. The table to 
the right, AutoArchive Folder Settings, lists the 
settings used if you change the AutoArchive settings 
in the AutoArchive tab of the Properties dialog box. 

Table 13-2: AutoArchive Folder Settings 

Calendar 6 months 

Deleted Items 2 months 

Inbox 6 months 

Journal 6 months 

Sent Items 2 months 

Tasks 6 months 

Notes, Contacts, 
and Drafts 

AutoArchive does not normally archive 
information in these folders. 

Managing Outlook Data 
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Manually Archiving and 
Retrieving Information 
As your folders become larger, Outlook becomes slower, 
and finding items can become increasingly difficult. That 
is where archiving becomes useful. When you archive 
Outlook information, you transfer old items to a storage 
file. The items are then deleted from their original folder 
in Outlook. 

Because archived items are copied to the archive file and 
then removed from Outlook, be cautious about what you 
archive. This lesson explains how to archive Outlook 
information manually. 

1. Click the File tab on the Ribbon and click the 
Cleanup Tools button. 

A list of options appears. 

2. Select Archive from the list. 

The Archive dialog box appears. 

3. Make sure that the Archive This Folder and all 
subfolders option is selected. 

This option will let you specify which folder you 
want to archive. If you choose the other option, 
“Archive all folders according to their AutoArchive 
settings”, every folder in Outlook (except those not 
set to archive) will be archived. 

4. Select the folder that you want to archive. 

If you want to archive everything, select Mailbox 
and all the folders will be archived. 

Now choose the date at which you want to begin 
archiving. 

5. Click the Archive items older than list arrow and 
select the how old an item must be in order to be 
archived. 

All items older than the date specified will be moved 
into the archive file. Items that are newer remain in 
Outlook. 

 Exercise 

• Exercise File: None required. 

• Exercise: Archive the data in your Inbox. 

Figure 13-4: The Archive dialog box. 
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6. (Optional) Specify the name and location of the 
archive file in the Archive File box. 

The default location is a folder called Archive, and 
the archive is saved as an Outlook Data File (.pst). 

 Trap: If you specify a new name and location for 
the archive file, make sure you use the same file 
when you archive information in the future. 
Newly archived items are just added to the 
archive, so you’ll want to make sure they’re all in 
the same place. 

7. Click OK. 

The items you specified are archived. 

 Tips 

 Messages that are archived are not saved within 
Outlook, so they are more difficult to find. Be sure 
that you don’t archive any items that you need 
immediately. 

Access archived items 

Your archiving system is working great. Unfortunately, 
you need to find an e-mail message archived two years 
ago. No problem – the archived items are just a few clicks 
away. 

1. Click the Folder List button in the Navigation Pane. 

The Folder List appears in the Navigation Pane. 

2. Select Archive Folders (or the name you specified 
for your archived items) in the Folder List. 

The archive appears.  

Figure 13-5: Archive Folders appear in the Folder List. 
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Using a Personal Folders 
Backup Tool 
If you’re not using Microsoft Exchange Server and you 
don’t have an HTTP account like Mail, all of your 
Outlook data is saved as a Personal Folders File. You can 
use the Personal Folders Backup tool to backup all your 
Outlook folders and copy them onto a CD or DVD, rather 
than just saving them onto the server or your computer. 

 Tips 

 If you use Exchange Server, your data is not saved as 
a .pst file, and the Personal Folders Backup tool will 
not back them up. 

Install the Personal Folders Backup tool 

The Personal Folders Backup tool must first be 
downloaded from the Microsoft Download Center Web 
site. 

1. Click the File tab on the Ribbon and select Exit. 

Outlook closes. 

2. Open Internet Explorer and go to 
www.microsoft.com/downloads. 

The Microsoft Download Web page is displayed. 

3. Search for the “Outlook 2007/2003/2002 Add-in: 
Personal Folders Backup” and download the file to 
your computer. 

Follow the instructions in the dialog boxes to 
download the file. 

 Tip: Save the installation file to your desktop so it 
is easy to find after it is downloaded. 

4. Double-click the Pfbackup.exe program file. 

The setup program appears. 

5. Follow the instructions to complete the installation. 

The program is installed. 

6. Start Outlook. 

The Personal Folders Backup tool can be found on 
the Add-ins tab of the Ribbon. 

 Exercise 

• Exercise File: None required. 

• Exercise: Back up your Contacts list using the Personal 
Folders Backup tool. 

Figure 13-6: The Microsoft Download Center Web page. 
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Use the Personal Folders Backup tool 

Once the Personal Folders Backup tool has been installed, 
you’re ready to backup Outlook. 

1. Click the Add-Ins tab on the Ribbon and click the 
Backup button in the Menu Commands group. 

The Outlook Personal Folders Backup dialog box 
appears. 

 Tip: If Backup is not listed under the Add-ins tab, 
make sure that the Personal Folders Backup tool 
was properly installed. 

2. Click the Options button. 

The Backup Options dialog box appears. 

3. Enter your preferences and click OK. 

A description of the options in the Backup Option 
dialog box is listed in the table to the right, Backup 
Options. 

4. Click Save Backup. 

The Outlook Personal Folders Backup dialog box 
closes, and the selected folders are backed up. 

Open a backup copy of a Personal Folders 
File 

If your Outlook folders are lost or otherwise unreachable, 
but you made a backup copy, here’s how to access the 
backup. 

1. Click the Add-Ins tab on the Ribbon and click the 
Backup button in the Menu Commands group. 

The Outlook Personal Folders Backup dialog box 
appears. 

2. Click Open Backup. 

The Open dialog box appears. 

3. Select the file you want to open and click the Open 
button. 

The file is opened. 

Figure 13-7: The Outlook Personal Folder Backup dialog 
box. 

Table 13-3: Backup Options 

Reminder Choose how often you would like to receive 
a reminder to backup your .pst files, or clear 
the check box if you do not wish to receive 
any reminders. 

Backup Files Check the boxes next to the .pst files you 
would like to backup. 

File Location Choose where you would like the backed up 
data to be stored. 

Managing Outlook Data 
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Importing Information 
People from different countries speak different languages, 
just as computer programs save files in different formats. 
Fortunately, just like some people can speak several 
languages, Outlook can read and write in other file 
formats. For example, if you want to import contacts from 
another program, importing the file is the easiest way to 
do it. 

Here’s how to import an external file into Outlook. 

1. Click the File tab on the Ribbon and select Open. 

Options for opening files appear. 

2. Click the Import button. 

The Import and Export Wizard opens.  

3. Select Import from another program or file and 
click Next. 

The Import a File dialog box opens and asks which 
type of file to import. 

4. Select the appropriate file format from the list and 
click Next. 

The Import a File dialog box asks you to locate the 
file you wish to import. 

5. Click the Browse button. 

The Browse dialog box appears. 

6. Browse to the file you’d like to import. Select the file 
and click Open.  

 The file path appears in the “File to import” text box. 

7. Click Next. 

The Import a File dialog box asks you to choose a 
destination for the file.  

 Tip: The most common reason to import a file is 
to import contact information from another 
source, so you’ll probably want to import 
information into your Contacts folder. 

8. Choose a destination folder from the list and click 
Next. 

The last step is to make sure the information will be 
imported correctly. 

 Exercise 

• Exercise File: contactaddresses.csv 

• Exercise: Import the contactaddresses.csv file into your 
contact list. 

Figure 13-8: The Import and Export Wizard 

Figure 13-9: Select a location to save your imported file in 
the Import and Export Wizard. 
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9. Select the Import check box for the file you want to 
import and click the Map Custom Fields button. 

The Map Custom Fields dialog box opens. The 
values in the From section are values from the file to 
be imported. The fields in the To section are used to 
categorize data in the destination folder you selected. 
To make sure the values are imported correctly, you 
must click and drag a value from the left into the field 
on the right. 

10. Click and drag a value in the From area to a field in 
the To area of the dialog box.  

Mapping the value for one record from the source file 
should automatically map the data from other records 
in the file. 

 Tip: Use the Previous and Next buttons in the 
From section to make sure the values are being 
imported correctly into Outlook. 

11. Click OK. 

The Map Custom Fields dialog box closes. 

If the values are mapped to the correct destination 
folder, you are ready to import. 

12. Click Finish. 

The information is imported to the location you 
specified. 

 Tips 

 The file formats that Outlook can import and export 
depends on which options were selected when you 
installed Outlook. You can always add more file 
formats later—just make sure you have your 
installation disc handy! 

Figure 13-10: The Map Custom Fields dialog box lets you 
match fields from the imported file to the fields in the 
destination folder. 

Managing Outlook Data 



 

238 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

Exporting Information 
When you export Outlook information, you save it in a 
different format so that it can be understood and opened 
by different programs. For example, you might export 
your Contact list to an Excel worksheet.  

In this lesson, you will learn how to export information in 
an Outlook folder to an external file. 

1. Click the File tab on the Ribbon and select Open. 

Options for opening files appear. 

2. Click the Import button. 

The Import and Export Wizard opens.  

 Other Ways to Open the Import and Export 
Wizard: 
Click the File tab on the Ribbon and select 
Options. In the Outlook Options dialog box, click 
the Advanced tab and click the Export button 
under the Export heading. 

3. Select Export to a file and click Next. 

The Export to a File dialog box appears, listing the 
formats you can export a file to. 

4. Select the format you would like to save the file as 
and click Next. 

A list of the folders from which you can export 
information appears. 

5. Select the folder whose contents you’d like to export 
and click Next. 

The Export a File dialog box asks you where you 
want to save your new file. 

6. Click the Browse button. 

The Browse dialog box appears. 

7. Browse to a different location for the file, enter a 
name for the file if necessary, and click OK. 

The file path appears in the “Save exported file as” 
text box. 

 Exercise 

• Exercise File: None required. 

• Exercise: Export your contact list as a Comma Separated 
Values (.csv) file. 

Figure 13-11: Exporting to a file using the Import and 
Export wizard. 
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8. Click Finish. 

The steps to finish exporting your file depend on the 
type of file you are exporting: 

 A Create Outlook Data File dialog box may 
appear, prompting you to add an additional 
password. 

 The Export to a File dialog box may prompt you 
to map the export file’s fields. 

9. Follow the instructions and export your file. 

Outlook exports the values to the file. 

Figure 13-12: Click the Export checkbox and click finish to 
perform the export. 
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240 © 2010 CustomGuide, Inc. | Licensed to Information Technology Services 

Working with Personal 
Folders Files 
Although you may never need to do it, Outlook can open 
and save files. Outlook files are called Personal Folders 
files, have a .pst extension, and can store any kind of 
Outlook item—e-mails, appointments, contacts, and so 
on.  

Create a Personal Folders file 

You can use these files to back up your Outlook 
information or to transfer information to another 
computer. But first you need to create the file. 

1. Click the Home tab on the Ribbon and click the New 
Items button in the New group. 

A list of options appears. 

2. Select More Items from the list and select Outlook 
Data File. 

The Create or Open Outlook Data File dialog box 
appears. 

 Tip: Select the Add Optional Password check 
box if you would like to add a password to the 
data file. 

3. Type a name for the file in the File Name text box 
and click OK. 

The data file is saved. 

Open a Personal Folders file 

Personal Folders files open pretty much the same was as 
any other file. If you need to make changes to an Outlook 
Data file or transfer it to another computer, here’s how to 
open it. 

1. Click the File tab on the Ribbon and select Open. 

Options for opening files appear. 

2. Select Open Outlook Data File. 

The Open Outlook Data File dialog box appears. 

3. Navigate to the folder that contains the file and 
double-click the file. 

The Personal Folders file appears in the Folder List. 
You might have to scroll down to the bottom of the 
list to see the Personal Folders file. 

 Exercise 

• Exercise File: Practice.pst 

• Exercise: Open the Practice.pst file.  

 View its folder in the Folder List. 

 Close the Practice.pst file.  

Figure 13-13: The Create Open Outlook Data File dialog 
box. 
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Close a Personal Folders file 

When you’re done working with a Personal Folders file in 
Outlook, it’s a good idea to close it. Keeping additional 
files open in Outlook will slow down the program. When 
the data file is closed, the data will not be deleted. Here’s 
how to close it. 

1. Right-click the file in the Folder List. 

A contextual menu appears. 

2. Select Close “filename” from the contextual menu.  

The file closes and no longer appears in the Folder 
List. 

Figure 13-14: Right-click the file to close a Personal 
Folders file. 

Managing Outlook Data 
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Working with Offline Folders 
Outlook uses a second kind of data file, called an Offline 
Folders file (.ost). A Personal Folders File (.pst) stores 
your data on your hard drive. An Offline Folders file lets 
you make changes to Outlook while you're offline. Any 
changes you make to an Offline Folders file while the 
folders are offline are updated as soon as an Internet or 
network connection becomes available.  

Work offline  

You can use Outlook without an Internet or network 
connection. When you do connect, Outlook syncs the 
changes with the network. 

 Click the Send/Receive tab on the Ribbon and click 
the Work Offline button in the Preferences group.  

The status bar indicates that you are working offline. 
Your changes will not be saved onto the network until 
you reconnect. 

 Tips 

 To switch back to working online, click the Work 
Offline button again. 

Change folders available to edit offline 

Here’s how to change the folders that are updated 
whenever you connect to the network. The Inbox, Outbox, 
Deleted Items, Sent Items, Calendar, Contacts, and Tasks 
folders are chosen by default. 

1. Click the Send/Receive tab on the Ribbon and click 
the Send/Receive Groups button in the Send & 
Receive group. 

A list of options appears. 

2. Select Define Send & Receive Groups. 

The Send/Receive Groups dialog box appears. 

 Other Ways to Open the Send/Receive Groups 
Dialog Box: 
Press <Ctrl> + <Alt> + <S>. 

3. Select the Send/Receive group that includes your 
Exchange account, and then click Edit. 

The Send/Receive Settings dialog box appears. 

4. Select your Exchange account from the Accounts list 
along the left side of the dialog box. 

The folder options for your account are displayed. 

 Exercise 

• Exercise File: None required. 

• Exercise: Understand how to work offline in Outlook. 

Figure 13-15: Click the Work Offline button in the 
Preferences group to work offline. 

Figure 13-16: The Send/Receive Groups dialog box. 
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5. Select the Include the selected account in this 
group check box. 

You can now select the folders you want to edit 
offline. 

6. Click the check boxes next to the folders you would 
like to edit offline. 

There are two ways you can work with a folder 
offline: 

 Download headers only: When working offline, 
you will only download the subject headers of the 
appointment, message, or entry that you are 
working with. 

 Download complete item including 
attachments: When working offline, you will 
download all available information for the 
appointment, message, or entry you are working 
with. 

7. Select how you want new mail to be delivered and 
click OK. 

Your new settings are applied. 

Figure 13-17: Send/Receive Settings dialog box. 
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MMaannaaggiinngg  OOuuttllooookk  DDaattaa  RReevviieeww  

Quiz Questions 

132. The Quota Thermometer only tells you the size of your mailbox, not how much data it contains. (True or False?) 

133. The AutoArchive button is located in the: 
A. Preferences tab of the Outlook Options dialog box. 
B. Mail Setup tab of the Trust Center 
C. AutoArchive tab of the Trust Center. 
D. Advanced tab of the Outlook Options dialog box. 

134. In which folder can you find archived items? 
A. Archive 
B. Deleted Items 
C. Journal 
D. Archived items are removed from Outlook 

135. When would you use the Personal Folders Backup tool? 
A. When you want to archive your e-mail messages. 
B. When you want to receive download information from Microsoft.com. 
C. When you want to save a backup copy of your Outlook files on a disk. 
D. When you want to make Outlook load faster. 

136. The Personal Folders Backup tool does not come packed in with Outlook and must be downloaded and installed. (True 
or False?) 

137. When would you use the Import function? 
A. To move contact information from another source into your Contacts. 
B. To read incoming e-mail in other languages. 
C. To send your contact information from Contacts into another source. 
D. To send an e-mail message overseas. 

138. When you export information from Outlook: 
A. The information is automatically deleted from Outlook. 
B. You can use the Outlook information in other programs. 
C. The information can only be viewed when Outlook is running on the computer. 
D. You need to pay an exporting fee. 

139. What kind of files can be saved as Outlook data files? 
A. All files in Outlook, including e-mail messages, tasks, appointments, and journal entries. 
B. Just journal entries and e-mail messages. 
C. Journal entries only 
D. Just e-mail messages. 

140. You can assign a password to protect a new Outlook Data file. (True or False?) 
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141. When you use Outlook offline, your changes are updated when you reconnect. (True or False?) 

 

 

Quiz Answers 
132. False. The Quota Thermomter tells you the size of your mailbox and how much data it contains. 

133. D. The AutoArchive button is located in the Advanced tab of the Outlook Options dialog box. 

134. A. Archived items are stored in the Archive folder. 

135. C. Use the Personal Folders Backup tool when you want to save a backup copy of your Outlook files on a disk. 

136. True. The Personal Folders Backup tool does not come packed in with Outlook and must be downloaded and installed. 

137. A. The most common reason to import a file is to move contact information from another source into your Contacts. 

138. B. When you export information from Outlook, you can use the Outlook information in other programs. 

139. A. All files in Outlook, including e-mail messages, tasks, appointments, and journal entries, can be saved as Outlook 
Data files. 

140. True. You can choose to assign a password to protect a new Outlook Data file. 

141. True. When you use Outlook offline, your changes are updated when you reconnect. 
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If you’d like to wield a little more control 
over the way things work in Outlook, this 
is your chapter. You can change the way 
things look and the way things work in 
Outlook, including creating your own 
menus, buttons, methods for sorting, and 
e-mail options. You can even make 
Outlook start automatically every time 
you turn on your computer. This chapter 
goes through a variety of ways to tweak 
Outlook so it works exactly how you want 
it to. 

1144
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Customizing the Ribbon 
One of the most useful features in Office 2010 is that you 
can customize the Ribbon. Add your own tabs and groups, 
or rearrange the Ribbon to better fit your work style. 

Create a new tab or group 

You can add new groups to existing tabs, or you can 
create new tabs with new groups. 

1. Click the File tab on the Ribbon and select Options.  

The Outlook Options dialog box appears.  

2. Click the Customize Ribbon tab. 

The left column displays commands that you can add 
to the Ribbon. 

The right column displays the tabs on the Ribbon, 
and the groups and commands in each tab. 

 Tip: Click the plus sign next to a tab or group to 
expand it.  

3. In the right column, select the tab where you wish to 
add the new tab or group.  

A new tab, which automatically includes a new 
group, will be inserted below the selected tab.  

 Trap: Each Outlook module has its own Home 
tab. 

4. Click the New Tab or the New Group button. 

The new tab or group is added. 

Rename a tab or group  

Once you’ve created a tab or group, give it a name.  

1. Select the tab or group you want to rename and click 
the Rename button. 

The Rename dialog box appears. 

2. Enter a name for the selected tab or group in the 
Display Name text box.  

The tab or group is renamed. For a group, also select 
a symbol to represent the group.  

3. Click OK. 

The tab or group is renamed. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create a new group on the Home tab of the 
Ribbon in the Mail module called “Printing” and include the 
Print command.  

 Restore the Ribbon defaults. 

Figure 14-1: Use the 
buttons in the Options 
dialog box to add a new 
tab or group to the Ribbon. 

Customizing Outlook 

Click to 
create a 
new group.

Click to 
create a 
new tab. 

Click to 
rename the 
selected tab 
or group. 

Click to reorder the 
selected tab or group.
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Add a command to a group 

Once you have created a new tab or group, you can add 
commands to the group. You can also add commands to 
groups that already appear on the Ribbon. 

1. In the right column, select the group to which you 
want to add a command.  

This could be a group you’ve created from scratch or 
a group that appears by default. 

2. In the left column, select the command you want to 
add to the Ribbon. Click the Add button. 

The command is added to the group. 

 Tip: Not finding the command you want to add? 
Click the Choose commands from list arrow and 
select the group of commands you want to view. 

Restore the default Ribbon 

If you no longer want to use the customizations you’ve 
added to the Ribbon, you can restore the Ribbon to its 
original, default settings. 

1. Click the Reset button. 

Two options appear: 

 Reset only selected Ribbon tab: Restores the 
default settings for the selected tab. 

 Reset all customization: Removes all Ribbon 
and Quick Access Toolbar customizations, 
restoring them to the default arrangement and 
appearance. 

2. Select the reset option you wish to use. 

The Ribbon is restored to its default settings. 

Remove a tab or group 

You can also remove a specific tab or group from the 
Ribbon. 

1. In the right column, right-click the tab or group you 
wish to use. 

2. Select Remove from the contextual menu. 

The tab or group is removed from the Ribbon. 

 Tips 

 Any changes you make to a program’s Ribbon will 
appear only in that program. 

 To hide a tab on the Ribbon, deselect its check box. 

Figure 14-2: Adding commands to groups on the Ribbon. 

Figure 14-3: The Home tab on the Ribbon, customized 
with a new group. 

Customizing Outlook 

Click to view 
another group of 
commands. 

Click to view 
all the tabs on 
the Ribbon. 

Click to add the 
command on the 
left to the selected 
group on the right. 

The Printing group, added to 
the Home tab of the Ribbon. 

The Print command 
added to the Printing 
group. 
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Customizing the Quick Access 
Toolbar 
The Quick Access Toolbar is a shortcut for commands 
that are used often. If the Quick Access Toolbar doesn’t 
contain enough of your frequently used commands, you 
can customize it by adding or deleting commands. 

1. Click the File tab on the Ribbon and select Options. 

The Outlook Options dialog box appears. 

2. Click the Quick Access Toolbar tab.  

This tab displays options for customizing the Quick 
Access Toolbar.  

The left column displays commands you can add to 
the Quick Access Toolbar. The right column displays 
commands that appear there. 

3. In the left column, select the command you want to 
add to the Quick Access Toolbar. 

4. Click the Add button.  

The command is added to the Quick Access Toolbar. 

 Tips 

 Arrange the order in which the commands are 
displayed by clicking the Move Up and Move Down 
buttons to the right of the column. 

 Click the Reset button and select Reset only Quick 
Access Toolbar to return the Quick Access Toolbar 
to its default commands. 

 Select a command in the Quick Access Toolbar 
column and click the Remove button to remove it 
from the Quick Access Toolbar. 

 Exercise 

• Exercise File: None required. 

• Exercise: Add the Print command from the Popular 
Commands group to the Quick Access Toolbar.  

 Move the Quick Access Toolbar below the Ribbon. 

Figure 14-4: Adding a command to the Quick Access 
Toolbar. 
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Click to view another 
group of commands. 

Commands on the 
Quick Access Toolbar 
are listed here. 

Click to move the Quick 
Access Toolbar below the 
Ribbon. 

Click to reset the Quick 
Access Toolbar to its 
default settings. 
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Using and Customizing 
AutoCorrect 
AutoCorrect automatically corrects many common typing 
and spelling errors as you type. It is also a great way to 
use shorthand for longer words, phrases, or symbols. 

AutoCorrect is a feature that is shared across the 
Microsoft Office suite—so any additions or changes you 
make to AutoCorrect in one program, such as Outlook, 
will appear in all Microsoft Office programs, like Excel, 
PowerPoint, and Word. 

How AutoCorrect works 

You may have already noticed that sometimes your typos 
are corrected as you enter text in Outlook. When you type 
an AutoCorrect entry and then press the <Spacebar> key, 
AutoCorrect replaces that text with the correct text.  

For example, AutoCorrect will change the mistyped 
words “hte” to “the”, or “adn” to “and”. AutoCorrect also 
corrects simple grammar mistakes, such as capitalization 
problems. For example, it would change “GOing” to 
“Going,” or capitalize the first letter in sentences. 

Create an AutoCorrect entry 

Outlook already has many entries in AutoCorrect, but you 
can add your own entries to correct habitual misspellings, 
quickly insert a symbol, or insert a shorthand version of a 
long phrase that you frequently use. 

1. Click the File tab on the Ribbon and select Options.  

The Outlook Options dialog box appears. 

2. Click the Mail tab. 

Options for working with Mail appear. 

3. Click the Editor Options button. 

The Editor Options dialog box appears, displaying 
options for how Outlook corrects and formats text. 

 Other Ways to Open the Editor Options Dialog 
Box: 
Click the Spelling and Autocorrect button. 

4. Click the AutoCorrect Options button. 

The AutoCorrect dialog box appears with the 
AutoCorrect tab in front. 

 Exercise 

• Exercise File: None required. 

• Exercise: Create an AutoCorrect entry that replaces “ot” 
with “to”.  

 Try the AutoCorrect entry with this phrase, “He was going 
ot the store.” 

Figure 14-5: An example of how AutoCorrect works. 

Figure 14-6: The AutoCorrect tab of the AutoCorrect 
dialog box. 
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He was going to  

Press <Spacebar> 
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5. Type the word or phrase you want to correct or use as 
shorthand in the Replace text box. 

This is the text that AutoCorrect will recognize when 
you type. 

6. Type the word or phrase you want to appear in the 
With text box. 

When the text in the “Replace” text box is typed with 
a space, the text in the “With” text box will appear. 

7. Click Add. 

The entry is added to the AutoCorrect list. 

8. Click OK to close the AutoCorrect dialog box. Click 
OK to close the Editor Options dialog box and click 
OK to close the Outlook Options dialog box. 

The dialog boxes closes, and the entry will now be 
available in all Outlook items as well as in all other 
Office applications. 

Customizing Outlook 
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Customizing Outlook Today 
Outlook Today is a useful view that summarizes your 
e-mail messages, upcoming Calendar events, and tasks. 
Although Outlook Today is not the default view for 
Outlook, it is easy to access and customize. 

Open Outlook Today 

You can open Outlook Today from the Mail folder, or the 
Folder List in the Navigation Pane. 

 Select your e-mail address or name at the top of the 
Folder List. 

Outlook Today appears. 

Customize Outlook Today 

You can customize Outlook Today by changing when it 
opens, what kind of information it displays, and how the 
information is displayed. 

1. Select your e-mail address or name at the top of the 
Folder List. 

Outlook Today appears, as shown in the example to 
the right. 

2. Click the Customize Outlook Today link. 

The Customize Outlook Today settings appear. You 
can customize Outlook today using the settings 
explained in the table, Outlook Today Settings. 

3. Change your Outlook Today settings as necessary 
and click the Save Changes link. 

Outlook Today updates to reflect your changes. 

 Exercise 

• Exercise File: None required. 

• Exercise: Change the Outlook Today settings so that 
Outlook Today only displays Today’s tasks. 

Figure 14-7: Outlook Today displays a brief summary of 
messages, appointments and meetings, and tasks. 

Table 14-1: Outlook Today Settings 

Startup Select this check box if you want to see 
Outlook Today when you open Outlook. 

Messages Change the folders that Outlook Today 
displays. 

Calendar Increase or decrease the number of days 
Outlook displays appointments and Calendar 
events. 

Tasks Specify if you want all tasks displayed or only 
the current day’s tasks. Also specify how you 
want Outlook Today to sort your tasks. 

Styles Select the style you want Outlook Today to use. 
This includes changing the number of columns 
Outlook Today uses to display information as 
well as the color scheme. 

Customizing Outlook 
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Starting Outlook Automatically 
Every time you turn on your computer, day or night, your 
automatic reaction is to open Outlook. Sound familiar? If 
you’re tired of waiting the extra time for Outlook to load, 
you can make it run automatically whenever you start 
your computer. 

1. Click the Start button and select All Programs from 
the menu. 

The list of programs and program folders that are 
available on your computer appears. 

2. Right-click the Startup folder and select Open from 
the contextual menu. 

The Startup folder window appears, displaying 
shortcuts to any programs that appear when the 
computer starts. 

3. Click the Start button and select All Programs  
Microsoft Office from the menu. 

The contents of the Microsoft Office folder appear in 
the left pane of the menu. 

 Tip: If the Outlook 2010 shortcut is not visible, it 
may have been placed into a subfolder by 
someone else. Talk to your instructor or network 
administrator if you cannot see the shortcut. 

4. Press the <Ctrl> key, and click and drag the 
Microsoft Outlook 2010 shortcut to the Startup 
folder window. 

The Microsoft Outlook 2010 shortcut appears in the 
Startup folder. Outlook will now open automatically 
when the next time you start your computer. 

 Tips 

 Use this feature sparingly. The more programs that 
load automatically during startup, the longer it will 
take your computer to start. 

Change the folder that Outlook starts in 

If you use Outlook as a day planner more than as an 
e-mail service, you may want Outlook to open right to the 
Calendar folder instead of to your Inbox. It’s easy to 
change the folder Outlook opens when you start the 
program. 

1. Click the File tab on the Ribbon and select Options. 

The Outlook Options dialog box appears. 

 Exercise 

• Exercise File: None required. 

• Exercise: Move Outlook into the Startup folder so it starts 
automatically when you turn on your computer. 

 Change the folder Outlook opens when starting to Calendar. 

Figure 14-8: The Microsoft Outlook 2010 shortcut appears 
in the Startup folder. 

Customizing Outlook 
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2. Click the Advanced tab. 

Advanced options for working with Outlook appear. 

3. Click the Browse button under the “Outlook start and 
exit” heading. 

The Select Folder dialog box opens. 

4. Select the folder you want Outlook to open to.  

The folder is highlighted. 

5. Click OK. 

The Select Folder dialog box closes. 

6. Click OK. 

The Outlook Options dialog box closes. 

The next time you start Outlook, the folder you 
selected will be displayed immediately. 

Figure 14-9: The Advanced tab of the Outlook Options 
dialog box. 

Customizing Outlook 

Browse button 
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Adding Fields to a View 
When you’re viewing items in any of Outlook’s tools, you 
may need to see additional information that isn’t normally 
displayed. For example, the Tasks’s Simple List view 
displays the Task Subject, Due Date, Categories, In 
Folder, and Flag fields. If you want to see additional 
fields, such as the % complete field, you would have to do 
one of the following: 

 Open the item you want to view by double-clicking 
it. The problem with this approach is that you can 
view only one item at a time. 

 Select a different view. The problem with this 
approach is there may not be a view that includes the 
field(s) you want to view. 

 Add the field to the current view. 

This lesson focuses on the last option—adding and 
removing fields to and from a view. 

Add a field 

1. Right-click a column heading and select Field 
Chooser from the contextual menu. 

The Field Chooser appears.  

 Trap: The Field Chooser is not available for all 
views. 

2. Click and drag the desired field from the Field 
Chooser onto the column heading bar. 

The view is updated to include data from the added 
field. 

Remove a field 

You can easily remove a field that you previously added. 

 Click and drag the field from the column heading. 

The field is removed from the view and the column 
heading. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Add the % Complete field to Simple List view 
in Tasks. 

 Remove the % Complete field. 

Figure 14-10: Click and drag a field from the Field 
Chooser to add it to the current view. 

Customizing Outlook 
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Creating a Custom View 
Changing fields, sorting options, and filtering a particular 
folder can get very old, very fast. You can save the 
displayed fields, grouping and sorting options, and filter 
criteria so you don’t have to change them manually by 
creating a custom view.  

Create a custom view 

1. Click the View tab on the Ribbon and click the 
Change View button in the Current View group. 

A list of options appears. 

2. Select Manage Views from the list. 

The Manage All Views dialog box appears. Here you 
can create, modify, rename, and delete views. 

 Tip: You can also copy an existing view and 
modify it. Select the view you want to copy and 
click the Copy button. Once you’ve copied the 
view, click the Modify button to edit your new 
view. 

3. Click the New button. 

The Create a New View dialog box appears.  

4. Enter a name for the view in the “Name of new view” 
text box. 

You should now decide what type of view you want 
to create. This will determine if the information is 
displayed in a table, in a timeline, as cards, as 
business cards, in a calendar (Day/Week/Month), or 
as icons. 

5. Select the type of view you want to use. 

Now select if you want the view to be available to 
anyone using the folder, to only you when you use 
the folder, or in all Mail and Post folders. 

6. Select what folders this view can be used on and 
click OK. 

The Advanced View settings dialog box appears. 
Here you can further customize your view by adding 
columns, grouping items, specifying how you want 
information to be sorted, and more. 

 Trap: The buttons available in the Advanced View 
Settings dialog box depend on the type of view 
previously selected. 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Create a new view in Contacts and apply the 
view. 
Name: TDS 
Type of view: Table 
Filter: “TDS Telecom” in company field only 

 Delete the view after applying it. 

Figure 14-11: The Manage All Views dialog box. 

Figure 14-12: The Create a New View dialog box. 

Customizing Outlook 



 

  416.675.6622 X8888 | http://its.humber.ca | SupportCentre@humber.ca 257 

7. Use the customize buttons to determine what appears 
in your custom view and how it is displayed. Click 
OK. 

The Advanced View settings dialog box closes, and 
you return to the Manage All Views dialog box. 

8. Click Apply View. 

The custom view is applied. 

Apply a custom view  

Once a custom view has been created, applying it is just 
like applying any other view. 

1. Click the View tab on the Ribbon and click the 
Change View button in the Current View group. 

A list of options appears. 

2. Select the view you want to use. 

Outlook displays the items in the selected custom 
view. 

Delete a custom view  

You can delete a view if you no longer need to use it. 

1. Click the View tab on the Ribbon and click the 
Change View button in the Current View group. 

A list of options appears. 

2. Select Manage Views. 

The Manage All Views dialog box appears. 

3. Select the view you want to delete and click the 
Delete button.  

A dialog box appears asking you to confirm the 
deletion. 

4. Click Yes. 

The dialog box closes, and you return to the Manage 
All Views dialog box. 

5. Click Close. 

The view is deleted. 

Figure 14-13: Use the Advanced View Settings to 
customize a new view. 

Figure 14-14: Click “Yes” to confirm the deletion of the 
view. 

Customizing Outlook 
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Using Custom Groups 
Grouping items organizes them into a grouped outline. 
You can expand or collapse a group to display or hide its 
items. 

Many views already have default groupings, but you can 
change those groupings to meet your needs.  

1. Click the View tab on the Ribbon and click the View 
Settings button in the Current View group. 

The Advanced View Settings dialog box appears. 

2. Click the Group By button.  

The Group By dialog box appears. You can now 
specify how you would like items in a view to be 
grouped. 

 Tip: Some views automatically group items. If 
necessary, deselect the Automatically group 
according to arrangement check box to 
manually group items in a view. 

3. Click the Group items by list arrow and select how 
you would like to view items. 

You can add additional criteria to make groups even 
more specific. 

4. If necessary, continue editing the options in the 
Group By dialog box to refine your view.  

5. Click OK. 

The Group By dialog box closes, and you return to 
the Advanced View Settings dialog box. 

6. Click OK. 

The new arrangement is applied to the view.  

 Tips 

 If you will reuse your custom grouping, save it as a 
new view. 

 You can only group items in a table or timeline.  

 

 Exercise 

• Exercise File:  Practice.pst (Click the File tab on the 
Ribbon, select Open, and click Open Outlook Data File. 
Browse to the Outlook 2010 Practice folder and select 
Practice.pst. Click Open.) 

• Exercise: Group the Tasks list by Categories in Detailed 
List view. 

Figure 14-15: Edit groups using the Advanced View 
Settings dialog box. 

Figure 14-16: Specify how you want to group items in a 
view in the Group By dialog box. 

Customizing Outlook 
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Changing Outlook’s Default 
Options 
Microsoft spent a lot of time and research when it decided 
what the default settings for Outlook should be. However, 
you may find that the default settings don’t always fit 
your own needs. 

This lesson isn’t so much an exercise as it is a reference 
on how to customize Outlook by changing its default 
settings.  

1. Click the File tab and select Options.  

The Outlook Options dialog box appears. 

2. Click the tabs on the left to view different option 
categories. 

See the table below, Tabs in the Outlook Options 
Dialog Box, for more information on these 
categories. 

3. Change the options as you see fit. Click OK to 
confirm the changes. 

The changes are applied to the Outlook program. 

Table 14-2: Tabs in the Outlook Options Dialog Box 

General Change the most commonly modified options in Outlook. This includes enabling the Mini Toolbar and Live 
Preview. Change the color scheme, control ScreenTips, and change the user name. Also designate Outlook as 
the default program for E-mail, Contacts, and Calendar. 

Mail Change the options for outgoing messages, including new messages, replies, and forwards; specify 
Outlook’s Configure Conversation and message alert settings; change how Outlook saves messages and 
tracks messages.  

Calendar Change the default work time and week; configure how the calendar handles appointments, meeting 
requests, and reminders; change how the Calendar is displayed; change the time zone and add alternate time 
zones.  

Contacts Indicate how you want Outlook to file your contacts, if you want pictures and online status displayed when 
viewing contacts, and if you want Outlook to automatically add e-mail addresses for recipients not in your 
Outlook Address Book to your Contacts list. 

Tasks Change the default reminder time and how tasks appear.  

Notes and Journal Configure the appearance of your Notes and additional Journal Options. 

Search Configure the Outlook stores indexed by Windows Search. Change how results display. 

Mobile Configure Outlook to work with your mobile device.  

Language Add additional languages to edit your items. Also set the language priority order for added languages. 

 Exercise 

• Exercise File: None required. 

• Exercise: Explore the tabs in the Outlook Options dialog 
box. 

Figure 14-17: The Advanced tab of the Outlook Options 
dialog box. 
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Table 14-2: Tabs in the Outlook Options Dialog Box 

Advanced Advanced options for working with Outlook. Customize the Navigation Pane, Reading Pane, and To-Do 
Bar; specify the folder Outlook should open to when starting and what should happen to items in the Deleted 
Items Folders when you exit Outlook; update AutoArchive settings; configure reminders; create an export 
file; manage your RSS feeds; configure send and receive settings for incoming and outgoing items; work 
with custom forms options; specify how you want Outlook to work with a dial-up connection; select 
international options. 

Customize Ribbon Create custom tabs and groups for the Ribbon. 

Quick Access Toolbar Add commands to the Quick Access Toolbar. 

Add-Ins View and manage Microsoft Office add-ins, such Acrobat PDFMaker and custom XML data. 

Trust Center Help keep your document safe and your computer secure and healthy. Read privacy statements and change 
Trust Center Settings to control how Outlook works with macros, add-ins, the message bar, trusted 
publishers and locations, and more. 

Customizing Outlook 
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Managing Accounts 
You can use Outlook 2010 work with multiple e-mail 
accounts, organize your RSS feeds, subscribe to Internet 
calendars, and even publish your own calendar to the 
Internet. You can use the Account Settings dialog box to 
manage all these accounts and more.  

1. Click the File tab on the Ribbon and click the 
Account Settings button. 

A list of options appears. 

2. Select Account Settings. 

The E-mail tab of the Account Settings dialog box 
appears.  

There are a few options here that you can use to 
change how your accounts are used. See the table to 
the right, Account Settings Options, for a brief 
description of your options. 

3. Select the options you want to apply and click OK.  

The dialog box closes, and the changes are applied. 

 Exercise 

• Exercise File: None required. 

• Exercise: Explore the tabs in the Account Settings dialog 
box. 

Table 14-3: Account Settings Options 

E-mail 
Accounts 

Set up a new e-mail account. 

Data Files Change settings for data files. 

RSS Feeds Add or remove Really Simple Syndicated 
(RSS) feeds. 

SharePoint 
Lists 

Manage your SharePoint lists. 

Internet 
Calendars 

Add or remove subscriptions from Internet 
calendars. 

Publish 
Calendars 

Manage any calendared published to the 
Internet. 

Address Books Add or remove any directories or address 
books. 

Figure 14-18: The Account Settings dialog box. 

Customizing Outlook 
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CCuussttoommiizziinngg  OOuuttllooookk  RReevviieeww  

Quiz Questions 

142. You can only add custom groups to custom tabs. (True or False?) 

143. What is the purpose of the Quick Access Toolbar? 
A. To provide quick access to the commands you use most frequently. 
B. To make Outlook 2010 look more like previous versions. 
C. To provide Microsoft Access commands in the Outlook program. 
D. To provide a backup in case the Ribbon fails 

144. AutoCorrect changes: 
A. Spelling errors 
B. Grammar errors 
C. Capitalization errors 
D. All of these. 

145. AutoCorrect entries created in Outlook will not appear in any other programs. (True or False?) 

146. You cannot change the folder Outlook opens when starting. (True or False?) 

147. Which folder do you need to drag a shortcut into to make it start automatically whenever you turn on your computer? 
A. Autostart 
B. Maintenance 
C. Startup 
D. Microsoft Office 

148. Microsoft Outlook is the only program that can be started automatically whenever you turn your computer on. (True or 
False?) 

149. You cannot add fields to a view. (True or False?) 

150. You can copy, modify, rename, and delete views in the Advanced View Settings dialog box. (True or False?) 

151. The Group By dialog box allows you to group a view using any field displayed in the view. (True or False?) 

152. Which of the following is NOT a tab in the Outlook Options dialog box? 
A. Calendar, which allows you to configure the Calendar tool. 
B. Attachments, which lets you configure how Outlook opens attachments. 
C. General, which lists the most commonly modified options in Outlook 
D. Trust Center, which changes your privacy options. 

153. Using Outlook, you can view multiple ____________. 
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A. e-mail accounts 
B. Internet calendars 
C. RSS feeds 
D. all of the above 

 

 

Quiz Answers 
142. False. You can add custom groups to default tabs or to custom tabs. 

143. A. The purpose of the Quick Access Toolbar is to provide quick access to the commands you use most frequently. 

144. D. AutoCorrect changes spelling errors, grammar errors, and capitalization errors. 

145. False. AutoCorrect entries created in Outlook will appear in all other Microsoft Office programs. 

146. False. You can change the folder Outlook opens when starting. 

147. C. Drag a shortcut into the Startup folder to make it start automatically whenever you turn on your computer. 

148. False. Any program, file, or folder can be started automatically, as long as its shortcut is in the Startup folder. 

149. False. You can add fields to a view using the Field Chooser. 

150. False. You can copy, modify, rename, and delete views in the Manage All Views dialog box. 

151. True. The Group By dialog box allows you to group by any field displayed in the view. 

152. B. There is no Attachments tab in the Outlook Options dialog box. 

153. D. Using Outlook, you can view multiple e-mail accounts, Internet calendars, and RSS feeds. 
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The deeper you dig into Outlook, the 
more features you’ll find. If you’re up to 
the challenge, you can find a lot of great 
features in Outlook that you may not have 
known about. Outlook was designed to be 
a multipurpose communication tool, and 
offers options far beyond e-mail and 
shared folders. 

This chapter details features including 
using Outlook for Instant Messaging, 
Accessing a Web version of Outlook from 
any computer, sending Internet faxes, 
subscribing to RSS feeds, and more.  

1155
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Adding RSS Feeds 
Instead of skipping from one Web site to another, you can 
use an RSS feed to receive notifications whenever your 
favorite Web sites are updated. RSS stands for Really 
Simple Syndication, and true to its name, adding an RSS 
feed is easy.  

Add an RSS feed from a Web page 

RSS feeds consist of a headline or summary with a link to 
visit the original source. You can browse the headlines 
and decide which ones you want to read.  

1. In Internet Explorer, look for a Web page with a 
highlighted RSS button.  

The RSS button is located near the Home button. 

2. Click the RSS button list arrow.  

A list of available feeds for the Web page appears. 

3. Select the RSS feed to which you’d like to subscribe. 

You will be sent to an RSS feed page. 

4. Click the Subscribe to this RSS feed link. 

A dialog box appears with the name of the feed. You 
can change the name of the feed if you wish. 

5. Click Subscribe. 

The RSS content is now sent to your computer’s 
Common Feed list. 

 Trap: If you cannot view your RSS feed, Outlook 
may not be configured to view the Common Feed 
List. To view items from the Common Feed List 
in Outlook, click the File tab on the Ribbon and 
select Options. Click the Advanced tab and 
select the Synchronize RSS Feeds to the 
Common Feed List (CFL) in Windows check 
box. 

Add an RSS feed in Outlook’s Account 
Settings 

If you already know which Web site you’d like to receive 
updates from, you can enter it directly into Outlook.  

1. Click the File tab on the Ribbon and select Info. 

Information about your account appears. 

2. Click the Account Settings button and select 
Account Settings. 

The Account Settings dialog box opens. 

 Exercise 

• Exercise File: None required. 

• Exercise: Add an RSS feed from msnbc.com and view it 
in Outlook 

Figure 15-1: The RSS button in Internet Explorer. 

Figure 15-2: The RSS Feeds tab of the Account Settings 
dialog box. 
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3. Click the RSS Feeds tab, then click the New button. 

The New RSS Feed dialog box opens. 

4. Enter the URL of the RSS feed to which you’d like to 
subscribe.  

Use the URL for the feed and not the Web site itself. 
For example the RSS feed for Slate magazine is 
http://feeds.slate.com/slate. 

5. Click the Add button. 

The RSS feed appears in the Account Settings dialog 
box under Feed Name. 

6. Click OK. 

The RSS feed is added. 

Add an RSS feed from an e-mail invitation 

You may also receive an e-mail invitation to subscribe to 
an RSS feed, and you can add it to your feed list. 

1. When you receive an RSS feed invitation, click Add 
this RSS Feed. 

2. Click OK. 

The feed is added, and the RSS content is sent to 
your computer. 

Advanced Topics 
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Viewing RSS Feeds 
Once you’ve subscribed to an RSS feed, you can view it 
like you’d view incoming e-mail or you can remove the 
feed. 

View an RSS feed 

1. Click the Mail button in the Navigation Pane.  

2. Click the Expand button to the left of the RSS Feeds 
folder in the Navigation Pane. 

All the RSS feeds you subscribe to appear organized 
as folders. 

3. Select the folder you would like to view.  

RSS notifications are listed in the Reading Pane.  

4. Select a message to view in the Reading Pane. 

The full text of the notification is displayed in the 
message area. 

5. Click the View Article link below the message to 
view the full article in your default Web browser. 

 Tip: You can forward, delete, and flag an RSS 
item, but you cannot reply to the sender. 

Cancel an RSS feed 

You can cancel an RSS feed any time. 

1. Click the Expand button next to the RSS Feeds 
folder in the Navigation Pane. 

The RSS feeds you subscribe to appear. 

2. Right-click the RSS feed you want to delete and 
select Delete Folder from the contextual menu. 

A dialog box appears, asking if you want to delete the 
feed. 

3. Click Yes. 

The feed is cancelled, and all content is removed. 

 Tip: To cancel your subscription without deleting 
content from the feed, click the File tab on the 
Ribbon and select Info. Click the Account 
Settings button and select Account Settings. In 
the Account Settings dialog box, click the RSS 
Feeds tab. Select the RSS feed you wish to cancel 
and click the Remove button. The subscription 
ends, but the content is not deleted. 

 Exercise 

• Exercise File: None required. 

• Exercise: View an RSS feed. 

Figure 15-3: RSS Feeds in the Mail folder. 
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Using the Tools Together 
One of the easiest ways to use the Outlook tools together 
is to create a new item by dragging an item onto a button 
in the Navigation Pane. For example, anything you drag 
to the Inbox becomes an outgoing e-mail message. Here’s 
some more information about this: 

Table 15-1: Using Click and Drag in Microsoft Outlook 

Drag this… Here… To Create… 

 

E-mail Message 

 
A new appointment with the content of the e-mail message 
included as the appointment’s description. 

 
A new contact that contains the name and e-mail address of the 
e-mail’s sender (Useful!). 

 
A new task with the content of the e-mail message included as 
the task’s description. 

 Notes 
A new note based on the content of the e-mail message. 

 Journal 
A new journal entry that contains the content of the e-mail 
message and when it was received. 

 

Appointment 

 
A new e-mail message with information about the appointment. 

 
A new contact with information about the appointment in the 
contact’s notes (Seldom Used). 

 
A new task based on the appointment. 

 Notes 
A new note based on the content of the appointment. 

 Journal 
A new journal entry based on the date, time, and description of 
the appointment. 

 

Contact 

 
A new e-mail message addressed to the contact (Useful!). 

 
A new meeting request with the contact (Useful!). 

 
A new task request assigned to the contact (Useful!). 

 Notes 
A new note based on the contact’s information (Seldom Used). 

 Journal 
A new journal entry based on the contact’s information (Seldom 
Used). 

 Exercise 

• Exercise File: None required. 

• Exercise: Understand how clicking and dragging items is 
a powerful shortcut in Outlook. 

Advanced Topics 
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Table 15-1: Using Click and Drag in Microsoft Outlook 

 

Task 

 
A new e-mail message with information about the task. 

 
A new appointment based on the task. 

 
A new contact with information about the task in the contacts 
notes (Seldom Used). 

 Notes 
A new note based on the content of the task. 

 Journal 
A new journal entry based on the date, time, and description of 
the appointment. 

 

Note 

 
A new e-mail message based on the content of the note. 

 
A new appointment based on the content of the note. 

 
A new contact based on the content of the note (Seldom Used). 

 
A new task based on the content of the note. 

 Journal 
A new journal entry based on the content of the note. 

 

Journal Entry 

 
A new e-mail message with information about the journal entry. 

 
A new appointment with information about the journal entry. 

 
A new contact with information about the journal entry (Seldom 
Used). 

 
A new task with information about the journal entry. 

 Notes 
A new note based on the journal entry. 
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Using Outlook Web App 
Most people don’t just work at one computer, so it’s 
important that you can access Outlook from anywhere. If 
your organization has set up an Outlook Web App account 
(formerly known as Outlook Web Access), all you’ll need 
is your e-mail address and password, and you can access 
your Outlook account, including e-mail, calendar, and 
other features from anywhere. 

Connect to Outlook Web App 

Your administrator needs to set up your Outlook Web App 
account for you. Once it has been set up, you can access 
your Outlook account from any computer with an Internet 
connection. Here’s how: 

1. Open a browser window and enter the URL of the 
organization’s Outlook Web App account in the 
Address Bar. 

The Outlook Web App login page appears. Contact 
your network administrator for your organization’s 
Outlook Web App URL. 

 Trap: You may see a security certificate page. 
Make sure you have typed in the correct address 
and click Continue to current web page. 

2. Enter your e-mail address and password and click the 
Sign in button. 

Your Outlook Web App account appears. 

 Tip: If you are accessing Outlook Web App from 
a library or other public space, don’t forget to log 
out when you’re finished. 

Check e-mail 

Although Outlook Web App looks a little different than 
your full Outlook program, the two programs work pretty 
much the same way. If you know your way around 
Outlook, you won’t have much difficulty navigating 
Outlook Web App.  

 Tips 

 Outlook Web App has been optimized for Microsoft’s 
Internet Explorer. If you use another Web browser, 
the buttons may look very different. 

1. Log on to Outlook Web App. 

The Inbox folder of Outlook Web App appears. 

2. Select a message in the Message Pane 

The full text of the message appears in the Reading 
Pane 

 Exercise 

• Exercise File: None required. 

• Exercise: Check your e-mail using Web App. 

Figure 15-4: The Login page for Outlook Web App. 

Table 15-2: Inbox Options in Outlook Web App 

 
Create a new e-mail or meeting request. 

 
Delete a message. 

 
Move or copy a message to a folder. 

 
Show or hide messages based on 
predefined criteria. 

 
Show or hide the Reading Pane. 

 
Check your messages. 

Table 15-3: Reading Pane Options 

 

Reply to sender. 

 

Reply to sender and all recipients. 

 

Forward the message itself or forward it as an 
attachment. 
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Send e-mail 

Your options for sending e-mail in Outlook Web App are 
very similar to your options in Outlook 2010. You can 
reply to or forward a message or you can create a new 
one. Here’s how to create a new message. 

1. Click the New button on the toolbar. 

A blank message appears in a new browser window. 

2. Type the name or names of your recipients. 

 Other Ways to Add Recipient Addresses: 
Click the To button to add names from your 
Outlook Web App Contacts list. 

3. Enter a subject and message text. 

Other message options are available. See the table on 
the right, Message Commands, for a list of 
commands available on the message toolbar. 

4. Click the Send button. 

Use other Outlook folders 

All of the available folders in Outlook Web App are listed 
in the Navigation Pane. See the table to the right, Folders 
in Outlook Web App, for a list of available folders. Each 
folder has its own toolbar. Accessing a new folder is 
simple. 

 Click the button in the Navigation Pane for the folder 
you wish to open. 

The folder appears.  

Table 15-4: Message Commands 

 
Send message. 

 
Save a draft. 

 
Insert attachment. 

 
Open Address Book. 

 
Name check. 

  
Set importance. 

 
Insert signature. 

 
Spell check. 

Table 15-5: Folders in Outlook Web App 

 
Check or send e-mail. 

 
Check or schedule 
appointments. 

 
View or change address 
book. 

 
Check or schedule tasks. 

 
Open or edit public folders. 

Figure 
15-5: 
Outlook 
Web App 
looks 
similar to 
Outlook. 
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Using Instant Messaging in 
Outlook 
Instant messaging lets you type quick conversations back 
and forth with someone in your Contacts. As long as the 
other person is online, you can chat with them in real 
time, meaning you won’t need to wait long for a response. 
This can be a great way to schedule meetings or just shoot 
the breeze with someone. Best of all, you can access 
instant messaging from within Outlook. 

Install Windows Live Messenger 

Windows Live Messenger does not come installed in 
Windows, but it can be downloaded for free from the 
Windows Live  Web site. First, you’ll need a Hotmail 
account or a Windows Live ID. If you have either, just 
follow these steps to download the program. 

1. Open a browser window and type 
http://explore.live.com in the Address 
Bar. 

The browser window displays the Windows Live 
home page. 

2. Click Windows Live Messenger. 

The Windows Live Messenger home page appears. 

3. Click the Download now button. 

A File Download dialog box appears. 

4. Click Save. 

A Windows Explorer window opens. 

5. Select a location for the file and click Save. 

The file downloads. When the download is finished, 
the program will start automatically. 

6. Type your e-mail address or Windows Live ID and 
password in the text boxes. 

7. Select your options and click Sign In. 

Windows Live Messenger appears. 

 Tip: If the instant messaging service isn’t 
activated, click the File tab on the Ribbon and 
click Options. In the Outlook Options dialog box, 
click the Contacts tab, select the Display online 
status next to name check box under Contacts 
Index, and click OK. 

 Exercise 

• Exercise File: None required. 

• Exercise: Understand how instant messaging works with 
Outlook. 

Figure 15-6: The Windows Live Messenger window. 
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Use instant messaging in Outlook 

Outlook can now detect when people from your Contacts 
List are online. If they are, you can chat with them. 

1. Locate a contact’s name. 

You can find names and online statuses in three 
locations. 

 An open e-mail message 

 The message window 

 The Reading Pane 

An online status indicator appears next to the 
contact’s name. This indicator tells you if the person 
is online, away, busy, or offline.  

 Available:  

 Busy:  

 Away:  

 Offline:  

 Presence Unknown:  

2. Click the online status indicator next to the 
contact’s name. 

A contact card appears. See the Contact Card Buttons 
table on the left for a list of actions you can take 
using the contact card. 

3. Click the Send an instant message to Instant 
Message buttons on the contact card. 

A Windows Live Messenger window appears. 

4. Type a message in the Windows Live Messenger 
window.  

5. Press <Enter>. 

The message appears in the upper pane. A response 
should appear shortly. 

6. When your conversation is finished, click the Close button. 

The conversation closes. You remain signed in to 
Windows Live Messenger. 

Figure 15-7: An online status indicator indicates that this 
person is online, but away from her computer. 

Table 15-6: Contact Card Buttons 

 
Send an e-mail message to a contact. 

 
Send an instant message to a contact. 

 
Call a contact. 

 
View other options. 
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Connecting to Social 
Networks 
Electronic communication is not just e-mail. We now 
have friends on Facebook, contacts on LinkedIn, and 
other connections through social networking Web sites. 
Outlook 2010 lets you track all your contacts using the 
Outlook Social Connector. 

Download a social network provider add-in 

The Outlook Social Connector lets you view information 
about your personal and business social networks. 
Although Outlook 2010 includes the Outlook Social 
Connector, you still need to download add-ins for each of 
your social networks. 

1. Click the View tab on the Ribbon and click the 
People Pane button in the People Pane group. 

A list of options appears. 

2. Select Account Settings. 

The Microsoft Outlook dialog box appears. 

3. Click the View social network providers available 
online link. 

An Internet browser appears, displaying the Outlook 
Social Network Provider Listing Web page. This Web 
page lists all social network providers that provide 
Outlook Social Connector add-ins. 

4. Click the icon for the social network provider you 
would like to install and follow the steps to download 
the add-in. 

You may have to restart Outlook to successfully 
complete the installation. 

Connect to a social network 

You need to log in to your social network add-in through 
Outlook once you’ve added downloaded the add-in. 

1. Click the View tab on the Ribbon and click the 
People Pane button in the People Pane group. 

A list of options appears. 

2. Select Account Settings. 

The Microsoft Outlook dialog box appears. 

 Exercise 

• Exercise File: None required. 

• Exercise: Download a social network provider add-in and 
use your account log in information to connect to that social 
network account. 

Table 15-7: Available Social Network Providers as of 
November 2010 

 Windows Live 
Messenger 

 Facebook 

 Linked In  My Space 

*View the Outlook Social Network Provider Listing Web page 
for the most current list of social network providers. 

Figure 15-8: Manage your social network accounts in the 
Microsoft Outlook dialog box. 
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3. Select the check box for the social network to which 
you wish to connect. 

You will need to sign in to the social network using 
your user name and password. 

 Tip: To edit your log in information at any time, 
click the Edit button next to the social network in 
the Microsoft Outlook dialog box. 

4. Enter any credentials necessary to log in and click the 
Connect button. 

Outlook verifies your credentials and connects you to 
the social network. 

5. Click the Finish button. 

A message appears confirming that you have 
successfully connected to the social network. 

6. Click the Close button.  

The Microsoft Outlook dialog box closes. 

Disconnect from a social network 

If you don’t want to view updates from a particular site, 
you can disconnect from a social network. 

1. Click the View tab on the Ribbon and click the 
People Pane button in the People Pane group. 

A list of options appears. 

2. Select Account Settings. 

The Microsoft Outlook dialog box appears. 

3. Click the Remove button next to the social network 
from which you wish to disconnect. 

A dialog box appears warning you that not only will 
information no longer be shared between Outlook 
and the social network, but also previously 
downloaded information will be deleted.  

4. Click Yes. 

You are now disconnected from the social network. 
You can reconnect at any time. 

Figure 15-9: A message appears when you successfully 
connect to a social network. 

Figure 15-10: When you disconnect from a social 
network, you will lose information about your contacts. 
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Using the Outlook Social 
Connector 
The Outlook Social Connector lets you view information 
about your contacts and add contacts to your social 
network without leaving Outlook. 

View social network updates in Outlook 

You can view information about contacts, including those 
you are connected to via a social networking site, using 
the People Pane. 

 Click the Mail button in the Navigation Pane and 
select the item you would like to view. 

Information about your contact appears in the People 
Pane at the bottom of the Reading Pane. Click a tab 
to view specific information about a contact, such as 
a list of e-mail messages they have sent you. See the 
table to the right, People Pane Tabs, for more 
information about what the People Pane can display. 

 Other Ways to View Social Network Updates: 
Open an e-mail message or calendar item. The 
People Pane displays at the bottom of the item 
window. 

Invite a contact to a social network 

You can invite any of your Outlook contacts to join your 
social network without ever leaving Outlook. 

1. Click the Add button in the People Pane. 

A list of social networks you are currently connected 
to appears. 

2. Select which social network provider you want to 
use. 

The Microsoft Outlook dialog box appears, asking 
you if you want to add this contact to the selected 
social network. 

3. Click Continue. 

An e-mail is sent to the contact asking him or her to 
connect with you on the selected social network. 

 Exercise 

• Exercise File: None required. 

• Exercise: Add a contact to your social network. 

Figure 15-11: The People Pane appears at the bottom of 
the Reading Pane. 

Table 15-8: People Pane Tabs 

 All Items 
Displays e-mail, meetings, and other 
activity for the contact. 

 Activities 
Displays news feed updates and 
RSS articles about the contact. 

 Mail 
Displays e-mail messages that you 
have received from the contact. 

 Attachments 
Displays attachments you have 
received from the contact. 

 Meetings 
Displays meetings requests from the 
contact. 

 Status Updates 
Displays status updates submitted by 
the contact. 
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Hide the People Pane 

If the constant status updates are distracting you, hide the 
People Pane. 

1. Click the View tab on the Ribbon and click the 
People Pane button in the People Pane group. 

A list of options appears. 

2. Select Off. 

The People Pane closes. 

 Tip: To display the People Pane again, click the 
People Pane button in the People Pane group and 
select Normal or Minimized. 
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AAddvvaanncceedd  TTooppiiccss  RReevviieeww  

Quiz Questions 

154. How can you tell if you can subscribe to an RSS feed on a page? 
A. The RSS button above that page is highlighted in orange. 
B. You are able to e-mail a link to that page. 
C. There is an RSS Stamp of Approval somewhere on the Web page. 
D. The Web page appears on the list in Outlook's Account Settings. 

155. What should you do if you wish to stop receiving RSS notifications but want to keep the ones you have already 
received? 

A. In Account Settings, click the RSS Feeds tab, select the feed, and click the Remove button. 
B. In the Navigation Pane, expand the RSS Feeds folder, select the feed, and click the Delete button. 
C. In Internet Explorer, click the RSS Feeds button and press <Delete>. 
D. Drag the RSS Feeds folder into the Recycle bin. 

156. You’ve just received an e-mail from someone you want to add to your Contacts list. What's the fastest way to do this? 
A. Click the Contacts button in the Navigation Pane, click the Home tab on the Ribbon, click the New Contact 
button on the in the New group, and manually enter the contact. 
B. Select the e-mail and press <Ctrl> + <A>. 
C. Drag the e-mail to the Contacts button in the Navigation Pane. 
D. Select the e-mail, click the Home tab on the Ribbon, click the New Items button, and select Contacts. 

157. When you use Outlook Web App, you can only access your Outlook account from: 
A. The computer you installed Outlook Web App on. 
B. Computers that have been approved by your administrator. 
C. Computers that are running Outlook 2010. 
D. Computers with Internet access. 

158. Mail, Calendar, Contacts, and Tasks folders are all available in Outlook Web App. (True or False?) 

159. What color button indidcates that someone is online? 
A. Red 
B. Yellow 
C. Green 
D. White 

160. If you want to use Windows Live Messenger: 
A. You need to download it from Microsoft's Web site for free. 
B. You can download it for $9.95. 
C. You must buy the Windows Live Messenger software and the patch required to run it. 
D. The program is already installed with Windows. 

161. Downloading a social network provider add-in automatically connects you to that social network. (True or False?) 
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162. Which of the following can you NOT view in the People Pane? 
A. Status updates from the contact. 
B. E-mails you have received from the contact. 
C. The names of everyone in the contact’s social network. 
D. Attachments the contact has sent you. 

 

 

Quiz Answers 
154. A. If the RSS button above a Web page is highlighted in orange, you can subscribe to the feed on that page. 

155. A. If you wish to stop receiving RSS notifications but keep the ones you have already received, click the RSS Feeds 
tab in Account Settings, select the feed, and click the Remove button. 

156. C. You can add an e-mail sender to your Contacts List by dragging any e-mail from them to the Contacts button in the 
Navigation Pane. 

157. D. When you use Outlook Web App, you can only access your Outlook account from computers with Internet access. 

158. True. Mail, Calendar, Contacts, and Tasks folders are all available in Outlook Web App. 

159. C. A green button by a contact's name indicates that he or she is online. 

160. A. If you want to use Windows Live Messenger, you can download it from Microsoft's Web site for free. 

161. False. After you download a social network provider add-in, you must connect to the social network. 

162. C. You cannot view the names of everyone else in the contact’s social network from the People Pane. 

 
 
 


