Welcome to Snagit

Snagit helps you create and share high-quality screen captures for your presentations, documents and blogs. Snagit’s streamlined workflow combined with Editor’s Open Captures Tray allows you to continuously capture then save, edit, and share at a later time.

In Snagit...

► Save often used capture settings as Profiles.
► Apply edge effects, filters, and other effects during capture.

In Editor...

► Add stamps, arrows, callouts, edge effects, and more.
► Assign keywords and flags to captures and other media files.
► Use the powerful search capabilities to find captures according to keywords, flags, or other information automatically gathered during capture.
► Email, copy and paste, and print your screen captures, or upload them to your website.
A **Profile** includes an Input, Output, and Effects combination. The **Capture Profile Properties** display as a tooltip when the mouse hovers over the profile icon.

1. Use the **Profile Toolbar** to create and edit profiles.
   - **New Profile** saves the current **Profile Settings** as a new capture profile.
   - Use **New Profile Wizard** to create a new profile by walking you through all profile settings.
   - **Save Profile** overwrites a selected profile with the current Profile Settings.
   - **List View** displays the profiles in a list.
   - **Thumbnail View** displays the profiles as icons.
   - **Organize Profiles** displays the **Organize Profiles** dialog box.

2. Click the **Capture button** to initiate the capture. You can also use the *default global hotkey,* <PRINT SCREEN>. See also **Hotkeys.**

3. A **Capture Mode** is the type of capture you want to take. To change the **mode,** click on the blue button next to the **Capture button.** There are five different capture modes: **Image Capture,** **Text Capture,** **Video Capture,** **Web Capture,** **Printer Capture.**

4. **Options** define how the capture looks or if you preview your capture in Editor before sending it to Output. For example, options include: capture the mouse cursor, set a timer or delayed capture, capture multiple areas, etc.

5. Use the **Profile Settings** to select the capture **Mode and Input,** **Output,** and **Effects.** **Profile Settings update** when you select different profiles in the **Profiles pane.**
Snagit Hotkeys

Hotkeys provide keyboard shortcuts for common tasks. To customize the hotkeys, select Snagit > Tools > Program Preferences > Hotkeys or right-click on a profile and select Set Hotkey.

<table>
<thead>
<tr>
<th>To Do This</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global capture</td>
<td>&lt;Print Screen&gt;</td>
</tr>
<tr>
<td>Initiate a capture with the currently selected profile.</td>
<td>&lt;CTRL + SHIFT + X&gt;</td>
</tr>
<tr>
<td>Hide/Unhide Snagit</td>
<td>&lt;CTRL + SHIFT + R&gt;</td>
</tr>
<tr>
<td>Repeat Last Capture</td>
<td></td>
</tr>
</tbody>
</table>

Image Capture

Capture an image of anything your screen. Use the following basic capture procedure to take your first capture.

1. Open what you want to capture.
2. Without minimizing what you want to capture, open Snagit.
3. Select a capture profile from the Basic Capture Profiles.
4. Click Capture.

Snagit disappears and a box with an explanation of how to complete the capture appears. Follow the instructions to complete the capture.

When complete, the capture appears in Editor. In Editor:

► Use the Draw tab to annotate the capture.
► Use the Image tab to add special Effects.
► To share the capture, click an Output on the Send tab.

In Editor, the capture remains in the Open Captures Tray and in Recent captures.

Snagit provides flexibility and versatility in what you want to capture.

For more information see:
Capture the Entire Screen

If you have multiple monitors, Screen captures both monitors. To only capture one monitor, use Capture a Region.

Setup Instructions
1. In Snagit, select Image capture mode.
2. For the Input, select Screen.
3. Select the Output and Effects.
4. Click the Capture button or press the global capture hotkey. The capture is sent to the selected Output.
5. For additional capture options, see Image Capture.

Capture a Window

Capture a window or an element on the window such as the window frame, scroll bar, open menu, window control button, toolbar, and title.
Setup Instructions
1. In Snagit, select **Image capture mode**.
2. For the **Input**, select **Window**.
3. Select the **Output** and **Effects**.
4. Click the **Capture** button or press the **capture hotkey**.
5. A red rectangle appears. Move the rectangle to choose a window. Click to complete the capture. The capture is sent to the selected Output.
6. For additional capture options, see **Image Capture**.

Capture a Region

Setup Instructions
1. In Snagit, select **Image capture mode**.
2. For the **Input**, select **Region**
3. Select the **Output** and **Effects**.
4. Click the **Capture** button or press the **capture hotkey**.
5. Drag the cursor to create a red border around the area to capture.

6. Release the mouse to complete the capture. The capture is sent to the selected Output.

For additional capture options, see Image Capture.

**Capture a Fixed Region**

Capture a preset rectangular area you specify.

1. In Snagit, select **Image capture mode**.
2. For the **Input**, select **Fixed Region**.
3. In the **Fixed Region** tab, enter the width and height. Click **OK**.
4. Select the **Output** and **Effects**.
5. Click the **Capture** button or press the **capture hotkey**.
6. A red rectangle appears. Move the rectangle to choose a window. Click to complete the capture. The capture is sent to the selected Output.

For additional capture options, see Image Capture.

**Capture an Object**

Capture a small item on your computer screen such as a toolbar button, icon, etc.
Setup Instructions

1. In Snagit, select **Image capture** mode.
2. For the **Input**, select **Object**.
3. Select the **Output** and **Effects**.
4. Click the **Capture** button or press the **capture hotkey**.
5. A red rectangle appears. Move the rectangle to choose an object. Click to complete the capture. The capture is sent to the selected **Output**.

For additional capture options, see **Image Capture**.

Capture a Menu

Capture a drop-down or cascading menu.
Setup Instructions

1. In Snagit, select **Image capture mode**.
2. For the **Input**, select **Object**.
3. Select **Snagit > Options > Timed Capture** button. The **Timer Setup** dialog box appears.
4. In the **Delay / Schedule** tab, select the **Enable delayed / scheduled capture** option.
5. Click **OK**.
6. Select the Output and **Effects**.
7. Click the **Capture** button or press the **capture hotkey**.
8. Open the menu to capture. Don’t move the mouse or the open menu until the capture is taken.
9. Click the mouse to complete the capture. The capture is sent to the selected Output.
10. For additional capture options, see **Image Capture**.
Setup Instructions

1. In Snagit, select **Image capture mode**.
2. For the **Input**, select **Scrolling > Auto Scroll Window**.
3. Select **Input > Properties > Scrolling tab**> Scroll from top of document and Scroll direction: Vertical.
4. Select the Output and **Effects**.
5. Click the browser window to give it focus.
6. Click the **Capture** button or press the **capture hotkey**.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click the mouse. Snagit pauses momentarily to configure the capture.
8. The capture area begins to **scroll automatically**, continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For many other scrolling image capture instructions, see [Take Scrolling, Large, or Oversized Image Captures](#).
For additional capture options, see [Image Capture](#).
Scrolling Text Capture

Setup Instructions
1. In Snagit, select **Text capture mode**.
2. For the **Input**, select **Scrolling > Auto Scroll Window**.
3. Select the **Input** down arrow > **Properties > Scrolling tab** > **Scroll from top of document**.
4. Select the Output and **Effects**.
5. Click the browser window to capture to give it focus.
6. Click the **Capture** button or press the **capture hotkey**.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click the mouse. Snagit pauses momentarily to configure the capture.
8. The capture area begins to **scroll automatically**, continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see **Image Capture**.

Capture a Shape
Take a capture using different shapes to define the capture area.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Shape > then the desired shape.
3. Click the Capture button or press the capture hotkey.
4. Drag the cursor over the area to capture. A red border defines the area to capture as you drag.
5. Use the tips below to correctly define the shape and close the capture.

<table>
<thead>
<tr>
<th>Shape</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Free Hand</td>
<td>Capture a closed loop. The loop automatically closes when you release the mouse. When mouse is released, the capture is taken.</td>
</tr>
<tr>
<td>Ellipse</td>
<td>Hold &lt;SHIFT&gt; during the capture to create a perfect circle. When mouse is released, the capture is taken.</td>
</tr>
<tr>
<td>Rounded Rectangle</td>
<td>Hold &lt;SHIFT&gt; during the capture to create a perfect square. When mouse is released, the capture is taken.</td>
</tr>
<tr>
<td>Triangle</td>
<td>The height and width are determined by the mouse movement. Hold &lt;SHIFT&gt; during the capture to create a perfect equilateral triangle. When mouse is released, the capture is taken.</td>
</tr>
<tr>
<td>Polygon</td>
<td>The area must be a closed shape with straight lines. Each time you click, a new line starts. Double-click to close the shape. When mouse is released, the capture is taken.</td>
</tr>
</tbody>
</table>

For additional capture options, see Image Capture.

Capture Clipboard Contents

Capture the graphic or text contents from the Windows Clipboard.

Setup Instructions

1. In Snagit, select Image or Text capture mode.
2. For the Input, select Advanced > Clipboard.
3. Select the Output and Effects.
4. Click the **Capture** button or press the **capture hotkey**.
5. A red rectangle appears. Move the rectangle to choose a region. Click to complete the capture. Click the mouse to complete the capture. The capture is sent to the selected Output.

If you have text on the clipboard, and you select the image capture mode, Snagit makes an image Output file even if the captured item is text. If you select the text capture mode, Snagit makes an ASCII text file from the text Input.

For additional capture options, see **Image Capture**.

**Create a Capture Clipboard Chain**

Enable Snagit to capture every time you copy something to the Windows Clipboard.

**Setup Instructions**

1. In Snagit, select Image capture **mode**.
2. For the **Input**, select **Advanced > Clipboard**.
3. Select **Input**, select **Advanced > Clipboard Chain**.
4. Select the Output and **Effects**.
5. Click the **Capture** button or press the **capture hotkey**. A confirmation dialog box appears.
6. The clipboard contents are automatically captured each time you copy something to the Clipboard.

To disable Clipboard Chain capturing, in Snagit, select Input, select Advanced > Clipboard Chain. If you have text on the clipboard, and you select the image capture mode, Snagit makes an image Output file even if the captured item is text.

7. Click the **Capture** button or press the capture hotkey.

For additional capture options, see **Image Capture**.

**Capture from Program File**

Capture bitmap images, icons, or cursors contained in an .EXE or .DLL file.

**Setup Instructions**

1. In Snagit, select Image capture **mode**.
2. For the **Input**, select **Advanced > Program File**.
3. Select the Output and **Effects**.
4. Click the **Capture** button or press the **capture hotkey**.
5. The Open dialog box appears. Browse and select a file with an .EXE or .DLL extension. Click **Open**.
6. Select an image in the **Images** area.
   - Click the **Browse** button to search for an image.
   - If the image is larger than the preview pane, click on the image within the pane and drag into view.
7. Click **OK**. The capture is sent to the selected Output.

For additional capture options, see **Image Capture**.

**Capture in Full-screen DOS**

Capture the contents of a **full screen** MS-DOS session window. Snagit automatically inverts the colors of the capture.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Advanced > Full-screen DOS. This automates two Snagit parameters:
   - The Clipboard Chain option is turned to “on” allowing Snagit to capture with the capture hotkey.
   - The Input is set to Clipboard.
3. Select the Output and Effects.
4. Open MS-DOS to the screen to capture. Click <ALT + ENTER> to change between windowed MS-DOS mode and full-screen MS-DOS.
5. Press the <Print Screen> key. The capture is sent to the selected Output.
6. For additional capture options, see Image Capture.

Capture Off-Screen or Window Larger than Screen

Select a partially-shown window and capture the full window or capture windows larger than the screen including the window frame.

Available on Windows XP and Vista only.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Advanced > Extended Window.
3. Select the Output and Effects.
4. Click the Capture button or press the capture hotkey.
5. A red rectangle appears. Move the rectangle to choose a window. Click to complete the capture.
6. The Extended Window Capture Preview dialog box opens. Use to adjust the size of the window if necessary.
7. Click OK. The capture is sent to the selected Output.

For additional capture options, see Image Capture.

Capture the Desktop Wallpaper

Setup Instructions
1. In Snagit, select Image capture **mode**.
2. For the **Input**, select **Advanced > Wallpaper**.
3. Select the **Output** and **Effects**.
4. Click the **Capture** button or press the **capture hotkey**. The capture is sent to the selected **Output**.

For additional capture options, see **Image Capture**.

**Capture from a Scanner or Camera**

Capture images from a connected TWAIN-compliant device such as an optical scanner or digital camera.

> A TWAIN-compliant optical scanner or digital camera must be connected and configured in your computer before selecting this **Input**.

**Setup Instructions**

1. In Snagit, select Image capture **mode**.
2. For the **Input**, select **Advanced > Scanners and Cameras**.
3. If you have more than one TWAIN-compliant device connected to your computer, select **Input** down arrow > **Properties > Scanners and Cameras** tab. Select the correct device. Click **OK**.
4. Select the **Output** and **Effects**.
5. Click the **Capture** button or press the **capture hotkey**.
6. The TWAIN driver for the selected device displays a user interface to select the image(s) to acquire. Please see your device documentation for the use of this interface.

For additional capture options, see **Image Capture**.

**Capture Multiple Areas of the Screen**

Select multiple areas of the screen to capture.

![Capture Multiple Areas of the Screen](image)

**Setup Instructions**

1. In Snagit, select Image capture **mode**.
2. For the **Input**, select **Window, Region, Fixed Region**, or **Object**.
3. Select **Input** down arrow > **Properties > General** tab to select the background color of the completed capture. White is the default color. Click **OK**.
4. Select the Output and Effects.
5. Click the Multiple Area Capture button in the Options area.

6. Click the Capture button or press the capture hotkey.
7. As you select areas, colors invert to show the selection. Select multiple areas.

💡 To unselect an area, hold <ALT> and left-click.

8. To finish capturing, right-click and select Finish from the popup menu. The image captured shows only those areas you selected in their original locations.

**Selection Directions**

- **Window Input**: Use the cursor to select more than one window on your screen.
- **Region Input**: Click and drag the cursor to select more than one region on your screen.
- **Fixed Region Input**: Use the cursor to select more than one fixed-size region on your screen. Set the fixed region size with Input > Properties > Fixed Region. Uncheck the Use fixed starting point box.
- **Object Input**: Use the cursor to select more than one object on your screen.

For additional capture options see Image Capture.

**Include the Cursor in an Image Capture**

Use the Include Cursor option to capture the mouse pointer in an image capture.

To include the cursor, click the Include Cursor button. The image above shows the Include Cursor option selected. To turn off, click the Include Cursor button again.

💡 Use the capture timer option or position the cursor and use the hotkey combination to take your capture to make sure the cursor is in the correct position.

**Preview a Capture in Snagit Editor**

Use the Preview in Editor option to open a capture in Snagit Editor before sending it to the desired Output.

In Snagit Editor make edits, add annotations, apply keywords and flags, or discard the capture.

To view your capture in Snagit Editor, click the Preview in Editor button. The image above shows the Preview in Editor option selected. To turn off, click the Preview in Editor button again.
Scrolling, Large, or Oversized Image Captures (Auto Scroll)

Snagit’s Auto Scroll feature captures images too long or wide to see in a window or browser. Different Auto Scroll options help you get exactly the capture you need.

Auto Scroll Tip for Success: Look for the Cursor Icon

When taking an auto scroll capture, look at the cursor that appears when you click the Capture button and you move around the screen.

Areas that Snagit determines are not scrollable using the current Auto Scroll settings display the following cursor:

(Not Scrollable with Current Settings)

Try a different Auto Scroll option such as Custom Scroll.

<table>
<thead>
<tr>
<th>Cursor</th>
<th>Auto Scroll Capture Type</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Cursor Icon" /></td>
<td>Auto Scroll Window Both Vertically and Horizontally</td>
<td>Click the left mouse button to begin the capture.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Cursor Icon" /></td>
<td>Auto Scroll Window Vertically</td>
<td>Click the left mouse button to begin the capture.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Cursor Icon" /></td>
<td>Auto Scroll Window Horizontally</td>
<td>Click the left mouse button to begin the capture.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Cursor Icon" /></td>
<td>Custom Scroll a Region</td>
<td>Drag a region with the cursor then click on the down arrow control with the left mouse button to begin the capture.</td>
</tr>
</tbody>
</table>

For specific examples of scrolling captures, see:

- Web Page Longer than Browser Window
- Web Page Longer and Wider than Browser Window
- Vertical Region of Web Page with Active Links
- Region of Web Page Not Visible In Browser Window
- Secondary Web Page Window Longer and Wider than Browser Window
- Region of Web Page Longer than Browser Window
- Web Page Wider than the Browser Window
- Spreadsheet Longer than the Application Window
- Application Window Containing List of File Names or Other Data
- Multiple Page PDF Document
- Scrolling Pane within an Application Window
- Music or Video Playlist within an Application Window
Setup Instructions

1. In Snagit, select Image capture **mode**.
2. For the Input, select Scrolling option > Auto Scroll Window.
3. Select Input down arrow > Properties > Scrolling tab > Scroll from top of document and Scroll direction: Vertical. Click OK.
4. Select the Output and **Effects**.
5. Click the browser window to give it focus.
6. Click the Capture button or press the **capture hotkey**.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
8. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see **Take Scrolling, Large, or Oversized Image Captures**.
Web Page Longer and Wider than Browser Window

Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Auto Scroll Window.
3. Select Input down arrow > Properties > Scrolling tab > Scroll from top of document and Scroll direction: Both. Click OK.
4. Select the Output and Effects.
5. Click the browser window to give it focus.
6. Click the Capture button or press the capture hotkey.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
8. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window is reached.
9. Once the bottom is reached, Snagit returns to the top of the window, moves over, and finishes scrolling. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Custom Scroll.
3. Select the Input down arrow > Keep Links.
4. Select the Output and Effects.
5. Click the browser window to give it focus.
6. Click the Capture button or press the capture hotkey.
7. Drag the cursor over the area to capture. A red rectangle appears.
8. Click the down arrow on the window’s vertical scrollbar.

9. Snagit pauses momentarily to configure the capture. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Auto Scroll Window.
3. Select the Input down arrow > Properties > Scrolling tab > Uncheck Scroll from top of document and select Scroll direction: Vertical. Click OK.
4. Select the Output and Effects.
5. Click the browser window to give it focus. Scroll down to the area to capture.
6. Click the Capture button or press the capture hotkey.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
8. The capture area begins to scroll automatically. Left-click the browser window to end the capture at the desired location. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.

Secondary Web Page Window Longer and Wider than Browser Window

Capture a scrolling window nested within a browser window.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Auto Scroll Window.
3. Select the Input down arrow > Properties > Scrolling tab > Scroll from top of document and Scroll direction: Both. Click OK.
4. Select the Output and Effects.
5. Click the browser window to capture to give it focus. Scroll down to the area to capture.
6. Click the Capture button or press the capture hotkey.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
8. The capture area begins to scroll automatically continuing until the lower edge of the scrolling window is reached.
9. Once the bottom is reached, Snagit returns to the top of the window, moves over, and finishes scrolling. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Custom Scroll.
3. Select the Output and Effects.
4. Click the browser window to capture to give it focus. Scroll down to the area to capture. Click the Capture button or press the capture hotkey.
5. Drag the cursor over the area to capture. A red rectangle appears.
6. Click the down arrow on the window’s vertical scrollbar.

7. Snagit pauses momentarily to configure the capture. The capture area begins to scroll automatically continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
Web Page Wider than the Browser Window

Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Auto Scroll Window.
3. Select the Input down arrow > Properties > Scrolling tab > Scroll from top of document and Scroll direction: Horizontal. Click OK.
4. Select the Output and Effects.
5. Click the browser window give it focus.
6. Click the Capture button or press the capture hotkey.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
8. The capture area begins to scroll automatically continuing until the horizontal edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
Spreadsheet Longer than the Application Window

Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Scrolling Region.
3. Select the Output and Effects.
4. Click the spreadsheet window to capture. Scroll to the area to capture.
5. Click the Capture button or press the capture hotkey.
6. Drag the cursor over the area to capture. A red rectangle appears. Continue to drag the cursor down over the area to capture.
7. Release the mouse to complete the capture. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Custom Scroll.
3. Select the Output and Effects.
4. Click the application window to capture. Scroll to the area to capture.
5. Click the Capture button or press the capture hotkey.
6. Drag the cursor over the area to capture. A red rectangle appears.
7. Click the down arrow on the window’s vertical scrollbar.

8. Snagit pauses momentarily to configure the capture. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Auto Scroll Window.
3. Select the Input down arrow > Properties > Scrolling tab > Scroll from top of document and Scroll direction: Vertical. Click OK.
4. Select the Output and Effects.
5. Click the document to capture.
6. Click the Capture button or press the capture hotkey.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
8. The capture area begins to scroll automatically continuing until the horizontal edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
Scrolling Pane within an Application Window

Setup Instructions

1. In Snagit, select Image capture mode.
2. For the Input, select Scrolling option > Auto Scroll Window.
3. Select the Input down arrow > Properties > Scrolling tab > Scroll from top of document and Scroll direction: Vertical. Click OK.
4. Select the Output and Effects.
5. Click the application window to capture.
6. Click the Capture button or press the capture hotkey.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
8. The capture area begins to scroll automatically continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
**Music or Video Playlist within an Application Window**

**Setup Instructions**

1. In Snagit, select Image capture **mode**.
2. For the **Input**, select **Scrolling** option > **Auto Scroll Window**.
3. Select the **Input** down arrow > **Properties** > **Scrolling** tab > **Scroll from top of document** and Scroll direction: **Vertical**. Click OK.
4. Select the **Output** and **Effects**.
5. Click the application window to capture.
6. Click the **Capture** button or press the **capture hotkey**.
7. A red rectangle appears. Move the rectangle to choose a window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
8. The capture area begins to scroll automatically continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected **Output**.

For additional capture options, see **Take Scrolling, Large, or Oversized Image Captures**.

**Take a Timed, Delayed, or Scheduled Image Capture**

- Use the Snagit Capture Timer option to perform unattended captures at intervals that you define. Examples include following stock market tickers, monitoring factory floor equipment, and monitoring remote computer operations.
- Use the **Capture Timer** option with the Web Output (FTP) to automatically update a Web site with screen captures, or to automatically send email with the screen capture as an attachment.
- Use the **Delayed/Scheduled Capture** option to set up a delayed capture (after a number of seconds) or a scheduled capture (at a certain time or date).
- Use both options together to begin interval capture at some user-defined future date/time.

Snagit is not accessible in the meantime and cannot be used for additional screen captures when a delayed/scheduled capture is set.

The **Timed Capture** option appears in the **Options** portion of the **Profile Settings** pane.
For more information see:
► Set Up a Time Delayed Capture
► Set Up a Time Scheduled Capture
► Set Up Capture Timer for Intermittent Capturing

Set Up a Time Delayed Capture

1. In Snagit, select Image capture mode.
2. Select the Input, Output and Effects.
3. Select the Timed Capture option in the Options portion of the Profile Settings pane. The Timer Setup dialog box appears.
4. Select the Delay/Schedule tab > Enable Delayed/Scheduled capture option.
5. Select the Delayed Capture radio button. The Delay and Display a countdown items are now available.
6. Type a Delay of between 1 and 60 seconds, or use the arrows to select the number of seconds of delay.
7. Check the Display a countdown box to see a countdown in the lower right corner of the screen prior to capture.
8. Click OK.
9. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To stop a delayed capture you have started, select the Stop button on the Snagit toolbar or push the hotkeys.

For additional capture options, see Set Up a Time Scheduled Capture and Set Up Capture Timer for Intermittent Capturing.

Set Up a Time Scheduled Capture

1. In Snagit, select Image capture mode.
2. Select the Input, Output and Effects.
3. Select the Timed Capture option in the Options portion of the Profile Settings pane.
4. The Timer Setup dialog box appears. Select the Delay/Schedule tab > Scheduled capture option.
5. Type a future Date and Time using the format shown next to the selection boxes. Or, use the arrows to select the date and time.
6. Click OK.
7. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To stop a delayed capture you have started, click the Stop button on the Snagit toolbar or push the hotkeys.

For additional capture options, see Set Up a Time Scheduled Capture and Set Up Capture Timer for Intermittent Capturing.

Set Up Capture Timer for Intermittent Capturing

Capture screens intermittently at predefined times.

In timed capture mode, the hide and repeat hotkeys operate. The Input and Output options for Capture Timer captures must be set so that the captures can occur unattended. If Snagit detects a combination of capture options that cannot be used, the status displays "Timer unavailable" and the timer will not start.
1. In Snagit, select Image capture mode.
2. Select the Input, Output and Effects.
3. Select the Timed Capture option in the Options portion of the Profile Settings pane. The Timer Setup dialog box appears.
4. Select the Capture Timer tab > Enable timer-activated capture option.
5. To remove redundant captures (for example, when the screen does not change for a period of time), enable Discard identical captures.
6. Specify the frequency of captures in Hours, Minutes, or Seconds.
7. Click OK.
8. Click the Capture button or press the capture hotkey.
9. Snagit automatically captures at the timed intervals you specify. Press <CTRL+SHIFT+P> to stop taking timed captures.

For additional capture options, see Set Up a Time Scheduled Capture and Set Up Capture Timer for Intermittent Capturing.

Add an Effect during Image Capture

Use Effects in the Profile Settings pane to automatically apply the following during the capture process:

- Halftone, Monochrome, or Grayscale Effect
- Single Color Substitution Effect
- Multiple Color Substitution Effect
- Swap Colors Effect
- Invert Color Effect
- Brightness, Contrast, Hue, or Saturation Effect
- Image Resolution Effect
- Image Scaling Effect
- Caption Effect
- Border Effect
- Fade, Torn, Saw, Sharktooth, Beveled, and Wave Edge Effects
- Watermark Effect
- Trim Effect

Halftone, Monochrome, or Grayscale Effect

Use the Color Depth color conversion Effect to change the capture to halftone, monochrome, or grayscale during the capture process. The following graphic shows a sample of each Effect.

1. Original capture
2. Monochrome
3. Halftone
4. Grayscale
5. Custom
Setup Instructions
1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Color Depth. From the flyout menu, select the desired option. Or, select Custom Color Depth to create your own Effect using the available settings. Click OK.
4. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Color Depth Effect, select Effects down arrow > Color Depth > None.

For additional effects, see Add an Effect during Image Capture.

Single Color Substitution Effect
Use the Color Substitution Effect to replace one color with a different color during the capture process.

Setup Instructions
1. In Snagit, select Image capture mode.
2. Select the Input and Output.
4. Use the Old Color tool or the adjacent Color swatch to select the color to remove. (In example above, green.)
5. Use the **New Color** tool or the adjacent **Color** swatch to select the color to replace the old color in the capture. (In example above, black.)

6. In **Color accuracy**, specify the range of colors close to the Old color to include in the substitution. Select the default value of 100% to use only the exact color identified. Select a lower value to increase the range of colors for the color substitution.

7. Click **Close**.

8. Click the **Capture** button or press the **capture hotkey**. The capture is sent to the selected Output.

   To disable the Color Substitution effect, select Effects down arrow > **Color Substitution** > None.

For additional effects, see Add an Effect during Image Capture.

---

**Multiple Color Substitution Effect**

Use the Color Substitution Effect to replace more than one color during the capture process.

---

**Setup Instructions**

1. In Snagit, select Image capture **mode**.
2. Select the Input and Output.
3. Select Effects down arrow > **Color Substitution** > Color Substitution. The Color Substitution task pane appears.
4. Use the **Old Color** tool or the adjacent **Color** swatch to select the color to remove from the capture. (In example above, white.)
5. Use the **New Color** tool or the adjacent **Color** swatch to select the color to replace the old color in the capture. (In example above, green.)
6. Click **Add** to add another color to change. Repeat steps 4 and 5 for every color to change.
7. In **Color accuracy**, specify the range of colors close to the Old color to include in the substitution. Select the default value of 100% to use only the exact color identified. Select a lower value to increase the range of colors for the color substitution. (In example above, 77% because the image included white that had been anti-aliased.)
8. Click **Close**.
9. Click the **Capture** button or press the **capture hotkey**. The capture is sent to the selected Output.

   To disable the Color Substitution Effect, select Effects down arrow > **Color Substitution** > None.

For additional effects, see Add an Effect during Image Capture.
Swap Colors Effect

Use the Color Substitution Effect to swap two colors with each other during the capture process.

You must select both the old and new colors from within the image. In this example, everything green was swapped with red.

![](image)

3. Select
2. Select the desired Input and Output.
5. Use the
4. Use the
1. In Snagit, select Image capture mode.
2. Select the desired Input and Output.
4. Use the Old Color tool or the adjacent Color swatch to select the color to remove in the capture.
5. Use the New Color tool or the adjacent Color swatch to select the color to replace the old color in the capture.
6. In Color accuracy, specify the range of colors close to the Old color to include in the substitution. Select the default value of 100% to use only the exact color identified. Select a lower value to increase the range of colors for the color substitution. (In example above, 77% because the image included white was anti-aliased.)
7. Enable the Swap colors option.
8. When the desired Effect is achieved, click Close.
9. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Color Substitution effect, select Effects down arrow > Color Substitution > None.

For additional effects, see Add an Effect during Image Capture.

Invert Color Effect

Use the Invert Colors Effect to invert RGB color values during the capture process. There are no custom options for this Effect. The following graphic shows a sample invert color Effect.

1. Original capture
2. Invert Colors
Setup Instructions

1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Color Substitution > Invert Colors.
4. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Invert Color effect, select Effects down arrow > Color Depth > None.

For additional effects, see Add an Effect during Image Capture.

Brightness, Contrast, Hue, or Saturation Effect

Use the Color Correction Effect to change the capture’s brightness, contrast, hue, saturation, and gamma properties during the capture process. The following graphic shows a sample:

1. Original capture
2. Brightness
3. Contrast: Change the contrast between the light and dark colors.
4. Hue: Change is similar to rotating a color wheel to select a different mixture of colors.
5. Saturation: The quantity of a color in pixels, from gray at the lowest saturation to rich color in the highest.
6. Gamma: Adjust the intensity of colors by changing the gamma constant used to map the intensity values. Gamma correction changes brightness using a logarithmic scale for visual perception. Gamma is a constant used to calculate the progression. For most CRTs, the gamma constant is in the range of 2.2 to 2.5.
Setup Instructions
1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Color Correction.
4. Create your own Effect using the available settings. Click OK.
5. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Color Correction effect, select Effects down arrow > Color Correction. Set all options to zero (with the exception of the Gamma option which should be set to 1.0). Click OK.

For additional effects, see Add an Effect during Image Capture.

Image Resolution Effect
Use the Image Resolution Effect to set an image resolution in dots per inch or allow Snagit to configure the DPI automatically using the default setting. For most captures, the default setting of 96 DPI is sufficient.

The Image Resolution can control how other applications display and print Snagit captured images. Adjusting the image resolution does not affect the way Snagit displays or prints the image.

Setup Instructions
1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Image Resolution.
4. By default, the Auto configure option is enabled. To enter a custom DPI setting, remove the check mark and enter the desired DPI in the Resolution field. Click OK.
5. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

For additional effects, see Add an Effect during Image Capture.
Image Scaling Effect

Use the Image Scaling Effect to scale your image during the capture process to a specific size using preset or custom settings.

Setup Instructions
1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Image Scaling. A flyout menu appears. Select one of the preset options (continue with step 5). Or, select Resize Image to set a custom size. The Resize Image task pane appears.
4. Enable Keep Aspect Ratio to keep the image aspect ratio fixed while changing the width or height. Click OK.
5. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To give the edges of the capture a “smooth” appearance, select Effects down arrow > Image Scaling > Smooth Scaling.
To disable an Image Scaling effect, select Effects down arrow > Image Scaling > None.

For additional effects, see Add an Effect during Image Capture.

Caption Effect

Use the Caption Effect to add text, formatted to your specifications, during the capture process. Include a time/date stamp, system-related data, a title or free text. Use the custom settings to change the font, font, size and color, position of the text, and more. The following graphic shows a sample.

Setup Instructions
1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Caption.
4. Create your own Effect using the available settings. Click OK.
5. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.
To disable a Caption effect, select Effects down arrow > Caption. Within the Caption task page, remove the text from the Text field. Click OK.

For additional effects, see Add an Effect during Image Capture.

Border Effect

Use the Border Effect to add a custom border around the image during the capture process. Customize with a 3D look, shadow, color, and more. The following graphic shows a sample.

Setup Instructions

1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Border.
4. Click the Enable border option.
5. Create your own Effect using the available settings. Click OK.
6. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To disable a Border effect, select Effects down arrow > Border. Disable the Enable border option. Click OK.

For additional effects, see Add an Effect during Image Capture.

Fade, Torn, Saw, Sharktooth, Beveled, and Wave Edge Effects

Use an Edge Effect to add a professional, finished look to your image during the capture process. The Edge Effects include drop shadow, torn, faded, wave, saw, shark tooth and beveled edge.

Customize the Effect by adjusting the:

- Size and location of the Effect.
- Shadow size, location and color.
- Outline and defining its size and color.
The following graphic shows a:

1. **Torn Edge**
2. **Wave Edge**
3. **Saw Edge**
4. **Sharktooth Edge**
5. **Fade Edge**
6. **Beveled Edge**

**Setup Instructions**

1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > **Edge Effects**. Select an Effect from the flyout menu.
4. Create your own Effect using the available settings. Click **OK**.
5. Click the **Capture** button or press the **capture hotkey**. The capture is sent to the selected Output.

To disable an Edge effect, select **Effects** down arrow > **Edge Effects** > **None**.

For additional effects, see [Add an Effect during Image Capture](#).

**Watermark Effect**

Use the Watermark Effect to add a graphic file to the image during the capture process. Add logos, titles, signatures, banner ads and more. You can also customize the image file with emboss, transparent, and more. Experiment to discover the variety of creative ways you can use the Watermark Effect.
Setup Instructions

1. In Snagit, select Image capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Watermark.
4. Browse to select a graphic file.
5. Click Advanced settings to customize the Effect using the available settings. Click OK.
6. The capture is sent to the selected Output.

To disable a Watermark effect, select Effects down arrow > Watermark. Disable the Enable watermark option. Click OK.

For additional effects, see Add an Effect during Image Capture.

Trim Effect

Use the Trim Effect to cut the outside borders the image during the capture process. Trim the top, bottom, and sides of your capture.

Set up a custom trim Effect or select Automatic trimming which allows Snagit to determine the best trim based on the amount solid color around the edges of your capture.

The following graphic shows the Automatic trim option:
Setup Instructions

1. In Snagit, select Image capture **mode**.
2. Select the Input and Output.
3. Select **Effects** down arrow > **Trim**.
4. Select Automatic or customize the Effect using the available settings. Click **OK**.
5. Click the **Capture** button or press the **capture hotkey**. The capture is sent to the selected Output.

To disable a Trim effect, select **Effects** down arrow > **Trim**. Click the **None** option. Click **OK**.

For additional effects, see **Add an Effect during Image Capture**.

Text Capture

Text **mode** provides a solution for anyone writing down text from the screen or a dialog box. Text captures include only the text on the screen, not graphics. Text capture includes the following features:

- Capture text from screens that do not allow copy and paste in Windows.
- Send Output to a variety of destinations.
Annotate and timestamp the captured text.
- Collect captured text in one file to keep a running log of captured passages. Use the text as notes from a Web browser or email, or to capture a series of error messages from a program to send to technical support.
- Customize the text Output using the **Output Properties**.

For additional capture options, see:
- Text Longer than a Browser Window
- Text from a Dialog Box
- Text in a Scrolling Region Longer Than Window
- Text from an Object on the Screen
- Text from a DOS Application
- Add a Caption Effect to a Text Capture
- Set Up Folders and File Naming Conventions for Text Capture

### Text Longer than a Browser Window

![Screen capture](image)

**Setup Instructions**

1. In Snagit, select **Text capture mode**.
2. For the **Input**, select **Scrolling option > Auto Scroll Window**.
3. Select **Input down arrow > Properties > Scrolling tab > Enable: Scroll from top of document and Scroll direction: Vertical**
4. Select the **Output**.
5. Select **Effects > Layout** to remove blank lines or columns.
6. Click the browser window to capture.
7. Click the **Capture** button or press the **capture hotkey**.
8. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. Snagit pauses momentarily to configure the capture.
9. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.
Text from a Dialog Box

Setup Instructions
1. In Snagit, select Text capture mode.
2. For the Input, select Scrolling option > Window.
3. Select the Output.
4. Select Effects > Layout to remove blank lines or columns.
5. Click the dialog box to capture.
6. Click the Capture button or press the capture hotkey.
7. A red rectangle appears. Move the rectangle to choose a browser window. Click to complete the capture. The capture is sent to the selected Output.

For additional capture options, see Text Capture.
Setup Instructions

1. In Snagit, select Text capture mode.
2. For the Input, select Scrolling option > Custom Scroll.
3. Select the Output.
4. Select Effects > Layout to remove blank lines or columns. Click the browser window to give it focus.
5. Click the Capture button or press the capture hotkey.
6. Drag the cursor over the area to capture. A red rectangle appears.
7. Click the down arrow on the window’s vertical scrollbar.
8. Snagit pauses momentarily to configure the capture. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Text Capture.

Text from an Object on the Screen

Use Object to capture data for objects on the screen. Select what Object data to capture for Object Input while using the Text capture mode.

Setup Instructions

1. In Snagit, select Text capture mode.
2. For the Input, select Object.
3. Select Input > Properties > Layout tab to define the object data to capture. Click OK.
4. Select the Output.
5. Select Effects > Layout to remove blank lines or columns.
6. Click the Capture button or press the capture hotkey.
7. Move the cursor over the area to capture. A red rectangle appears.
8. Click the mouse to complete the capture. The capture is sent to the selected Output.

For additional capture options, see Text Capture.

Text from a DOS Application

Capture the contents of a full screen MS-DOS session window. Snagit automatically inverts the colors of the capture.

![Image of MS-DOS session window with Snagit highlighting.

You must press the <Print Screen> key to capture the DOS application.

Setup Instructions

1. In Snagit, select Text capture mode.
2. For the Input, select Advanced > Full-screen DOS. This will automate two Snagit parameters:
   - The Clipboard Chain option is turned to “on” allowing Snagit to capture when you use the capture hotkey.
   - The Input is set to Clipboard.
3. Select the Output.
4. Select Effects > Layout to remove blank lines or columns.
5. Open MS-DOS to the screen to capture. Click <ALT + ENTER> to change between windowed MS-DOS mode and full-screen MS-DOS.
6. Press the <Print Screen> key. The capture is sent to the selected Output.

For additional capture options, see Text Capture.

Add a Caption Effect to a Text Capture

Use the Text Caption Effect to add a caption during the capture process. Captions can include a time/date stamp, system-related data, a title or free text within your capture. You can customize the font, color, and placement of captions.

Setup Instructions

1. In Snagit, select Text capture mode.
2. Select the Input and Output.
3. Select Effects > Layout to remove blank lines or columns.
4. Select Effects down arrow > Caption.
5. Check the Enable Caption option.
6. Create your own Effect using the available settings. Click OK.
7. Click the Capture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Caption effect, select Effects down arrow > Caption. Uncheck the Enable Caption option. Click OK.

For additional capture options, see Text Capture.

## Set Up Folders and File Naming Conventions for Text Capture

Snagit, Text capture mode > Output down arrow > Properties > Text File tab

Use the Text File tab options to customize the file name, file format, caption, and location options for text captures.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TXT - Text File</td>
<td>Default option for a text capture.</td>
</tr>
<tr>
<td>Annotate captures</td>
<td>Add a caption to the text capture Output.</td>
</tr>
<tr>
<td>Caption prefix</td>
<td>Enter the text to appear before each text caption.</td>
</tr>
<tr>
<td>Append to file</td>
<td>Add each text capture to a single file.</td>
</tr>
<tr>
<td>Ask for file name</td>
<td>Enter a file name before saving the capture Output.</td>
</tr>
<tr>
<td>Fixed file name</td>
<td>Assign the same file name assigned to each text capture. This is useful for continually and automatically updating the same Output file.</td>
</tr>
<tr>
<td>Name</td>
<td>If you use the Fixed File Name option, type the file name for the text Output file in this field.</td>
</tr>
<tr>
<td>Automatic file name</td>
<td>Automatically give your capture a file name and location. To change the default auto name, then select the Options button.</td>
</tr>
<tr>
<td>Output folder</td>
<td>Select a location for your captures.</td>
</tr>
</tbody>
</table>

## Video Capture

Use Video capture mode to create a video recording of your screen. Snagit records on-screen activity on your Windows desktop. Capture all your mouse movements and application action then, save the video as an AVI file. You can also use Snagit to create time-lapse video of desktop activity over a period of time.

The maximum size of an AVI file produced by Snagit is 2 GB. If you pass this size limit, the entire capture is lost.

Use the following tips to limit the AVI file size:

- Limit the size of the program window captured. Do not add unnecessary content (size or length).
  
 💡 Use Snagit Region Input selection to select a smaller area to capture then "pan" across the screen while capturing, thereby making a much smaller video file.

- Limit the video frames capture speed.

- Limit the length of the video capture sequence. Snagit captures video sequences in real-time seconds and minutes. The shorter your sequence, the smaller the AVI files.

- Change compression. By default, Snagit selects the best compression to use for your capture and system. Experimenting with the settings is also possible.

For additional tips, see Video Capture Tips.
Record Your First Video Capture

1. In Snagit, select Video capture mode.
2. Select the Output.
3. Click the Capture button or press the capture hotkey.
4. A red rectangle appears. Use the rectangle to choose a window to capture or drag the mouse to select a region. The Video Capture dialog box appears.
5. Click Start to begin recording.
6. Press <CTRL+Shift+P> to end recording. The video renders for a moment. After rendering, the capture is sent to the selected Output.

For more information, see:
- Record a Video with a Caption Effect
- Record a Video in Time-Lapse Capture Mode
- Record a Video and Upload to the Web via FTP
- Video Capture Tips

Record a Video with a Caption Effect

Use the Caption Effect to add text, formatted to your specifications, during the capture process. Include a time/date stamp, system-related data, a title or free text. Use the custom settings to change the font, font, size and color, position of the text, and more.

Setup Instructions

1. In Snagit, select Video capture mode.
2. Select the Input and Output.
3. Select Effects down arrow > Caption.
4. Enable the Enable Caption option.
5. Create your own Effect using the available settings. Click the Options button in the Caption group box to customize the font and caption location. Click OK. Click OK to exit the Video Caption dialog box.
6. Click the Capture button or press the capture hotkey.
7. A red rectangle appears. Use the rectangle to choose a window to capture or drag the mouse to select a region. The Video Capture dialog box appears.
8. Click Start to begin recording.
9. Press <CTRL+Shift+P> to end recording. The video renders for a moment. After rendering, the capture is sent to the selected Output.

To disable the Caption effect, select Effects down arrow > Caption. Within the Caption task page, disable the Enable Caption option. Click OK.

For additional capture options, see Video Capture. For additional tips, see Video Capture Tips.

Record a Video in Time-Lapse Capture Mode

Use Time-lapse capture mode to capture at one frame rate and playback at a slower/faster rate. Set the timing to slow or very slow frame rates for setting up a monitoring application or capturing program activities that requires lengthy processing times.

If the Time-lapse capture mode is on, the audio recording and camera recording features are disabled.

Setup Instructions

1. In Snagit, select Video capture mode.
2. Select the Input and Output.
3. Select **Input** down arrow > **Properties** > **Video tab** > Enable **Time-lapse capture** option.
4. Click the **Time-lapse Setup** button. The **Time-lapse capture Setup** dialog appears. Enter the desired **Capture rate**. Click **OK**. Click **OK** to exit the **Video tab**.
5. Click the **Capture** button or press the **capture hotkey**.
6. A red rectangle appears. Use the rectangle to choose a window to capture or drag the mouse to select a region. The **Video Capture** dialog box appears.
7. Click **Start** to begin recording.
8. Press **<CTRL>Shift+P** to end recording. The video renders for a moment. After rendering, the capture is sent to the selected Output.

To disable the Time-lapse Effect, select **Input** down arrow > **Properties** > **Video tab** > Enable **Auto configuration** option. Click **OK**.

For additional capture options, see [Video Capture](#). See also Video Capture Tips.

### Record a Video and Upload to the Web via FTP

Use the FTP options to send the video directly to a location on the Web. When using FTP Output, you must first configure the properties on the **FTP tab**.

**Setup Instructions**

1. In Snagit, select **Video capture mode**.
2. Select the Input.
3. Select **Output > FTP**.
4. Select **Output** down arrow > **Properties > FTP tab**.
5. Enter the correct **FTP information**, Click **OK**.
6. Click the **Capture** button or press the **capture hotkey**.
7. A red rectangle appears. Use the rectangle to choose a window to capture or drag the mouse to select a region. The **Video Capture** dialog box appears.
8. Click **Start** to begin recording.
9. Press **<CTRL>Shift+P** to end recording. The video renders for a moment. After rendering, the capture is sent to the selected Output.

**FTP Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FTP Server</td>
<td>Specify the IP Address or DNS Name of the target FTP server.</td>
</tr>
<tr>
<td>Port</td>
<td>Specify the port on the server used for FTP services. This is usually port 21, the default.</td>
</tr>
<tr>
<td>Remote path</td>
<td>Type the directory path on the target server to store the captured files.</td>
</tr>
<tr>
<td>Use passive FTP</td>
<td>Select to connect with the FTP server in passive mode.</td>
</tr>
<tr>
<td>Show progress</td>
<td>Display a progress bar.</td>
</tr>
<tr>
<td>Fixed file name</td>
<td>Send a file at regular times to the server that always overwrites an existing file.</td>
</tr>
<tr>
<td>Automatic file name</td>
<td>Name files automatically with a sequential number included. For example, if you specify a sequence limit of 9, files are written with the prefix from the <strong>File Name</strong> or <strong>Prefix</strong> box, then a numeral string that writes nine files before overwriting the first one.</td>
</tr>
<tr>
<td>Use temp/rename replacement method</td>
<td>Send your screen capture to the server with a temporary file name then renames the temporary file to the name specified in the <strong>File Name</strong> or <strong>Prefix</strong> box.</td>
</tr>
<tr>
<td>Server authentication</td>
<td>Enter the <strong>User Name</strong> and <strong>Password</strong> if authentication is required.</td>
</tr>
<tr>
<td>User name</td>
<td>Type in the correct <strong>User Name</strong> for Server authentication.</td>
</tr>
<tr>
<td>Password</td>
<td>Type in the correct <strong>Password</strong> for Server authentication.</td>
</tr>
<tr>
<td>Use proxy server</td>
<td>Enter the <strong>Proxy Server and Port</strong>. (A proxy server has a different IP or DNS name, such as proxy.companyname.com:8080.)</td>
</tr>
</tbody>
</table>
Proxy server and port Enter the Proxy Server/Port in this field.

For additional capture options, see Video Capture. For additional tips, see Video Capture Tips.

Video Capture Tips

► If you are recording more than one video, decide on a standard set of Snagit options for your organization. For example, will your videos highlight the cursor? Should your videos all be the same size? Will you record with a caption or system stamp?
► Practice, practice, practice. Overall, how much and how often you practice will be the key to creating professional videos.
► Snagit records anything on your screen. Clean up your browser and desktop by closing or removing all nonessential applications, browser toolbars, and desktop icons. Use a plain background on your desktop is better than a busy wallpaper image.
► Practice using the mouse around the screen in a slow, fluid motion.

Video Scripting and Narration Tips

► For lengthy or involved sequences of action, write a script before recording.
► Avoid narration filler by using words such as “umm” or “ahh.” Speak slowly and enunciate properly.
► Include an overview of the recording in the first line or two of the script.
► To eliminate the sound of paper shuffling, tape the script pages together and hang them near the monitor so they are easy to read. Print the script in large type to make it easy to read while recording.

Audio Tips

► Generally, USB microphones provide a better sound than other microphones (minus the high-end equipment) since you do not have to rely on your computer’s sound card. USB microphones use less computer resources, and record far better audio than an analog mic connected to your computer’s audio card.
► Experiment with different volume levels and placement settings allowing different distances from the microphone to select the right one.
► Record in a quiet location.

Capture What You Can Print

Use Printer Capture to capture and manipulate the print Output from any application as a digital image. You can create an image file of what the printed material would look like if you had printed it on a printer. Snagit does not need to be running when you select the Snagit Printer from within an application; it starts automatically and begins the capture using the Printer Capture settings.

With Snagit Printer Capture, you can:

► Print anywhere without being connected to a printer. Transfer or email the capture to a system with a printer.
► Convert any file format that can be printed into standard graphic file formats or electronic documents. This eliminates the need to scan paper Output to create electronic documents.
► Add graphic file format export to any application that can print.
► Share documents without special software to view them.
► Annotate Output, add a watermark, or include a border or frame.

Print using Snagit Printer Capture

1. From within an application, select File > Print (or the equivalent in that application).
2. From the list of printers, select Snagit 9.
3. Click the Properties button to setup any special print properties such as layout and paper.
4. In the Print dialog box, click OK to complete the capture.
For more information, see:
- Customize your Printer Capture
- Create a Snagit Printer Capture Profile
- Capture and View a Multiple Page Document with Printer Capture
- Capture and Save Multiple Page Documents as Individual Image Files

**Customize your Printer Capture**

You can set up a printer capture to include an Output, Effect, and the destination folder for your captures prior to capturing in an application.

1. Within Snagit in the Related Tasks pane, click Setup Snagit printer.

2. The Snagit Printer Capture Settings dialog box appears. Click the Properties button to setup special print properties such as layout and paper.
3. Click the Output down arrow to select an Output. Use the Output Properties button to customize the Output.
4. Click the Effects down arrow to add a special Effect to the capture. Depending on the Effect, you may see a task pane where you customize the Effect.
5. Click OK. The settings will be used next time you use Printer Capture from within a host application.

Set up a **Printer Capture profile** to create and save several different Snagit printers.

For additional capture options, see Capture What You Can Print.

**Create a Snagit Printer Capture Profile**

You can create several different Printer Capture profiles to use during a printer capture. You can customize the Output, filters, layout, and more and save the configuration with a name that you specify.

1. In Snagit, select Tools > Snagit Printer Capture Settings > Input Properties button. The Input Properties dialog box displays.
2. In Printers tab, click the Add a Snagit Printer button.
3. In the Printer Name dialog box, enter the name for this printer. To help you remember what settings are enabled for each printer, the name should correspond to the settings that you will select. For example, Send Email with a Border or Capture Preview window with Drop Shadow. Click OK. A confirmation dialog box appears. Click OK.
4. Select the Properties button. The Document Properties dialog box display. Select layout and paper/quality options. Click OK.
5. Your new printer appears within the dropdown list box in the Input Properties dialog box. Click OK to return to the Snagit Printer Capture Settings dialog box.
6. Click the Output down arrow to select an Output. Use the Output Properties button to customize the Output.
7. Click the Effects down arrow to add a special Effect to the capture. Depending on the Effect, you may see a task pane where you customize the Effect.
8. After the options are selected, in the Snagit Printer Capture Settings dialog box, click OK.

For additional capture options, see Capture What You Can Print.
To use a Printer Capture profile

1. From within the host application, select File > Print (or the equivalent in that application).
2. From the list of printers, select the printer that you just created.
3. Click the Properties button to setup special print properties such as layout and paper.
4. In the Print dialog box, click OK to complete the capture.

To change the settings for a Snagit Printer profiles repeat the process given above but select the printer to change within the Snagit Printers tab.

Capture and View a Multiple Page Document with Printer Capture

Save a Printer Capture as a multipage file to include all of the pages of the capture within one image file. If you do not save the Printer Capture using the multipage file format, each page of the capture is saved as an individual image file.

With the multipage file format, when the capture is complete, it displays in the Editor window where you can use the Multipage viewing tools to page through the capture pages.

Multipage file capability is only available when you set your Printer Capture Output setting to File and specify PDF or TIF format in the Output Properties dialog box.

If you have taken a Printer Capture using the configuration for multipage file Output but select to complete your capture in Editor using the Save As option within Editor instead of clicking on the Finish Profile button in the Send tab only the current image will be saved as an image file.

1. In Snagit, select Tools > Snagit Printer Capture Settings > Output > File.
2. Select Output Properties button > Image File tab > File Format > PDF or TIF. Click OK to save changes.
3. Within the Snagit Printer Capture Settings dialog box, click OK.
4. Select Snagit 9 printer as the current printer. Print the desired number of pages within an application.
   The capture displays in Editor.
5. Click Finish Profile to complete the capture.
6. The Save As dialog box displays. Select the location to save this capture to and enter the file a name. Keep the PDF or TIF file format.

To edit the file, use Adobe Acrobat to open the PDF or Snagit Editor to open the TIF file.

For additional capture options, see Capture What You Can Print.

Capture and Save Multiple Page Documents as Individual Image Files

From within a host application, you can use Printer Capture to capture multiple pages at one time and save each page as an individual image file.

Multipage file capability is only available when you set your Printer Capture Output setting to File and do not specify PDF, SNAG, or TIF format in the Output Properties dialog box.

1. In Snagit, select Tools > Snagit Printer Capture Settings > Output > File.
2. Select Output Properties button > Image File tab > File format > any file format except PDF or TIF. Click OK.
3. In Snagit Printer Capture Settings dialog box, click OK.
4. Select the Snagit 9 printer as the current printer. Print the desired number of pages within the host application.
   The capture displays in Editor.
5. Click Finish Profile to complete the capture.
6. The Save Multiple Images dialog box displays. Select the following options:
   - Select an Output Folder for your captures.
Enter a **Prefix** in the filename for the captures
Enter a number in the filename for each of the captures in this series that is going to be saved. This option is used in conjunction with the prefix option. By default, the number of images to save appears.
Specify the file format for image captures.
Select **Options** to access customization options for this particular file format.

7. Click **OK** to complete the capture.

For additional capture options, see [Capture What You Can Print](#).

**Web Capture**

Web capture captures images or other kinds of files from a Web site. Enter the Web site address and select the Web page link depth (the number of links away from the first Web page) to include in the search.

With Web capture you can:

- Specify public Web site URL to capture all images used on the site.
- Capture image files, for example GIF, JPG, and PNG.
- Capture audio files, for example MP3, WAV, WMA.
- Capture video files, for example AVI, MPG, WMV.
- Capture other files from Microsoft Word, PowerPoint, and Excel.
- Preview the images from the Web site, then include or exclude them from the final scan.
- Direct the files to a folder on your PC so they can be browsed and viewed using Snagit Editor’s Library.

This **mode** does not capture Web pages. Use the **Web page capture profile**.

### Setup Instructions

1. In Snagit, select **Web** capture **mode**.
2. For the Input, select Prompt for Address.
3. For the **Effects**, select **Properties**.
   - In the **General** tab, select the number in the Link search depth field. Also enter domains to ignore.
   - In the **Images** tab, select the type of image files to capture and set size restrictions.
   - In the **Audio** tab, select the type of audio files (if any) to capture and set size restrictions.
   - In the **Video** tab, select the type of video files (if any) to capture and set size restrictions.
   - In the **Custom** tab, enter the extensions of all other type of files (if any) to capture and set size restrictions.
4. Click **OK**.
5. Click the **Capture** button or press the **capture hotkey**. Enter the web address at the prompt and click **OK**. As Snagit captures, the **Web Capture Progress** dialog box displays.
6. When the capture is complete, the **Select Output Folder** dialog box appears. Browse and select the folder to store your capture in. Click **OK**. The captures display with Snagit Editor’s Library view.

For more information, see:

- Web Capture Folder and File Naming Conventions
- Web Capture Preferences
- Web Capture Proxy Settings

**Web Capture Folder and File Naming Conventions**

Snagit > Web capture mode > Output > Properties > File tab.

Use the **File** tab to configure the location, folder options, and naming options for files containing Web capture Output.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Ask for folder name</td>
<td>Enter a new folder name after each capture.</td>
</tr>
<tr>
<td>Fixed folder name</td>
<td>Use the same folder name for each new capture.</td>
</tr>
<tr>
<td>Create a subfolder for each capture</td>
<td>Add each new capture in a subfolder within the designated Output Folder.</td>
</tr>
<tr>
<td>Use a single folder to store all images</td>
<td>All of the capture images to be stored within the same folder.</td>
</tr>
<tr>
<td>Create a hierarchy of folders to store images</td>
<td>Create folders to match the structure of the Web sites captured.</td>
</tr>
<tr>
<td>Rename files automatically</td>
<td>Automatically rename captured files with the same name.</td>
</tr>
<tr>
<td>Overwrite files</td>
<td>Always overwrite a file that already exists in the capture folder.</td>
</tr>
</tbody>
</table>

For additional capture options, see [Web Capture](#).

## Web Capture Preferences

Snagit > Web capture mode > Input > Properties > Web Capture Preferences tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Work offline</td>
<td>Only scans files stored on your computer in the Internet cache (see Windows Control Panel &gt; Internet Options &gt; Temporary Internet Files).</td>
</tr>
<tr>
<td>HTTP Request Timeout (seconds)</td>
<td>Set the number of seconds Snagit waits until the host you are scanning answers. The default setting is 60 seconds.</td>
</tr>
<tr>
<td>Primary capture method (requires IE 5.5 or later)</td>
<td>Capture all Web content. If you use Internet Explorer 5.5 or later, this option is enabled by default.</td>
</tr>
<tr>
<td>Disable scripting (blocks pop-ups)</td>
<td>Block pop-ups on the Web pages.</td>
</tr>
<tr>
<td>Secondary capture method</td>
<td>If you do not have Internet Explorer 5.5 or later, this option is enabled by default. Enabling this option enables the Allow Web site cookies option and the Proxy Settings button. When using this option, there may be some Web content that you cannot capture, especially true when capturing from a site using frames. As an alternate option, enable the Primary capture method option and redo your capture.</td>
</tr>
<tr>
<td>Allow Web site cookies</td>
<td>Permit cookies to store on your computer. This option may be necessary to scan some Web sites.</td>
</tr>
<tr>
<td>Proxy Settings</td>
<td>Open the Proxy Settings dialog box. Continue with Web Capture Proxy Settings</td>
</tr>
</tbody>
</table>

For additional capture options, see [Web Capture](#).

## Web Capture Proxy Settings

Web mode > Input Properties > Web Preferences tab > Secondary capture method > Proxy Settings button

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Web Browser’s Proxy Settings</td>
<td>This default option works in most cases. This setting reads your Web browser’s proxy settings and uses them for Web capture. It is designed to eliminate the need to configure your connection settings manually in Snagit.</td>
</tr>
<tr>
<td>Direct Connection (No Proxy)</td>
<td>Select to use a direct connection (No Proxy).</td>
</tr>
<tr>
<td>Manually Configure Proxy Settings</td>
<td>Select if there is a proxy in your Web connection and you need to specify a different one. You may need to reconfigure proxy settings if your network proxy information changed since your browser was installed.</td>
</tr>
</tbody>
</table>
For manual configuration, type an IP address for your proxy host. If you do not have this information, contact your system administrator for help.

For manual configuration, type a port number. The default proxy port is 80, but your system can use another.

Select this option if a username and password are needed to make outside connections. Enter the Username and Password.

For additional capture options, see [Web Capture](#).

### Snagit Profiles: A Faster, More Efficient Way to Capture

If you had a previous version of Snagit installed on your computer, profiles are automatically imported into Snagit during installation.

Capturing with Snagit can be as simple as clicking the Capture button. But, the real power behind Snagit lies with its unique and systematic method of creating not just any capture – but the right capture!

When you save a Capture Mode, Input, Effect, and Output combination, this is called a Profile. Profiles make the capture process quicker and more efficient.

![Snagit Profiles Diagram](#)

**Built-In Profiles**

Snagit includes several built-in or preconfigured profiles to help you begin capturing quickly. Find the profiles in the center of the Snagit screen.

The quickest way to capture when you are just learning to use Snagit is to select a profile and click the **Capture** button.

- Built-in profiles have no Output set and **Preview in Editor** is enabled. In Editor, add annotations and select an Output. To complete the capture, click **Finish** in Editor’s **Send** tab.
- Edit or export preconfigured profiles.
- Use a preconfigured profile as the basis for a new profile.

**Capture Modes**
A **Mode** is the type of capture you want to take. To change the mode, click on the blue button next to the **Capture** button.

**Image Capture** to capture an image of anything your screen. Send the image to one or more Outputs including a graphic file, the printer, email, Snagit Editor or even a Web server.

**Text Capture** to capture the text you see on the screen as editable ASCII text. You can save the text in tab delimited format to import into spreadsheets or database applications.

**Video Capture** to record onscreen activity on your Windows desktop. Capture mouse movements and application action, then save the video as an AVI file. You can also use Snagit to create time-lapse video of desktop activity over a period of time.

**Web Capture** to capture all the images from a Web site as graphic files. Just enter a Web site address and select the Web page link depth, which is the number of levels of directories from the root Web address to include in the capture.

**Printer Capture** to capture anything you would send to a printer and send it to an image file instead. Print to the Snagit virtual printer **from within any Windows application**. Within Snagit, select **Tools > Snagit Printer Capture Settings** to configure the Printer Capture settings.

**Input**

**Input** tells Snagit what to capture on the screen.

The capture Mode and the Input define exactly what to capture. Think of the Mode as the general capture category and the Input as the more specific category. Each mode has its own particular Input options.

For example, if Image Capture is the Mode, you can select Screen as the Input. This means that Snagit captures the entire PC screen as an image.

Or, if you select Image Capture as the Mode and Window as the Input, you get to select the single window on your screen that you want to capture. Each capture mode has its own set of Input options and associated Properties.

**Effects**

**Effects** tell Snagit how to customize the capture.

Snagit **Effects** include Captions, **Borders**, **Edge Effects**, Watermarks, and more. Additionally, you can convert and substitute colors, change image scale and resolution, and trim images. Select **Effects** to automatically apply to your capture.

**Output**

**Output** tells Snagit where to send the capture.
Select File to save your capture as one of twenty eight file formats, or select Email to send your capture as an attachment or in the body of an email message.

Snagit Outputs allow you to send your capture directly to your blog, or to a Microsoft application such as Word or PowerPoint.

Overall, there are more than twenty ways to share your capture.

For more information, see:
- Profile Context Sensitive Menu Options
- Create a New Profile Based on an Existing Profile
- Create a New Profile with the Profile Wizard
- Profile Hotkeys
- Organize and Sort Profiles

### Profile Context Sensitive Menu Options

Right-click on a profile or group of profiles to open the context menu.

The options apply to the profile or profile group that you right-clicked on – not the profile or profile group currently selected within the Profiles pane.

For more information, see:
- Snagit Profiles: A Faster, More Efficient Way to Capture
- Create a New Profile with the Profile Wizard
- Create a New Profile Based on an Existing Profile
- Profile Hotkeys

### Create a New Profile Based on an Existing Profile

Save new settings as an updated profile, as a new profile, or use the profile settings once and do not save them.

When you change profile settings, the profile selected in the Profiles pane has a yellow box around it and an asterisk next to the profile name to indicate you have modified a profile.
The following instructions provide a general method for changing your settings followed in parenthesis by a specific example. Substitute any profile and select your desired profile settings.

- **Select a Profile close to what you need.**
  (In the **Profiles** pane, click the **Window** profile.)

- **If necessary, change the Output.**
  (In the **Profile settings** pane, select **Output > Email** from the dropdown list.)

- **Include an Effect to add a special Effect, specific size, color, or resolution requirement.**
  (In the **Profile settings** pane, select **Effects > Edge Effect > Drop Shadow Edge** from the dropdown menu.)

- **Customize the Edge Effect in the Edge Effect task page.**
  (In the **Drop Shadow Edge** task page, set the **Shadow Depth** to **40**.)

- **Click the Capture button to take the capture.**
  (Move the rectangle around the screen to highlight a window. Click with the mouse to capture. The capture displays within the **Capture Preview** window.)

### Save Profile Options

- To save the settings as the current profile’s new defaults, click the **Save Profile’s Current Settings** button at the top right of the Snagit screen.

- To save the settings as a new profile, click the **Save As New Profile** button at the top right of the Snagit screen.

For more information, see:

- Snagit Profiles: A Faster, More Efficient Way to Capture
- Create a New Profile with the Profile Wizard
- Profile Hotkeys
- Organize and Sort Profiles
- Profile Context Sensitive Menu Options

### Create a New Profile with the Profile Wizard

Use the **Add New Profile Wizard** to create a new profile rather than modifying and saving an existing capture profile. To access the **Add New Profile Wizard**, click the **Add New Profile Wizard** button in Snagit.

### Profile Wizard Instructions

Follow the instructions on each dialog box, and read the **Description** fields for additional information as you hover over each option.
For more information, see:
- Snagit Profiles: A Faster, More Efficient Way to Capture
- Create a New Profile Based on an Existing Profile
- Profile Hotkeys
- Organize and Sort Profiles

**Profile Hotkeys**

Use a hotkey to quickly take captures without interacting with the Snagit interface.
- Customize the hotkey(s) for Snagit or on a per capture profile basis.
- Profile hotkeys invoke a specific set of capture commands. Each profile can have its own hotkey.
- **Snagit OneClick** gives you access to your capture profiles while Snagit is reduced to the system tray.

When a profile hotkey is set, the Snagit interface gives you three visual clues to help you remember what that hotkey is:
To customize the hotkeys, select Snagit > Tools > Program Preferences > Hotkeys or right-click on a profile and select Set Hotkey.

For more information, see:

- Snagit Hotkeys
- Snagit Profiles: A Faster, More Efficient Way to Capture

Organize and Sort Profiles

Use the Organize Profiles options to change the order of your capture profiles within the Profiles pane and import or export profiles using a .snagprof file. To access the Organize Profiles options:

- From Snagit, select File > Organize Profiles.
- Right-click a profile and select Organize Profiles.
- Click Organize Profiles in the Related Tasks area of Snagit.

Import and Export Profile Tips

- When you import a profile, if there is an existing profile with the same name, the existing profile is not overwritten. The imported profile is added to the profile group.
- Groups that do not have identical names are directly imported into the Profiles pane.
- In Windows Explorer, double-click on a profile file (.snagprof) and import it directly into Snagit.
When you import a group of profiles that already exist within the Profiles pane, click:

- **Merge** to decide for each group to merge, rename the group, or skip a group,
- **Merge All** to merge all the groups without being prompted
- **Skip** to skip a group you do not want to import

Select to **Include the following items** with a profile or group of profiles:

- **Hotkeys** or **Password** included in the profile or group
- **Machine specific items** including Output directories, Web addresses, codecs, font settings, etc.
- **Program Output** to import or export information related to **External Program Output**

Program Output is disabled by default for security measures and prohibits the import of a profile using external program Output that could potentially launch a destructive application or virus on your system. Keep this option disabled if you are not sure of the quality or source of the profiles.

For more information, see:

- Snagit Profiles: A Faster, More Efficient Way to Capture
- Create a New Profile with the Profile Wizard

### Snagit OneClick – The Fastest Way to Capture

Profiles are automatically synched to **Snagit OneClick**.

Snagit OneClick provides a quick and easy way to take a capture from your desktop. OneClick provides access to your capture profiles when Snagit is minimized to the system tray. To enable and configure OneClick, within Snagit, in the Related Tasks pane, click **Turn on OneClick**.

- OneClick appears on the side of your monitor. A balloon tip displays to let you know where OneClick is hidden.
- An orange bar appears on the monitor side where OneClick is hidden. To access OneClick while it is hidden, pass your cursor over the orange bar.
- Drag OneClick to a location around the edge of the monitor.

OneClick contains the **Capture Profiles** located in the Profiles pane. Profiles or **hotkeys** created within Snagit are automatically updated to OneClick.

To take a capture using OneClick, click on a profile. The capture is taken and OneClick is hidden again from view until you need it again.
OneClick Configuration Options

OneClick > I want to > Configure Snagit OneClick

Configure the behavior and appearance of OneClick with your preferences.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click to activate</td>
<td>Click on the orange OneClick bar to access OneClick rather than hovering over the orange bar.</td>
</tr>
<tr>
<td>Hover to activate</td>
<td>Hover over the orange OneClick bar to access OneClick rather than clicking on the orange bar. The Hover time (ms) box lets you specify how long you need to hover before OneClick appears.</td>
</tr>
<tr>
<td>Hotkey setup</td>
<td>Select a combination of CTRL, SHIFT, ALT, and a key from the dropdown list to set a hotkey for using OneClick. When you press the hotkey combination OneClick appears.</td>
</tr>
<tr>
<td>Begin hiding timeout (seconds)</td>
<td>Define the length of time (in seconds) that OneClick waits before hiding.</td>
</tr>
<tr>
<td>Hide animate speed</td>
<td>Specify how quickly OneClick hides: Normal, Fast, Slow, or Instant.</td>
</tr>
<tr>
<td>Amount shown while hidden</td>
<td>Determine how much (in pixels) of OneClick appears on your screen while hidden.</td>
</tr>
<tr>
<td>Make OneClick transparent when hidden</td>
<td>Make OneClick completely disappear from the edges of your screen when hidden.</td>
</tr>
<tr>
<td>Open animate speed</td>
<td>Set how quickly OneClick opens: <strong>Normal</strong>, <strong>Fast</strong>, <strong>Slow</strong>, or <strong>Instant</strong>.</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>--------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Delay time for Time Delay Capture(s)</td>
<td>Set up a delay prior to captures, type the length of the delay, in seconds, in this box.</td>
</tr>
<tr>
<td>Default</td>
<td>Select Default to restore the options in this dialog box back to their original settings.</td>
</tr>
</tbody>
</table>
Welcome to Snagit Editor

Use Snagit Editor to apply professional, quality finishing touches to your captures. Also share or locate, view, and manage captures and multimedia files.

- The Open Captures Tray automatically stores captures.
- Editing options include flip, mirror, shear, rotate, crop, and cut.
- Adjust the color depth, add text, or view the frames of a video capture.
- Add custom edge effects such as drop shadow, torn or faded edges, and enhancements such as arrows, cursors, lines, text, and much more.
- Use the Search Pane, find and move/organize captures.
- In the Library, view captures as a thumbnail or a list view and sort by name, size, type, date, dimensions, flags or keywords.
- Share captures via email or FTP, send to Office applications, or print multiple images.

Because Snagit and Snagit Editor are two separate applications that can exist side by side….

- View more than one capture at a time.
- Assemble multiple images together.
- Visually select groups of images to e-mail, batch convert, and more.

For more information, see:

- Get Familiar with the Editor
- The Ribbon Tabs
- The Quick Access Toolbar
- Open Captures Tray

Get Familiar with the Editor

To open Snagit Editor, do one of the following:

- Select Windows Start menu > All Programs > Snagit 9 > Snagit 9 Editor
- Click Snagit Editor on the Quick Launch pane in Snagit.
- Select Tools > Snagit Editor from the Snagit menu bar.
Click the **Snagit Button** to access basic commands such as New, Open, Save, Save As, Send, Print, Delete, and Close.

Also select:
- **Convert Images** to batch convert images.
- **Resources** to access the Snagit Web site, find out about other TechSmith products, download Snagit Accessories, and more. Also open the *About Snagit* dialog box that contains the version number and copyright information.
- **Editor Options button** to set application preferences.

The **Ribbon** helps you quickly find the tools and options you need to complete a task.

Customize the **Quick Access Toolbar** with the tools and commands used most frequently. Right-click icons and options throughout the ribbon to add to the **Quick Access Toolbar**.

The **Quick Styles Gallery** is a collection of ready-made styles or effects. To use, select a style from the gallery and drag or click on the canvas.

Click the gallery’s **More** button to see even more style options to choose from. Right-click a modified object on the canvas and select **Add to Quick Styles** to add it to the gallery.

With the **Search Pane** find and view images, videos and text captures by date, folder, keywords, and more.

Click to assign **Flags** such as *Important*, *Idea*, or *Personal* to captures or media files. All assigned flags display in color in the vertical flag row of the **Search Pane** when the pane is collapsed or, at the bottom of the Search Pane when the pane is expanded.
The Ribbon Tabs

The Ribbon helps you quickly find the tools and options you need to complete a task. Tools and options are organized in logical groups that are collected together under specific tabs.

Each tab relates to a particular type of activity such as adding annotations with the drawing tools or interactive Hotspots.

Tips for interacting with the ribbon follow the table below.

1. Click the **Snagit Button** to access basic commands such as New, Open, Save, Save As, Send, Print, Delete, and Close.
   
   Also select:
   - **Convert Images** to batch convert images.
   - **Resources** to access more Snagit resources on the TechSmith Web site.
   - **Editor Options button** to set application preferences.

2. Tools and options are located throughout the ribbon and are organized in logical groups. Click icons with down arrows to see more options and effects for a particular tool.

3. Find groups of related tools and options in the Ribbon. Right click on a tool or option to add it to the **Quick Access Toolbar**.

4. Customize the **Quick Access Toolbar** with the tools and commands used most frequently. Right-click icons and options throughout the ribbon to add to the Quick Access Toolbar.

5. The **Quick Styles Gallery** is a collection of ready-made styles or effects. To use, select a style from the gallery and drag or click on the canvas.

   Click the gallery’s **More** button to see even more style options to choose from.

   Right-click a modified object on the canvas and select **Add to Quick Styles** to add it to the gallery.
Minimize or Maximize the Ribbon from the Quick Access Toolbar

1. Click the Customize Quick Access Toolbar down arrow.

2. Select Minimize the Ribbon.

3. To use the tools and commands while the Ribbon is minimized, click the name of the tab you want to use. The ribbon will appear. Once the canvas is clicked on, the ribbon will minimized again.

To restore the Ribbon, repeat steps 1-2.

Minimize or Maximize the Ribbon Using the Tabs

1. To quickly minimize the Ribbon, double-click the name of a tab.

2. Double-click a tab again to restore the Ribbon.

Minimize or Maximize the Ribbon Keyboard Shortcut

To minimize or restore the Ribbon, press <CTRL+F1>.

Things you Cannot Do with the Ribbon

- Add to or rearrange the commands on the Ribbon
- Change or remove a command or group on the Ribbon
- Add tabs to the Ribbon.
- Switch to the toolbars and menus from earlier versions of Snagit.

Draw Tab
The **Clipboard** group contains the following tools and commands: *Copy All, Cut, Copy, Paste, Paste Transparent* or Opaque.

The **Drawing Tools** group contains the following tools and commands: Selection, Zoom, Callout, Text, Arrow, Line, Stamp, Shape, Pen, Fill, Highlight, Eraser.

The **Quick Styles Gallery** is a collection of ready-made styles or effects. To use, select a style from the gallery and drag or click on the canvas.

Click the gallery's **More** button to see even more style options to choose from. Right-click a **vector object** on the canvas and select **Add to Quick Styles** to add it to the gallery's Quick Styles category.

The Outline, Fill, and Effects options for the selected tool are available in the **Styles** group. Click the down arrow on an icon to expose the available options.

The **Arrange** group contains the **vector object options** for arranging and aligning objects. Right-click on an object to view vector object options.

The **Send** group contains Output options. Click the top of the icon to send the contents of the canvas to the output listed. Click the bottom of the icon to select a new output from a list.

The Output icon changes to a Finish Profile icon if you use a profile capture with a designated output. Continue with **Complete a Profile or Add-In Capture**.

When you close Editor, the Finish Profile icon closes and the Output icon displays when you open Editor again.

**Complete a Profile or Add-In Capture**

When you take a capture in Snagit with an assigned Output and the Preview in Editor option selected, the **Finish Profile** icon appears in the Draw tab > Send group instead of the Output icon.

- To complete the capture, click green checkmark on the **Finish Profile** button.
- To change the Output, click the arrow on the **Finish Profile** button. Select a new output from the list.
### Image Tab

The **Canvas** group contains the following tools and commands:
- *Crop*, *Cut Out*, *Trim*, *Rotate*, *Resize*, *Canvas Color*.

2. The **Edge Effects** in the **Quick Styles Gallery** add a professional, finished look to a selection or the entire canvas. Edge effects include drop shadow, torn, faded, wave, saw, shark tooth and beveled edge. Click an effect in the gallery to apply the effect to a selection or the entire canvas.

3. Click the gallery’s **More** button to see even more Edge Effects to choose from. Custom **Edge Effects** added to the gallery appear in the Quick Styles category.

4. The **Styles** group contains **Border**, **Effects**, and **Edge Effects** options for a selected tool. Effects include Shadow, **Perspective**, **Shear**, and **Edges**. Click the down arrow on a tool to view the available options.

5. Click **Edges** to access the **Edge Effects** customize options. In the customize task pane, create an effect and click **Add to Quick Styles** to reuse the effect at a later time.

6. The **Modify** group contains the following effects:
- **Blur**, **Grayscale**, **Watermark**, **Filters**, and **Spotlight and Magnify**.

### Hotspots Tab

Create or modify links and hotspots in a capture or, insert new hotspots. Click on a hotspot to view and modify the hotspot properties or reposition and resize the hotspot.

You can only see the hotspots in the **Hotspots** tab.

- Once you complete the hotspots, email or save the image in a format that supports hotspots. See also **Image File Types that Support Hotspots** and **Hotspots Not Supported Dialog Box**.
- Copy the image to the clipboard and paste it into Microsoft PowerPoint to retain all hotspots and Flash Popups.

#### To add a link or hotspot:

1. Select the shape of the **Selection** tool.
2. Drag to create a hotspot on the canvas.
3. Add hotspot properties including tooltip and link address.
In the **Shapes** group, select the shape of the hotspot. Drag on the canvas to create.

In the **Links** group, enter the following:
- **Link address**: Enter the address for the link.
- **Tooltip**: Enter the text that appears when you hover over the hotspot with the mouse.

In the **Flash Popup** group select the following options:
- **Outline**: Only available with the **Text** Flash popup option. Select a color for the text popup border.
- **Fill**: Only available with the **Text** Flash popup option. Select a color for the text popup background.
- **Highlight**: Available for both text and graphic popups. Select the color the hotspot turns when you hover over the hotspot with the mouse.

Click **Flash Popup** to select **No Popup**, **Text Popup**, or **Graphic Popup**.
- For text option, add and format text and click **OK**.
- For graphic option, browse and find graphic and click **OK**.

The **Outline**, **Fill**, and **Highlight** options for the popups enable after you select an option.
- To use the hotspots with Flash Popup properties, you must use the E-mail Output or save as a Macromedia Flash file (SWF). Flash is used for interactive images intended for Web sites or for viewing within a browser.

The **Editing** group contains the following commands:
- **Select all**: Select all hotspots on the canvas.
- **Remove Selected**: Delete hotspots currently selected.

**Image File Types that Support Hotspots**

To use hotspots in your final image, you must e-mail or save your image as one of the following:
- Web page with image (MHTML file)
- Adobe PDF (PDF)
- Macromedia Flash file (SWF)
- Snagit Capture File (SNAG) Save as a Snagit Capture File (SNAG) to open later in Snagit Editor. SNAG files support both hotspots and Flash Popup properties.

To use hotspots in a capture embedded in an e-mail (only with Outlook or Outlook Express), you can use one of the following file types:
- Portable Network Graphics (PNG)
- JPEG image (JPG)
- CompuServe GIF (GIF)
- Windows Bitmap (BMP)

**Hotspots Not Supported Dialog Box**

There are two versions of the **Hotspots Not Supported** dialog box:
- Hotspots Not Supported
- Flash Hotspots Not Supported
In these dialog boxes, you can do one of the following:

- Discard hotspots or advanced Flash hotspots and save the capture as the current file type.
- Keep the hotspots and select a new file type.
- Cancel the save and go back to your capture.

### Tags Tab

![Tags Tab Diagram]

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Use the <strong>Keywords</strong> group to assign keywords to the current capture or media file, thumbnails highlighted in the <a href="#">Open Captures Tray</a>, or thumbnails highlighted in the <a href="#">Library</a>. Enter keywords in quotes to create a phrase.</td>
</tr>
<tr>
<td>2</td>
<td>The <strong>All Keywords</strong> lists all the keywords used. Select a keyword from the list to apply it to the current capture, thumbnails highlighted in the <a href="#">Open Captures Tray</a>, or thumbnails highlighted in the Library.</td>
</tr>
</tbody>
</table>
| 3    | The **Flags** group contains icons you can assign to the current capture, capture thumbnails highlighted in the [Open Captures Tray](#), or thumbnails highlighted in the Library.  
  - The first three flags assigned to a capture display in the Tray.  
  - Use the **Tags** tab in the [Search Pane](#) to find media based on assigned flags.  
  - All assigned flags display in color in the vertical flag row of the Search Pane when the pane is collapsed or, at the bottom of the Search Pane when the pane is expanded. |
| 4    | The **Details group** contains information automatically gathered during capture. This is called metadata. For captures from the Web, an active link to that Web page displays. Click the link to go to that page. Use the metadata to search for captures. For example, all captures from a specific application or taken on a specific date. |
| 5    | Click the **More Details** icon to view the Details dialog box. This contains additional metadata. |

### View Tab

![View Tab Diagram]

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>The <strong>Show / Hide</strong> group gives options for turning on the gridline view, opening and closing the <a href="#">Search Pane</a>, and opening and closing the Library. When using Gridlines, zoom in to 600% or higher to bring the gridlines into view.</td>
</tr>
<tr>
<td>2</td>
<td><strong>Zoom</strong></td>
</tr>
<tr>
<td>3</td>
<td><strong>Cascade Arrange All Window</strong></td>
</tr>
<tr>
<td>4</td>
<td><strong>Multiscreen</strong></td>
</tr>
<tr>
<td>5</td>
<td><strong>Help and Training</strong></td>
</tr>
</tbody>
</table>
The **Zoom** group contains the **Pan** option, zoom magnification levels, and an option to return the view to 100% view.

- The **Pan** tool moves the canvas around in the window without changing the zoom level. To use, click **Pan**. Click the capture and drag. Press `<Ctrl + Shift + Drag>` to pan while working in other tabs.
- To change zoom levels, click the down arrow on the **Zoom icon**. Select a magnification level from the list. To return to normal view, click the **100% icon**.

Use the **Window** group options to switch from viewing just one capture or open media file to viewing multiple open files.

- **Cascade** to view files in a cascading array.
- **Arrange All** to arrange windows in vertical rows.
- **Switch Window** to foreground and view a particular file or capture. Select the window name from the list.

Use the **Multipage** group options to page through **multipage capture files**.

The **Help and Training** group gives access to the main help file and the Snagit Learning Center on the TechSmith Web site.

### Send Tab

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>The <strong>Outputs</strong> group contains the outputs that are automatically installed with Snagit. Click an Output to send the current capture or media file to that destination.</td>
</tr>
<tr>
<td>2.</td>
<td>Use the <strong>Output Properties</strong> to customize the currently selected Output.</td>
</tr>
<tr>
<td>3.</td>
<td>The Outputs Accessories group contains Outputs downloaded and installed from the TechSmith Web site.</td>
</tr>
<tr>
<td>4.</td>
<td>Click on an Output's down arrow to access the options and Output's help file.</td>
</tr>
<tr>
<td>5.</td>
<td>Click to open the <strong>Accessories Manager</strong> task pane to download more Accessories (stamps, outputs, and profiles) from the TechSmith Web site. Also remove an Output or open an Output’s <strong>Options</strong> task pane. (The <strong>Accessories Manager</strong> is also available within <strong>Snagit &gt; Related Tasks &gt; Manage Accessories</strong>).</td>
</tr>
</tbody>
</table>
Video Control Tab

1. The **Playback** options in the **Controls** group play, pause, or stop the video. Use the first, previous, next, and last frame options to move through the video frame-by-frame.

2. The **Save Frame** option in the **Output** group saves the current video frame as an image file.

Edit Tab (Text Only)

1. The **Clipboard** group contains the following tools and commands: **Copy All, Cut, Copy, Paste**.

2. Use the **Format** group to change the appearance of the text.
   - **Font** to open the **Edit Text** dialog box. Use to format the text’s font, size, color, and more.
   - **Word Wrap** to wrap text lines from line to line, rather than in one continuous long line.

The Quick Access Toolbar

Customize the **Quick Access Toolbar** with the tools and commands you use most frequently.

- Right-click icons and options throughout the ribbon to add to the Quick Access Toolbar.
- Move the Quick Access Toolbar to the area below the Ribbon.
- Use **More Commands** to add tools and options from a list of every available Editor option.

Change the Location of the Quick Access Toolbar

1. Click **Customize Quick Access Toolbar**.
2. In the list, click **Show Below the Ribbon**.
-Or-

1. Click **Customize Quick Access Toolbar**.
2. In the list, click **Show Above the Ribbon**.

Add a Tool or Command

1. Right-click on a tool or command in a ribbon tab.
2. Click **Add to Quick Access Toolbar**.

![](image)

**Remove a Tool or Command**

1. Right-click on a tool or command in the Quick Access Toolbar.
2. Click **Remove from Quick Access Toolbar**.

![](image)

**Use the More Commands Option to Customize the Quick Access Toolbar**

The **More Commands** option opens the *Customize the Quick Access Toolbar* screen. Use to add new tools and commands, remove tools and commands, and set the tools and commands placement in the toolbar.

![Customize Quick Access Toolbar](image)

- This option is also available from **Snagit Button > Editor Options button > Customize button**.

To **add** new tools or commands to the toolbar:

1. From the **Choose commands from** list, select the category of tools and commands. For a list of all tools and commands, select **All Commands**.
2. Click to highlight the tool or command to add to the toolbar.
3. Click **Add**.
4. Use the arrow buttons to move the command or tool to new location on the toolbar.
To **remove** tools or commands from the toolbar:

1. From the list on the right of the screen, select a tool or command to remove.
2. Click **Remove**.

### Open Captures Tray

The **Open Captures Tray** contains recently taken captures and media files opened via the **Snagit Button > Open** or **Library**.

The following is a general overview of how the Tray works. For more specific Tray information, see **Open Captures Tray**.
The **Open Captures Tray** contains recently taken captures and media files opened via the Snagit Button > Open option or through the Library.

When capturing, the Tray automatically stores the captures for you. You do not need to save each time you take a capture.

When you modify a saved image or text file an orange starburst appears on the thumbnail. When you save the file, the starburst disappears.

Hover over a thumbnail to see an enlarged view. The enlarged view displays the dimensions of the file and the file name if saved.

Click on a thumbnail to view one of the media files. Use the scroll bar to move up and down through the Quick View.

Drag the upper left corner of the Quick View box to make it smaller or larger.

Where did my captures go? This message appears in the Quick View box when a capture drops from the Tray view. The Tray only stores a certain number of media files before they drop out of view. However, these captures are not deleted. To view unsaved captures and saved files, click Search Pane > Tags tab > Recent captures. The media files appear in the Library as you move through the search results.
Right-click a thumbnail to access the context menu.
- **Copy** the contents to the Clipboard.
- **Close** the file and remove it from the Tray. You can reopen the file at a later time.
- **Delete** permanently deletes a saved file or a stored capture. You cannot reopen deleted files at a later time.
- **Thumbnail Size** changes the thumbnails to Small, Medium, or Large size.
- **Properties** opens the Details page that contains information automatically gathered during capture. This is called metadata. For captures from the Web, an active link to that Web page displays.

## Open Captures Tray Tips

### Helpful Information Displayed in the Tray
The Tray displays the following information about your capture or a saved media file.

![Image of Tray](image)

- **1** The X,Y coordinates of the image in relation to the entire canvas display in the status bar at the bottom, left corner of the Tray.
- **2** The dimensional size and color depth of the image.
- **3** The file format of all media files displays in the lower left corner of the thumbnails.
- **4** An orange starburst appears next to the thumbnail when you modify a saved image or text file. Saving the file removes the starburst.
- **5** Hover over a thumbnail to see an enlarged view.
- **6** The enlarged view displays the name of the saved file and the file dimensions. (Unsaved captures do not display a name.)

## How Long do Captures Remain in the Tray?

By default, captures and media files remain in the Tray until you **accrue 25 captures**. Then, as you continue to gather new captures, the older ones begin to drop out of view. However, these captures are not deleted. To view unsaved captures or saved files, click **Snagit Editor > Search Pane > Tags tab > Recent captures**. The media files appear in the **Library** as you move through the search results.

The following captures or media files never drop out of view:
Saved media files with unsaved changes.
The capture or media file currently active.

**Customize the Open Captures Tray**

Snagit Button > Editor Options button > Advanced button > Advanced Settings screen.

The number of captures and media files stored in the Tray and the duration of how long they remain in the Tray is based on the following setting in the Advanced Settings screen.

The default setting is **More often**. This setting stores 25 capture or media files before they begin to drop out of view after about one hour.

The **Less Often** setting stores 100 captures or media files before they begin to drop out of view after about one week.

Enable the **Remove all items from the Tray when closing Editor** option to remove captures or media files from the Tray each time you close Editor,

**Do I Need to Save the Captures in the Tray?**

When capturing, the Tray automatically **stores the captures**. Captures with annotations or edits do not need to be saved when exiting Editor. Just close Editor and when you reopen, the captures will be just like you left them.

The Tray may also contain media files that have been opened via the Snagit Button > **Open** option or from the Library. If you modify these files, you must save or the discard the changes before you can close Editor. Modified files appear with a starburst on the thumbnail. Once the changes are saved, the starburst is removed.

**When Should I Save Captures In the Tray?**

If you need to access the capture outside of Editor, you need to save the file. For example, to insert a graphic as a link using Microsoft Word, you need to save the capture as a file.

**Drag from the Tray into an Open Capture or Image File**

Combine captures or image files by dragging a thumbnail from the Tray onto an open capture or file.

Open the capture or file that you want to drag into. Then:

1. Click and drag the thumbnail to *include* onto the canvas...
2. … and drop it there. It is now a **vector object**.
3. The thumbnail of the open capture updates in the Tray to reflect the changes.
Resize the Tray
Drag the divider between the Tray and the canvas.

Copy a Capture or Media File to the Clipboard
1. Right-Click a thumbnail to access the context menu.
2. Click **Copy**. The entire capture or media file is copied to the Clipboard.

Close a Capture or Media File
1. Right-Click a thumbnail to access the context menu.
2. Click **Close**.
   - **Or**
   - Click the **Close** icon in the corner of a thumbnail.

View a Capture or Media File
Double-click a thumbnail to view the full size capture or media file.

Change the Thumbnail Display Size
Right-click a thumbnail > **Thumbnail size** > Select Small, Medium, or Large.
Delete a Capture or Media File

Delete permanently deletes a saved file or a stored capture. You cannot open deleted captures and files at a later time.

1. Right-click a thumbnail > Delete. You are prompted to confirm the delete action.
2. Click Yes to delete.

View a Snapshot of the Captures in the Tray

Click the Quick View button to see a snapshot view of all the media content in the Tray.

- Use the scroll bars to move up and down through the Quick View box.
- Click on a thumbnail in the Quick View box to view one of the media files.

Mini Toolbar

The Mini toolbar provides quick and ready access to the options available for many of the tools on the Draw tab. When you select a vector object on the canvas, or when you right-click a vector object, the Mini toolbar appears.

The Mini toolbar is available for the following tools:

- Callout:
- Callout Text:
- Arrow:
- Pen:
- Highlighter:
- Text:
The Quick Styles Gallery

1. The Quick Styles Gallery is a collection of ready-made styles or effects. To use, select a style from the gallery and drag or click on the canvas.

2. Hover over a gallery item to see the details of an object or effect. For instance, see the color values, shadow size, width, and more.

3. Click the gallery's More button to see even more style options to choose from. Right-click a vector object on the canvas and select Add to Quick Styles to add it to the gallery's Quick Styles category.

4. Right-click an object and select Add to Quick Styles to add your own custom object or effect to the gallery. Custom objects or effects that are added to the gallery appear in the Quick Styles category.

To remove an object or effect from the galley, right-click > Remove from Quick Styles.
Snagit Editor Hotkeys

These keyboard shortcuts cannot be modified.

<table>
<thead>
<tr>
<th>To Do This</th>
<th>Press this Key Combination:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Save</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Undo</td>
<td>CTRL + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>CTRL + Y</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL + X</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL + C</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL + V</td>
</tr>
<tr>
<td>Select All</td>
<td>CTRL + A</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>New</td>
<td>CTRL + N</td>
</tr>
<tr>
<td>Zoom In</td>
<td>NumPad +</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>NumPad -</td>
</tr>
<tr>
<td>Actual Size</td>
<td>NumPad /</td>
</tr>
<tr>
<td>Show Grid</td>
<td>CTRL + G (at 600% or higher)</td>
</tr>
<tr>
<td>Open Help</td>
<td>F1</td>
</tr>
<tr>
<td>Close Editor</td>
<td>ESC</td>
</tr>
</tbody>
</table>

Customize Keyboard Shortcuts

You can assign a custom keyboard shortcut to most of the tools and commands within Editor. For example, if you use the Crop tool, then you could assign the shortcut <Ctrl+Shift+L>. Then, each time you make a selection and press that shortcut, Editor performs the crop.

To assign shortcuts:

1. Click Snagit Editor > Snagit Button > Editor Options button > Custom button > Keyboard Shortcut button.
2. Within the Customize task pane, select a category.
3. Select a command in that category.
4. Enter the shortcut keystrokes.
5. Click Assign.

Common Editor Tasks

This section gives instructions for performing common editing tasks.
For more information, see:
- Make a Selection on the Canvas
- Copy, Paste, Cut, Crop, and Delete Tasks
- View and Zoom Tasks
- Resize Tasks

**Make a Selection on the Canvas**

![Selection tool](image)

Use the **Selection** tool to select a portion of the image for copy, cutting, pasting, image effects, etc. Also use the Selection tool to move selected areas within an image.

Selection shapes include:

- **Rectangle Selection**
  Hold `<SHIFT>` while dragging to create a perfect square. If you select multiple areas of your image, this only works for the first selection.

- **Ellipse Selection**
  Hold `<SHIFT>` while dragging to create a perfect circle. If you selecting multiple areas of your image, this only works for the first selection.

- **Free Hand Selection**
  Creates a closed loop. The loop automatically closes when you release the mouse.

- **Polygon Selection**
  Creates a closed, polygonal shaped area with straight line sides. Each time you left-click, a new line starts. Continue clicking to complete the shape. Double-click to finish the selection.

To make a selection:
1. Click the **Selection** tool.
2. Select a shape.
3. Drag the cursor on the canvas.

**Select Multiple Areas of the Canvas**

1. Click the **Selection** tool.
2. Select a shape.
3. Drag the cursor on the canvas to make the first selection.
4. Hold down `<SHIFT>` and drag multiple areas on the canvas.

**Copy, Paste, Cut, Crop, and Delete Tasks**

![Image tab](image)

**Copy Entire Canvas to the Clipboard (Copy All)**

Click **Copy All** to copy the entire canvas to the Windows clipboard for use in other applications.
Copy a Selection to the Clipboard
1. Select an area of the canvas using the Selection tool.
2. Click Copy or press <Ctrl + C>.

Paste Clipboard Contents as an Opaque or Transparent Object
Pasting as a transparent object allows a certain color in the object to become transparent. The color that becomes transparent is determined by the Canvas Color on the Image tab.
When pasting as an opaque object, none of the colors are transparent.
1. Click Paste or <Ctrl + P>.
2. Draw tab > Clipboard group > Paste tool down arrow > Transparent or Opaque.

Cut Out Part of an Image
1. Select an area of the canvas using the Selection tool.
2. Click the Cut tool or press <Delete>.

Trim Unwanted Canvas
Use the Trim tool to cut the outside borders of the canvas. The trimmed area is based on the amount of solid color around the edges of the canvas.

Crop to the Size of the Selection
1. Select an area of the canvas using the Selection tool you want to keep.
2. Click Crop.

Cut Out a Portion of the Canvas and Join the Pieces Together
Use to delete a vertical or horizontal section of the capture and join the two pieces together.
To join, you must select a section that reaches entirely from side to side or top to bottom.
1. Select a vertical or horizontal area of the canvas using the Selection tool.
2. Click Cut Out.

Delete a Selection
1. Select an area of the canvas using the Selection tool.
2. Click the Cut tool or press <Delete>.

Delete an Object
1. Click an object to give it focus. Press <Shift> to select more than one object.
2. Click the Cut tool or press <Delete>. 
Delete all Objects
1. Right-click canvas > Select all objects.
2. Click the Cut tool or press <Delete>.

Delete the Entire Canvas and all of the Objects
1. Right-click canvas > Select all.
2. Click the Cut tool or press <Delete>.

View and Zoom Tasks

Zoom In or Out on Canvas
1. Click Draw tab > Drawing tools group > Zoom In/Out tool
2. Click canvas to zoom in.
3. Right-click canvas to zoom out.
-Or-
1. While in a tab, use the Zoom Slider to in the bottom, right corner to zoom in and out.

-Or-
2. Click View tab > Zoom group > Zoom tool
3. To return to normal view, click the 100% icon.

View More than One Capture or File
Use the options in View tab > Zoom tools > Window group to switch from viewing just one capture or open media file to viewing multiple open files.

Select from:
- Cascade to view files in a cascading array.
- Arrange All to arrange windows in vertical rows.
- Switch Window to view a particular file or capture. Select the window name from the list.

Turn on Gridlines
Gridline view gives a pixel by pixel view of the canvas.
1. Click View tab > Show/Hide group > Gridlines.
2. Zoom to 600% or higher to see the gridlines.

Return to Original Image Size

Click View tab > Zoom tools > 100% icon.

View Using the Pan Tool

The Pan tool moves the canvas around in the window without changing the zoom level.

1. Click View tab > Zoom tools > Pan tool.
2. Click the canvas and drag.

💡 Press <Ctrl + Shift + Drag> to pan while working in the other tabs.

Resize Tasks

Image tab > Canvas group > Resize button

Resize Entire Capture or Image File

Scale the capture or image file to a specific size using the custom size options.
1. Click **Image** tab > **Canvas** group > **Resize** tool > **Resize Image** option

You must flatten all vector-based to resize the entire canvas. If there are **vector objects** on the canvas, you are prompted to flatten objects and continue.

The Resize Image task page appears. Make selections and click Close.

2. Enter a new width and height.
   - Select **Smooth Scaling** to give the capture or image edges a “smooth” appearance. The Smooth Scaling option also improves the readability of the scaled down capture.
   - If necessary, change color of canvas when making the canvas larger than the capture.
   - **Keep aspect ratio** maintains the correct proportion when changing the width or height.

**Resize the Entire Canvas**

When you resize the canvas, whatever is on the canvas is cropped.

There are two ways to perform this task.

1. Click **Image** tab > **Canvas** group > **Resize** tool > **Resize Canvas** option.

   All **vector-based** must be flattened in order to resize the entire canvas. If there are **vector-based** on the canvas, you are prompted to flatten objects and continue.

2. The **Resize Canvas** task page appears. Make selections and click **Close**.
   - Enter a new width and height.
   - Select image placement.
   - If necessary, change color of canvas when making the canvas larger than the capture.

   - **Or**-
   1. Grab a handle of the canvas and drag to new size.
Work with Vector Objects

Some Snagit Editor tools create vector-based objects. Vector objects properties that are advantageous:

- Float on the canvas so they can be moved, repositioned, aligned, grouped, and more.
- Can be resized and their properties changed. For example, their overall height and width, outline width, and outline or fill color.
- Effects such as transparency and shadows can be applied.

Snagit’s vector-based tools include: Callouts, Arrows, Stamps, Freehand Pen, Highlight, Line, Shapes.

Also Create Vector Objects in These Three Ways

- Paste the contents of the Clipboard on the canvas.
- Make a selection on the canvas, copy to the Clipboard, then paste back on the canvas.
- Thumbnails dragged from the Tray to the canvas become vector objects. If there are already vector objects in the capture or image file dragged to the canvas, then each object remains a separate vector object.

Save Captures or Files that Contain Vector Objects

You do not need to save captures in the Tray that have vector objects when Editor is closed. All vector objects remain in place and can be changed, moved, sized, and deleted when the capture is opened again. However, to use the captures as image files outside of the Editor environment, you must save the captures.

The Tray may also contain media files that have been opened via the Snagit Button > Open option or from the Library. If you modify these files with vector objects, you must save or discard the changes before you can close Editor.

Modified files appear with a starburst on the thumbnail. Once the changes are saved, the starburst is removed.

Snagit Capture File Format (.snag)

The .SNAG file format is an Editor-only format that retains vector-based objects. If captures or image files containing vector objects are saved as a format other than a .SNAG file, the vector objects will be flattened and made a permanent part of the image. Once flattened, the vector objects cannot be separated from the image.

Vector Objects Tips

- Resize an object by pulling the white dots (handles) around the object.
- Right-click an object and select Flatten to permanently make an object part of the background of the image. After you flatten an object, you cannot select and move or modify the object. The only way to unflatten an object is by using the Undo button.
- You must flatten all vector objects and select the entire canvas to apply perspective & shear, resize image, or rotate effects.
- To draw a new vector object on top of an existing vector object, hold the <ALT> key while creating the new object.
- New vector objects are always placed “in front”. So, you can move the newest object over a previously created object.
- To use the flood fill or eraser behind an existing vector object, hold the <ALT> key while clicking to draw. This allows you to start drawing under the object and not select the existing object.
- To use the eraser or flood fill on a vector object, flatten the object. To flatten a vector object, right-click an object and select Flatten.
If a printer capture with multiple pages has vector objects, these are automatically flattened when you move to another page. This means that once you switch pages within a capture, the vector object becomes part of the background and you can no longer move the object.

Select or Unselect More Than One Vector Object
- Hold down <SHIFT> as you click each object.
- To unselect one or more of the selected objects, click the object again.
- As you hold down <SHIFT> and pass the cursor over objects, either a plus sign (if the object is not already selected) or a minus sign (if the object is already selected) displays.
- To select all vector objects, right-click on canvas and select Select All Objects.

Arranging Objects on the Canvas

Group and Ungroup Objects
- Draw tab > Object group > Arrange button > Group > Group or Ungroup.
- Group multiple vector objects together to make moving easier. After objects are grouped together, they behave as one vector object.
- Ungroup previously grouped vector objects. After objects are ungrouped, they behave as individual vector objects.

Align Objects
- Draw tab > Object group > Arrange button > Select align option from list.

Use to change the alignment of two or more selected objects:
- Left
  Align the left edges of the selected objects.
- Center
  Align the horizontal centers of the selected objects.
- Right
  Align the right edges of the selected objects.
- Top
  Align the top edges of the selected objects.
- Middle
  Align the vertical centers of the selected objects.
- Bottom
  Align the bottom edges of the selected objects.

Change the Order of Objects
- Draw tab > Object group > Arrange button > Order > Select order option from list.

Move a vector object backward and forward through layers of vector objects. Each time a new vector object is added, it is created on a new layer that is in front of the existing objects.
- Bring to Front
  Bring the selected object to the front most layer of objects. The object is in front of all other objects.
- Send to Back
  Send the selected object to the back most layer of objects. The object is behind all other objects.
- Bring Forward
  Bring the selected object forward one layer.
- Send Backward
  Send the selected object backward one layer.
Flip an Object, a Selection, or the Canvas Vertically or Horizontally

Flip an Object:
1. Click object to give it focus.
2. Click **Draw** tab > **Object** group > **Arrange** button > **Flip** > **Horizontal** or **Vertical**.
   - **Or**-
     **Draw** tab > **Canvas** group > **Rotate** button > **Flip** > **Horizontal** or **Vertical**.

Flip a Selection:
1. Select an area of the canvas using the **Selection** tool.
2. Click **Draw** tab > **Object** group > **Arrange** button > **Flip** > **Horizontal** or **Vertical**.
   - **Or**-
     **Draw** tab > **Canvas** group > **Rotate** button > **Flip** > **Horizontal** or **Vertical**.

Flip the Contents of the Entire Canvas:

1. Make sure all vector objects are deselected.
2. Click **Draw** tab > **Object** group > **Arrange** button > **Flip** > **Horizontal** or **Vertical**.
   - **Or**-
     **Draw** tab > **Canvas** group > **Rotate** button > **Flip** > **Horizontal** or **Vertical**.

Rotate the Entire Canvas

Rotate the entire canvas by the number of degrees specified. Use the **Custom Angle** option to turn the image in custom increments from zero to 360 degrees.

1. **Draw** tab > **Canvas** group > **Rotate** button > Select degree of rotation from the list or click **Custom** to create a custom look.
2. In the **Custom Angle** task pane, customize the rotation effect.
3. Click **OK**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Angle</td>
<td>Use the slider to determine the angle of rotation in increments from zero to 360 degrees.</td>
</tr>
<tr>
<td>Resize Canvas to fit</td>
<td>Automatically increase the size of the canvas when rotating the capture.</td>
</tr>
<tr>
<td>Canvas Color</td>
<td>Set a color for the canvas when rotating the capture makes the canvas larger.</td>
</tr>
</tbody>
</table>

Transparency

The **Transparent Color** option found in **Image** tab > **Modify** group > **Color Effects** is used to create transparent GIF, ICO, or CUR image files. For more information, see **Color Effects**.

The **Transparent Background** option allows a defined color in an object or selection to become transparent. The color that becomes transparent is determined by the **Canvas Color** in the **Image** tab.

In this example,
1. The **Canvas Color** is set to white.
2. Any white in a selection or a selected object becomes transparent…
3. …when the Transparent Background option is turned on.

In this example,
1. The Canvas Color is set to pink.
2. Any pink in a selection or a selected object becomes transparent…
3. …when the Transparent Background option is turned on.

Make a Color in a Canvas Selection Transparent
1. Make a selection on the canvas.
2. First copy then paste the selection. White handles will now be seen.
3. Select Draw tab > Styles group > Effects button > Transparent Background. A checkmark next to the option indicates transparency is turned on.

4. Select Image tab > Canvas group > Canvas Color. Select the color to be transparent from the color palette. 
   - Click Custom Color to select from a larger palette.
Click **Select color from image** to use the color picker to select the transparent color from the canvas.

## Make a Color in a Pasted Object Transparent

1. Paste the contents of the Clipboard on the canvas. (This will not work for pasted vector-based objects created in Editor.)
2. Select **Draw** tab > **Styles** group > **Effects** button > **Transparent Background**. A checkmark next to the option indicates transparency is turned on.

3. Select **Image** tab > **Canvas** group > **Canvas Color**. Select the color to be transparent from the color palette.
   - Click **Custom Color** to select from a larger palette.
   - Click **Select color from image** to use the color picker to select the transparent color from the canvas.

## Draw Tools and Special Effects

Use the drawing tools and special effects to give captures and image files a polished and professional look. Or, add annotations such as callouts and arrows.

For more information, see:
- Callouts
- Arrows
- Stamps
- Freehand Pen
- Highlight Tool
- Text
- Lines
- Geometric Shapes
- Flood Fill an Area with Color
- Erase a Portion of the Canvas
- Image Effects
- Color Effects
- Filters
- Edges
Callouts

Use the Callout tool to create a variety of shapes that include text. Choose from a variety of arrows, balloons, and other shapes in the Quick Style Gallery. Control callout shape, size, color, orientation, drop shadow, and text font, size, style, layout, and color.

1. Select Draw tab > Drawing Tools group > Callout tool.
2. Select a shape from the Styles group.
3. Drag the mouse on the canvas to apply callout.
4. Enter text.
5. Select the vector object, highlight the text, or right-click to access the Mini toolbar for font options.

Double-click the callout to access the Edit Text dialog box again, if necessary.

Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Callout tool. Then select Styles group > More button.
2. Select the shape and style from the Quick Styles Gallery.

Change the Callout Gradient Style
1. Click a callout on the canvas to give it focus.
2. Select Styles group > Fill > Gradient. Select from No Gradient, Shaded, or Glassy. An example of each style is seen below.

![Gradient Styles Example](image)

Move, Reshape, or Rotate a Callout

1. To move a callout, click down on the center of the callout and drag to a new location.
2. Use the colored handles to control the following:
   - **Yellow**: Drag these handles to change the shape and size of the callout pointer.
   - **White**: Drag these handles to change the height and width of the callout.
   - **Green**: Grab and drag this handle to rotate the orientation of the callout.

Change the Callout Outline or Color

Click a callout on the canvas to give it focus.

- For Outline changes: Select Styles group > Outline. From here, change the width, outline color, or the general shape of the callout.
- For Fill color changes: Select Styles group > Fill. From here, change the fill color, remove the fill color, or change the gradient.

Set the Transparency Level

Transparency is the ability to see through the callout. The graphic below shows a variety of effects with different transparency level and gradients.

![Transparency Levels Example](image)

1. Click a callout on the canvas.
2. Select Styles group > Effects > Transparency > Select the transparency level or click Custom to enter a specific percentage.

Add, Remove, or Customize the Callout Shadow
Click a callout on the canvas to give it focus.

- To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
- To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
- To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the options in the Drop Shadow task pane to create a custom look. Click OK.

Add a Custom Callout to the Quick Styles Gallery

The Quick Styles Gallery is used to save custom callouts so they can be reused.

1. Click a callout on the canvas to give it focus.
2. Right-click the callout.
3. From the popup menu, click Add to Quick Styles. The callout is now available in the Quick Styles Gallery.

Arrows

Use the Arrow tool to create vector-based arrows. Choose from a variety of arrows in the Quick Style Gallery or create your own.

To use this tool:

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select a style from the Styles group.
3. Drag the mouse on the canvas to apply arrow.

Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select Styles group > More button.
3. Select an arrow from the Quick Styles Gallery.
**Draw a Bezier Curved Arrow**

To draw a curved arrow:

1. Select **Draw** tab > **Drawing Tools** group > **Arrow** tool.
2. In the **Quick Style Gallery**, select a curved arrow style.
3. Click and drag the arrow on the canvas.
4. Click and drag again to set the first curve point.
5. Click and drag again to set the second curve point.
6. Drag the white object handles to modify the curves.

**Select the Arrow Color from Colors on the Canvas**

1. Select **Draw** tab > **Drawing Tools** group > **Arrow** tool.
2. Select **Styles** group > **Outline** > **Select color from image**.
3. Click on the canvas to pick a fill color.
4. Drag cursor on canvas to create arrow.

-Or-

1. Select **Draw** tab > **Drawing Tools** group > **Arrow** tool.
2. Hold the `<CTRL>` key to use the eyedropper to select a color from the canvas.
3. Release the `<CTRL>` key after color selection.
4. Drag cursor on canvas to create arrow.
Pick a Custom Arrow Color
1. Select **Draw** tab > **Drawing Tools** group > **Arrow** tool.
2. Select **Styles** group > **Outline** option > **More Outline Colors** > **Colors** task pane.
3. Select a color from the **Standard** or **Custom** tab. Click **OK**.
4. Drag cursor on canvas to create arrow.

Change the Look of the Arrow Head or End
1. Click an arrow on the canvas to give it focus.
2. Select **Styles** group > **Outline** option > **Ends**. Select a style from the menu or click **Custom Ends** to create a new look.

Change the Arrow Width
1. Click an arrow on the canvas to give it focus.
2. Select **Styles** group > **Outline** option > **Width**. Select a width from the menu or click **Custom Lines** to create a new width.

Change the Look of the Arrow Line
1. Click an arrow on the canvas to give it focus.
2. Select **Styles** group > **Outline** option > **Dashes**. Select a style from the menu or click **Custom Lines** to create a new look.

Move or Reshape an Arrow
- To move an arrow, click down on the center of the arrow and drag to a new location.
- Use the white handles to change the shape and size of the arrow.
- Hold down `<SHIFT>` to keep the arrow straight as you draw a vertical, horizontal, or diagonal arrow.

Set the Arrow Transparency Level
Transparency is the ability to see through the arrow. The graphic below shows a sample of effects that can be achieved by controlling the transparency level.

1. Click an arrow on the canvas to give it focus.
2. Select **Styles** group > **Effects** > **Transparency** > Select the transparency level or click **Custom** to enter a specific percentage.

Add, Remove, or Customize the Arrow Shadow
Click an arrow on the canvas to give it focus.
- To add a shadow, select **Styles** group > **Effects** > **Shadow** > Select the shadow effect using the icons.
- To remove a shadow, select **Styles** group > **Effects** > **Shadow** > **No Shadow** icon.
- To add a custom shadow, select **Styles** group > **Effects** > **Shadow** > Click **More Shadows**. Use the options in the **Drop Shadow** task pane to create a custom look. Click **OK**.

Add a Custom Arrow to the Quick Styles Gallery
The Quick Styles Gallery is used to save custom arrows so they can be reused.
1. Click an arrow on the canvas to give it focus.
2. Right-click the arrow.
3. From the popup menu, click **Add to Quick Styles**. The callout is now available in the Quick Styles Gallery.

### Antialiasing for Smooth Lines

Antialiasing is a technique used to make lines appear smooth. Without antialiasing being applied, object edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s **vector-based** tools.

To turn antialiasing on or off:
1. Click an arrow on the canvas to give it focus.
2. Select **Styles** group > **Effects** > **Antialias**.

### Stamps

Use Snagit Stamps to annotate your graphics with **vector** artwork especially designed for screen captures. Choose from a variety of stamps in the Quick Style Gallery, download more from the TechSmith website, or create your own.

![Stamps](image)

To use this tool:

1. Select **Draw** tab > **Drawing Tools** group > **Stamp** tool.
2. Select a category and then a stamp from the **Styles** group.
3. Click the mouse on the canvas to apply stamp.

### Move or Resize a Stamp

Click a stamp on the canvas to give it focus.

▶ To move a stamp, click down on the center of the stamp and drag to a new location.
▶ To resize a stamp, drag the white handles to change the height and width.

### Set the Transparency Level

Transparency is the ability to see through the stamp. The graphic below shows a sample of different transparency levels.

![Transparency Levels](image)

1. Click a stamp on the canvas to give it focus.
2. Select **Styles** group > **Effects** > **Transparency** > Select the transparency level or click **Custom** to enter a specific percentage.

### Add, Remove, or Customize the Stamp Shadow

Click a stamp on the canvas to give it focus.

▶ To add a shadow, select **Styles** group > **Effects** > **Shadow** > Select the shadow effect using the icons.
▶ To remove a shadow, select **Styles** group > **Effects** > **Shadow** > **No Shadow** icon.
▶ To add a custom shadow, select **Styles** group > **Effects** > **Shadow** > Click **More Shadows**. Use the options in the **Drop Shadow** task pane to create a custom look. Click **OK**.
Add a Custom Stamp to the Quick Styles Gallery

Save custom arrows to reuse.
1. Click a stamp on the canvas to give it focus.
2. Right-click the stamp.
3. From the popup menu, click Add to My Stamps. The stamp is now available in the My Stamps category of the Quick Styles Gallery.

Download More Stamps from the TechSmith Web Site

1. Click a stamp on the canvas to give it focus.
2. Click the Download more… link at the bottom of the Quick Styles Gallery.
3. The TechSmith Web site opens to the stamp download page.

Organize Stamps

Use the Organize Stamps task pane to add new categories of stamps, delete stamps, add existing graphics as stamps, and more.

To access the Organize Stamps task pane:
1. Click the Organize Stamps link at the bottom of the Quick Styles Gallery.
2. If prompted, enter a Custom Stamp Folder location and click OK.

Freehand Pen

Use the Pen tool 🖋️ to create vector-based, freehand lines. Choose from a variety of pen line in the Quick Style Gallery or create your own.

1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select a style from the Styles group.
3. Drag the mouse on the canvas to apply pen line.

Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > More button 🔄️.
3. Select a pen style from the Quick Styles Gallery.
Select the Pen Color from Colors on the Canvas
1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Drag cursor on canvas to create line.

-Or-
1. Select Draw tab > Drawing Tools group > Pen tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
3. Release the <CTRL> key after color selection.
4. Drag cursor on canvas to create pen line.

Pick a Custom Color
1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > Outline option > More Outline Colors > Colors task pane.
3. Select a color from the Standard or Custom tab. Click OK.
4. Drag cursor on canvas to create pen line.

Change the Shape of the Pen Line
1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Outline option > Shape. Select a style from the menu.

Change the Pen Width
1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Outline option > Width. Select a width from the menu or click Custom Lines to create a new width.

Move or Reshape a Pen Line
- To move a pen line, click down on the center of the line and drag to a new location.
- To change the shape of a pen line, right-click a pen line and select Edit Points. Use the yellow points to change the shape of the line. Select Edit Points again to remove the points from view.
- Hold down <SHIFT> to keep the line straight as you draw a vertical, horizontal, or diagonal line.

Set the Transparency Level
Transparency is the ability to see through the pen line. The graphic below shows a sample of effects that can be achieved by controlling the transparency level.

1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Effects > Transparency > Select the transparency level or click Custom to enter a specific percentage.

Add, Remove, or Customize the Pen Line Shadow

Click a pen line on the canvas to give it focus.

- To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
- To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
- To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the options in the Drop Shadow task pane to create a custom look. Click OK.

Add a Custom Pen Line to the Quick Styles Gallery

The Quick Styles Gallery is used to save custom pen lines so they can be reused.
1. Click a pen line on the canvas to give it focus.
2. Right-click the pen line.
3. From the popup menu, click Add to Quick Styles. The pen line is now available in the Quick Styles Gallery.

Antialiasing for Smooth Lines

Antialiasing is a technique used to make lines appear smooth. Without antialiasing being applied, object edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:
1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Highlight Tool

Use the Highlight tool to highlight a rectangular region of the canvas using a color.

To use this tool:
1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select a color in the Styles group.
3. Click and drag on canvas to apply highlight color.
Select a Color from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > More button.
3. Select the color from the dropdown gallery menu.

Select the Fill Color from Colors on the Canvas
1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Drag cursor on canvas to create highlight.
-Or-
1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
3. Release the <CTRL> key after color selection.
4. Drag cursor on canvas to create highlight.

Pick a Custom Fill Color
1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Outline option > More Outline Colors > Colors task pane.
3. Select a color from the Standard or Custom tab. Click OK.
4. Drag cursor on canvas to create highlight.

Set Fill Transparency Level
Control the saturation of the highlight color. The higher the percentage number the less saturated the color.

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Effects > Tolerance > Select tolerance percentage.
3. Drag cursor on canvas to create highlight.

Text
Use the Text tool to create vector-based text on the image. Control text font, size, style, layout, drop shadow, antialiasing, color, frame, box style and fill color.
To use this tool:
1. Select **Draw** tab > **Drawing Tools** group > **Text** tool.
2. Select a style from the **Styles** group.
3. Drag the mouse on the canvas to create a text box.
4. Enter text.
5. Select the vector object, highlight the text, or right-click to access the Mini toolbar for font options.

**Select a Style from the Quick Style Gallery**
1. Select **Draw** tab > **Drawing Tools** group > **Text** tool.
2. Select **Styles** group > **More** button.
3. Select the text style from the Quick Styles Gallery.

**Select the Text Color from Colors on the Canvas**
1. Select **Draw** tab > **Drawing Tools** group > **Text** tool.
2. Drag the mouse on the canvas to create text box.
3. Select **Styles** group > **Outline** > **Select color from image**.
4. Enter text.
5. Select the vector object, highlight the text, or right-click to access the Mini toolbar for font options.
   - Or-
1. Select **Draw** tab > **Drawing Tools** group > **Text** tool.
2. Drag the mouse on the canvas to create text box.
3. Hold the `<CTRL>` key and use the eyedropper to select a color from the canvas.
4. Release the `<CTRL>` key after color selection.
5. Enter text.
6. Select the vector object, highlight the text, or right-click to access the Mini toolbar for font options.

**Pick a Custom Text Color**
1. Select **Draw** tab > **Drawing Tools** group > **Text** tool.
2. Select **Styles** group > **Fill** option > **More Fill Colors** > **Colors** task pane.
3. Select a color from the **Standard** or **Custom** tab. Click **OK**.
4. Drag the mouse on the canvas to create text box.
5. Enter text.
6. Select the vector object, highlight the text, or right-click to access the Mini toolbar for font options.

**Move or Resize a Text Box**
- To move a text box, click down on the center of the box and drag to a new location.
- Use the white handles to change the height and width of the text box.

**Set the Text Transparency Level**
Transparency is the ability to see through the text.
1. Click a text box on the canvas to give it focus.
2. Select **Styles** group > **Effects** > **Transparency** > Select the transparency level or click **Custom** to enter a specific percentage.

**Add, Remove, or Customize the Text Shadow**
Click a text box on the canvas to give it focus.
- To add a shadow, select **Styles** group > **Effects** > **Shadow** > Select the shadow effect using the icons.
- To remove a shadow, select **Styles** group > **Effects** > **Shadow** > **No Shadow** icon.
- To add a custom shadow, select **Styles** group > **Effects** > **Shadow** > Click **More Shadows**. Use the options in the **Drop Shadow** task pane to create a custom look. Click **OK**.

**Add Custom Text to the Quick Styles Gallery**
The Quick Styles Gallery is used to save custom text styles so they can be reused.
1. Click a text box on the canvas to give it focus.
2. Right-click the arrow.
3. From the popup menu, click **Add to Quick Styles**. The callout is now available in the **Quick Styles Gallery**.

**Antialiasing for Smooth Lines**
Antialiasing is a technique used to make lines appear smooth. Without antialiasing being applied, object edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s **vector-based** tools.

To turn antialiasing on or off:
1. Click a text box on the canvas to give it focus.
2. Select **Styles** group > **Effects** > **Antialias**.

**Lines**
Use the **Line** tool to create **vector-based** lines. Select from a variety of lines in the Quick Style Gallery or create your own.

To use this tool:
1. Select **Draw** tab > **Drawing Tools** group > **Line** tool.
2. Select a style from the **Styles** group.
3. Drag the mouse on the canvas to apply line.

Select a Style from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > More button.
3. Select the arrow from the Quick Styles Gallery.

Draw a Bezier Curved Line
To draw a curved line:
1. Select Draw tab > Drawing Tools group > Line tool.
2. In the Quick Style Gallery, select a curved line style.
3. Click and drag the line on the canvas.
4. Click and drag again to set the first curve point.
5. Click and drag again to set the second curve point.
6. Drag the white object handles to modify the curves.

**Select the Line Color from Colors on the Canvas**
1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Drag cursor on canvas to create line.
-Or-
1. Select Draw tab > Drawing Tools group > Line tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
3. Release the <CTRL> key after color selection.
4. Drag cursor on canvas to create line.

**Pick a Custom Line Color**
1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > Outline option > More Outline Colors > Colors task pane.
3. Select a color from the Standard or Custom tab. Click OK.
4. Drag cursor on canvas to create line.

**Change the Look of the Line Ends**
1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Ends. Select a style from the menu or click Custom Ends to create a new look.

**Change the Line Width**
1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Width. Select a width from the menu or click Custom Lines to create a new width.

**Change the Look of the Line**
1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Dashes. Select a style from the menu or click Custom Lines to create a new look.

**Move or Reshape a Line**
- To move a line, click down on the center of the line and drag to a new location.
- Use the white handles to change the shape and size of the line.
- Hold down <SHIFT> to keep the line straight as you draw a vertical, horizontal, or diagonal line.

**Set the Transparency Level**
Transparency is the ability to see through the line. The graphic below shows a sample of effects that can be achieved by controlling the transparency level.

1. Click a line on the canvas to give it focus.
2. Select Styles group > Effects > Transparency > Select the transparency level or click Custom to enter a specific percentage.

Add, Remove, or Customize the Line Shadow

Click a line on the canvas to give it focus.

- To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
- To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
- To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the options in the Drop Shadow task pane to create a custom look. Click OK.

Add a Custom Line to the Quick Styles Gallery

The Quick Styles Gallery is used to save custom lines so they can be reused.
1. Click a line on the canvas to give it focus.
2. Right-click the line.
3. From the popup menu, click Add to Quick Styles. The line is now available in the Quick Styles Gallery.

Antialiasing for Smooth Lines

Antialiasing is a technique used to make lines appear smooth. Without antialiasing being applied, object edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:
1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Geometric Shapes

Use the Shape tool to create vector-based objects in the form of geometric shapes. Select from a variety of shapes and styles in the Quick Style Gallery. Control callout shape, size, color, drop shadow, and more.

To use this tool:
1. Select **Draw** tab > **Drawing Tools** group > **Shape** tool.
2. Select a shape from the **Styles** group.
3. Drag the mouse on the canvas to draw the shape.
4. Hold down `<SHIFT>` to draw a perfect circle, rectangle, or square.

**Select a Style from the Quick Style Gallery**

1. Select **Draw** tab > **Drawing Tools** group > **Shape** tool. Then select **Styles** group > **More** button.
2. Select the shape and style from the Quick Styles Gallery.

![Quick Style Gallery](image)

**Move or Reshape a Shape**

- To move a shape, click down on the center of the line and drag to a new location.
- Use the white handles to change the shape and size of the shape.
- Hold down `<SHIFT>` to draw a perfect circle, rectangle, or square.

**Draw a Polygon Shape**

To draw a polygon shape:

1. Select **Draw** tab > **Drawing Tools** group > **Shape** tool.
2. In the **Quick Style Gallery**, select a polygon style.

![Polygon Shape](image)

3. Click and drag a line on the canvas.
4. Click and drag again and again to get the desired shape.
5. Double-click the canvas to close the shape.
6. Drag the white object handles to modify the angles.
Change the Shape Outline or Color

Click a shape on the canvas to give it focus.

- For Outline changes: Select Styles group > Outline. From here, change the width, outline color, or the general shape of the callout.
- For Fill color changes: Select Styles group > Fill. From here, change the fill color, remove the fill color, or change the gradient.

Set the Transparency Level

Transparency is the ability to see through the shape. The graphic below shows a variety of effects that can be achieved by controlling the transparency level.

1. Click a shape on the canvas to give it focus.
2. Select Styles group > Effects > Transparency > Select the transparency level or click Custom to enter a specific percentage.

Add, Remove, or Customize the Callout Shadow

Click a shape on the canvas to give it focus.

- To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
- To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
- To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the options in the Drop Shadow task pane to create a custom look. Click OK.

Add a Custom Shape to the Quick Styles Gallery

The Quick Styles Gallery is used to save custom shapes so they can be reused.

1. Click a shape on the canvas to give it focus.
2. Right-click the shape.
3. From the popup menu, click Add to Quick Styles. The shape is now available in the Quick Styles Gallery.

Antialiasing for Smooth Lines

Antialiasing is a technique used to make lines appear smooth. Without antialiasing being applied, object edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Flood Fill an Area with Color

Use the Fill tool to flood-fill an enclosed, flattened area using a color.

- Vector-based objects cannot be flood-filled. To flood-fill a vector object, it must first be flattened. To flatten a vector object, right-click the object and click Flatten.

To use this tool:
1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select a color in the Styles group.
3. Click on canvas to apply color.

**Select a Color from the Quick Style Gallery**

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > More button.
3. Select the color from the Quick Styles Gallery.

**Select the Fill Color from Colors on the Canvas**

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Click on canvas to apply color.

-Or-

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
3. Release the <CTRL> key after color selection.
4. Click on canvas to apply color.

**Pick a Custom Fill Color**

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Fill option > More Fill Colors > Colors task pane.
3. Select a color from the Standard or Custom tab. Click OK.
4. Click on canvas to apply color.

**Set Fill Tolerance Level**

Control the matching of the fill color in relation to the surrounding colors. A fill tolerance of zero means an exact color match. A tolerance level above zero matches similar colors. The higher the number the less precise the match needs to be.

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Effects > Tolerance > Select tolerance percentage > Click on canvas to apply color.
**Set Fill Transparency Level**

Control the saturation of the fill color. The higher the percentage number the less transparent and more saturated the color will be.

![Transparency Levels](image)

- This option is a build up effect. Therefore, when desiring a more transparent look, you need to start out with a higher transparency percentage (lower saturation) and work your way up to the desired color effect.

1. Select **Draw** tab > **Drawing Tools** group > **Fill** tool.
2. Select **Styles** group > **Effects** > **Tolerance** > Select tolerance percentage.
3. Click on canvas to apply color. Since this is a build up effect, continue clicking on canvas to apply another layer of color.

**Erase a Portion of the Canvas**

Use the **Eraser** tool to freehand erase. Control the color, width, opacity and antialiasing.

While using this tool, hold the `<CTRL>` key and click to use the eyedropper to select a foreground color for this tool. When you release the `<CTRL>` key, you are able to use the tool with the newly chosen color.

To use this tool:

1. Select **Draw** tab > **Drawing Tools** group > **Erase** tool.
2. Select a style from the **Styles** group.
3. Click and drag the mouse on the canvas to apply line.

**Change the Eraser Width**

1. Select **Draw** tab > **Drawing Tools** group > **Erase** tool.
2. Select **Styles** group > **Outline** option > **Width**. Select a width from the menu or click **Custom Lines** to create a new width.

**Set the Transparency Level**

Transparency is the ability to see through the eraser. The graphic below shows a sample of effects that can be achieved by controlling the transparency level.

![Transparency Levels](image)

1. Select **Draw** tab > **Drawing Tools** group > **Erase** tool.
2. Select a style from the **Styles** group.
3. Select **Styles** group > **Effects** > **Transparency** > Select the transparency level or click **Custom** to enter a specific percentage.

4. Click and drag the mouse on the canvas to apply eraser.

**Antialiasing for Smooth Lines**

This option is enabled by default.

1. Click an arrow on the canvas to give it focus.
2. Select **Styles** group > **Effects** > **Antialias**.

**Image Effects**

**Border**

Add a custom border around a selection or the entire canvas.

To use this tool:

1. To add a border to a portion of the canvas, use **Draw** tab > **Drawing Tools** group > **Selection** tool and drag a selection on the canvas.
   - Or-
   To add a border to the entire canvas, do not make a selection.
2. To select the border color from colors on the canvas, Select **Image** tab > **Image Style** group > **Border** tool > **Select color from image**.
   - Or-
   For a custom color Select **Image** tab > **Image Style** group > **Border** tool > **More Colors** > **Colors** task pane. Select a color from the **Standard** or **Custom** tab. Click **OK**.
3. To select a border width, select **Image** tab > **Image Style** group > **Border** tool > Select a width from the menu or click **Custom Lines** to create a new width.

**Perspective**

Add a perspective effect to the entire canvas.

To use this tool:

1. Select **Image** tab > **Image Style** group > **Effects** tool > **Perspective**.
2. Select an effect from the menu or click **Perspective/Shear Options** to create a unique look.

**Shear**
Add a shear effect to the entire canvas.

To use this tool:
1. Select **Image** tab > **Image Style** group > **Effects** tool > **Shear**.
2. Select an effect from the menu or click **Perspective Shear Options** to create a unique look.

### Edges
Use an Edge effect to add a professional, finished look to a selection or the entire canvas.

The Edge effects include drop shadow, torn, faded, wave, saw, shark tooth and beveled edge. Customize the effect by adjusting the:

- Size and location of the effect.
- Shadow size, location and color.
- Outline and defining its size and color.
- Background color

To use this tool:
1. To add an edge effect to a portion of the canvas, use **Draw** tab > **Drawing Tools** group > **Selection** tool and drag a selection on the canvas.
   - Or-
     To add an edge effect to the entire canvas, do not make a selection.
2. Select an edge effect from the Quick styles Gallery.
   - Or-
     For a custom look select **Image** tab > **Image Style** group > **Edges** tool. Select an effect from the menu. Customize the effect using the available settings. Click **OK**.

### Blur
This effect can be applied to a selection or the entire canvas.
To use this tool:

1. To blur a portion of the canvas, use **Draw** tab > **Drawing Tools** group > **Selection** tool and drag a selection on the canvas.
   - Or-
     To blur the entire canvas, do not make a selection.

2. Select **Image** tab > **Modify** group > **Blur** tool.
3. Select the blur level or click **Custom** to enter a specific percentage.

**Grayscale**

This effect must be applied to the entire canvas.

To use this tool:

1. Select **Image** tab > **Modify** group > **Grayscale** tool.

**Watermark**

Add a graphic file to the canvas. Add logos, titles, signatures, banner ads, etc. The image file can be overlain, underlain, embossed, transparent, and more. Experiment to discover the variety of creative ways you can use the Watermark effect.

This effect must be applied to the entire canvas.

To use this tool:

1. Select **Image** tab > **Modify** group > **Watermark** tool.
2. In the **Watermark** task pane, browse to select a graphic file.
3. Click **Advanced settings** to customize the effect using the available settings.
4. Click **OK**.

**Spotlight and Magnify**
Select a portion of the capture and modify it using a magnification effect as well as darkening and blurring effects.

To use this tool:
1. Select **Draw** tab > **Drawing Tools** group > **Selection** tool and drag a selection on the canvas.
2. Select **Image** tab > **Modify** group > **Spotlight & Magnify** tool.
3. In the **Spotlight and Magnify** task pane, customize the effect using the available settings. Click **OK**.

### Color Effects

[Image 90x1270 to 95x1272]

To use this tool:

1. Select **Image** tab > **Modify** group > **Color Effects** tool.
2. In the **Color Depth** task pane, make all changes.
3. Click **OK**.

### Transparent Color

Use to set a color in an image to transparent.

This effect works only with GIF, ICO, and CUR files. It has no effect on other types of files and does not affect images copied to the clipboard.

To use this tool:

1. Select **Image** tab > **Modify** group > **Color Effects** tool.
2. If you are asked to change to 256 Color, select **Yes**.
3. In the **Transparent Color** task pane use the color picker to select the transparent color from the canvas. Click **Close**.
4. When the capture is ready to save, save in GIF, ICO, or CUR file format.

### Color Correction

Use to change the brightness, contrast, hue, saturation, and gamma properties for a selection or the entire canvas.

The following graphic shows a sample of the following effects:

1. **Original** capture
2. **Brightness**
3. **Contrast**: Change the contrast between the light and dark colors.
4. **Hue**: Change is similar to rotating a color wheel to select a different mixture of colors.
5. **Saturation**: The quantity of a color in pixels, from gray at the lowest saturation to rich color in the highest.
6. **Gamma**: Adjust the intensity of colors by changing the gamma constant used to map the intensity values. Gamma correction changes brightness using a logarithmic scale for visual perception. Gamma is a constant used to calculate the progression. For most CRTs, the gamma constant is in the range of 2.2 to 2.5.

To use this tool:

1. Select **Image** tab > **Modify** group > **Color Effects** tool > **Color Correction**.
2. Create your own effect using the available settings.
3. Click **OK**.

**Invert Colors**

Use to invert RGB color values for a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - **Or**
     To apply the effect to the entire canvas, do not make a selection.
2. Select **Image** tab > **Modify** group > **Color Effects** tool > **Invert Color**.

**Color Substitution**

Use to replace one color with a different color. This effect must be applied to the entire canvas. To use this tool:

1. Select **Image** tab > **Modify** group > **Color Effects** tool > **Color Substitution**.

For specific examples for the use of this effect, continue with:

- **Single Color Substitution Effect**
- **Multiple Color Substitution Effect**
- **Swap Colors Effect**

**Histo-Contrast**
Use to increase or decrease the contrast using a histogram to find the median brightness. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   -Or-
   To apply the effect to the entire canvas, do not make a selection.
2. Select Image tab > Modify group > Color Effects tool > Histo-Contrast.
3. Select effect percentage from the menu or click Custom to create a new look.

Halftone
Use to apply a dithered black and white effect to the entire canvas.

To use this tool:
1. Select Image tab > Modify group > Color Effects tool > Halftone.
2. Select effect percentage from the menu or click Custom to create a new look.

Intensity Detect
Use to find the low and high thresholds in a specified intensity range. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   -Or-
   To apply the effect to the entire canvas, do not make a selection.
2. Select Image tab > Modify group > Color Effects tool > Intensity Detect.
3. Use the slide control to achieve desired look.
4. Click Close.
**Stretch Intensity**
Use to increase the contrast by centering, maximizing, and proportioning the range of intensity values. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or-
     To apply the effect to the entire canvas, do not make a selection.
2. Select **Image** tab > **Modify** group > **Color Effects** tool > **Stretch Intensity**.

**Histogram Equalize**
Use to make linear the number of pixels per gray level in the image. This can be used to show details in dark areas. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or-
     To apply the effect to the entire canvas, do not make a selection.
2. Select **Image** tab > **Modify** group > **Color Effects** tool > **Histogram Equalize**.

**Monochrome**
Use to apply a dithered black and white effect to the entire canvas.

To use this tool:
1. Select **Image** tab > **Modify** group > **Color Effects** tool > **Monochrome**.
2. Use the slide control to achieve desired look.
3. Click **Close**.
Filters

Editor > Image tab > Modify group > Filters button

Use the Filter options to apply special effects to modify your captures in many different ways. Use one alone, or combine them to get exactly the right look.

Remove Noise

Remove pixels to reduce the detail creating a smoother texture. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or -
   To apply the effect to the entire canvas, do not make a selection.
2. Select Image tab > Modify group > Filters tool > Remove Noise.
3. Select effect percentage from the menu or click Custom to create a new look.

Sharpen

Change the color of each pixel to the median color to create a crisper look. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or -
   To apply the effect to the entire canvas, do not make a selection.
2. Select Image tab > Modify group > Filters tool > Sharpen.
3. Select effect percentage from the menu or click Custom to create a new look.

Posterize
Apply a poster effect, reducing the number of bits per color channel. This decreases the number of colors and levels of lightness in the image or selection. The result is a flatter-looking image with bands of color rather than smooth gradients.

Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or-
   To apply the effect to the entire canvas, do not make a selection.
2. Select Image tab > Modify group > Filters tool > Posterize.
3. Select the level of planes from the menu or click Custom to create a new look.

Pixelate

Create a mosaic effect by dividing the image into tiles of a specified size. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or-
   To apply the effect to the entire canvas, do not make a selection.
2. Select Image tab > Modify group > Filters tool > Pixelate.
3. Select the tile size from the menu or click Custom to create a new look.

Solarize

This effect mimics the accidental exposure of photographic film to light, but lets you control the threshold level. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas. 
   -Or- 
   To apply the effect to the entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Solarize.
3. Select the level of planes from the menu or click Custom to create a new look.

**Oil Painting**

Apply an oil-painting effect to a selection or the entire canvas.

![Oil Painting Example](image1.png)

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas. 
   -Or- 
   To apply the effect to the entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Oil Painting.
3. Select the sample size from the menu or click Custom to create a new look.

**Edge Enhance**

Increase the contrast along the edges in the image. Apply to a selection or the entire canvas.

![Edge Enhance Example](image2.png)

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas. 
   -Or- 
   To apply the effect to the entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Edge Detect.
3. Repeat for a more intense effect.

**Add Noise**

Reduce the detail and add a grainy texture. Adding a small percentage of noise to an image can reduce the appearance of scratches and other imperfections. Apply to a selection or the entire canvas.
To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or -
   To apply the effect to the entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Add Noise.
3. Use the Level slide control and select a channel to achieve the desired look.
4. Click Close.

**Emboss**

Apply a bas-relief effect that highlights areas of contrast with black or white pixels and colors the low contrast areas a medium grey. Bands of color appear when there is a large difference in the contrast. Apply to a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or -
   To apply the effect to the entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Emboss.
3. Select the depth and direction to achieve the desired look.
4. Click Close.

**Edge Detect**

Increase the contrast along the edges of a selection or the entire canvas.

To use this tool:
1. To apply effect to a portion of the canvas, drag a selection on the canvas.
   - Or -
   To apply the effect to the entire canvas, do not make a selection.

2. Select `Image` tab > `Modify` group > `Filters` tool > `Edge Detect`.
3. Select the `Edge filter` and `Filter subtype` to achieve the desired look.
4. Click `Close`.

**Change Image Resolution**

Set an image resolution in dots per inch. This option can be used to control how *other* applications display and print Snagit images. Adjusting the image resolution **does not** affect the way Snagit displays or prints the image.

This effect must be applied to the entire canvas.

To use this tool:

1. Select `Image` tab > `Modify` group > `Filters` tool > `Resolution DPI`.
2. Enter the resolution.
3. Click `OK`.

**Snagit Editor Options**

The **Snagit Editor Options** give access to Editors’ program preferences, the `Open Captures Tray` settings, the `Quick Access Toolbar` options, and more.

**General Screen**

Set the default preferences for how Editor responds after capturing with Snagit, how parts of the `Open Captures Tray` display, turn enhanced screen tips and balloon tips on or off, and more.

A checkmark lets you know an option is enabled or “turned on”.

A checkmark lets you know an option is enabled or “turned on”.

A checkmark lets you know an option is enabled or “turned on”.

A checkmark lets you know an option is enabled or “turned on”. 
Advanced Settings Screen

Set the default preferences for the number of items that show in the Recent File list, make changes to the way the **Open Captures Tray** stores captures, and more.

A checkmark lets you know an option is enabled or “turned on”.

Select **Backup/Restore Automatically Stored Files...** to begin the Backup and Restore process.

Customize

Customize the **Quick Access Toolbar**, assign the **Keyboard Shortcuts**, and set File Associations (the types of file formats that Snagit Editor will open by default).
Resources

Snagit Editor > Snagit button > Editor Options button > Resources button.

Check for program updates, contact technical support, connect to the Snagit Learning Center on the TechSmith Web site, and find the about Snagit information that includes the version number.

Improve Snagit

Snagit Editor > Snagit button > Editor Options button > Improve Snagit button.

Help us make Snagit even better!

We invite you to join the TechSmith User Design Initiative to help us improve the quality, reliability, and performance of Snagit.

If you participate, Snagit will collect anonymous information about your hardware configuration and how you use Snagit in order to identify trends and usage patterns. Your captures are not collected.

The developers at TechSmith will then analyze the data collected to figure out how users are really using Snagit and design features based on how Snagit customers actually work.

TechSmith is committed to protecting your privacy. We won't collect your name, address, or any other personally identifiable information. It's safe, secure, and completely anonymous.

Select the More Information button to visit a website with more details.

If you have agreed to participate, the View Data button displays a dialog with the actual data that is sent to TechSmith.

Backup and Restore

Snagit automatically stores your unsaved captures in the Library. The Backup feature creates an archive of these stored files. Use the Restore feature to replace your current Library with the Library backed up in the archive.

⚠️ Restore destroys any automatically stored captures in your current Library and replaces them with the captures in the archive.
Backup archives are especially useful when moving your Snagit Library to a new machine.

**Backup**

Snagit Editor > Snagit button > Editor Options > Advanced > Backup/Restore Automatically Stored Files…

Select **Backup** to create an archive of automatically stored (unsaved) captures in your Library. Select a file name and a location for the file. The file has a `.snagarchive` extension.

**Restore**

Snagit Editor > Snagit button > Editor Options > Advanced > Backup/Restore Automatically Stored Files…

Select **Restore** to restore a previously created archive. Find the Snagit Library Archive file and click **Open**. Confirm that you wish to restore the archived Library; this replaces your current Library. If you confirm, your archived Library is restored and Snagit restarts.
Editor Library

Use the Library to locate, view, and manage captures and multimedia files. Select multiple files to save, convert file formats, print, and e-mail in batches.

To Open the Library

In Snagit > Quick Launch pane > Organize Images.
In Editor, click the Library button in the Open Captures Tray:

In Editor > View tab > Show/Hide group > Library icon:

For more information, see:
Get Familiar with the Library
Library Tips and Tasks
Search in the Library Search Pane
Manage Captures, Files, and Folders within the Library
Apply Effects and Modifications to Multiple Files (Batch Conversion)
Get Familiar with the Library

The Library view displays captures and media files in either thumbnail view or list view. By default, Recent Captures in the Tags tab is selected.

To change the view, click the List View or Thumbnail View icons.

To open a capture or media file, double-click a thumbnail. While viewing the file in Editor, click the Library button again to return to the previous search results.

Use the Keywords group to assign keywords to thumbnails highlighted in the Library.

Enter keywords in quotes to create a phrase.

All Keywords keeps a list of all keywords used. Select a keyword from the list to apply to thumbnails highlighted in the Library.

Use the Flags group to apply visual icons to captures or media files.

You can assign Flags to one or more thumbnails highlighted in the Library.

Click a Flag icon to assign.

Search by Flags in the Search Pane.

The Details group contains information automatically gathered during capture. This is called metadata. For captures from the Web, an active link to that Web page displays. Click the link to go to that page.

Use the metadata to search for captures. For example, all captures from a specific application or taken on a specific date. Click More Details to view additional metadata.

Enter keywords in the Keyword Search field. As you type, the results display in the Tags tab. Click a category to view the related captures in the Library.
Use the **Search Pane** to find captures and media files. Search by date, folder, keywords, or even by application or Web site. To expand or collapse the Search Pane, click the toggle button.

Only the first two flags assigned to a capture or media file display in the Tray. The ellipse symbol lets you know more flags are assigned.

All assigned flags display:
In color in the vertical flag row of the **Search Pane** when the pane is collapsed or, at the bottom of the Search Pane when the pane is expanded.

Highlighted in the **Tags** tab > **Flags** group.

Use the **Zoom Slider** to enlarge the view for the thumbnails in Library view.

The status bar at the bottom, left corner of the Tray tells you how many files are currently in the Library, the number of files selected, and the cumulative file size of the selected files.

---

**Library Tips and Tasks**

**Change the View**

The **Library** view displays captures and media files in either Thumbnail view or List view.

**Thumbnail view** displays captures and media files as small graphic icons. Click the **Thumbnail View** icon to view thumbnails.

**List view** displays captures and media files as line items with details such as: file name, size, date of capture, modified date and time, file type, dimensions, assigned flags, and keywords. Click the **List View** icon to view details.
Change the Size of the Thumbnails

Use the **Zoom Slider** to change the view for the thumbnails in Library view.

Assign Flags

Assign **Flags** such as *Important*, *Idea*, or *Personal* to captures or media files.

Apply multiple flags to each capture or media file.

All assigned flags display in color in the vertical flag row of the **Search Pane** when the pane is collapsed or, at the bottom of the Search Pane when the pane is expanded.

Search by Flags in the **Search Pane** > **Tags** tab.

Search by Flag names (Important, Idea, Personal, etc.) in the Search pane.

To assign flags:

1. Highlight one or more captures or media files in the Library. Press `<Shift>` to select more than one capture or media file.
2. Select **Tags** tab > **Flags** group > Click a flag.

Assign Keywords

1. Highlight one or more captures or media files in the Library. Press `<Shift>` to select more than one capture or media file.
2. Select **Tags** tab > **Flags** group > Click a flag. You can apply multiple flags to each capture or media file.

Sort the Search Results in the Library

In thumbnail view or list view, click a heading title to sort the captures or media files according to file name, size, date of capture, modified date and time, file type, dimensions, flags, and keywords.

<table>
<thead>
<tr>
<th>Name</th>
<th>Size</th>
<th>Date</th>
<th>Modified</th>
<th>Type</th>
<th>Dimensions</th>
<th>Flags</th>
<th>Keywords</th>
</tr>
</thead>
</table>

Cut and Paste a Capture

When cutting and pasting a capture, it is pasted as an image file.

1. Highlight a capture in the Library.
2. Press `<Ctrl>+<X>` or right-click thumbnail > **Cut**.
3. Select **Search Pane** > **Folder** tab > Browse to select a drive or folder.
4. Right-click on the Library view and select **Paste**.
5. Browse to select a location and enter a name. Click **Save**.

Send Attachments in an E-Mail

1. Highlight one or more captures or media files in the Library. Press `<Shift>` to select more than one capture or media file.
2. Select Send tab > Outputs groups > E-mail. A new e-mail message appears with the captures or media files attached.

Upload to the Web via FTP
1. Highlight one or more captures or media files in the Library. Press <Shift> to select more than one capture or media file.
2. Select Send tab > Outputs groups > click FTP. The Send with FTP dialog box appears. Enter the FTP server information. Click OK.

Search in the Library Search Pane
You must manage Media files with keywords and flags assigned within Editor or you will lose the keywords and flags.
For example, to move files with keywords and/or flags from one folder to another, you must use the Folder tab within the Search Pane. If you use Windows Explorer or another method to move these files, all keywords and flags will be permanently lost.

Search Recent Captures
The Recent Captures category holds four weeks of captures and/or media files you viewed or saved.
1. Select Search Pane > Recent Captures > Tags tab > Recent Captures category. All recent captures and media files will appear in the Library.
2. To narrow the search, click a sub category. The Library updates with the new search results.

Search Using Keywords
1. Select Search Pane > Tags tab > Keywords category. (If this category is closed, double-click to open.)
2. A list of all keywords assigned to captures or media files appears.
3. Click a keyword to view the captures or media files in the Library.

-Or-
1. If necessary, review all of the keywords used in the All Keyword list.
2. Enter keywords for searching in the Keyword Search field. Click the Refresh button if it is present.
   Use the Clear button to clear the search criteria.
3. The captures or media files that match the search criteria display in categories in the Search Pane.
4. Click a category and the captures and media files appear in the Library.
Search by File Name

When searching by file name, do not use a file extension (.jpg, .bmp, .png) in the Keyword Search field.

1. In the **Keyword Search** field click the **Refresh** button if available.
2. Begin to type the file name. As you type, the search results continually update and sort into categories in the Search Pane.
3. Click a category and the captures and media files appear in the Library.
   - Use the **Clear** button to clear the search criteria to start a new search.

Search Using Flags

1. Select **Search Pane** > **Tags** tab > **Flags** category. (If this category is closed, double-click to open.)
2. All assigned flags appear.
3. Click a flag and all captures and media files assigned to that flag appear in the Library.
   - **OR**
   1. Search by Flag names (Important, Idea, Personal, etc.) in the Search pane.
      - All assigned flags display in color in the vertical flag row of the **Search Pane** when the pane is collapsed or, at the bottom of the Search Pane when the pane is expanded.

Search Using Dates (Year or Month)

1. Select **Search Pane** > **Dates** tab.
2. Select a **Year**. The captures and media files appear in the Library.
3. Or, double-click a year to open the category to **Months**. Select a month and the captures and media files appear in the Library.
Search Using Folders
1. Select Search Pane > Folder tab.
2. Browse for files. Media files supported by Editor appear in the Library as you browse.

Manage Captures, Files, and Folders within the Library

You must manage Media files with keywords and flags assigned within Editor or you will lose the keywords and flags.

For example, to move files with keywords and/or flags from one folder to another, you must use the Folder tab within the Search Pane. If you use Windows Explorer or another method to move these files, all keywords and flags will be permanently lost.

Open a Capture or Media File in another Application
1. Highlight a capture or media file in the Library.
2. Right-click > Open With > Choose Program.
3. From the list, select the program. Click OK.

Save Unsaved Captures
1. Highlight a capture in the Library.
2. Press <Ctrl+S> or right-click thumbnail > Save As.
3. The Save As dialog box appears. Select a file format.
4. Browse to select a location and enter a name.
5. Click Save.

Drag One Unsaved Capture to a Folder
When dragging just one capture to a folder, you are prompted to save the capture as a file.
1. Highlight a capture in the Library.
2. Move to the Search Pane > Folder tab.
3. Browse to a drive or folder.
4. In the Library view, click and drag the selected capture to the folder.
5. The Save As dialog box appears.
6. Select a file format and enter a name.
7. Click Save.

**Drag Several Unsaved Captures to a Folder**

1. Press <Shift> to select more than one capture in the Library.
2. Select Search Pane > Folder tab.
3. Browse to a drive or folder.
4. In the Library, click and drag the selected captures to the folder.
5. The captures are saved as .Snag files in the new location.

**Rename a Saved File**

1. Highlight a saved file in the Library.
2. Right-click > Rename.
3. Type a new name.

**Create a New Folder**

1. Select Search Pane > Folder tab.
2. Browse to a drive or folder.
3. Press <Ctrl+N> or right-click > New Folder.
4. The new folder appears. Type a new name.

**Rename a Folder**

1. Select Search Pane > Folder tab.
2. Browse to a folder.
3. Right-click > Rename.
4. Type a new name.

**Delete a Folder**

1. Select Search Pane > Folder tab.
2. Browse to a folder to delete.
3. Right-click > Delete.

**Move a Folder**

1. Select Search Pane > Folder tab.
2. Browse to a folder to cut.
3. Right-click > Cut.
4. Browse to a drive or folder.
5. Right-click > Paste.

**Apply Effects and Modifications to Multiple Files (Batch Conversion)**

Apply Snagit image editing filters to multiple captures in batch processing mode.

Convert one or more graphic image files from one format to another. For example, select six BMP files to convert to GIF and store them in another directory for inclusion on Internet Web Pages.

**Open the Batch Conversion Wizard**
To open the Batch Conversion Wizard:
In Editor > Snagit button > Convert Images.
In Editor > Library view > Right-click thumbnail > Batch Conversion Wizard.
In Snagit > Related Tasks > Convert Images.

The Batch Conversion Wizard screen appears. Follow the instructions on each dialog box.

![Batch Conversion Wizard screen](image)

Print from the Library

Quick Print One or More Captures of Media Files
1. Highlight a capture or media file in the Library. Press <Shift> to select more than one or <Ctrl+A> to select all thumbnails.
2. Press <Ctrl+P> or right-click thumbnail > Print.
3. The Print dialog box appears. Select a printer if different from default.
4. Click the Page Setup button to select layout and paper options.
5. Click Print.

Print File Names at Bottom of Printed Page
1. Highlight a capture or media file in the Library. Press <Shift> to select more than one or <Ctrl+A> to select all thumbnails.
2. Press <Ctrl+P> or right-click thumbnail > Print.
3. The Print dialog box appears. Select a printer if different from default.
4. Click Page Setup button > Layout tab > Enable Print file names at bottom of page > OK button.
5. Click Print.

Print a Contact Sheet of Thumbnail in Library
Print thumbnails of captures and images in the Library or a selected folder. Select the number of images per column and row and include the file name.
1. Highlight multiple captures or media files in the Library. Press <Shift> to select more than one or <Ctrl+A> to select all thumbnails.
2. Press <Ctrl+P> or right-click thumbnail > Print Multiple Images > Multiple Images Layout button.

3. The Multiple Images Layout dialog box appears. Set preferences:
   - **Number of columns**: Number of images to print down the page.
   - **Number of rows**: Number of images to print across the page.
   - **Margins**: Margins along the outside of the page.
   - **Spacing**: The space or "gutter" between the columns and rows.
   - **Automatically fit image**: Editor automatically scales the images.
   - **Keep aspect ratio**: Enable for scaled images to have undistorted height and width
   - **Manual fixed scale**: Manually set scaling percentages.
   - **Default**: Change settings to the defaults. The default settings are Top, Bottom, and Left Margins are printer dependent. Image location is Upper Left, and Image Scale is set to Fit Image on a Single Page.

4. **Print file names at bottom of page**: Print file names beneath each image.

5. Click **OK**.

6. Select a printer if different from default.

7. Click **Print**.

---

**Create an Image Gallery Web Page**

There are many options for publishing an Image Gallery Web page to the Internet. A good place to look for help is the www.HTMLGoodies.com main site. Additionally, here is a link to an informative article entitled [Where do I put my Website?](#).

Use the **Create a Web Page** feature to create an HTML thumbnail sheet that links to full sized images. This is a quick way to display digital photographs, screen captures, artwork, and other graphics.

There are seven different types or themes of Web pages to choose from. Each theme is fully customizable and allows you to change the background, font colors, size of the thumbnails, transition effects, and much more.

The Gallery Web Page creation process uses the **Create Web Page Wizard**.

**Open the Create Web Page Wizard**

To open the **Gallery Web Page Wizard**:

In **Editor > Library** view > Right-click thumbnail > **Create Web Page**.

The **Create Web Page Wizard** screen appears. Follow the instructions on each dialog box.
Web Page Themes and Options Overview

The following is an overview of the different themes, a thumbnail preview of the finished page, and a description of what features each theme contains. Each of these examples uses the same images, only the theme has changed.

<table>
<thead>
<tr>
<th>Theme</th>
<th>Preview of Web Page</th>
<th>Design and Customizations</th>
</tr>
</thead>
</table>
| Cool Shades | ![Cool Shades Preview](image) | **Design:**  
Vertical scroll.  
Thumbnail of each image with file name and size.  
Click a link to view the full size image within a separate browser window.  
Linked page numbering system for accessing the next page of images: Example: Go to Page 1, 2, 3.  
**Customize:**  
Shaded, color background color for each image.  
Color or texture background for the main page.  
Thumbnail size and number per page.  
Font colors.  
Link colors. |
| **Double Vision** | **Design:** View of two thumbnail images side-by-side in a horizontal frame at the top of the page. Click a thumbnail to view the full size image within a separate browser window. Use the browser’s Back button to return to the gallery page. Previous and Next link system for accessing the next or previous page of images: Example: Prev|Next. **Customize:** Add a transition that plays when the gallery is opened or when moving back to the gallery after an image is viewed in a separate browser window. Internet Explorer required for transitions. Background color behind the image display. Color or texture background for the main page. Thumbnail size. Font colors. |
| --- | --- |
| **List** | **Design:** Vertical scroll. A thumbnail of each image with file name and size. Click a thumbnail to view the full size image within a separate browser window. Use the browser’s Back button to return to the gallery page. Previous and Next link system for accessing the next or previous page of images: Example: Prev|Next. **Customize:** Add a transition that plays when the gallery is opened or when moving back to the gallery after an image is viewed in a separate browser window. Internet Explorer required for transitions. Thumbnail size and number per page. Color or texture of background for the thumbnail table. Color or texture background for the main page Font colors. Link colors. |
| **Navigator** | **Design:** View of thumbnail images side-by-side in a horizontal viewer at the top of the page. Click a thumbnail to view the full size image below the viewer. Arrow link system for accessing the next or previous page of images: Example: >> or <<. **Customize:** Thumbnail size and number per page. Color or texture of background for the thumbnail viewer. Color or texture background for the main page Font colors. Link colors. |
| Slide Show | Design: Automated slide show of all images in the gallery.  
  Customize: Add a transition that plays when the gallery is opened or when moving back to the gallery after an image is viewed in a separate browser window. Internet Explorer required for transitions.  
  Frame width and height.  
  Duration of pause between each image.  
  Color or texture background for the main page. |
| Stripes | Design: View of thumbnail images side-by-side in a horizontal frame with or without colored rows. Click a thumbnail to view the full size image within a separate browser window. Use the browser’s Back button to return to the gallery page. Previous and Next link system for accessing the next or previous page of images: Example: Prev|Next.  
  Customize: Thumbnail size.  
  Number of thumbnails per row.  
  Number of rows.  
  Background color for every other row.  
  Border color around each thumbnail.  
  Add a transition that plays when the gallery is opened or when moving back to the gallery after an image is viewed in a separate browser window. Internet Explorer required for transitions. |
| Thumbnails | Design: View of thumbnail images side-by-side in a horizontal frame. Click a thumbnail to view the full size image within a separate browser window. Use the browser’s Back button to return to the gallery page. Previous and Next link system for accessing the next or previous page of images: Example: Prev|Next.  
  Customize: Thumbnail size.  
  Number of thumbnails per row.  
  Number of rows and columns.  
  Border color around each thumbnail.  
  Color of background for the thumbnail frame.  
  Color or texture background for the main page.  
  Font colors.  
  Link colors. |
Snagit Technical Reference Guide

This section contains information pertaining to options found in Snagit dialog boxes and tabs.

Refer to the following reference information:

- Capture Modes and Input
- Capture Modes and Output
- Image File Format Types and Options
- Video Capture Output Properties
- Snagit Command Line Options
- Snagit Program Preferences
- Where is it now? Help for Snagit 8 Users

Capture Modes and Input

While there are actually five capture modes, this topic only describes Image, Text, Video, and Web Capture modes. For more information on Printer Capture, see Snagit Printer Capture.

<table>
<thead>
<tr>
<th>Input</th>
<th>Image Capture</th>
<th>Text capture</th>
<th>Video capture</th>
<th>Web capture</th>
</tr>
</thead>
<tbody>
<tr>
<td>Entire Screen</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Selected Window</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Region</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Fixed Region</td>
<td>✔️</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
</tr>
<tr>
<td>Object</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Menu</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Auto Scroll Window</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Scrolling Region</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Custom Scroll</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Shape</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Clipboard</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Clipboard Chain</td>
<td>✔️</td>
<td></td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Graphic File</td>
<td>✔️</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Program File</td>
<td>✔️</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Capture Input Properties

The Input drop-down menu > Properties.

Use the Input Properties options to customize a capture.

First, select the capture Mode and the capture Input. Select Input Properties to change any options. For example, enter the dimensions for a fixed region capture or change the scroll direction from horizontal to vertical for an auto scroll capture.

<table>
<thead>
<tr>
<th>Input Properties</th>
<th>Available in Capture Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Image</td>
<td>Change the background color to use outside the capture area. This is useful when capturing <strong>irregular shapes</strong>.</td>
</tr>
<tr>
<td>Fixed Region</td>
<td>Image, Text, Video</td>
<td>Change the fixed region size. The fixed region is the rectangle used to capture a particular space on the screen. Click the Select button and draw a rectangle on the screen the size that you would like to use.</td>
</tr>
<tr>
<td>Menu</td>
<td>Image</td>
<td>Capture the menu bar and cascaded menus.</td>
</tr>
</tbody>
</table>
| Scrolling          | Image, Text               | Define Auto Scroll options for Window, Active Window, Region and Fixed Region captures.  
The **Foreground the Scrolling Window** option brings a selected scrolling window into view during a capture.  
Try specifying a Scroll Delay if scrolling capture fails. Experiment with increasing the Scroll Delay, starting with 300 milliseconds.  
In the Window Auto Scroll options box, set the Scroll Direction:  
  - If you select Vertical, also select Scroll from Top of Document.  
  - If you select Horizontal, also select Scroll from Left of Document.  
  - If you select Both, scroll is from the Top and Left. |
### Input General Tab

- **Background Color**: Select the background color to fill in the canvas when taking captures with the different shapes.
- **Clipboard text width (in pixels)**: For use with **Input > Clipboard** only. Define the width of the capture for a text capture from the Clipboard only. The default width is 640 pixels. Set width to zero (0) to use the Windows desktop width and height for the image dimensions.

### Input Fixed Region Tab

- **Fixed Address**: Define where to store temporary printer capture files. Choose to close Snagit after the Printer Capture.

---

| Scanners & Cameras | Image | Select the scanner or camera source device if you do not want to use the system default device. 
|TWAIN is a standard software interface that allows applications to communicate with a digital imaging device. *Snagit* allows selection of a TWAIN device such as a scanner or camera as the capture source for images. This input option allows users to automatically specify the size, shape, direction, shade, and other processing options of images as they are transferred from the devices to the PC. See also **Input Scanners & Cameras Properties**. |
|-------------------|-------|---|
| Extended Window (only available on Windows XP and Vista) | Image | Capture windows bigger than the screen. Like Auto Scroll, Extended Window Capture captures more than is visible on your screen. Extended window capture captures the window frame, Auto Scroll does not. See also Input **Extended Window Properties**. |
| Links / Hotspots | Image | Select the type of links and hotspots to keep. See also **Input Links / Hotspots**. |
| Object | Text | Select what items to include in a Text capture. See also **Input Object Tab**. |
| Video Capture Preferences | Video | Use the Video Capture Properties options to control Snagit application preferences as they relate to video capture. For more information see: 
| **Video Input Capture Preferences Properties** |
| **Video Output File Tab** |
| **Video Capture Frame Rate (Time-Lapse) Setup** |
| **Video Capture Audio Format Setup** |
| **Video Capture Tips** |
| Fixed Address | Web | Enter a default URL to use for a Web Capture. |
| Web Capture Preferences | Web | See **Web Capture Preferences**. |
| Printer Capture Preferences Options | Printer | Define where to store temporary printer capture files. Choose to close Snagit after the Printer Capture. |

---

**Matthew Dyer**
Options apply to Image, Text, and Video capture modes.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
<td>Define the width of the fixed region in pixels.</td>
</tr>
<tr>
<td>Height</td>
<td>Define the height of the fixed region in pixels.</td>
</tr>
<tr>
<td>Use fixed starting point</td>
<td>Specify the coordinates of a fixed starting point for the fixed region.</td>
</tr>
<tr>
<td>Starting X</td>
<td>Specify the starting x-coordinate for the fixed region.</td>
</tr>
<tr>
<td>Starting Y</td>
<td>Specify the starting y-coordinate for the fixed region.</td>
</tr>
<tr>
<td>Select</td>
<td>Click the Select button and draw a rectangle on the screen the size that you would like to use.</td>
</tr>
</tbody>
</table>

**Input Menu Tab**

Input drop-down menu > Properties > Menu tab.

Options apply to Image capture mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include menu bar</td>
<td>Include the menu bar in menu captures.</td>
</tr>
<tr>
<td>Capture cascaded menus</td>
<td>Include cascading menus in menu captures.</td>
</tr>
</tbody>
</table>

**Input Scrolling Tab**

Input drop-down menu > Properties > Scrolling tab.

Define Auto Scroll options for Window, Active Window, Region and Fixed Region captures.

Options apply to Image and Text capture mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Available in this Capture Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Foreground the scrolling window</td>
<td>Image Text</td>
<td>The Foreground the Scrolling Window option brings a selected scrolling window into view during a capture.</td>
</tr>
<tr>
<td>Scroll delay</td>
<td>Image Text</td>
<td>Try specifying a Scroll Delay if scrolling capture fails. Experiment with increasing the Scroll Delay, starting with 300 milliseconds.</td>
</tr>
<tr>
<td>Scroll from top of document</td>
<td>Image Text</td>
<td>If you select Vertical, also select Scroll from Top of Document.</td>
</tr>
<tr>
<td>Scroll from left of document</td>
<td>Image</td>
<td>If you select Horizontal, also select Scroll from Left of Document.</td>
</tr>
<tr>
<td>Scroll direction</td>
<td>Image</td>
<td>Select the direction for scrolling capture: Vertical, Horizontal, or Both.</td>
</tr>
</tbody>
</table>

**Input Scanners & Cameras Properties Tab**

Input drop-down menu > Properties > Scrolling tab.

Select the scanner or camera source device if you do not want to use the system default device.

Options apply to Image capture mode.
TWAIN is a standard software interface that allows applications to communicate with a digital imaging device. **Snagit** allows selection of a TWAIN device such as a scanner or camera as the capture source for images. This Input option allows users to automatically specify the size, shape, direction, shade, and other processing options of images as they are transferred from the devices to the PC.

**Input Extended Window Properties Window or Tab**

Input drop-down menu > Properties > Extended Window tab.

Capture **windows bigger than the screen**. Like Auto Scroll, Extended Window Capture captures more than is visible on your screen. Extended window capture captures the window frame, Auto Scroll does not. Resize the window to capture a size much larger than the screen.

If the window you want to capture is not resizable with the mouse, you cannot enter new resize dimensions. For example, a maximized window is not resizable.

Options apply to Image capture **mode**. Available on Windows XP and Vista only.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use default capture size</td>
<td>To set a fixed resize amount when resizing windows before capture, place a check mark in the <strong>Use default capture size</strong> box. Leave the box empty if you do not want the window to resize. Use this feature if you know exactly how much to resize a window to capture the necessary contents.</td>
</tr>
<tr>
<td>Width, Height</td>
<td>Enter the <strong>Width</strong> and <strong>Height</strong> in pixels. You must change <strong>Width</strong> and <strong>Height</strong>, either in the default capture size or interactively during preview, to get all of the window contents.</td>
</tr>
<tr>
<td>Show extended window capture preview</td>
<td>Open the <strong>Capture Preview</strong> window before a capture. This can help you set the capture dimensions.</td>
</tr>
</tbody>
</table>

**Input Links / Hotspots Tab**

Input drop-down menu > Properties > Links/Hotspots tab.

Select the type of links and hotspots to keep.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Links only</td>
<td>Keep only links in the capture.</td>
</tr>
<tr>
<td>All clickable objects</td>
<td>Keep links and hotspots for all clickable objects (buttons, checkboxes, radio buttons, text fields, etc.) in the capture.</td>
</tr>
</tbody>
</table>

**Input Object Tab**

Input drop-down menu > Properties > Object tab.

Select what items to include in a Text capture.

Options apply to Text capture **mode**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object name</td>
<td>Include the Windows Object Name in the capture.</td>
</tr>
<tr>
<td>Object description</td>
<td>Include the Windows Object Description in the capture.</td>
</tr>
<tr>
<td>Object value</td>
<td>Include the object value in the capture.</td>
</tr>
<tr>
<td>Include object property names in capture</td>
<td>Include the object property names in the capture.</td>
</tr>
</tbody>
</table>
Show tray icon during capture
Include a blinking Snagit icon in the Windows System Tray while recording.

Capture layered windows
Capture moving images from programs with layered windows (for example, the animated assistant in Microsoft Word is shown in a layered window.)

Input Fixed Address Tab
Input drop-down menu > Properties > Fixed Address tab.
Options apply to Web capture mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web page address</td>
<td>Enter or select the Web address for the capture.</td>
</tr>
<tr>
<td>Clear History</td>
<td>Clear the entries from the recent Web page address list. Once you select this option, you will be prompted to delete all entries.</td>
</tr>
</tbody>
</table>

Capture Modes and Output
The following table describes the types of output you can select in combination with the various modes.

<table>
<thead>
<tr>
<th>Output</th>
<th>Image Capture</th>
<th>Text Capture</th>
<th>Video Capture</th>
<th>Web capture</th>
</tr>
</thead>
<tbody>
<tr>
<td>No Output</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Printer</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Clipboard</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>File</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Send by E-mail</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Snagit Editor</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>FTP</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Program</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Excel</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Word</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>PowerPoint</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Multiple Outputs</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
</tbody>
</table>

See also Printer Capture.
## Capture Output Properties

Output Properties options give you even more control over your capture output. Select your capture mode and capture Output, then define Output Properties if needed.

<table>
<thead>
<tr>
<th>Output Tab</th>
<th>Available in Capture Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Image Text Printer</td>
<td>Select the Default Windows Printer or a Specific Printer. You can save specific printer properties for future Snagit captures.</td>
</tr>
<tr>
<td>Image File</td>
<td>Image Printer</td>
<td>Define how to save captured image files in the different graphic file formats.</td>
</tr>
<tr>
<td>Send Mail</td>
<td>Image Text Video Printer</td>
<td>Send the captured file using e-mail.</td>
</tr>
<tr>
<td>Program</td>
<td>Image Text Video Printer</td>
<td>Define preferences for Snagit output sent directly to an external program or software application.</td>
</tr>
<tr>
<td>FTP</td>
<td>Image Text Video Printer</td>
<td>Define data for the Output to the Web option. If you select Output &gt; FTP, you must configure the properties on the Output Properties &gt; FTP tab.</td>
</tr>
<tr>
<td>Text File</td>
<td>Text</td>
<td>Save the captured text to a an ASCII text file.</td>
</tr>
<tr>
<td>Video File</td>
<td>Video</td>
<td>Save the captured video as an AVI file. See also Output File, Video Capture Frame Rate (Time-Lapse) Setup, and Video Capture Audio Format Setup.</td>
</tr>
<tr>
<td>File</td>
<td>Web</td>
<td>Save the Web capture images to files.</td>
</tr>
</tbody>
</table>

## Output Image File Tab

Define preferences for file format, file naming, and location for file storage.

Options apply to Image and Printer capture mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| File format       | • Select the file format for image captures.  
                   • Select **Remember last used format** to use the same type of file format as the previous capture.  
                   • Select **Always use this file format** to select a file type for every capture. |
| Options           | Access options for the file format chosen. |
| Show advanced types | Display the entire list of file format options, or just an abbreviated list of the most common types. |
| Ask for file name | Enter a file name after each capture. |
| Fixed file name   | Enter a fixed file name for all of your captures. Use fixed file name if you want to |
continuously and automatically update a capture file.

<table>
<thead>
<tr>
<th><strong>Automatic file name</strong></th>
<th>Snagit automatically names a series of captures for you. Use if you want to automate the capture process to run unattended. See <strong>Automatic File Name Options</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Output folder</strong></td>
<td>Select an Output Folder for your captures.</td>
</tr>
</tbody>
</table>

## Automatic File Name Options

![Output drop-down menu > Properties > Image File tab > Automatic file name > Options](image)

**Printer Capture mode:** Tools > Snagit Printer Capture Settings > Automatic file name > Options > Profile Wizard

Automatically name your captures, eliminating the need to stop after each capture to name the file and select the location to save the file. You can also create a unique file naming scheme and save it with a profile, making capturing even more convenient and customized.

Options apply to Image and Printer capture **mode**.

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Format</strong></td>
<td>Displays the file name components, for example computer name and date. Type in the field or select options from the File name components list. You can use dashes (-) and spaces to separate the different components.</td>
</tr>
<tr>
<td><strong>Preview</strong></td>
<td>Displays you how your file name appears based on your selections. As you add components or text to the file name, this field automatically updates.</td>
</tr>
<tr>
<td><strong>Ask before overwriting existing file names</strong></td>
<td>Prevents Snagit from overwriting existing files.</td>
</tr>
<tr>
<td><strong>File name components</strong></td>
<td>Predefined types of information you can include in your file name.</td>
</tr>
<tr>
<td><strong>Value</strong></td>
<td>Displays the value(s) of the component selected.</td>
</tr>
<tr>
<td><strong>Insert</strong></td>
<td>Click Insert button to add a component to the Format field.</td>
</tr>
<tr>
<td><strong>Prefix text</strong></td>
<td>Enter text that appears at the beginning of the file name.</td>
</tr>
<tr>
<td><strong>Number of digits</strong></td>
<td>Enter the number of digits to use for the <strong>Automatic Numbering</strong>. If you select 3 digits, then once the number of files saved reaches 999, the numbering begins over again. If you do not have the <strong>Ask before overwriting existing file names</strong> enabled, the files are overwritten.</td>
</tr>
<tr>
<td><strong>Starting number</strong></td>
<td>Select the first number to use for your saved files.</td>
</tr>
</tbody>
</table>

## Output Send E-Mail Tab

![Output drop-down menu > Properties > Send Email tab](image)

**Printer Capture mode:** Tools > Snagit Printer Capture Settings > Send Email tab

Customize **Snagit** to send captures by e-mail.

Options apply to Image, Text, and Printer capture **mode**.

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Prompt each time for e-mail settings</strong></td>
<td>Select to enter new e-mail settings each time you send capture output by e-mail.</td>
</tr>
<tr>
<td><strong>Don’t prompt. Use preset e-mail defaults</strong></td>
<td>Preset e-mail settings to send your capture to a specific recipient or address.</td>
</tr>
</tbody>
</table>

Matthew Dyer
Output Program Tab

Define preferences for Snagit output when you send directly to an external program or software application. Options apply to Image, Text, Video, and Printer capture mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the program to output to</td>
<td>Select the program to send the captures. This list is populated from your system registry and contains the applications Snagit can use to display your capture. As you add other applications to your system, this list automatically updates.</td>
</tr>
<tr>
<td>Add</td>
<td>Add an application to the Program output list.</td>
</tr>
<tr>
<td>Edit</td>
<td>Edit the parameters for an application currently listed within Program output list. See Output Edit Program.</td>
</tr>
<tr>
<td>Remove</td>
<td>Delete an application from the list.</td>
</tr>
<tr>
<td>Refresh</td>
<td>Search the system registry for applications.</td>
</tr>
<tr>
<td>Ask for file name</td>
<td>Select to manually enter a file name and location for each capture.</td>
</tr>
<tr>
<td>Automatic file name</td>
<td>Automatically give your capture a file name and location.</td>
</tr>
<tr>
<td></td>
<td>To change the default automatic name, then click the Options button.</td>
</tr>
<tr>
<td>Options</td>
<td>See Automatic File Name Options.</td>
</tr>
<tr>
<td>Store files in</td>
<td>Select the drive, directory, and folder to store the saved captures before they are opened in a program.</td>
</tr>
</tbody>
</table>

Output Program Tab’s Add Option

Manually add another application to the Program output list.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Executable to run</td>
<td>Select another program’s executable file to add to the Program Output list.</td>
</tr>
<tr>
<td>Display name</td>
<td>The application name displays in this field. You can change the name of the application.</td>
</tr>
<tr>
<td>Parameters</td>
<td>Command line options for the selected program to run properly. You must have the &quot;&lt;CaptureFilename&gt;&quot; parameter since it tells the selected program what file to open when the program is executed. Example: `-min -a -ex &quot;C:\temp\test.zip&quot; &quot;&lt;CaptureFilename&gt;&quot; This is an example of the parameters for WinZip. This command adds a new capture to a zip file named test.zip. For other parameters, consult the selected program’s documentation.</td>
</tr>
</tbody>
</table>

Output Edit Program Options

Edit applications in the Program output list.
**Output FTP Tab**

Define preferences for Snagit output sent directly to a location on the Web using FTP.

Options apply to Image, Text, and Printer capture mode.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FTP server</td>
<td>Specify the IP Address or DNS Name of the target FTP server.</td>
</tr>
<tr>
<td>Port</td>
<td>Specify the port on the server used for FTP services. This is usually port 21, the default.</td>
</tr>
<tr>
<td>Remote path</td>
<td>Type the directory path on the target server where you want to store captured files.</td>
</tr>
<tr>
<td>Use passive FTP</td>
<td>Connect with the FTP server in passive mode.</td>
</tr>
<tr>
<td>Show progress</td>
<td>Display the Show Progress dialog box.</td>
</tr>
<tr>
<td>Fixed file name</td>
<td>Send a file at regular times to the server that always overwrites an existing file.</td>
</tr>
<tr>
<td>Automatic file name</td>
<td>Name files automatically with a sequential number included. Specify the Sequence Limit. For example, if you specify a sequence limit of 9, files are written with the prefix you specify in the File Name or Prefix box, then a numeral string that writes nine files before overwriting the first one. The default is zero (0) for no limit.</td>
</tr>
<tr>
<td>Use temp/rename method</td>
<td>Send your screen capture to the server with a temporary file name. Then rename the temporary file to the name specified in the File Name or Prefix box.</td>
</tr>
<tr>
<td>Server authentication</td>
<td>Select if authentication is necessary on the FTP server (it does not allow anonymous FTP). Supply the User Name and Password.</td>
</tr>
<tr>
<td>User name</td>
<td>Enter the User Name for Server authentication.</td>
</tr>
<tr>
<td>Password</td>
<td>Enter the Password for Server authentication.</td>
</tr>
<tr>
<td>Use proxy server</td>
<td>Use a firewall or proxy server.</td>
</tr>
<tr>
<td>Proxy server and port</td>
<td>If you have selected to use a firewall or proxy server, supply the Proxy Server/Port in this field. (A proxy server has a different IP or DNS name, such as proxy.companyname.com:8080.)</td>
</tr>
</tbody>
</table>

**Output Text File Tab**

Customize file name, file format, caption, and location options for Text captures.
Options apply to Text capture **mode**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TXT - Text File</td>
<td>Default option for a text capture.</td>
</tr>
<tr>
<td>Annotate captures</td>
<td>Add a caption to the text capture output.</td>
</tr>
<tr>
<td>Caption prefix</td>
<td>Enter text that appears before each text caption.</td>
</tr>
<tr>
<td>Append to file</td>
<td>Add each text capture to the end of a single file.</td>
</tr>
<tr>
<td>Ask for file name</td>
<td>Enter a file name for each capture.</td>
</tr>
<tr>
<td>Fixed file name</td>
<td>Assign the same file name to each text capture. Use to continually and automatically update the same output file.</td>
</tr>
<tr>
<td>Name</td>
<td>Enter the file name if using a Fixed file name.</td>
</tr>
<tr>
<td>Automatic file name</td>
<td>Snagit automatically names a series of captures for you. Use if you want to automate the capture process to run unattended. See <strong>Automatic File Name Options</strong>.</td>
</tr>
<tr>
<td>Output folder</td>
<td>Select a folder for your captures.</td>
</tr>
</tbody>
</table>

**Output File Tab (Web Output)**

- Output drop-down menu > Properties > File tab.
- Customize file name, file format, caption, and location options for Web captures.
- Options apply to Web capture **mode**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ask for folder name</td>
<td>Enter a folder name after each capture.</td>
</tr>
<tr>
<td>Fixed folder name</td>
<td>Use the same folder name for each new capture.</td>
</tr>
<tr>
<td>Create a subfolder for each capture</td>
<td>Place each new capture in a subfolder within the designated Output Folder.</td>
</tr>
<tr>
<td>Use a single folder to store all images</td>
<td>Store all of the capture images within the same folder.</td>
</tr>
<tr>
<td>Create a hierarchy of folders to store images</td>
<td>Create folders to match the structure of the Web sites captured.</td>
</tr>
<tr>
<td>Rename files automatically</td>
<td>Automatically rename a captured file with the same name.</td>
</tr>
<tr>
<td>Overwrite files</td>
<td>Always overwrite a file that already exists in the capture folder.</td>
</tr>
</tbody>
</table>

**Output Print Tab**

- Output drop-down menu > Properties > Print tab.
- Printer Capture mode: Tools > Snagit Printer Capture Settings > Print tab.
- Define print preferences for captures.
- Options apply to Image, Text, and Printer capture **mode**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remember last used settings</td>
<td>Print using the last print options used during a previous capture, in the Preview Window, or in Editor. This option is not available in Editor.</td>
</tr>
<tr>
<td>Use these settings</td>
<td>Set the default print options.</td>
</tr>
<tr>
<td></td>
<td>This option is not available in Editor. In Editor, select <strong>File &gt; Print &gt; Page Setup</strong> to override</td>
</tr>
</tbody>
</table>
Select printer
Select a printer. The default option is Default Windows Printer.

Properties
Change printer properties, such as paper size and orientation.

Page Setup
Only available in Image and Printer capture modes. See Output Page Setup Options for more information.

Output Page Setup Options

Output drop-down menu > Properties > Print tab > Page Setup button.

Printer Capture mode: Tools > Snagit Printer Capture Settings > Properties button > Print tab > Page Setup button.

Use the tabbed Page Setup dialog box to set up how your printed prints on the page. Use the Layout tab options to size scrolling captures or large captures over multiple pages.

Options in this dialog box automatically update in the Printer Properties dialog box options.

Options apply to Image and Printer capture mode.

Layout Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Size</td>
<td>Scale the image to closely match the size displayed on the screen in Editor. Click on a handle and drag the image to position on the page. Or, click on a handle and resize the image. The actual capture is not resized.</td>
</tr>
<tr>
<td>Fit on page(shrink)</td>
<td>Scale the image to fit on one page while preserving the correct aspect ratio of the original.</td>
</tr>
<tr>
<td>Fill page (stretch)</td>
<td>Scale the image to fit on one page while preserving the correct aspect ratio of the original by either stretching or shrinking the image to fill the whole page.</td>
</tr>
<tr>
<td>Fit to width (stretch)</td>
<td>Scale the image to fit the width of the page. The length is scaled in proportion and can end up being more than one page.</td>
</tr>
<tr>
<td>Manual scale</td>
<td>Apply a scaling percentage to the image to decrease or increase its size on the printed page. 100% is equal to the image filling up the whole page. Click on a handle and drag the image to position on the page. Or, click on a handle and resize the image. The actual capture is not resized.</td>
</tr>
<tr>
<td>Fixed size (inches)</td>
<td>Define the width and height. The printed capture matches the dimensions, scaling or distorting the image if necessary.</td>
</tr>
<tr>
<td>Keep aspect ratio</td>
<td>Keep the image aspect ratio fixed when changing the width or height. When setting dimensions, the numbers for width and height change interactively to keep aspect.</td>
</tr>
<tr>
<td>Image position</td>
<td>Determine the placement of the image on the page. Select an Image Position by clicking one of the buttons in the positioning cluster to select a location on the printed page.</td>
</tr>
<tr>
<td>Sample image size</td>
<td>Use these options to preview your capture. This option is not available in the Editor.</td>
</tr>
</tbody>
</table>

Paper Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Portrait</td>
<td>Sets the page orientation to portrait.</td>
</tr>
<tr>
<td>Landscape</td>
<td>Sets the page orientation to landscape.</td>
</tr>
</tbody>
</table>
Margins | Set the desired margins. Use the Top, Bottom, Left, and Right options to set the desired margins in inches.
---|---
Sample image size | Preview how your capture will look. This option is not available in the Editor.

### Image File Format Types and Options
Snagit provides 28 different file formats to use for Image and Printer captures.

Select the **Show advanced types checkbox** to view all 28 file or uncheck to view an abbreviated list of the most common types.

Select the file format for image captures.

- Select **Remember last used format** to use the same type of file format as the previous capture.
- Select **Always use this file format** to select a file type for every capture.

#### What File Format Should I Choose?

Click the option in the *Available Options* column to see the description.

<table>
<thead>
<tr>
<th>File Types</th>
<th>Available Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>BMP - OS/2 Bitmap</td>
<td>Colors, SubfileType</td>
</tr>
<tr>
<td>BMP - Windows Bitmap</td>
<td>Colors, SubfileType</td>
</tr>
<tr>
<td>CAL - CALS</td>
<td>Colors, SubfileType</td>
</tr>
<tr>
<td>CMP - LEAD</td>
<td>Colors, Quality, SubfileType</td>
</tr>
<tr>
<td>CUR - Windows cursor</td>
<td>Colors, Append if file exists, Transparency On</td>
</tr>
<tr>
<td>EMF - Windows Enhanced Metafile Format</td>
<td>Colors</td>
</tr>
<tr>
<td>EPS - Encapsulated Postscript</td>
<td>Colors</td>
</tr>
<tr>
<td>GIF - CompuServe GIF</td>
<td>Colors, SubfileType, Transparency On</td>
</tr>
<tr>
<td>GIF format is limited to 256 colors and is a lossless compression file format, a common choice for use on the Web. GIF is a good choice for storing line drawings, text, and iconic graphics at a small file size.</td>
<td></td>
</tr>
<tr>
<td>ICA - IBM IOCA [Wrapped]</td>
<td>Colors, SubfileType</td>
</tr>
<tr>
<td>ICO - Windows Icon</td>
<td>Colors, Append if file exists, Transparency On</td>
</tr>
<tr>
<td>IMG - GEM Image</td>
<td>Colors</td>
</tr>
</tbody>
</table>
### File Format Option Descriptions

Depending on the file format chosen, various options are available. See Image File Format Types and Options to find out which options are available for each file format.

#### Colors

Select the number of colors (color depth) to save in the image. The number of colors available depends on the selected file format.

---

<table>
<thead>
<tr>
<th>File Format</th>
<th>Option Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>JPG - JPEG image</td>
<td>Colors, Quality, SubfileType</td>
</tr>
<tr>
<td>MHT - Web Page with Image</td>
<td>No options available.</td>
</tr>
<tr>
<td>MSP - Microsoft Paint</td>
<td>Colors</td>
</tr>
<tr>
<td>PCT - Macintosh Picture</td>
<td>Colors</td>
</tr>
<tr>
<td>PCX - PC Paintbrush</td>
<td>Colors</td>
</tr>
<tr>
<td>PDF - Adobe PDF</td>
<td>PDF Page Setup</td>
</tr>
<tr>
<td>PNG - Portable Network Graphics</td>
<td>Colors</td>
</tr>
<tr>
<td>PSD - Adobe PhotoShop 3.0</td>
<td>Colors</td>
</tr>
<tr>
<td>RAS - SUN Raster</td>
<td>Colors</td>
</tr>
<tr>
<td>RAW - IBM IOCA[Raw]</td>
<td>Colors, SubfileType</td>
</tr>
<tr>
<td>SNAG - Snagit Capture File</td>
<td>No options available.</td>
</tr>
<tr>
<td>SWF - Macromedia Flash</td>
<td>No options available.</td>
</tr>
<tr>
<td>TGA - Truevision Targa</td>
<td>Colors</td>
</tr>
<tr>
<td>TIF - Tagged Image File</td>
<td>Colors, SubfileType</td>
</tr>
<tr>
<td>WFX - WinFax</td>
<td>Colors, SubfileType</td>
</tr>
<tr>
<td>WPG - WordPerfect</td>
<td>Colors</td>
</tr>
</tbody>
</table>

---

JPG format is a lossy compressed file format. This makes it useful for storing photographs at a smaller size than a BMP. JPG is a common choice for use on the Web because it is compressed. For storing line drawings, text, and iconic graphics at a smaller file size, GIF or PNG are better choices because they are lossless.

MHTML is similar to an HTML Web page, except that the HTML and images are combined into a single file. MHT is useful for quickly sharing an image along with simple links/hotspots with just one file and is most useful in e-mail, where the Web page, complete with images, is inserted directly into the body of the e-mail in Outlook and Outlook Express.

PNG format is a lossless compression file format, which makes it a common choice for use on the Web. PNG is a good choice for storing line drawings, text, and iconic graphics at a small file size.

SNAG file format is an Editor-only format that retains vector-based objects. If captures or image files containing vector objects are saved as a format other than a .SNAG file, the vector objects will be flattened and made a permanent part of the image. Once flattened, the vector objects cannot be separated from the image.

To use the hotspots with Flash Popup properties, you must use the E-mail Output or save as a Macromedia Flash file (SWF). Flash is used for interactive images intended for Web sites or for viewing within a browser.
Quality
JPG compression always loses some image quality. Quality specifies the quality of the compressed image, where 100 is the highest and 1 is the lowest. The higher the image quality adjustment, the longer it takes to convert and save the file.

Subfile Type
Select from available subfile types. Depending on the current Colors selection, various Subfile Types are available.
Progressive JPG files are the same as regular JPG files, but the image displays at full size as quickly as possible, and clarifies as it is loaded.
TIFF is a tag-based file format designed to promote universal interchanges of digital image data. There are many versions of TIFF. Snagit supports the standard TIFF formats.

Append if file exists
Add the new icon image to an existing Windows icon.

Transparency On
Use to set a color in an image to transparent. For more information, see transparent.

Title, Author, and Keywords
Enter the title and author to display in the Document Properties Description tab in the PDF reader.
Add keywords for an Adobe PDF document. Keywords are used in Description of the document and in document metadata. See Adobe Help documentation for more information on how to use keywords.

PDF Page Setup
Open the PDF Page Setup dialog box to preview and adjust page setup options, such as page size, margins, page orientation, and image layout.

Custom Color Depth

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>The options available range from Monochrome (1-bit) to True Color (32-bit).</td>
</tr>
<tr>
<td>Color Order</td>
<td>Specify the Color Order: Red-Green-Blue or Blue-Green-Red. Option only available with 16-bit or higher color, and only from Editor.</td>
</tr>
<tr>
<td>Dither Method</td>
<td>Use the Dither Method list box options to make the image look smoother when an image’s color resolution is decreased. Select from the following options: None, Floyd Steinberg, Stucki, Burkes, Sierra, Stevenson Arch, Jarvis, Ordered, and Clustered.</td>
</tr>
<tr>
<td>Palette</td>
<td>Fixed</td>
</tr>
</tbody>
</table>

Use a unique, Optimized palette to get the best possible image quality.

To verify a bitmap has a unique palette, open an image from a 8 bits per pixel (256 colors) or fewer file. By default, Snagit loads the palette stored in the file and relates it to the bitmap in memory. Or, let Snagit make an optimized palette for the image by decreasing a 24-bit image (16 million colors) to 8 bits per pixel (256 colors). Images with optimized palettes may exhibit some palette shift.
PDF Page Setup Options

Define how your PDF appears on the page.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page size</td>
<td>Select the size of page for the PDF. Use the dropdown menu to select a preset size or select Custom and manually enter the height and width of the page in inches.</td>
</tr>
<tr>
<td>Margins</td>
<td>Select the size of the margins for the PDF in inches.</td>
</tr>
<tr>
<td>Orientation</td>
<td>Define the page orientation to portrait or landscape.</td>
</tr>
<tr>
<td>Image Layout</td>
<td>Define the capture to shrink to fit on one page or allow the capture to stay its original size and span multiple pages.</td>
</tr>
<tr>
<td>Preview</td>
<td>Preview the PDF page setup.</td>
</tr>
</tbody>
</table>

Video Capture Output Properties

Use the Video Capture Properties options to control Snagit application preferences as they relate to video capture.

For more information see:
- Video Input Capture Preferences Properties
- Video Output File Tab
- Video Capture Frame Rate (Time-Lapse) Setup
- Video Capture Audio Format Setup

Video Input Capture Preferences Properties

Define Snagit video capture options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temporary capture file directory</td>
<td>Select the directory to put temporary video. The AVI video capture file can be large. Select a TEMP directory on a drive with fast data transfer and plenty of space.</td>
</tr>
<tr>
<td>Pause before starting capture</td>
<td>Open a status screen before video capturing starts. The pause allows you to see video settings before you start recording.</td>
</tr>
<tr>
<td>Boost priority during capture</td>
<td>Select to give Snagit video recording higher priority to your computer CPU. We recommend you select this option unless the performance of the program is affected.</td>
</tr>
<tr>
<td>Hide capture rectangle</td>
<td>Turn off the video capture focus rectangle during captures.</td>
</tr>
<tr>
<td>Use fast internal compression during capture</td>
<td>Automatically use fast real-time compression during video capture. Depending on the codec compression speed, AVI rendering times may be long after capture.</td>
</tr>
</tbody>
</table>
Show tray icon during capture | Display a blinking Snagit icon in the Windows System Tray while recording.
---|---
Capture layered windows | Capture moving images from programs with layered windows (for example, the animated assistant in Microsoft Word is shown in a layered window.) Layered window capture applies to Microsoft Windows 2000 and XP or later.
Default | Reset the default Video Capture Preferences.

### Video Output File Tab

Output drop-down menu > Properties > Video File tab

Customize the configuration of your video capture output.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto configure</td>
<td>Snagit automatically configures video options such as frame rate and compression quality. Disable to configure the Video Options manually.</td>
</tr>
<tr>
<td>Frames per sec</td>
<td>Enter the frame rate for video capture.</td>
</tr>
<tr>
<td>Video Setup</td>
<td>Select a video compression codec, adjust compression quality, and specify key frame and data rates in the Video Setup dialog box.</td>
</tr>
<tr>
<td>Time-lapse capture</td>
<td>Capture a time-lapse video capture.</td>
</tr>
<tr>
<td>Time-Lapse Setup</td>
<td>Configure the AVI Capture and Playback rates in the Frame Rate Setup dialog box.</td>
</tr>
<tr>
<td>Audio Setup</td>
<td>Configure the name, format, and attributes of the audio output in the Audio Format dialog box.</td>
</tr>
<tr>
<td>Audio capture device</td>
<td>Select the audio capture device that you will be using for Video Capture.</td>
</tr>
<tr>
<td>Ask for file name</td>
<td>Enter a file name before saving the capture output.</td>
</tr>
<tr>
<td>Fixed file name</td>
<td>Assign the same file name to each capture. This is useful for continually and automatically updating the same output file.</td>
</tr>
<tr>
<td>Name</td>
<td>Enter the file name for the Fixed File Name option.</td>
</tr>
<tr>
<td>Automatic file name</td>
<td>Automatically assign your capture a file name and location. You can move directly into the other application with your capture rather than going through the manual naming process via the Save As dialog box. Click the Options button to change the default auto name.</td>
</tr>
<tr>
<td>Output folder</td>
<td>Select an Output Folder for your captures.</td>
</tr>
</tbody>
</table>

### Video Capture Frame Rate (Time-Lapse) Setup

Output drop-down menu > Properties > Video File tab > Time Lapse Setup button.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AVI Capture Rate</td>
<td>Define the number of frames to capture and specify a time scale.</td>
</tr>
<tr>
<td>AVI Playback Rate</td>
<td>Define the video playback rate.</td>
</tr>
<tr>
<td>Default</td>
<td>Restore the default frame rate configuration.</td>
</tr>
</tbody>
</table>

### Video Capture Audio Format Setup

Output drop-down menu > Properties > Video File tab > Audio Setup button.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Assign a meaningful name to the Audio Formats.</td>
</tr>
</tbody>
</table>
For example, select Telephone Quality includes 11.025kHz, 8 Bit, Mono attributes.

**Save As**  
Save an audio recording profile.

**Remove**  
Remove an audio recording profile from the dropdown list.

**Format**  
Select the audio format for a new recording profile. Currently the only option is PCM (Pulse Coded Modulation), which is an uncompressed audio data format.

**Attributes**  
For most of the attributes, the higher the number, the higher the quality of the recording and the larger the movie file.

The attributes include (from left to right):

**Sample Rate in kHz**  
Number of audio samples per second, or the fidelity of the audio recording.

**Sample Size in Bits**  
How much data to record for each audio sample.

An 8-bit sample size is possibly satisfactory for voice recording. Since using a 16-bit sample size doubles the size of the audio data you record, use it only if you must have the highest quality recording.

**Mono or Stereo**  
The number of audio channels to record. Mono means record one audio channel, Stereo means record two audio channels (right and left).

Stereo audio format doubles the size of the audio data you record, only use Stereo only if you record with a stereo microphone.

**Data Rate**  
The data throughput of the audio stream in kilobytes per second (kbps).

---

**Snagit Command Line Options**

**Snagit Program Command Line Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>/h</td>
<td>Hides the Snagit window at startup.</td>
</tr>
<tr>
<td>/n</td>
<td>Disables keyboard input to Snagit (For use with DDE programs.)</td>
</tr>
<tr>
<td>/i</td>
<td>Starts Snagit as a minimized icon.</td>
</tr>
<tr>
<td>/S</td>
<td>Causes Snagit to do a capture using current settings and close when finished or canceled. This option runs Snagit hidden with hotkeys disabled.</td>
</tr>
<tr>
<td>/SC</td>
<td>Causes Snagit to do a capture using current settings and continue to operate after the capture (not close). This option runs Snagit hidden with hotkeys disabled.</td>
</tr>
<tr>
<td>/OC</td>
<td>Opens the Catalog Browser directly.</td>
</tr>
<tr>
<td>/OE</td>
<td>Opens the Editor directly.</td>
</tr>
<tr>
<td>&lt;filename&gt;</td>
<td>Opens the image file specified directly in Editor.</td>
</tr>
<tr>
<td>/t</td>
<td>Starts Snagit with the system tray icon disabled.</td>
</tr>
</tbody>
</table>

**Install Program Command Line Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>/S</td>
<td>Performs the installation silently - no prompting the user. See the readme.txt file included in the installation directory.</td>
</tr>
</tbody>
</table>
Snagit Program Preferences

Snagit > Tools menu > Program Preferences.

Set up and change preferences for general Snagit hotkeys, program options, notifications, and update options.

For more information see:
- Snagit Hotkeys Tab
- Snagit Program Options Tab
- Snagit Notifications Tab
- Snagit Update Options Tab

Snagit Hotkeys Tab

Snagit > Tools menu > Program Preferences > Hotkeys tab.

Use the Hotkeys tab options to set and change general Snagit hotkeys.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global Capture hotkey</td>
<td>Select the keys you push to start a capture. Select a combination of boxes for &lt;CTRL&gt;, &lt;SHIFT&gt;, and/or &lt;ALT&gt;, and a keyboard character. The global capture hotkey captures using the profile selected in the Snagit main interface.</td>
</tr>
<tr>
<td>Hide/Unhide hotkey</td>
<td>Select the keys you push to hide or show Snagit on your desktop. Select a combination of boxes for &lt;CTRL&gt;, &lt;SHIFT&gt;, and/or &lt;ALT&gt;, and a keyboard character.</td>
</tr>
<tr>
<td>Repeat Last Capture hotkey</td>
<td>Select the keys you push to have Snagit capture the last area again. Select a combination of boxes for &lt;CTRL&gt;, &lt;SHIFT&gt;, and/or &lt;ALT&gt;, and a keyboard character.</td>
</tr>
<tr>
<td>Default</td>
<td>Click Default to restore the options back to their original settings.</td>
</tr>
</tbody>
</table>

Snagit Program Options Tab

Snagit > Tools menu > Program Preferences > Program Preferences tab.

Select general program options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run Snagit when Windows starts</td>
<td>Snagit will load each time Windows is started. Default setting.</td>
</tr>
<tr>
<td>Hide Snagit before capturing</td>
<td>Snagit will close temporarily before capturing and reopen after the capture is done. Default setting.</td>
</tr>
<tr>
<td>Show magnifier window</td>
<td>Snagit displays a zoom magnifier window when performing capture that requires selecting a region. Default setting.</td>
</tr>
<tr>
<td>Show help text window</td>
<td>Snagit displays a help window during capture that gives additional instructions about completing that capture. Default setting.</td>
</tr>
<tr>
<td>Use tray icon</td>
<td>Snagit places a small Snagit icon in the System Tray. Double-click this icon to open Snagit. Default setting.</td>
</tr>
<tr>
<td>Close to tray</td>
<td>Snagit minimizes the Snagit application icon to the tray when closed. This option is only available if you have also selected Use tray icon. Default setting.</td>
</tr>
<tr>
<td>Minimize to tray</td>
<td>Snagit minimizes the Snagit application icon to the tray when closed. This option is only available if you have also selected Use tray icon.</td>
</tr>
</tbody>
</table>
Snagit forces the Snagit Editor into the foreground (with focus) after a capture. Default setting.
When capturing images from DirectX programs, deselect this option.

Snagit pastes images into Outlook Express using HTML. This allows the image to display correctly.
Each time you copy or paste, this option leaves files on your computer.

Snagit inserts images directly into an e-mail message. If you would rather have images attached to e-mail as files, turn this option off. It is selected by default. Embedding images requires that the client is configured to use the HTML e-mail format and the Send Pictures with E-Mail option to be enabled.

Open the File Associations dialog box to set up the types of file formats to open within Snagit Editor. The following options are available:

**File types to associate with Snagit Editor**: Use to select individual file types, one at a time.
**Select All**: Use to select all of the file types at once.
**Clear All**: Use to select all of the file types at once.

Returns all settings for the current profile to the program defaults. All other profiles remain unaffected by this change.

Clear all of the entries from the recent lists or dropdown menus within Snagit.

Snagit > Tools menu > Program Preferences > Notifications tab.

Snagit notifies of problems and errors.

When using timer-activated capture, disable all popup messages and select the **Log Events to a File** option. This allows Snagit to operate unattended, since communications errors can occur for a number of reasons. Snagit logs the errors, and continues running.

Snagit > Tools menu > Program Preferences > Update Options tab.

Set Snagit to automatically check for program updates.

---

**Snagit Notifications Tab**

**Option** | **Description**
--- | ---
Popup messages | Snagit will notify on errors and/or Show warnings when it encounters errors. Select **Show all tips** to enable general Snagit program tips. Deselect it to disable the tips. Select **Show all balloon tips** to enable Snagit balloon tips. Deselect it to disable the tips. These are the default settings
Log events to a file | Log events to a designated file. Also, use the radio buttons to select the type of event to write: **Errors** only or **Information and errors**.
Log file | Type the name of the log file or use the Browse button to locate the desired log file.
Max lines | Indicate the maximum number of lines to save.
Audible alert | Select the **Hotkey is pressed** option to set Snagit to make a sound when a hotkey is pressed. Select the **Capture is finished** option to set Snagit to make a sound when a capture is finished.

**Snagit Update Options Tab**
When using timer-activated capture, disable all popup messages and select the **Log Events to a File** option. This allows Snagit to operate unattended, since communications errors can occur for a number of reasons. Snagit logs the errors, and continues running.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled automated update checking</td>
<td>Snagit automatically checks for program updates on the Snagit Web site.</td>
</tr>
<tr>
<td></td>
<td>Default setting.</td>
</tr>
<tr>
<td>Days between checks</td>
<td>Select the number of days between checking for updates. The default entry is 14 days.</td>
</tr>
<tr>
<td>Prompt before update check</td>
<td>Snagit will prompt for Internet access information before checking for an update. Typically, if you are on a dial-up connection, you need to sign on to your Internet provider in order to access the Web.</td>
</tr>
</tbody>
</table>

**Where is it now? Help for Snagit 8 Users**

This section provides a list of tools and options from Snagit 8 Preview Window and Editor and shows where to find the same tool or option in Snagit 9 Editor.

- Snagit 8 Preview Window and Editor File Menu (Image Capture)
- Snagit 8 Preview Window and Editor File Menu (Video Capture)
- Snagit 8 Preview Window and Editor File Menu (Text Capture)
- Snagit 8 Preview Window and Editor File Menu (Web Capture)
- Snagit 8 Preview Window and Editor Edit Menu (Image Capture)
- Snagit 8 Preview Window and Editor View Menu (Video Capture)
- Snagit 8 Preview Window and Editor View Menu (Text Capture)
- Snagit 8 Preview Window and Editor View Menu (Web Capture)
- Snagit 8 Preview Window and Editor Image Menu (Image Capture)
- Snagit 8 Preview Window and Editor Colors Menu (Image Capture)
- Snagit 8 Preview Window and Editor Effects Menu (Image Capture)
- Snagit 8 Preview Window and Editor Paint Tools Pane

**Snagit 8 Preview Window and Editor File Menu (Image Capture)**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="New" /></td>
<td>New Image</td>
<td>Snagit button &gt; New</td>
<td><img src="image" alt="New" /></td>
</tr>
<tr>
<td><img src="image" alt="Open" /></td>
<td>Open</td>
<td>Snagit button &gt; Open</td>
<td><img src="image" alt="Open" /></td>
</tr>
<tr>
<td><img src="image" alt="Save" /></td>
<td>Save</td>
<td>Snagit button &gt; Save As</td>
<td><img src="image" alt="Save" /></td>
</tr>
<tr>
<td><img src="image" alt="Save As" /></td>
<td>Save As</td>
<td>Snagit button &gt; Save As</td>
<td><img src="image" alt="Save As" /></td>
</tr>
<tr>
<td>Function</td>
<td>Instructions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>---------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save Selection As</td>
<td>Right-click selection &gt; <strong>Save Selection As</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Insert Image</td>
<td>No longer available.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete File</td>
<td><strong>Snagit button</strong> &gt; <strong>Delete</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Page Setup</td>
<td><strong>Snagit button</strong> &gt; <strong>Print</strong> &gt; <strong>Page Setup</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td><strong>Snagit button</strong> &gt; <strong>Print</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print Preview</td>
<td><strong>Snagit button</strong> &gt; <strong>Print</strong> &gt; <strong>Print Preview</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy to Clipboard</td>
<td><strong>Draw</strong> tab &gt; <strong>Clipboard</strong> group &gt; <strong>Copy</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Draw</strong> tab &gt; <strong>Clipboard</strong> group &gt; <strong>Copy All</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Snagit button</strong> &gt; <strong>Send</strong> &gt; <strong>Clipboard</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Send</strong> tab &gt; <strong>Outputs</strong> group &gt; <strong>Clipboard</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Send E-Mail</td>
<td><strong>Snagit button</strong> &gt; <strong>Send</strong> &gt; <strong>E-mail</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Send</strong> tab &gt; <strong>Outputs</strong> group &gt; <strong>E-mail</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save in Catalog</td>
<td>No longer available.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Send with FTP</td>
<td><strong>Snagit button</strong> &gt; <strong>Send</strong> &gt; <strong>FTP</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Send</strong> tab &gt; <strong>Outputs</strong> group &gt; <strong>FTP</strong></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
The following table lists each of the Preview Window / Snagit Editor > File menu options along with their description and use.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Save Video" /></td>
<td>Save As</td>
<td>Snagit button &gt; Save As &gt;</td>
<td><img src="image" alt="Save As" /></td>
</tr>
<tr>
<td><img src="image" alt="Save Frame" /></td>
<td>Save Frame As</td>
<td>Control tab &gt; Output group &gt; Save Frame</td>
<td><img src="image" alt="Save Frame" /></td>
</tr>
<tr>
<td><img src="image" alt="Send E-Mail" /></td>
<td>Send E-Mail</td>
<td>Snagit button &gt; Send &gt; E-mail</td>
<td><img src="image" alt="E-mail" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Send tab &gt; Outputs group &gt; E-mail</td>
<td></td>
</tr>
</tbody>
</table>

**Snagit 8 Preview Window and Editor File Menu (Video Capture)**

Matthew Dyer
<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Catalog" /></td>
<td>Save in Catalog</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Send with FTP" /></td>
<td>Send with FTP</td>
<td>Snagit button &gt; Send &gt; FTP</td>
<td>FTP</td>
</tr>
<tr>
<td><img src="image" alt="Send to Program" /></td>
<td>Send to Program</td>
<td>Snagit button &gt; Send &gt; Program</td>
<td>Program</td>
</tr>
<tr>
<td><img src="image" alt="Finish Output" /></td>
<td>Finish Output</td>
<td>Send tab &gt; Finish group &gt; Finish</td>
<td>Finish</td>
</tr>
<tr>
<td><img src="image" alt="Cancel Capture" /></td>
<td>Cancel Capture</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Done" /></td>
<td>Done</td>
<td>No longer available.</td>
<td></td>
</tr>
</tbody>
</table>

**Snagit 8 Preview Window and Editor File Menu (Text Capture)**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Save As" /></td>
<td>Save As</td>
<td>Snagit button &gt; Save As</td>
<td>Save As</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Print</td>
<td>Snagit button &gt; Print</td>
<td>Print</td>
</tr>
<tr>
<td><img src="image" alt="Print Preview" /></td>
<td>Print Preview</td>
<td>Snagit button &gt; Print &gt; Print Preview</td>
<td>Print Preview</td>
</tr>
<tr>
<td><img src="image" alt="Copy to Clipboard" /></td>
<td>Copy to Clipboard</td>
<td>Edit tab &gt; Clipboard group &gt; Copy</td>
<td>Copy All</td>
</tr>
<tr>
<td><img src="image" alt="Copy All" /></td>
<td>Copy All</td>
<td>Edit tab &gt; Clipboard group &gt; Copy All</td>
<td></td>
</tr>
<tr>
<td>Icon</td>
<td>Menu Option</td>
<td>Snagit Editor Location</td>
<td>New Editor Icon</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
<td>------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td><img src="image" alt="Send E-Mail" /></td>
<td>Send E-Mail</td>
<td>Snagit button &gt; Send &gt; E-mail</td>
<td><img src="image" alt="E-mail" /></td>
</tr>
<tr>
<td><img src="image" alt="Catalog" /></td>
<td>Save in Catalog</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Send with FTP" /></td>
<td>Send with FTP</td>
<td>Snagit button &gt; Send &gt; FTP</td>
<td><img src="image" alt="FTP" /></td>
</tr>
<tr>
<td><img src="image" alt="Program" /></td>
<td>Send to Program</td>
<td>Snagit button &gt; Send &gt; Program</td>
<td><img src="image" alt="Program" /></td>
</tr>
<tr>
<td><img src="image" alt="Finish (File)" /></td>
<td>Finish Output</td>
<td>Send tab &gt; Outputs group &gt; Finish</td>
<td><img src="image" alt="Finish Profile" /></td>
</tr>
<tr>
<td><img src="image" alt="Cancel Capture" /></td>
<td>Cancel Capture</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Done" /></td>
<td>Done</td>
<td>No longer available.</td>
<td></td>
</tr>
</tbody>
</table>

---

**Snagit 8 Preview Window and Editor File Menu (Web Capture)**
<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Finish Output" /></td>
<td>Finish Output</td>
<td>Send tab &gt; Finish group &gt; Finish</td>
<td><img src="image" alt="Finish Profile" /></td>
</tr>
<tr>
<td><img src="image" alt="Cancel Capture" /></td>
<td>Cancel Capture</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Done" /></td>
<td>Done</td>
<td>No longer available.</td>
<td></td>
</tr>
</tbody>
</table>

## Snagit 8 Preview Window and Editor Edit Menu (Image Capture)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Undo" /></td>
<td>Undo</td>
<td>Quick Access Toolbar &gt; Undo&lt;br&gt;Keyboard shortcut &lt;CTRL +Z&gt;</td>
<td><img src="image" alt="Undo" /></td>
</tr>
<tr>
<td><img src="image" alt="Redo" /></td>
<td>Redo</td>
<td>Quick Access Toolbar &gt; Redo</td>
<td><img src="image" alt="Redo" /></td>
</tr>
<tr>
<td><img src="image" alt="Cut" /></td>
<td>Cut</td>
<td>Draw tab &gt; Clipboard group &gt; Cut</td>
<td><img src="image" alt="Cut" /></td>
</tr>
<tr>
<td><img src="image" alt="Copy" /></td>
<td>Copy</td>
<td>Edit tab &gt; Clipboard group &gt; Copy&lt;br&gt;Edit tab &gt; Clipboard group &gt; Copy All</td>
<td><img src="image" alt="Copy All" /></td>
</tr>
<tr>
<td><img src="image" alt="Paste" /></td>
<td>Paste</td>
<td>Draw tab &gt; Clipboard group &gt; Paste</td>
<td><img src="image" alt="Paste" /></td>
</tr>
<tr>
<td><img src="image" alt="Clear" /></td>
<td>Clear</td>
<td>Keyboard shortcut &lt;CTRL +D&gt;&lt;br&gt;Right click &gt; Delete</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Delete Page" /></td>
<td>Delete Page</td>
<td>View tab &gt; Mutipage group &gt; Delete Page</td>
<td><img src="image" alt="Delete Page" /></td>
</tr>
<tr>
<td><img src="image" alt="Select All" /></td>
<td>Select All</td>
<td>Right-click capture &gt; Select All</td>
<td><img src="image" alt="Select All" /></td>
</tr>
<tr>
<td><img src="image" alt="Crop to Selection" /></td>
<td>Crop to Selection</td>
<td>Image tab &gt; Canvas group &gt; Crop&lt;br&gt;Make selection on image &gt; Right-click &gt; Crop</td>
<td><img src="image" alt="Crop" /></td>
</tr>
<tr>
<td><img src="image" alt="Join" /></td>
<td>Join</td>
<td>Image tab &gt; Canvas group &gt; Cut Out</td>
<td><img src="image" alt="Cut Out" /></td>
</tr>
<tr>
<td><img src="image" alt="Restore" /></td>
<td>Restore</td>
<td>No longer available.</td>
<td></td>
</tr>
</tbody>
</table>
As an alternative:

**Quick Access Toolbar > Undo**

Keyboard shortcut `<CTRL +Z>`

---

**Object**

**Draw tab > Object group > Arrange**

Right-click object > Order > Select option from popup menu.

Right-click object > Align > Select option from popup menu.

---

# Snagit 8 Preview Window and Editor View Menu (Image Capture)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image.png" alt="Previous" /></td>
<td>Previous</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Next" /></td>
<td>Next</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Previous Page" /></td>
<td>Previous Page</td>
<td>View tab &gt; Mutipage group &gt; Previous Page</td>
<td>Previous Page</td>
</tr>
<tr>
<td><img src="image.png" alt="Next Page" /></td>
<td>Next Page</td>
<td>View tab &gt; Mutipage group &gt; Next Page</td>
<td>Next Page</td>
</tr>
<tr>
<td><img src="image.png" alt="Last Page" /></td>
<td>Last Page</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Go to Page" /></td>
<td>Go to Page</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Large Icons" /></td>
<td>Large Icons</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Show Paint Tools" /></td>
<td>Show Paint Tools</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Show Task Pane" /></td>
<td>Show Task Pane</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Autosize Window to Image" /></td>
<td>Autosize Window to Image</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Zoom In" /></td>
<td>Zoom In</td>
<td>View tab &gt; Zoom group &gt; Zoom &gt; Select percentage</td>
<td>Use Zoom slider in bottom, right corner.</td>
</tr>
<tr>
<td>Icon</td>
<td>Menu Option</td>
<td>Snagit Editor Location</td>
<td>New Editor Icon</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
<td>-----------------------</td>
<td>-----------------</td>
</tr>
<tr>
<td><img src="image" alt="Large Icons" /></td>
<td>Large Icons</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Autosize Window to Image" /></td>
<td>Autosize Window to Image</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td>Zoom In</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td>Zoom Out</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Play" /></td>
<td>Play</td>
<td>Control tab &gt; Controls group &gt; Play</td>
<td><img src="image" alt="Play" /></td>
</tr>
<tr>
<td><img src="image" alt="Open" /></td>
<td>Open</td>
<td>Quick Access Toolbar &gt; Open, Snagit button &gt; Open</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="prt" /></td>
<td>First Frame</td>
<td>Controls tab &gt; Controls group &gt; First Frame</td>
<td><img src="image" alt="First Frame" /></td>
</tr>
<tr>
<td><img src="image" alt="Previous Frame" /></td>
<td>Previous Frame</td>
<td>Controls tab &gt; Controls group &gt; Previous Frame</td>
<td><img src="image" alt="Previous Frame" /></td>
</tr>
<tr>
<td><img src="image" alt="Next Frame" /></td>
<td>Next Frame</td>
<td>Controls tab &gt; Controls group &gt; Next Frame</td>
<td><img src="image" alt="Next Frame" /></td>
</tr>
</tbody>
</table>

**Snagit 8 Preview Window and Editor View Menu (Video Capture)**
Snagit 8 Preview Window and Editor View Menu (Text Capture)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Large Icons</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Set Font</td>
<td>Edit tab &gt; Format group &gt; Font</td>
<td>Font</td>
</tr>
<tr>
<td></td>
<td>Word Wrap</td>
<td>Edit tab &gt; Format group &gt; Word Wrap</td>
<td>Word Wrap</td>
</tr>
</tbody>
</table>

Snagit 8 Preview Window and Editor View Menu (Web Capture)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Option</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Large Icons</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Modify Web Filters</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Rescan Website</td>
<td>No longer available.</td>
<td></td>
</tr>
</tbody>
</table>

Snagit 8 Preview Window and Editor Image Menu (Image Capture)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Item Name</th>
<th>Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Flip</td>
<td>Image tab &gt; Canvas group &gt; Rotate &gt; Flip &gt; Vertical</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Draw tab &gt; Object group &gt; Arrange &gt; Flip &gt; Vertical</td>
<td></td>
</tr>
<tr>
<td>Icon</td>
<td>Menu Item Name</td>
<td>New Snagit Editor Location</td>
<td>New Editor Icon</td>
</tr>
<tr>
<td>------</td>
<td>----------------</td>
<td>-----------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>Halftone</td>
<td>Image tab &gt; Modify group &gt; Color Effects &gt; Halftone</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>GrayScale</td>
<td>Image tab &gt; Modify group &gt; Grayscale</td>
<td><img src="image.png" alt="Grayscale" /></td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>Color Depth</td>
<td>Image tab &gt; Modify group &gt; Color Effects &gt; Color Depth</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>Invert</td>
<td>Image tab &gt; Modify group &gt; Color Effects &gt; Invert Colors</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>Transparent Color</td>
<td>Image tab &gt; Modify group &gt; Color Effects &gt; Transparent Color</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>Color Substitution</td>
<td>Image tab &gt; Modify group &gt; Color Effects &gt; Color Substitution</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>Color Correction</td>
<td>Image tab &gt; Modify group &gt; Color Effects &gt; Color Correction</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>Histogram Equalize</td>
<td>Image tab &gt; Modify group &gt; Color Effects &gt; Histogram Equalize</td>
<td></td>
</tr>
<tr>
<td><img src="image.png" alt="Icon" /></td>
<td>Histo-Contrast</td>
<td>Image tab &gt; Modify group &gt; Color Effects &gt; Histo-contrast</td>
<td></td>
</tr>
</tbody>
</table>
Snagit 8 Preview Window and Editor Effects Menu (Image Capture)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Item Name</th>
<th>New Snagit Editor Location</th>
<th>New Editor Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Caption</td>
<td>No longer available.</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Border</td>
<td>Custom border effects are no longer available. For a plain border, use:</td>
<td>![Border]</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Perspective &amp; Shear</td>
<td>![Image tab &gt; Image Style group &gt; Effects &gt; Perspective](Image tab &gt; Image Style group &gt; Effects &gt; Perspective)</td>
<td>![Effects]</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Spotlight &amp; Magnify</td>
<td>![Image tab &gt; Modify group &gt; Spotlight &amp; Magnify](Image tab &gt; Modify group &gt; Spotlight &amp; Magnify)</td>
<td>![Spotlight &amp; Magnify]</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Edge Effects</td>
<td>![Image tab &gt; Image Style group &gt; Edges](Image tab &gt; Image Style group &gt; Edges)</td>
<td>![Edges]</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Drop Shadow Edge</td>
<td>![Image tab &gt; Image Style group &gt; Effects &gt; Shadow](Image tab &gt; Image Style group &gt; Effects &gt; Shadow)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Fade Edge</td>
<td>![Image tab &gt; Image Style group &gt; Edges &gt; Fade Effect Options](Image tab &gt; Image Style group &gt; Edges &gt; Fade Effect Options)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Torn Edge</td>
<td>![Image tab &gt; Image Style group &gt; Edges &gt; Torn Effect Options](Image tab &gt; Image Style group &gt; Edges &gt; Torn Effect Options)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Wave Edge</td>
<td>![Image tab &gt; Image Style group &gt; Edges &gt; Wave Effect Options](Image tab &gt; Image Style group &gt; Edges &gt; Wave Effect Options)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Saw Edge</td>
<td>![Image tab &gt; Image Style group &gt; Edges &gt; Saw Effect Options](Image tab &gt; Image Style group &gt; Edges &gt; Saw Effect Options)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Sharktooth Edge</td>
<td>![Image tab &gt; Image Style group &gt; Edges &gt; Sharktooth Effect Options](Image tab &gt; Image Style group &gt; Edges &gt; Sharktooth Effect Options)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Beveled Edge</td>
<td>![Image tab &gt; Image Style group &gt; Edges &gt; Bevel Effect Options](Image tab &gt; Image Style group &gt; Edges &gt; Bevel Effect Options)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Watermark</td>
<td>![Image tab &gt; Modify group &gt; Watermark](Image tab &gt; Modify group &gt; Watermark)</td>
<td>![Watermark]</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Trim</td>
<td>![Image tab &gt; Canvas group &gt; Trim](Image tab &gt; Canvas group &gt; Trim)</td>
<td>![Trim]</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Posterize</td>
<td>![Image tab &gt; Modify group &gt; Filters &gt; Posterize](Image tab &gt; Modify group &gt; Filters &gt; Posterize)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Pixelate</td>
<td>![Image tab &gt; Modify group &gt; Filters &gt; Pixelate](Image tab &gt; Modify group &gt; Filters &gt; Pixelate)</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>Average Blur</td>
<td>![Image tab &gt; Modify group &gt; Blur](Image tab &gt; Modify group &gt; Blur)</td>
<td>![Blur]</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Median Blur</td>
<td>![Image tab &gt; Modify group &gt; Blur](Image tab &gt; Modify group &gt; Blur)</td>
<td>![Blur]</td>
</tr>
<tr>
<td>Icon</td>
<td>Tool Name</td>
<td>Snagit Editor Location</td>
<td>New Editor Icon</td>
</tr>
<tr>
<td>------</td>
<td>-----------</td>
<td>------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td><img src="image" alt="Pan Icon" /></td>
<td>Pan</td>
<td>View tab &gt; Zoom group &gt; Pan</td>
<td><img src="image" alt="Pan Icon" /></td>
</tr>
<tr>
<td><img src="image" alt="Zoom Icon" /></td>
<td>Zoom</td>
<td>Draw tab &gt; Drawing tools group &gt; Zoom In/Out</td>
<td><img src="image" alt="Zoom Icon" /></td>
</tr>
<tr>
<td><img src="image" alt="Selection Icon" /></td>
<td>Selection</td>
<td>Draw tab &gt; Drawing tools group &gt; Selection</td>
<td><img src="image" alt="Selection Icon" /></td>
</tr>
<tr>
<td><img src="image" alt="Eyedropper Icon" /></td>
<td>Eyedropper</td>
<td>Draw tab &gt; Styles group &gt; Outline &gt; Select color from image</td>
<td><img src="image" alt="Eyedropper Icon" /></td>
</tr>
<tr>
<td><img src="image" alt="Line Icon" /></td>
<td>Line</td>
<td>Draw tab &gt; Drawing Tools group &gt; Line</td>
<td><img src="image" alt="Line Icon" /></td>
</tr>
<tr>
<td><img src="image" alt="Arrow Icon" /></td>
<td>Arrow</td>
<td>Draw tab &gt; Drawing Tools group &gt; Arrow</td>
<td><img src="image" alt="Arrow Icon" /></td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
<td>Location</td>
<td></td>
</tr>
<tr>
<td>----------</td>
<td>--------------------------------------</td>
<td>-----------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>Shape</td>
<td>Draw tab &gt; Drawing Tools group &gt; Shape</td>
<td><img src="shape_icon.png" alt="Shape Icon" /></td>
<td></td>
</tr>
<tr>
<td>Highlight</td>
<td>Draw tab &gt; Drawing Tools group &gt; Highlight Area</td>
<td><img src="highlight_icon.png" alt="Highlight Icon" /></td>
<td></td>
</tr>
<tr>
<td>Paintbrush</td>
<td>Draw tab &gt; Drawing Tools group &gt; Pen</td>
<td><img src="paintbrush_icon.png" alt="Paintbrush Icon" /></td>
<td></td>
</tr>
<tr>
<td>Stamp</td>
<td>Draw tab &gt; Drawing Tools group &gt; Stamp</td>
<td><img src="stamp_icon.png" alt="Stamp Icon" /></td>
<td></td>
</tr>
<tr>
<td>Callout</td>
<td>Draw tab &gt; Drawing Tools group &gt; Callout</td>
<td><img src="callout_icon.png" alt="Callout Icon" /></td>
<td></td>
</tr>
<tr>
<td>Text</td>
<td>Draw tab &gt; Drawing Tools group &gt; Text</td>
<td><img src="text_icon.png" alt="Text Icon" /></td>
<td></td>
</tr>
<tr>
<td>Fill</td>
<td>Draw tab &gt; Drawing Tools group &gt; Fill</td>
<td><img src="fill_icon.png" alt="Fill Icon" /></td>
<td></td>
</tr>
<tr>
<td>Airbrush</td>
<td>No longer available.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Eraser</td>
<td>Draw tab &gt; Drawing Tools group &gt; Eraser</td>
<td><img src="eraser_icon.png" alt="Eraser Icon" /></td>
<td></td>
</tr>
</tbody>
</table>